



 
<!-- hearst/article/article_main.tpl -->

         <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15951520 -->
    <!-- generated at 2021-02-15 06:15:59 on pwcm6 running vv11.3.10 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="WA Pendleton OR Zone Forecast" /><meta name="sailthru.date" content="2021-02-15 7:06:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15951520" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="sunny,breezy,pendleton,west,waz026-160000-kittitas-valley,160000-yakima-valley,northwest,washington,ellensburg,mc-complete-state-amp,toppenish,sunnyside,160000-simcoe-highlands,naches,blue-mountains,yakima-358,walla-walla,waitsburg,dayton,columbia-basin,prosser,connell,ski-bluewood-resort,goldendale,bickleton-358,appleton,cle-elum,southwest,northeast-oregon,south-central-washington-national-weather-service,ap,accuweather,tri-cities,saturday-night-windy,washington-cascades,friday,friday-night,saturday-night,thorp-358,kpdt-151158-zfppdt-zone-forecast-product,cloudy-snow,wa-pendleton-or-zone-forecast,sunday-windy,cliffdell-358,breezy-snow,160000-east-slopes,southwest,northeast-oregon,south-central-washington-national-weather-service,ap,accuweather,tri-cities,saturday-night-windy,washington-cascades,sunny,breezy,pendleton,west,waz026-160000-kittitas-valley,160000-yakima-valley,northwest,washington,ellensburg,mc-complete-state-amp,toppenish,sunnyside,160000-simcoe-highlands,naches,blue-mountains,yakima-358,walla-walla,waitsburg,dayton,columbia-basin,prosser,connell,ski-bluewood-resort,goldendale,bickleton-358,appleton,cle-elum,saturday-night,friday,friday-night,cloudy-snow,wa-pendleton-or-zone-forecast,sunday-windy,cliffdell-358,breezy-snow,160000-east-slopes,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>WA Pendleton OR Zone Forecast</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15951520",
            "title": "WA Pendleton OR Zone Forecast",
            "url": "https://www.theridgefieldpress.com/weather/article/WA-Pendleton-OR-Zone-Forecast-15951520.php",
            "slug": "https://www.theridgefieldpress.com/weather/article/WA-Pendleton-OR-Zone-Forecast-15951520.php",
            "summary": "WA Pendleton OR Zone Forecast for Sunday, February 14, 2021",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm6",
            "comments": false,
            "isSensitive": false,
            'version': "v11.3.10",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.3.10"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.3.10">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.3.10"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="15951520">
<link rel="canonical" href="https://www.theridgefieldpress.com/weather/article/WA-Pendleton-OR-Zone-Forecast-15951520.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/weather/amp/WA-Pendleton-OR-Zone-Forecast-15951520.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="WA Pendleton OR Zone Forecast for Sunday, February 14, 2021"/>
    <meta name="date.release" content="2021-02-15 12:06:35" />
    <meta name="time.release" content="2021-02-15 12:06:35" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="Sunny, Breezy, Pendleton, West, WAZ026-160000- Kittitas Valley, 160000- Yakima Valley, Northwest, Washington, Ellensburg, MC Complete - State &amp, Toppenish, Sunnyside, 160000- Simcoe Highlands, Naches, Blue Mountains, Yakima 358, Walla Walla, Waitsburg, Dayton, Columbia Basin, Prosser, Connell, Ski Bluewood Resort, Goldendale, Bickleton 358, Appleton, Cle Elum, Southwest, Northeast Oregon, South Central Washington National Weather Service, AP, AccuWeather, Tri-Cities, SATURDAY NIGHT...Windy, Washington Cascades, FRIDAY, FRIDAY NIGHT, SATURDAY NIGHT, Thorp 358, KPDT 151158 ZFPPDT Zone Forecast Product, Cloudy. Snow, WA Pendleton OR Zone Forecast, SUNDAY...Windy, Cliffdell 358, Breezy. Snow, 160000- East Slopes" />
        <meta name="news_keywords" content="Sunny, Breezy, Pendleton, West, WAZ026-160000- Kittitas Valley, 160000- Yakima Valley, Northwest, Washington, Ellensburg, MC Complete - State &amp, Toppenish, Sunnyside, 160000- Simcoe Highlands, Naches, Blue Mountains, Yakima 358, Walla Walla, Waitsburg, Dayton, Columbia Basin, Prosser, Connell, Ski Bluewood Resort, Goldendale, Bickleton 358, Appleton, Cle Elum, Southwest, Northeast Oregon, South Central Washington National Weather Service, AP, AccuWeather, Tri-Cities, SATURDAY NIGHT...Windy, Washington Cascades, FRIDAY, FRIDAY NIGHT, SATURDAY NIGHT, Thorp 358, KPDT 151158 ZFPPDT Zone Forecast Product, Cloudy. Snow, WA Pendleton OR Zone Forecast, SUNDAY...Windy, Cliffdell 358, Breezy. Snow, 160000- East Slopes" />
                <meta name="nlpOrganization" content="Southwest, Northeast Oregon, South Central Washington National Weather Service, AP, AccuWeather, Tri-Cities, SATURDAY NIGHT...Windy, Washington Cascades" />
                <meta name="nlpPerson" content="Sunny, Breezy, Pendleton" />
                <meta name="nlpLocation" content="West, WAZ026-160000- Kittitas Valley, 160000- Yakima Valley, Northwest, Washington, Ellensburg, MC Complete - State &amp, Toppenish, Sunnyside, 160000- Simcoe Highlands, Naches, Blue Mountains, Yakima 358, Walla Walla, Waitsburg, Dayton, Columbia Basin, Prosser, Connell, Ski Bluewood Resort, Goldendale, Bickleton 358, Appleton, Cle Elum" />
                <meta name="nlpConsumerGood" content="Thorp 358, KPDT 151158 ZFPPDT Zone Forecast Product" />
                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT" />
                <meta name="nlpEvent" content="FRIDAY, FRIDAY NIGHT" />
                <meta name="nlpOther" content="Cloudy. Snow, WA Pendleton OR Zone Forecast, SUNDAY...Windy, Cliffdell 358, Breezy. Snow, 160000- East Slopes" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-02-15 12:01:15"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="WA Pendleton OR Zone Forecast"/><meta property="og:description" content="WA Pendleton OR Zone Forecast for Sunday, February 14, 2021"/><meta property="og:url" content="https://www.theridgefieldpress.com/weather/article/WA-Pendleton-OR-Zone-Forecast-15951520.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-02-15 12:01:15" /><meta property="article:modified_time" content="2021-02-15 12:06:36" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Sunny" /><meta property="article:tag" content="Breezy" /><meta property="article:tag" content="Pendleton" /><meta property="article:tag" content="West" /><meta property="article:tag" content="WAZ026-160000- Kittitas Valley" /><meta property="article:tag" content="160000- Yakima Valley" /><meta property="article:tag" content="Northwest" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Ellensburg" /><meta property="article:tag" content="MC Complete - State &amp;amp" /><meta property="article:tag" content="Toppenish" /><meta property="article:tag" content="Sunnyside" /><meta property="article:tag" content="160000- Simcoe Highlands" /><meta property="article:tag" content="Naches" /><meta property="article:tag" content="Blue Mountains" /><meta property="article:tag" content="Yakima 358" /><meta property="article:tag" content="Walla Walla" /><meta property="article:tag" content="Waitsburg" /><meta property="article:tag" content="Dayton" /><meta property="article:tag" content="Columbia Basin" /><meta property="article:tag" content="Prosser" /><meta property="article:tag" content="Connell" /><meta property="article:tag" content="Ski Bluewood Resort" /><meta property="article:tag" content="Goldendale" /><meta property="article:tag" content="Bickleton 358" /><meta property="article:tag" content="Appleton" /><meta property="article:tag" content="Cle Elum" /><meta property="article:tag" content="Southwest" /><meta property="article:tag" content="Northeast Oregon" /><meta property="article:tag" content="South Central Washington National Weather Service" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Tri-Cities" /><meta property="article:tag" content="SATURDAY NIGHT...Windy" /><meta property="article:tag" content="Washington Cascades" /><meta property="article:tag" content="FRIDAY" /><meta property="article:tag" content="FRIDAY NIGHT" /><meta property="article:tag" content="SATURDAY NIGHT" /><meta property="article:tag" content="Thorp 358" /><meta property="article:tag" content="KPDT 151158 ZFPPDT Zone Forecast Product" /><meta property="article:tag" content="Cloudy. Snow" /><meta property="article:tag" content="WA Pendleton OR Zone Forecast" /><meta property="article:tag" content="SUNDAY...Windy" /><meta property="article:tag" content="Cliffdell 358" /><meta property="article:tag" content="Breezy. Snow" /><meta property="article:tag" content="160000- East Slopes" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="WA Pendleton OR Zone Forecast for Sunday, February 14, 2021"/>
<meta name="twitter:title" content="WA Pendleton OR Zone Forecast"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "WA Pendleton OR Zone Forecast";var omni_bizObjectId = "15951520";var omni_className = "article";var omni_publicationDate = "2021-02-15 12:01:15";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.theridgefieldpress.com/weather/article/WA-Pendleton-OR-Zone-Forecast-15951520.php"
        },
		"headline": "WA Pendleton OR Zone Forecast",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-02-15 12:01:15",
        "dateModified": "2021-02-15 12:06:36",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "WA Pendleton OR Zone Forecast for Sunday, February 14, 2021"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">WA Pendleton OR Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://ridgefieldpress.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="6" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="parent topLevel" data-length="4" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5771" data-hdn-analytics="visit|Sponsored Content-HealthyCT|navigation-ard|3">HealthyCT</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="9"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Housatonic-Habitat-begins-Ridgefield-house-15947304.php" data-hdn-analytics="visit-from-img|article-15947304|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/46/76/20606893/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/46/76/20606893/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/46/76/20606893/3/ratio1x1_100.jpg" alt="Housatonic Habitat for Humanity works on a house.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Housatonic-Habitat-begins-Ridgefield-house-15947304.php" data-hdn-analytics="visit|article-15947304|-111552|1">Housatonic Habitat begins Ridgefield ‘house hunt’</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-bounces-back-on-vaccinations-after-15943547.php" data-hdn-analytics="visit-from-img|article-15943547|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/45/17/20599798/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/45/17/20599798/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/45/17/20599798/3/ratio1x1_100.jpg" alt="Leslie Purwin LPN, left, with RVNAhealth, talks with Doris Conte, of Ridgefield, before she administers a COVID-19 vaccine in the RVNA clinic in the Yanity Gym, Ridgefield, Conn, Thursday, February 4, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-bounces-back-on-vaccinations-after-15943547.php" data-hdn-analytics="visit|article-15943547|-111552|2">Ridgefield bounces back on vaccinations after recent storms</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-Vaccine-info-voice-overs-and-more-15934594.php" data-hdn-analytics="visit-from-img|article-15934594|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/42/13/20587230/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/42/13/20587230/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/42/13/20587230/6/ratio1x1_100.jpg" alt="Weir Farm, located on the Wilton/Ridgefield border has implemented a mask requirement amid the coronavirus pandemic for the National Historical Park's employees, visitors, partners and contractors to protect the health of people who live, work, and visit national parks, and National Park Service (NPS), facilities, and in support of President Biden's executive order about protecting the federal workforce, and requiring mask wearing. Pictured is part of Weir Farm.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Community-news-Vaccine-info-voice-overs-and-more-15934594.php" data-hdn-analytics="visit|article-15934594|-111552|3">Community news: Vaccine info, voice-overs and more</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-elementary-school-unearths-1977-time-15937790.php" data-hdn-analytics="visit-from-img|article-15937790|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/43/22/20591804/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/43/22/20591804/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/43/22/20591804/3/ratio1x1_100.jpg" alt="Some of the objects found in the container, including a copy of the Ridgefield Press">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-elementary-school-unearths-1977-time-15937790.php" data-hdn-analytics="visit|article-15937790|-111552|4">Ridgefield elementary school unearths 1977 time capsule</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Body-cameras-proposed-in-Ridgefield-police-budget-15937950.php" data-hdn-analytics="visit-from-img|article-15937950|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/66/77/19623931/34/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/66/77/19623931/34/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/66/77/19623931/34/ratio1x1_100.jpg" alt="The Ridgefield Police Department">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Body-cameras-proposed-in-Ridgefield-police-budget-15937950.php" data-hdn-analytics="visit|article-15937950|-111552|5">Body cameras proposed in Ridgefield police budget</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Velma-tabby-cat-will-be-a-great-fit-in-many-15933660.php" data-hdn-analytics="visit-from-img|article-15933660|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/41/57/20585438/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/41/57/20585438/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/41/57/20585438/3/ratio1x1_100.jpg" alt="Velma, a tabby cat, has a personality that will make her a great fit in many different types of families. She is available to be met by calling the ROAR Donofrio Family Animal Shelter, 45 South Street, in Ridgefield, at (203) 438-0158, for an appointment.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Velma-tabby-cat-will-be-a-great-fit-in-many-15933660.php" data-hdn-analytics="visit|article-15933660|-111552|6">Velma, tabby cat, will be a great fit in many families</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Founders-Hall-offers-program-for-residents-15933654.php" data-hdn-analytics="visit-from-img|article-15933654|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/25/13/19223272/73/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/25/13/19223272/73/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/25/13/19223272/73/ratio1x1_100.jpg" alt="Pictured is the Founders Hall logo. The communications manager at the donor-supported center for lifelong learning fitness, and fun in Ridgefield writes this column about the programs that the center has available for residents of the town, age 60, and older, who are retired, and working.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Founders-Hall-offers-program-for-residents-15933654.php" data-hdn-analytics="visit|article-15933654|-111552|7">Founders Hall offers program for residents, retired, working</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-French-lessons-English-history-15933652.php" data-hdn-analytics="visit-from-img|article-15933652|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/41/57/20585435/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/41/57/20585435/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/41/57/20585435/3/ratio1x1_100.jpg" alt="On Tuesday, Feb. 9 at 6 p.m., the Ridgefield Library is going to present an online webinar, via the Zoom application, with Virtual Communications Expert Peggy Bud titled: &quot;The Do's and Don'ts of Video Conferencing.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Community-news-French-lessons-English-history-15933652.php" data-hdn-analytics="visit|article-15933652|-111552|8">French, English history, an Appalachian trip</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-Running-Company-named-one-of-15925976.php" data-hdn-analytics="visit-from-img|article-15925976|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/37/02/20574376/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/37/02/20574376/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/37/02/20574376/3/ratio1x1_100.jpg" alt="Ridgefield Running Company was recently named one of the top four running stores in the country by Running Insight Magazine.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-Running-Company-named-one-of-15925976.php" data-hdn-analytics="visit|article-15925976|-111552|9">Ridgefield Running Company one of country’s top running stores</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-digs-out-from-more-than-a-foot-of-snow-15918370.php" data-hdn-analytics="visit-from-img|article-15918370|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/34/14/20562747/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/34/14/20562747/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/34/14/20562747/5/ratio1x1_100.jpg" alt="Jeff Mosia, of Ridgefield, shovels snow from the sidewalk of Saint Stephen's Church on Tuesday morning, February 2, 2021, in Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-digs-out-from-more-than-a-foot-of-snow-15918370.php" data-hdn-analytics="visit|article-15918370|-111552|10">Ridgefield digs out from more than a foot of snow</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15947304,
                    "headline": "Housatonic Habitat begins Ridgefield ‘house hunt’",
                    "url": "/news/article/Housatonic-Habitat-begins-Ridgefield-house-15947304.php",
                    "image": "https://s.hdnux.com/photos/01/16/46/76/20606893/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15943547,
                    "headline": "Ridgefield bounces back on vaccinations after recent...",
                    "url": "/news/article/Ridgefield-bounces-back-on-vaccinations-after-15943547.php",
                    "image": "https://s.hdnux.com/photos/01/16/45/17/20599798/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15934594,
                    "headline": "Community news: Vaccine info, voice-overs and more",
                    "url": "/news/article/Community-news-Vaccine-info-voice-overs-and-more-15934594.php",
                    "image": "https://s.hdnux.com/photos/01/16/42/13/20587230/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15937790,
                    "headline": "Ridgefield elementary school unearths 1977 time capsule",
                    "url": "/news/article/Ridgefield-elementary-school-unearths-1977-time-15937790.php",
                    "image": "https://s.hdnux.com/photos/01/16/43/22/20591804/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15937950,
                    "headline": "Body cameras proposed in Ridgefield police budget",
                    "url": "/news/article/Body-cameras-proposed-in-Ridgefield-police-budget-15937950.php",
                    "image": "https://s.hdnux.com/photos/01/12/66/77/19623931/34/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15933660,
                    "headline": "Velma, tabby cat, will be a great fit in many families",
                    "url": "/news/article/Velma-tabby-cat-will-be-a-great-fit-in-many-15933660.php",
                    "image": "https://s.hdnux.com/photos/01/16/41/57/20585438/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15933654,
                    "headline": "Founders Hall offers program for residents, retired,...",
                    "url": "/news/article/Founders-Hall-offers-program-for-residents-15933654.php",
                    "image": "https://s.hdnux.com/photos/01/11/25/13/19223272/73/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15933652,
                    "headline": "French, English history, an Appalachian trip",
                    "url": "/news/article/Community-news-French-lessons-English-history-15933652.php",
                    "image": "https://s.hdnux.com/photos/01/16/41/57/20585435/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15925976,
                    "headline": "Ridgefield Running Company one of country’s top...",
                    "url": "/news/article/Ridgefield-Running-Company-named-one-of-15925976.php",
                    "image": "https://s.hdnux.com/photos/01/16/37/02/20574376/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15918370,
                    "headline": "Ridgefield digs out from more than a foot of snow",
                    "url": "/news/article/Ridgefield-digs-out-from-more-than-a-foot-of-snow-15918370.php",
                    "image": "https://s.hdnux.com/photos/01/16/34/14/20562747/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/weather/">Weather</a></div><h1 class="articleHeader--headline">WA Pendleton OR Zone Forecast</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-02-15 12:01:15">Feb. 15, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-02-15 12:06:36">Updated: Feb. 15, 2021 7:06&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>WA Pendleton OR Zone Forecast for Sunday, February 14, 2021</p>

    
            <p>_____</p>

    <div id="paywall" class="content-wrapper">
            <p>942 FPUS56 KPDT 151158</p>

    
            <p>ZFPPDT</p>

    
            <p>Zone Forecast Product for Northeast Oregon and South Central Washington</p>

    
            <p>National Weather Service Pendleton OR</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>WAZ026-160000-</p>

    
            <p>Kittitas Valley-</p>

    
            <p>Including the cities of Ellensburg and Thorp</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER WEATHER ADVISORY IN EFFECT UNTIL NOON PST TODAY...</p>

    
            <p>.TODAY...Mostly cloudy. Snow likely in the morning, then a chance</p>

    
            <p>of snow in the afternoon. Snow accumulation of 1 to 2 inches.</p>

    
            <p>Highs in the upper 20s to lower 30s. Light wind. Chance of</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
}
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>precipitation 70 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy. A chance of snow. Lows in the lower to</p>

    
            <p>mid 20s. Light wind, becoming northwest 5 to 10 mph overnight.</p>

    
            <p>Chance of precipitation 50 percent.</p>

    
    <!-- Missed: ad -->

            <p>.TUESDAY...Partly sunny. Highs around 40. West wind 5 to 15 mph.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 20s. West wind</p>

    
            <p>5 to 15 mph.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 40s. Northwest wind 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the mid 20s.</p>

    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Highs in the lower to mid 30s. Lows in the mid to</p>

    
    <!-- Missed: ad -->

            <p>upper 20s.</p>

    
            <p>.FRIDAY AND FRIDAY NIGHT...Mostly cloudy. A 20 percent chance of</p>

    
            <p>snow. Highs in the upper 30s to lower 40s. Lows in the mid to</p>

    
            <p>upper 20s.</p>

    
            <p>.SATURDAY...Partly sunny. Highs in the upper 30s to lower 40s.</p>

    
            <p>.SATURDAY NIGHT AND SUNDAY...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Lows in the lower 30s. Highs in the 40s.</p>

    
            <p>$$</p>

    
            <p>WAZ027-160000-</p>

    
            <p>Yakima Valley-</p>

    
            <p>Including the cities of Naches, Sunnyside, Toppenish, and Yakima</p>

    
    <!-- Missed: ad -->

            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER WEATHER ADVISORY IN EFFECT UNTIL NOON PST TODAY...</p>

    
            <p>.TODAY...Mostly cloudy. A chance of snow. Highs in the lower to</p>

    
            <p>mid 30s. Light wind, becoming southeast 5 to 10 mph in the</p>

    
            <p>afternoon. Chance of precipitation 50 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with a 20 percent chance of rain or</p>

    
            <p>snow. Snow level 1500 feet. Lows in the 20s. Light wind, becoming</p>

    
            <p>west 5 to 10 mph overnight.</p>

    
            <p>.TUESDAY...Partly sunny. Highs in the lower to mid 40s. West wind</p>

    
            <p>5 to 10 mph. Gusts up to 20 mph in the afternoon.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 20s. West wind</p>

    
            <p>5 to 15 mph.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower to mid 40s. West wind 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the 20s.</p>

    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Highs in the lower to mid 30s. Lows in the lower</p>

    
            <p>20s to lower 30s.</p>

    
            <p>.FRIDAY AND FRIDAY NIGHT...Mostly cloudy. A 20 percent chance of</p>

    
            <p>snow. Highs in the lower to mid 40s. Lows in the mid 20s to lower</p>

    
            <p>30s.</p>

    
            <p>.SATURDAY...Partly sunny. Highs in the lower to mid 40s.</p>

    
            <p>.SATURDAY NIGHT...Mostly cloudy with a 20 percent chance of snow.</p>

    
            <p>Lows in the lower to mid 30s.</p>

    
            <p>.SUNDAY...Mostly cloudy with a 50 percent chance of snow. Highs</p>

    
            <p>in the mid 40s to lower 50s.</p>

    
            <p>$$</p>

    
            <p>WAZ028-160000-</p>

    
            <p>Lower Columbia Basin of Washington-</p>

    
            <p>Including the cities of Connell, Prosser, and Tri-Cities</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER WEATHER ADVISORY IN EFFECT UNTIL NOON PST TODAY...</p>

    
            <p>.TODAY...Mostly cloudy. Snow likely in the morning, then a chance</p>

    
            <p>of snow in the afternoon. Snow accumulation up to 3 inches. Highs</p>

    
            <p>in the lower to mid 30s. Light wind, becoming south 5 to 10 mph</p>

    
            <p>in the afternoon. Chance of precipitation 70 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy. A chance of rain or snow. Lows in the</p>

    
            <p>mid to upper 20s. West wind 5 to 10 mph. Chance of precipitation</p>

    
            <p>50 percent.</p>

    
            <p>.TUESDAY...Mostly cloudy. Highs in the upper 30s to lower 40s.</p>

    
            <p>Southwest wind 5 to 10 mph. Gusts up to 20 mph in the afternoon.</p>

    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the mid to upper 20s.</p>

    
            <p>Southwest wind 5 to 15 mph.</p>

    
            <p>.WEDNESDAY...Mostly sunny. Highs in the lower 40s. Southwest wind</p>

    
            <p>5 to 10 mph.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the lower to mid 20s.</p>

    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Highs in the 30s. Lows in the lower 20s to lower</p>

    
            <p>30s.</p>

    
            <p>.FRIDAY THROUGH SATURDAY...Mostly cloudy. Highs in the lower to</p>

    
            <p>mid 40s. Lows in the upper 20s to lower 30s.</p>

    
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the 30s.</p>

    
            <p>.SUNDAY...Windy. Mostly cloudy with a 20 percent chance of snow.</p>

    
            <p>Highs in the upper 40s to lower 50s.</p>

    
            <p>$$</p>

    
            <p>WAZ029-160000-</p>

    
            <p>Foothills of the Blue Mountains of Washington-</p>

    
            <p>Including the cities of Dayton, Waitsburg, and Walla Walla</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER STORM WARNING IN EFFECT UNTIL 4 PM PST TUESDAY...</p>

    
            <p>.TODAY...Cloudy. Snow in the morning, then a chance of snow in</p>

    
            <p>the afternoon. Snow accumulation of 2 to 3 inches. Highs in the</p>

    
            <p>lower 30s. Light wind, becoming southwest 5 to 15 mph in the</p>

    
            <p>afternoon. Chance of precipitation 90 percent.</p>

    
            <p>.TONIGHT...Cloudy. A chance of rain or snow in the evening, then</p>

    
            <p>rain or snow likely overnight. Snow accumulation of 2 to</p>

    
            <p>4 inches. Snow level 2000 feet. Lows in the upper 20s. Southwest</p>

    
            <p>wind 5 to 15 mph. Chance of precipitation 70 percent.</p>

    
            <p>.TUESDAY...Cloudy. A chance of snow in the morning, then a chance</p>

    
            <p>of rain or snow in the afternoon. Snow level 2000 feet in the</p>

    
            <p>afternoon. Highs in the upper 30s. Southwest wind 5 to 15 mph</p>

    
            <p>with gusts to around 25 mph. Chance of precipitation 50 percent.</p>

    
            <p>.TUESDAY NIGHT...Mostly cloudy with a chance of rain or snow.</p>

    
            <p>Snow level 1500 feet. Lows in the upper 20s. Southwest wind 5 to</p>

    
            <p>15 mph with gusts to around 25 mph. Chance of precipitation</p>

    
            <p>50 percent.</p>

    
            <p>.WEDNESDAY...Partly sunny. Highs in the upper 30s to lower 40s.</p>

    
            <p>Southwest wind 5 to 15 mph.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the lower to mid 20s.</p>

    
            <p>.THURSDAY...Mostly cloudy with a 50 percent chance of snow. Highs</p>

    
            <p>in the mid to upper 30s.</p>

    
            <p>.THURSDAY NIGHT...Snow likely. Moderate snow accumulations</p>

    
            <p>possible. Lows in the lower to mid 30s. Chance of precipitation</p>

    
            <p>70 percent.</p>

    
            <p>.FRIDAY THROUGH SATURDAY NIGHT...Breezy. Mostly cloudy with a</p>

    
            <p>20 percent chance of snow. Highs in the upper 30s to mid 40s.</p>

    
            <p>Lows in the lower to mid 30s.</p>

    
            <p>.SUNDAY...Windy. Cloudy with a 50 percent chance of snow. Highs</p>

    
            <p>in the mid to upper 40s.</p>

    
            <p>$$</p>

    
            <p>WAZ030-160000-</p>

    
            <p>Northwest Blue Mountains-</p>

    
            <p>Including the city of Ski Bluewood Resort</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER STORM WARNING IN EFFECT UNTIL 4 PM PST TUESDAY...</p>

    
            <p>.TODAY...Snow. Snow accumulation of 2 to 5 inches valleys and</p>

    
            <p>4 to 8 inches in the mountains. Highs in the lower 30s. Breezy.</p>

    
            <p>Southwest wind 10 to 20 mph with gusts to around 30 mph in the</p>

    
            <p>afternoon. Chance of precipitation 90 percent.</p>

    
            <p>.TONIGHT...Snow. Snow accumulation of 6 to 13 inches valleys and</p>

    
            <p>9 to 20 inches in the mountains. Lows in the mid to upper 20s.</p>

    
            <p>Windy. West wind 15 to 25 mph. Chance of precipitation</p>

    
            <p>90 percent.</p>

    
            <p>.TUESDAY...Snow in the morning, then snow likely in the</p>

    
            <p>afternoon. Snow accumulation of 4 to 8 inches valleys and 5 to</p>

    
            <p>10 inches in the mountains. Highs in the lower to mid 30s.</p>

    
            <p>Breezy. West wind 10 to 20 mph. Chance of precipitation</p>

    
            <p>80 percent.</p>

    
            <p>.TUESDAY NIGHT...Snow likely. Light snow accumulations. Lows in</p>

    
            <p>the lower to mid 20s. Breezy. West wind 10 to 20 mph with gusts</p>

    
            <p>to around 30 mph. Chance of precipitation 70 percent.</p>

    
            <p>.WEDNESDAY...Mostly cloudy with a 20 percent chance of snow.</p>

    
            <p>Highs in the lower to mid 30s. West wind 5 to 15 mph.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows 16 to 22.</p>

    
            <p>.THURSDAY...Snow likely. Light snow accumulations. Highs in the</p>

    
            <p>upper 20s to mid 30s. Chance of precipitation 60 percent.</p>

    
            <p>.THURSDAY NIGHT...Breezy. Snow likely. Moderate snow</p>

    
            <p>accumulations possible. Lows in the upper 20s to lower 30s.</p>

    
            <p>Chance of precipitation 70 percent.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/elections/article/I-truly-love-it-Martin-seeks-reelection-as-15948915.php" title="‘I truly love it’: Martin seeks reelection as Simmons challenges him for Stamford mayor" data-hdn-analytics="visit|article-15948915|most_popular|0">‘I truly love it’: Martin seeks reelection as Simmons challenges him for Stamford mayor</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Women-ran-drug-factory-out-of-Wolcott-15945839.php" title="Police: Women ran drug factory out of Wolcott motel room" data-hdn-analytics="visit|article-15945839|most_popular|1">Police: Women ran drug factory out of Wolcott motel room</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/How-the-gay-party-scene-short-circuited-and-15945429.php" title="How the gay party scene short-circuited and became a moneymaking bonanza" data-hdn-analytics="visit|article-15945429|most_popular|2">How the gay party scene short-circuited and became a moneymaking bonanza</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/NWS-Freezing-rain-sleet-and-snow-in-forecast-15950141.php" title="NWS: Freezing rain, sleet and snow in forecast this week" data-hdn-analytics="visit|article-15950141|most_popular|3">NWS: Freezing rain, sleet and snow in forecast this week</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Norwalk-artist-hopes-new-gallery-brings-light-15949539.php" title="Norwalk artist hopes new gallery brings ‘light in this dark time’" data-hdn-analytics="visit|article-15949539|most_popular|4">Norwalk artist hopes new gallery brings ‘light in this dark time’</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Housatonic-Habitat-begins-Ridgefield-house-15947304.php" title="Housatonic Habitat begins Ridgefield ‘house hunt’" data-hdn-analytics="visit|article-15947304|most_popular|5">Housatonic Habitat begins Ridgefield ‘house hunt’</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/People-don-t-want-to-be-poor-Bill-touts-15947730.php" title="‘People don’t want to be poor:’ Bill touts apprenticeships as a key pathway to good-paying jobs" data-hdn-analytics="visit|article-15947730|most_popular|6">‘People don’t want to be poor:’ Bill touts apprenticeships as a key pathway to good-paying jobs</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>.FRIDAY...Windy. Mostly cloudy with a 50 percent chance of snow.</p>

    
            <p>Highs in the 30s.</p>

    
            <p>.FRIDAY NIGHT...Breezy. Mostly cloudy with a 40 percent chance of</p>

    
            <p>snow. Lows in the mid 20s to lower 30s.</p>

    
            <p>.SATURDAY...Breezy. Mostly cloudy with a 40 percent chance of</p>

    
            <p>snow. Highs in the lower to mid 30s.</p>

    
            <p>.SATURDAY NIGHT...Windy. Mostly cloudy with a 40 percent chance</p>

    
            <p>of snow. Lows in the mid 20s to lower 30s.</p>

    
            <p>.SUNDAY...Windy. Mostly cloudy with a 50 percent chance of snow.</p>

    
            <p>Highs in the mid 30s to lower 40s.</p>

    
            <p>$$</p>

    
            <p>WAZ520-160000-</p>

    
            <p>East Slopes of the Washington Cascades-</p>

    
            <p>Including the cities of Appleton, Cle Elum, and Cliffdell</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER STORM WARNING IN EFFECT UNTIL 4 PM PST TUESDAY...</p>

    
            <p>.TODAY...Snow. Snow accumulation of 4 to 9 inches. Highs in the</p>

    
            <p>lower to mid 30s. Southwest wind 5 to 15 mph with gusts to around</p>

    
            <p>25 mph in the afternoon. Chance of precipitation near</p>

    
            <p>100 percent.</p>

    
            <p>.TONIGHT...Snow in the evening, then a chance of snow overnight.</p>

    
            <p>Snow accumulation of 2 to 5 inches valleys and 5 to 10 inches in</p>

    
            <p>the mountains. Lows in the 20s. West wind 5 to 15 mph with gusts</p>

    
            <p>to around 25 mph. Chance of precipitation 90 percent.</p>

    
            <p>.TUESDAY...Mostly cloudy. Snow likely in the morning, then a</p>

    
            <p>chance of rain or snow in the afternoon. Snow accumulation of</p>

    
            <p>2 to 4 inches. Snow level 2500 feet. Highs in the lower 30s to</p>

    
            <p>lower 40s. Breezy. West wind 10 to 20 mph with gusts to around</p>

    
            <p>30 mph. Chance of precipitation 70 percent.</p>

    
            <p>.TUESDAY NIGHT...Partly cloudy with a 50 percent chance of snow.</p>

    
            <p>Lows 19 to 25. Breezy. West wind 10 to 20 mph with gusts to</p>

    
            <p>around 30 mph.</p>

    
            <p>.WEDNESDAY...Mostly sunny. Highs in the mid 30s to lower 40s.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy with a 20 percent chance of</p>

    
            <p>snow. Lows 19 to 25.</p>

    
            <p>.THURSDAY...Snow. Moderate snow accumulations possible. Highs in</p>

    
            <p>the upper 20s to lower 30s. Chance of precipitation 90 percent.</p>

    
            <p>.THURSDAY NIGHT...Snow likely. Moderate snow accumulations</p>

    
            <p>possible. Lows in the 20s. Chance of precipitation 70 percent.</p>

    
            <p>.FRIDAY THROUGH SATURDAY NIGHT...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Highs in the 30s. Lows in the lower 20s to lower</p>

    
            <p>30s.</p>

    
            <p>.SUNDAY...Snow likely. Moderate snow accumulations possible.</p>

    
            <p>Highs in the lower 30s to lower 40s. Chance of precipitation</p>

    
            <p>70 percent.</p>

    
            <p>$$</p>

    
            <p>WAZ521-160000-</p>

    
            <p>Simcoe Highlands-</p>

    
            <p>Including the cities of Goldendale and Bickleton</p>

    
            <p>358 AM PST Mon Feb 15 2021</p>

    
            <p>...WINTER WEATHER ADVISORY IN EFFECT UNTIL NOON PST TODAY...</p>

    
            <p>.TODAY...Mostly cloudy. A chance of snow in the morning, then</p>

    
            <p>snow likely in the afternoon. Snow accumulation up to 2 inches in</p>

    
            <p>the mountains. Highs in the lower to mid 30s. Southwest wind 5 to</p>

    
            <p>15 mph with gusts to around 25 mph in the afternoon. Chance of</p>

    
            <p>precipitation 70 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with a 50 percent chance of rain or</p>

    
            <p>snow. Snow level 2500 feet. Lows in the upper 20s to lower 30s.</p>

    
            <p>Breezy. West wind 10 to 20 mph with gusts to around 30 mph.</p>

    
            <p>.TUESDAY...Partly sunny. A chance of snow in the morning, then a</p>

    
            <p>chance of rain or snow in the afternoon. Snow level 2500 feet.</p>

    
            <p>Highs in the lower to mid 40s. Windy. West wind 15 to 25 mph.</p>

    
            <p>Chance of precipitation 20 percent.</p>

    
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the 20s. Breezy. West</p>

    
            <p>wind 10 to 20 mph with gusts to around 30 mph.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower to mid 40s.</p>

    
            <p>.WEDNESDAY NIGHT...Partly cloudy. Lows in the mid to upper 20s.</p>

    
            <p>.THURSDAY AND THURSDAY NIGHT...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Highs in the lower to mid 30s. Lows in the mid</p>

    
            <p>20s to lower 30s.</p>

    
            <p>.FRIDAY AND FRIDAY NIGHT...Mostly cloudy. A 50 percent chance of</p>

    
            <p>snow. Highs in the mid 30s to lower 40s. Lows in the upper 20s to</p>

    
            <p>lower 30s.</p>

    
            <p>.SATURDAY...Partly sunny with a 20 percent chance of snow. Highs</p>

    
            <p>in the upper 30s to lower 40s.</p>

    
            <p>.SATURDAY NIGHT AND SUNDAY...Mostly cloudy with a 50 percent</p>

    
            <p>chance of snow. Lows in the lower to mid 30s. Highs in the 40s.</p>

    
            <p>$$</p>

    
            <p>_____</p>

    
            <p>Copyright 2021 AccuWeather</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/elections/article/I-truly-love-it-Martin-seeks-reelection-as-15948915.php" title="‘I truly love it’: Martin seeks reelection as Simmons challenges him for Stamford mayor" data-hdn-analytics="visit|article-15948915|most_popular|0">‘I truly love it’: Martin seeks reelection as Simmons challenges him for Stamford mayor</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Women-ran-drug-factory-out-of-Wolcott-15945839.php" title="Police: Women ran drug factory out of Wolcott motel room" data-hdn-analytics="visit|article-15945839|most_popular|1">Police: Women ran drug factory out of Wolcott motel room</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/How-the-gay-party-scene-short-circuited-and-15945429.php" title="How the gay party scene short-circuited and became a moneymaking bonanza" data-hdn-analytics="visit|article-15945429|most_popular|2">How the gay party scene short-circuited and became a moneymaking bonanza</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/NWS-Freezing-rain-sleet-and-snow-in-forecast-15950141.php" title="NWS: Freezing rain, sleet and snow in forecast this week" data-hdn-analytics="visit|article-15950141|most_popular|3">NWS: Freezing rain, sleet and snow in forecast this week</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Norwalk-artist-hopes-new-gallery-brings-light-15949539.php" title="Norwalk artist hopes new gallery brings ‘light in this dark time’" data-hdn-analytics="visit|article-15949539|most_popular|4">Norwalk artist hopes new gallery brings ‘light in this dark time’</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Housatonic-Habitat-begins-Ridgefield-house-15947304.php" title="Housatonic Habitat begins Ridgefield ‘house hunt’" data-hdn-analytics="visit|article-15947304|most_popular|5">Housatonic Habitat begins Ridgefield ‘house hunt’</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/People-don-t-want-to-be-poor-Bill-touts-15947730.php" title="‘People don’t want to be poor:’ Bill touts apprenticeships as a key pathway to good-paying jobs" data-hdn-analytics="visit|article-15947730|most_popular|6">‘People don’t want to be poor:’ Bill touts apprenticeships as a key pathway to good-paying jobs</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->