
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15096618 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-03-01T15:15:49Z" />
        <meta itemprop="datePublished" content="2020-03-01T15:15:49Z" />
            <meta name="article:published_time" content="2020-03-01T15:15:49Z" />
                <meta name="article:modified_time" content="2020-03-01T15:18:23Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.0.3"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform theridgefieldpress -->


<!-- noGen: item_header_hotfix_top_ssl 75 dne  -->


        <!-- generated at 2020-03-01 10:10:14 on pwcm3 running vv10.0.3 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.theridgefieldpress.com/sports/other-sports/article/Edmonton-Oilers-Stax-15096618.php" />
                
        <link rel="amphtml" href="https://www.theridgefieldpress.com/sports/other-sports/amp/Edmonton-Oilers-Stax-15096618.php" />
    
                                        <meta name="news_keywords" content="D, Leon Draisaitl, Connor McDavid, Ryan Nugent-Hopkins, Oscar Klefbom, Kris Russell, Patrick Russell, Josh Archibald, Riley Sheahan, Sam Gagner, Gaetan Haas, Jujhar Khaira, Zack Kassian, James Neal, Darnell Nurse, Kailer Yamamoto, Ethan Bear, Alex Chiasson, Joakim Nygard, Matt Benning, Caleb Jones, Adam Larsson, Colby Cave, Brandon Manning, Mike Green, William Lagesson, Mike Smith, Mikko Koskinen, Markus Granlund, Andreas Athanasiou, Tyler Ennis, Tomas Jurco, Joel Persson, Tyler Benson, SH GW S PCTG, Stax, Edmonton Oilers, SUNDAY, PP, MARCH 1, Member Choice Sports Option, PLAYER GP G, Generic Sports" />
                        <meta name="nlpOrganization" content="Edmonton Oilers, SUNDAY, PP" />
                        <meta name="nlpPerson" content="D, Leon Draisaitl, Connor McDavid, Ryan Nugent-Hopkins, Oscar Klefbom, Kris Russell, Patrick Russell, Josh Archibald, Riley Sheahan, Sam Gagner, Gaetan Haas, Jujhar Khaira, Zack Kassian, James Neal, Darnell Nurse, Kailer Yamamoto, Ethan Bear, Alex Chiasson, Joakim Nygard, Matt Benning, Caleb Jones, Adam Larsson, Colby Cave, Brandon Manning, Mike Green, William Lagesson, Mike Smith, Mikko Koskinen, Markus Granlund, Andreas Athanasiou, Tyler Ennis, Tomas Jurco, Joel Persson, Tyler Benson" />
                        <meta name="nlpLocation" content="SH GW S PCTG, Stax" />
                                                <meta name="nlpOther" content="Member Choice Sports Option, PLAYER GP G, Generic Sports" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FHockey" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15096618";
        var requestTime = new Date(1583079014 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports :: Other Sports";
            var omni_title = "Edmonton Oilers Stax";
            var omni_bizObjectId = "15096618";
        var omni_className = "article";
        var omni_publicationDate = "2020-03-01 15:15:49";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Edmonton Oilers Stax - The Ridgefield Press</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform theridgefieldpress -->

<!-- noGen: item_header_hotfix_middle_ssl 75 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.0.3.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.0.3.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.0.3.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.0.3.js"></script>
                                        



    
                <meta property="og:title" content="Edmonton Oilers Stax" />
                    <meta property="og:description" content="THROUGH GAMES OF SUNDAY, MARCH 1, 2020 
Edmonton Oilers . .. . . ... .. .. . . . .. . .. . . .. . .
 
 
 
 POS 
 NO. 
 PLAYER 
 GP 
 G 
 A 
 PTS 
 +/- 
 PIM 
 PP 
 SH 
 GW 
 S 
 PCTG 
 
 
 
 
 F 
 29 
 Leon Draisaitl 
 65 
 39 
 63 
 102 
 -10 
 16 
 15 
 0 
 10 
 202 
 .193 
 
 
 F 
 97 
 Connor McDavid 
 59 
 31 
 58 
 89 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.theridgefieldpress.com/sports/other-sports/article/Edmonton-Oilers-Stax-15096618.php" />
                                  
                <meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="The Ridgefield Press" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ridgefieldpress" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="390351278209468"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 75 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-ridgefieldpress/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="theridgefieldpress article sports sports-other-sports sports  article " location="sports sports sports-other-sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/RidgefieldPress/" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/ridgefieldpress" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.theridgefieldpress.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.theridgefieldpress.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.theridgefieldpress.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hersamacorn.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Archives|navigation-www|1" data-naveid="4724" role="menuitem">Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://ridgefieldpress.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|2" data-naveid="4724" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-About Us|navigation-www|3" data-naveid="4724" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Print Archives|navigation-www|4" data-naveid="4724" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|5" data-naveid="4724" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|6" data-naveid="4724" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|7" data-naveid="4724" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4725" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|1" data-naveid="4725" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="4725" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|3" data-naveid="4725" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|4" data-naveid="4725" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|5" data-naveid="4725" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|6" data-naveid="4725" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|7" data-naveid="4725" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Schools-follow-CDC-protocols-for-Coronavirus-and-15093199.php" class="hdn-analytics" data-hdn-analytics="visit|article-15093199|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/70/11/19104332/5/landscape_32.jpg" alt="Schools follow CDC protocols for Coronavirus and flu, Paddyfote says - Photo" />                                                <h4 class="headline">Schools follow CDC protocols for Coronavirus and flu, Paddyfote</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Rayne-4-year-old-tuxedo-cat-looking-for-15092270.php" class="hdn-analytics" data-hdn-analytics="visit|article-15092270|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/67/56/19102653/3/landscape_32.jpg" alt="Rayne, 4-year-old, tuxedo cat looking for furr-ever home - Photo" />                                                <h4 class="headline">Rayne, 4-year-old, tuxedo cat looking for furr-ever home</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Ridgefield-will-allow-more-sheep-in-town-pasture-15089539.php" class="hdn-analytics" data-hdn-analytics="visit|article-15089539|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/66/45/19097938/5/landscape_32.jpg" alt="Ridgefield will allow more sheep in town pasture - Photo" />                                                <h4 class="headline">Ridgefield will allow more sheep in town pasture</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Three-major-Ridgefield-cases-in-court-this-week-15083613.php" class="hdn-analytics" data-hdn-analytics="visit|article-15083613|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/04/20/52/17894068/27/landscape_32.jpg" alt="Three major Ridgefield cases in court this week - Photo" />                                                <h4 class="headline">Three major Ridgefield cases in court this week</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4733" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4733" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/fciac/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|2" data-naveid="4733" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Strong-start-powers-Ridgefield-past-Rams-in-FCIAC-15096155.php" class="hdn-analytics" data-hdn-analytics="visit|article-15096155|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/71/62/19111101/3/landscape_32.jpg" alt="Strong start powers Ridgefield past Rams in FCIAC opener - Photo" />                                                <h4 class="headline">Strong start powers Ridgefield past Rams in FCIAC opener</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/In-double-OT-thriller-Ridgefield-wins-FCIAC-title-15091355.php" class="hdn-analytics" data-hdn-analytics="visit|article-15091355|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/67/32/19101312/3/landscape_32.jpg" alt="In double OT thriller, Ridgefield wins FCIAC title - Photo" />                                                <h4 class="headline">In double OT thriller, Ridgefield wins FCIAC title</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Langis-relays-lead-Ridgefield-girls-at-State-Open-15088693.php" class="hdn-analytics" data-hdn-analytics="visit|article-15088693|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/66/24/19096860/3/landscape_32.jpg" alt="Langis, relays lead Ridgefield girls at State Open - Photo" />                                                <h4 class="headline">Langis, relays lead Ridgefield girls at State Open</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Ridgefield-closes-in-on-regular-season-title-top-15085780.php" class="hdn-analytics" data-hdn-analytics="visit|article-15085780|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/65/01/19091534/3/landscape_32.jpg" alt="Ridgefield closes in on regular-season title, top seed for FCIAC playoffs - Photo" />                                                <h4 class="headline">Ridgefield closes in on regular-season title, top seed for FCIAC</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/theridgefieldpress/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5231" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="5231" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4739" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|1" data-naveid="4739" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/guest-columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Guest Columns|navigation-www|2" data-naveid="4739" role="menuitem">Guest Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/commentary/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Commentary|navigation-www|3" data-naveid="4739" role="menuitem">Commentary</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|4" data-naveid="4739" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters|navigation-www|5" data-naveid="4739" role="menuitem">Letters</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/history/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-History|navigation-www|6" data-naveid="4739" role="menuitem">History</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Editorial-Working-the-process-14994738.php" class="hdn-analytics" data-hdn-analytics="visit|article-14994738|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/12/25/18916674/3/landscape_32.jpg" alt="Editorial: Working the process - Photo" />                                                <h4 class="headline">Editorial: Working the process</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/GOP-Viewpoint-The-next-chapter-of-the-Ridgefield-14994724.php" class="hdn-analytics" data-hdn-analytics="visit|article-14994724|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/12/24/18916660/3/landscape_32.jpg" alt="GOP Viewpoint: The next chapter of the Ridgefield Republican Town Committee - Photo" />                                                <h4 class="headline">GOP Viewpoint: The next chapter of the Ridgefield Republican Town</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Wasteful-public-school-spending-14994742.php" class="hdn-analytics" data-hdn-analytics="visit|article-14994742|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/12/25/18916677/3/landscape_32.jpg" alt="Letter: Wasteful public school spending - Photo" />                                                <h4 class="headline">Letter: Wasteful public school spending</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Editorial-King-s-legacy-for-all-14977743.php" class="hdn-analytics" data-hdn-analytics="visit|article-14977743|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/02/30/18884156/3/landscape_32.jpg" alt="Editorial: King’s legacy for all - Photo" />                                                <h4 class="headline">Editorial: King’s legacy for all</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|6" data-naveid="4747" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|1" data-naveid="4747" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure hasSubmenu" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747" role="menuitem">Arts & Leisure Columns <span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                                                                                    <div class="submenu">
                                                        <ul class="submenuUlList">
                                                            <li class="desktop"><a aria-haspopup="true" href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747">Arts & Leisure Columns</a></li>
                                                                                                                                                                                                                                                                                                                    <li><a href="/al-columns/al-drive/" class="hdn-analytics" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns-Test Drive|navigation-www|1" data-naveid="4747">Test Drive</a></li>
                                                                                                                    </ul>
                                                    </div>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|3" data-naveid="4747" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="4747" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="4747" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|6" data-naveid="4747" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|7" data-naveid="4747" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="4747" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|9" data-naveid="4747" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4747" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|11" data-naveid="4747" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4747" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4747" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4747" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4747" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4747" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4747" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4747" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/weekend/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4747" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|20" data-naveid="4747" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/The-2020-Toyota-Tacoma-meets-expectations-before-15082823.php" class="hdn-analytics" data-hdn-analytics="visit|article-15082823|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/63/52/19085995/3/landscape_32.jpg" alt="The 2020 Toyota Tacoma meets expectations before swapping factories - Photo" />                                                <h4 class="headline">The 2020 Toyota Tacoma meets expectations before swapping</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Seeing-swirls-is-one-of-the-perks-of-fresh-15082826.php" class="hdn-analytics" data-hdn-analytics="visit|article-15082826|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/63/52/19086000/3/landscape_32.jpg" alt="Seeing swirls is one of the perks of fresh cinnamon rolls - Photo" />                                                <h4 class="headline">Seeing swirls is one of the perks of fresh cinnamon rolls</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Classic-stars-take-over-cable-screens-this-weekend-15082864.php" class="hdn-analytics" data-hdn-analytics="visit|article-15082864|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/03/77/57/17824753/132/landscape_32.jpg" alt="Classic stars take over cable screens this weekend - Photo" />                                                <h4 class="headline">Classic stars take over cable screens this weekend</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/The-Reel-Dad-s-seven-favorite-Billy-Crystal-15082853.php" class="hdn-analytics" data-hdn-analytics="visit|article-15082853|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/63/53/19086050/3/landscape_32.jpg" alt="The Reel Dad’s seven favorite Billy Crystal movies - Photo" />                                                <h4 class="headline">The Reel Dad’s seven favorite Billy Crystal movies</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|1" data-naveid="4758" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|1" data-naveid="4758" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|2" data-naveid="4758" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="4746">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: theridgefieldpress-article-15096618 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.theridgefieldpress.com/sports/other-sports/article/Edmonton-Oilers-Stax-15096618.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Edmonton Oilers Stax</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-03-01T15:18:22Z">
            10:18&nbsp;am EST, Sunday, March 1, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.theridgefieldpress.com%2Fsports%2Fother-sports%2Farticle%2FEdmonton-Oilers-Stax-15096618.php"
    data-social-hash-id=""
    data-social-blurb="%20THROUGH%20GAMES%20OF%20SUNDAY%2C%20MARCH%201%2C%202020%20%0AEdmonton%20Oilers%20.%20..%20.%20.%20...%20..%20..%20.%20.%20.%20..%20.%20..%20.%20.%20..%20.%20.%0A%20%0A%20%0A%20%0A%20POS%20%0A%20NO.%20%0A%20PLAYER%20%0A%20GP%20%0A%20G%20%0A%20A%20%0A%20PTS%20%0A%20%2B%2F-%20%0A%20PIM%20%0A%20PP%20%0A%20SH%20%0A%20GW%20%0A%20S%20%0A%20PCTG%20%0A%20%0A%20%0A%20%0A%20%0A%20F%20%0A%2029%20%0A%20Leon%20Draisaitl%20%0A%2065%20%0A%2039%20%0A%2063%20%0A%20102%20%0A%20-10%20%0A%2016%20%0A%2015%20%0A%200%20%0A%2010%20%0A%20202%20%0A%20.193%20%0A%20%0A%20%0A%20F%20%0A%2097%20%0A%20Connor%20McDavid%20%0A%2059%20%0A%2031%20%0A%2058%20%0A%2089%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.theridgefieldpress.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Edmonton%20Oilers%20Stax">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15096618|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.theridgefieldpress.com/sports/other-sports/articleComments/Edmonton-Oilers-Stax-15096618.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15096618|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.theridgefieldpress.com/sports/other-sports/article/Edmonton-Oilers-Stax-15096618.php" data-spot-post-id="theridgefieldpress-article-15096618"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15096618|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15096618|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15096618|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15096618|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15096618|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15096618|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.92605 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.92605 -->
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91226"><!-- mid:freeform.91226 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p class="lead">THROUGH GAMES OF SUNDAY, MARCH 1, 2020</p>

    <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Edmonton Oilers</hl2>

    <!-- fullwidth -->
                                                        <div class="asset_item asset-item fullwidth" data-config-asset-position="3">
                <!-- design/article/assets/Freeform.tpl oid:item.92605 mid:freeform.92605 -->
<div class="hdnce-e hdnce-item-92605">
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-individual-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO.</th>
<th class="headline-col-name">PLAYER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-plus-minus">+/-</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
<th class="headline-col-power-play">PP</th>
<th class="headline-col-short-handed-goals">SH</th>
<th class="headline-col-game-winning-goals">GW</th>
<th class="headline-col-shots-on-goal">S</th>
<th class="headline-col-percentage">PCTG</th>
</tr></thead><tbody><tr><td class="col-position">F</td>
<td class="col-jersey-number">29</td>
<td class="col-name">Leon Draisaitl</td>
<td class="col-games-played">65</td>
<td class="col-goals">39</td>
<td class="col-assists">63</td>
<td class="col-points">102</td>
<td class="col-plus-minus">-10</td>
<td class="col-penalties-in-minutes">16</td>
<td class="col-power-play">15</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">10</td>
<td class="col-shots-on-goal">202</td>
<td class="col-percentage">.193</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">97</td>
<td class="col-name">Connor McDavid</td>
<td class="col-games-played">59</td>
<td class="col-goals">31</td>
<td class="col-assists">58</td>
<td class="col-points">89</td>
<td class="col-plus-minus">-7</td>
<td class="col-penalties-in-minutes">28</td>
<td class="col-power-play">11</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">5</td>
<td class="col-shots-on-goal">197</td>
<td class="col-percentage">.157</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">93</td>
<td class="col-name">Ryan Nugent-Hopkins</td>
<td class="col-games-played">59</td>
<td class="col-goals">19</td>
<td class="col-assists">34</td>
<td class="col-points">53</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">33</td>
<td class="col-power-play">6</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">4</td>
<td class="col-shots-on-goal">158</td>
<td class="col-percentage">.120</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">77</td>
<td class="col-name">Oscar Klefbom</td>
<td class="col-games-played">59</td>
<td class="col-goals">5</td>
<td class="col-assists">28</td>
<td class="col-points">33</td>
<td class="col-plus-minus">-20</td>
<td class="col-penalties-in-minutes">22</td>
<td class="col-power-play">2</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">151</td>
<td class="col-percentage">.033</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">44</td>
<td class="col-name">Zack Kassian</td>
<td class="col-games-played">53</td>
<td class="col-goals">14</td>
<td class="col-assists">16</td>
<td class="col-points">30</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">69</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">88</td>
<td class="col-percentage">.159</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">18</td>
<td class="col-name">James Neal</td>
<td class="col-games-played">50</td>
<td class="col-goals">19</td>
<td class="col-assists">10</td>
<td class="col-points">29</td>
<td class="col-plus-minus">-21</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">12</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">107</td>
<td class="col-percentage">.178</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">25</td>
<td class="col-name">Darnell Nurse</td>
<td class="col-games-played">65</td>
<td class="col-goals">5</td>
<td class="col-assists">21</td>
<td class="col-points">26</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">46</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">157</td>
<td class="col-percentage">.032</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">56</td>
<td class="col-name">Kailer Yamamoto</td>
<td class="col-games-played">21</td>
<td class="col-goals">9</td>
<td class="col-assists">12</td>
<td class="col-points">21</td>
<td class="col-plus-minus">14</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">2</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">35</td>
<td class="col-percentage">.257</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">74</td>
<td class="col-name">Ethan Bear</td>
<td class="col-games-played">65</td>
<td class="col-goals">5</td>
<td class="col-assists">15</td>
<td class="col-points">20</td>
<td class="col-plus-minus">-5</td>
<td class="col-penalties-in-minutes">31</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">92</td>
<td class="col-percentage">.054</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">39</td>
<td class="col-name">Alex Chiasson</td>
<td class="col-games-played">59</td>
<td class="col-goals">8</td>
<td class="col-assists">12</td>
<td class="col-points">20</td>
<td class="col-plus-minus">-6</td>
<td class="col-penalties-in-minutes">40</td>
<td class="col-power-play">5</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">2</td>
<td class="col-shots-on-goal">91</td>
<td class="col-percentage">.088</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">15</td>
<td class="col-name">Josh Archibald</td>
<td class="col-games-played">56</td>
<td class="col-goals">10</td>
<td class="col-assists">7</td>
<td class="col-points">17</td>
<td class="col-plus-minus">-9</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">2</td>
<td class="col-game-winning-goals">3</td>
<td class="col-shots-on-goal">58</td>
<td class="col-percentage">.172</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">23</td>
<td class="col-name">Riley Sheahan</td>
<td class="col-games-played">60</td>
<td class="col-goals">7</td>
<td class="col-assists">7</td>
<td class="col-points">14</td>
<td class="col-plus-minus">-10</td>
<td class="col-penalties-in-minutes">6</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">1</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">62</td>
<td class="col-percentage">.113</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">89</td>
<td class="col-name">Sam Gagner</td>
<td class="col-games-played">36</td>
<td class="col-goals">5</td>
<td class="col-assists">7</td>
<td class="col-points">12</td>
<td class="col-plus-minus">-9</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">69</td>
<td class="col-percentage">.072</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">91</td>
<td class="col-name">Gaetan Haas</td>
<td class="col-games-played">56</td>
<td class="col-goals">5</td>
<td class="col-assists">5</td>
<td class="col-points">10</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">6</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">53</td>
<td class="col-percentage">.094</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">16</td>
<td class="col-name">Jujhar Khaira</td>
<td class="col-games-played">58</td>
<td class="col-goals">6</td>
<td class="col-assists">3</td>
<td class="col-points">9</td>
<td class="col-plus-minus">-22</td>
<td class="col-penalties-in-minutes">34</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">64</td>
<td class="col-percentage">.094</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">10</td>
<td class="col-name">Joakim Nygard</td>
<td class="col-games-played">33</td>
<td class="col-goals">3</td>
<td class="col-assists">6</td>
<td class="col-points">9</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">8</td>
<td class="col-power-play">1</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">39</td>
<td class="col-percentage">.077</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">83</td>
<td class="col-name">Matt Benning</td>
<td class="col-games-played">38</td>
<td class="col-goals">1</td>
<td class="col-assists">7</td>
<td class="col-points">8</td>
<td class="col-plus-minus">9</td>
<td class="col-penalties-in-minutes">15</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">33</td>
<td class="col-percentage">.030</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">82</td>
<td class="col-name">Caleb Jones</td>
<td class="col-games-played">38</td>
<td class="col-goals">3</td>
<td class="col-assists">5</td>
<td class="col-points">8</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">10</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">33</td>
<td class="col-percentage">.091</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">4</td>
<td class="col-name">Kris Russell</td>
<td class="col-games-played">50</td>
<td class="col-goals">0</td>
<td class="col-assists">8</td>
<td class="col-points">8</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">14</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">39</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">6</td>
<td class="col-name">Adam Larsson</td>
<td class="col-games-played">43</td>
<td class="col-goals">1</td>
<td class="col-assists">5</td>
<td class="col-points">6</td>
<td class="col-plus-minus">-4</td>
<td class="col-penalties-in-minutes">33</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">53</td>
<td class="col-percentage">.019</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">52</td>
<td class="col-name">Patrick Russell</td>
<td class="col-games-played">45</td>
<td class="col-goals">0</td>
<td class="col-assists">5</td>
<td class="col-points">5</td>
<td class="col-plus-minus">-11</td>
<td class="col-penalties-in-minutes">12</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">58</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">60</td>
<td class="col-name">Markus Granlund</td>
<td class="col-games-played">34</td>
<td class="col-goals">3</td>
<td class="col-assists">1</td>
<td class="col-points">4</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">14</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">1</td>
<td class="col-shots-on-goal">26</td>
<td class="col-percentage">.115</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">28</td>
<td class="col-name">Andreas Athanasiou</td>
<td class="col-games-played">3</td>
<td class="col-goals">1</td>
<td class="col-assists">1</td>
<td class="col-points">2</td>
<td class="col-plus-minus">1</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">3</td>
<td class="col-percentage">.333</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">63</td>
<td class="col-name">Tyler Ennis</td>
<td class="col-games-played">3</td>
<td class="col-goals">1</td>
<td class="col-assists">1</td>
<td class="col-points">2</td>
<td class="col-plus-minus">0</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">7</td>
<td class="col-percentage">.143</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">92</td>
<td class="col-name">Tomas Jurco</td>
<td class="col-games-played">12</td>
<td class="col-goals">0</td>
<td class="col-assists">2</td>
<td class="col-points">2</td>
<td class="col-plus-minus">1</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">7</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">36</td>
<td class="col-name">Joel Persson</td>
<td class="col-games-played">13</td>
<td class="col-goals">0</td>
<td class="col-assists">2</td>
<td class="col-points">2</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">2</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">17</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">49</td>
<td class="col-name">Tyler Benson</td>
<td class="col-games-played">7</td>
<td class="col-goals">0</td>
<td class="col-assists">1</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">5</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">F</td>
<td class="col-jersey-number">12</td>
<td class="col-name">Colby Cave</td>
<td class="col-games-played">11</td>
<td class="col-goals">1</td>
<td class="col-assists">0</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-3</td>
<td class="col-penalties-in-minutes">4</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">5</td>
<td class="col-percentage">.200</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">26</td>
<td class="col-name">Brandon Manning</td>
<td class="col-games-played">9</td>
<td class="col-goals">1</td>
<td class="col-assists">0</td>
<td class="col-points">1</td>
<td class="col-plus-minus">-1</td>
<td class="col-penalties-in-minutes">17</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">8</td>
<td class="col-percentage">.125</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">27</td>
<td class="col-name">Mike Green</td>
<td class="col-games-played">2</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-2</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">2</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position">D</td>
<td class="col-jersey-number">84</td>
<td class="col-name">William Lagesson</td>
<td class="col-games-played">8</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-points">0</td>
<td class="col-plus-minus">-4</td>
<td class="col-penalties-in-minutes">0</td>
<td class="col-power-play">0</td>
<td class="col-short-handed-goals">0</td>
<td class="col-game-winning-goals">0</td>
<td class="col-shots-on-goal">8</td>
<td class="col-percentage">.000</td>
</tr><tr><td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">65</td>
<td class="col-goals">202</td>
<td class="col-assists">344</td>
<td class="col-points">546</td>
<td class="col-plus-minus">-130</td>
<td class="col-penalties-in-minutes">547</td>
<td class="col-power-play">56</td>
<td class="col-short-handed-goals">3</td>
<td class="col-game-winning-goals">32</td>
<td class="col-shots-on-goal">1928</td>
<td class="col-percentage">.105</td>
</tr><tr><td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">65</td>
<td class="col-goals">199</td>
<td class="col-assists">329</td>
<td class="col-points">528</td>
<td class="col-plus-minus">103</td>
<td class="col-penalties-in-minutes">518</td>
<td class="col-power-play">29</td>
<td class="col-short-handed-goals">10</td>
<td class="col-game-winning-goals">29</td>
<td class="col-shots-on-goal">2051</td>
<td class="col-percentage">.097</td>
</tr></tbody></table>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="block-team-goalies-stats-table" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-position">POS</th>
<th class="headline-col-jersey-number">NO</th>
<th class="headline-col-name">GOALTENDER</th>
<th class="headline-col-games-played">GP</th>
<th class="headline-col-minutes">MINS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-overtime-losses">OT</th>
<th class="headline-col-shutouts">SO</th>
<th class="headline-col-goals-against">GA</th>
<th class="headline-col-shots-against">SA</th>
<th class="headline-col-save-percentage">SV%</th>
<th class="headline-col-goals">G</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-penalties-in-minutes">PIM</th>
</tr></thead><tbody><tr><td class="col-position"></td>
<td class="col-jersey-number">41</td>
<td class="col-name">Mike Smith</td>
<td class="col-games-played">36</td>
<td class="col-minutes">2006</td>
<td class="col-average">2.87</td>
<td class="col-wins">18</td>
<td class="col-losses">10</td>
<td class="col-overtime-losses">6</td>
<td class="col-shutouts">1</td>
<td class="col-goals-against">96</td>
<td class="col-shots-against">1012</td>
<td class="col-save-percentage">0.905</td>
<td class="col-goals">0</td>
<td class="col-assists">2</td>
<td class="col-penalties-in-minutes">21</td>
</tr><tr><td class="col-position"></td>
<td class="col-jersey-number">19</td>
<td class="col-name">Mikko Koskinen</td>
<td class="col-games-played">34</td>
<td class="col-minutes">1907</td>
<td class="col-average">2.89</td>
<td class="col-wins">16</td>
<td class="col-losses">13</td>
<td class="col-overtime-losses">2</td>
<td class="col-shutouts">1</td>
<td class="col-goals-against">92</td>
<td class="col-shots-against">1028</td>
<td class="col-save-percentage">0.911</td>
<td class="col-goals">0</td>
<td class="col-assists">0</td>
<td class="col-penalties-in-minutes">0</td>
</tr><tr><td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">TEAM TOTALS</td>
<td class="col-games-played">65</td>
<td class="col-minutes">3936</td>
<td class="col-average">2.89</td>
<td class="col-wins">34</td>
<td class="col-losses">23</td>
<td class="col-overtime-losses">8</td>
<td class="col-shutouts">2</td>
<td class="col-goals-against">188</td>
<td class="col-shots-against">2040</td>
<td class="col-save-percentage">.903</td>
<td class="col-goals">202</td>
<td class="col-assists">344</td>
<td class="col-penalties-in-minutes">547</td>
</tr><tr><td class="col-position"></td>
<td class="col-jersey-number"></td>
<td class="col-name">OPPONENT TOTALS</td>
<td class="col-games-played">65</td>
<td class="col-minutes">3936</td>
<td class="col-average">2.94</td>
<td class="col-wins">31</td>
<td class="col-losses">29</td>
<td class="col-overtime-losses">5</td>
<td class="col-shutouts">3</td>
<td class="col-goals-against">191</td>
<td class="col-shots-against">1917</td>
<td class="col-save-percentage">.895</td>
<td class="col-goals">199</td>
<td class="col-assists">329</td>
<td class="col-penalties-in-minutes">518</td>
</tr></tbody></table>

    <!-- assetend -->
                <div class='assetEnd'>
        </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.theridgefieldpress.com/sports/other-sports/articleComments/Edmonton-Oilers-Stax-15096618.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15096618,
            "site": "theridgefieldpress",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91224"><!-- mid:freeform.91224 -->
<div class="header">
    <span class="logo" role="img" aria-label="Ridgefield Press Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://www.hersamacorn.com/newspaper-advertising/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
   <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="readmore-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">    
                    <li><a href="https://www.facebook.com/RidgefieldPress/" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/ridgefieldpress" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.0.3.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->