




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16305679 -->
    <!-- generated at 2021-07-10 02:11:40 on pwcm7 running vv11.9.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Tampa Bay Team Stax" /><meta name="sailthru.date" content="2021-07-10 3:03:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16305679" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="wendle,r,phillips,mej-a,arozarena,margot,smith,lowe,adames,zunino,brosseau,padlo,d-az,kiermaier,franco,odom,kittredge,pati-o,thompson,team-stax,wisler,fairbanks,tampa-bay,batters-avg,richards-0,feyereisen-4,wacha-2,archer-0,mazza-0,choi,mchugh-2,honeywell-jr,mcclanahan-3,yarbrough-5,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,tsutsugo,glasnow,tampa-bay,batters-avg,richards-0,feyereisen-4,wacha-2,archer-0,mazza-0,choi,mchugh-2,honeywell-jr,wendle,r,phillips,mej-a,arozarena,margot,smith,lowe,adames,zunino,brosseau,padlo,d-az,kiermaier,franco,odom,kittredge,pati-o,thompson,team-stax,wisler,fairbanks,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,tsutsugo,glasnow,2fsports-2fteam-sports,2fnews" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Tampa Bay Team Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16305679",
            "title": "Tampa Bay Team Stax",
            "url": "https://www.theridgefieldpress.com/sports/article/Tampa-Bay-Team-Stax-16305679.php",
            "slug": "https://www.theridgefieldpress.com/sports/article/Tampa-Bay-Team-Stax-16305679.php",
            "summary": ".. .. . . . . . . ... ... ... .. .. .. . . .. ....",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v11.9.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.9.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.9.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.9.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16305679">
<link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/Tampa-Bay-Team-Stax-16305679.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/sports/amp/Tampa-Bay-Team-Stax-16305679.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=".. .. . . . . . . ... ... ... .. .. .. . . .. ...."/>
    <meta name="date.release" content="2021-07-10 07:03:46" />
    <meta name="time.release" content="2021-07-10 07:03:46" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Wendle, R, Phillips, Mejía, Arozarena, Margot, Smith, Lowe, Adames, Zunino, Brosseau, Padlo, Díaz, Kiermaier, Franco, Odom, Kittredge, Patiño, Thompson, Team Stax, Wisler, Fairbanks, Tampa Bay, BATTERS AVG, Richards 0, Feyereisen 4, Wacha 2, Archer 0, Mazza 0, Choi, McHugh 2, Honeywell Jr., McClanahan 3, Yarbrough 5, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Tsutsugo, Glasnow" />
        <meta name="news_keywords" content="Wendle, R, Phillips, Mejía, Arozarena, Margot, Smith, Lowe, Adames, Zunino, Brosseau, Padlo, Díaz, Kiermaier, Franco, Odom, Kittredge, Patiño, Thompson, Team Stax, Wisler, Fairbanks, Tampa Bay, BATTERS AVG, Richards 0, Feyereisen 4, Wacha 2, Archer 0, Mazza 0, Choi, McHugh 2, Honeywell Jr., McClanahan 3, Yarbrough 5, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Tsutsugo, Glasnow" />
                <meta name="nlpOrganization" content="Tampa Bay, BATTERS AVG, Richards 0, Feyereisen 4, Wacha 2, Archer 0, Mazza 0, Choi, McHugh 2, Honeywell Jr." />
                <meta name="nlpPerson" content="Wendle, R, Phillips, Mejía, Arozarena, Margot, Smith, Lowe, Adames, Zunino, Brosseau, Padlo, Díaz, Kiermaier, Franco, Odom, Kittredge, Patiño, Thompson" />
                <meta name="nlpLocation" content="Team Stax, Wisler, Fairbanks" />
                <meta name="nlpConsumerGood" content="McClanahan 3, Yarbrough 5" />
                        <meta name="nlpOther" content="Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Tsutsugo, Glasnow" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports,%2FNews" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-07-10 07:01:03"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Tampa Bay Team Stax"/><meta property="og:description" content=".. .. . . . . . . ... ... ... .. .. .. . . .. ...."/><meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/Tampa-Bay-Team-Stax-16305679.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-07-10 07:01:03" /><meta property="article:modified_time" content="2021-07-10 07:03:47" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Wendle" /><meta property="article:tag" content="R" /><meta property="article:tag" content="Phillips" /><meta property="article:tag" content="Mejía" /><meta property="article:tag" content="Arozarena" /><meta property="article:tag" content="Margot" /><meta property="article:tag" content="Smith" /><meta property="article:tag" content="Lowe" /><meta property="article:tag" content="Adames" /><meta property="article:tag" content="Zunino" /><meta property="article:tag" content="Brosseau" /><meta property="article:tag" content="Padlo" /><meta property="article:tag" content="Díaz" /><meta property="article:tag" content="Kiermaier" /><meta property="article:tag" content="Franco" /><meta property="article:tag" content="Odom" /><meta property="article:tag" content="Kittredge" /><meta property="article:tag" content="Patiño" /><meta property="article:tag" content="Thompson" /><meta property="article:tag" content="Team Stax" /><meta property="article:tag" content="Wisler" /><meta property="article:tag" content="Fairbanks" /><meta property="article:tag" content="Tampa Bay" /><meta property="article:tag" content="BATTERS AVG" /><meta property="article:tag" content="Richards 0" /><meta property="article:tag" content="Feyereisen 4" /><meta property="article:tag" content="Wacha 2" /><meta property="article:tag" content="Archer 0" /><meta property="article:tag" content="Mazza 0" /><meta property="article:tag" content="Choi" /><meta property="article:tag" content="McHugh 2" /><meta property="article:tag" content="Honeywell Jr." /><meta property="article:tag" content="McClanahan 3" /><meta property="article:tag" content="Yarbrough 5" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="RBI BB" /><meta property="article:tag" content="CS E" /><meta property="article:tag" content="OBA AB" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="HR BB" /><meta property="article:tag" content="Tsutsugo" /><meta property="article:tag" content="Glasnow" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=".. .. . . . . . . ... ... ... .. .. .. . . .. ...."/>
<meta name="twitter:title" content="Tampa Bay Team Stax"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Tampa Bay Team Stax";var omni_bizObjectId = "16305679";var omni_className = "article";var omni_publicationDate = "2021-07-10 07:01:03";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.theridgefieldpress.com/sports/article/Tampa-Bay-Team-Stax-16305679.php"
        },
		"headline": "Tampa Bay Team Stax",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-07-10 07:01:03",
        "dateModified": "2021-07-10 07:03:47",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": ".. .. . . . . . . ... ... ... .. .. .. . . .. ...."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>

<!-- ENG-7929 -->
<script>
document.addEventListener("DOMContentLoaded", function() {
  let CCButtons = document.querySelectorAll('.hearst-commerce-embed .pointer .button.cta');
  for(button of CCButtons){
    if(button.innerHTML.indexOf("Array.data.call_to_action") > -1){
      button.innerHTML = "SHOP NOW";
    }
  }
});
</script>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Tampa Bay Team Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5771" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5866" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111551-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111551 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111551" data-collection-title="D- RP Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit-from-img|article-15750679|-111551|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg" alt="Ridgefield's Adam Karashik has been named captain of the UConn men's hockey team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit|article-15750679|-111551|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Karashik leads UConn hockey into unknown season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit-from-img|article-15746891|-111551|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg" alt="In their final game together, sisters Riley (left) and Mackenzie Peters scored goals to help the Ridgefield field hockey team win its first postseason title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit|article-15746891|-111551|2" data-epe-inst="s:0;t:75" data-epe-title="1">Sisters share championship memory for Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit-from-img|article-15739462|-111551|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg" alt="Ridgefield goalie Matthew Silliman stops the puck after a shot by New Canaan's Nick Megdanis (15) during the FCIAC boys ice hockey semifnals at the Darien Ice House on March 4.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit|article-15739462|-111551|3" data-epe-inst="s:0;t:75" data-epe-title="1">Winter sports delayed until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit-from-img|article-15730998|-111551|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg" alt="Julia Bragg (right) and the unbeaten Ridgefield girls soccer team have been named co-champs of the FCIAC Central Region.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit|article-15730998|-111551|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield, Staples declared soccer co-champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit-from-img|article-15725539|-111551|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg" alt="The Ridgefield girls soccer team celebrates its win over Wilton in the FCIAC Central semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit|article-15725539|-111551|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield beats Wilton on PKs, reaches Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit-from-img|article-15718851|-111551|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg" alt="Isabel Voellmicke (#9) and her Ridgefield teammates celebrate a winning point during their 3-0 loss to Staples in the FCIAC Central volleyball championship match at Staples High School in Westport, Conn. on Tuesday, November 10, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit|article-15718851|-111551|6" data-epe-inst="s:0;t:75" data-epe-title="1">Staples sweeps Tigers in Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit-from-img|article-15718062|-111551|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg" alt="Ridgefield celebrates after beating Staples High School in their FCIAC Central field hockey championship game Tuesday, Novemver 10, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit|article-15718062|-111551|7" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Staples, wins Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit-from-img|article-15706300|-111551|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg" alt="The Ridgefield girls cross country team won the FCIAC Central Region championship on Wednesday in New Canaan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit|article-15706300|-111551|8" data-epe-inst="s:0;t:75" data-epe-title="1">Rector leads Ridgefield girls to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit-from-img|article-15704203|-111551|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg" alt="Ridgefield's Charlie King (457) and Chuckie Namiot (460) finished in the top two spots during the FCIAC East boys cross country championship race in New Canaan's Waveny Park on Wednesday, Nov. 4, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit|article-15704203|-111551|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield boys run to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php" data-hdn-analytics="visit-from-img|article-15694279|-111551|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_100.jpg" alt="After a one-week pause, fall sports have resumed at Ridgefield High School.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php" data-hdn-analytics="visit|article-15694279|-111551|10" data-epe-inst="s:0;t:75" data-epe-title="1">After one-week pause, sports resume at Ridgefield High School</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15750679,
                    "headline": "Ridgefield’s Karashik leads UConn hockey into...",
                    "url": "/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php",
                    "image": "https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15746891,
                    "headline": "Sisters share championship memory for Ridgefield",
                    "url": "/sports/article/Peters-sisters-share-special-memory-in-15746891.php",
                    "image": "https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739462,
                    "headline": "Winter sports delayed until Jan. 19",
                    "url": "/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15730998,
                    "headline": "Ridgefield, Staples declared soccer co-champs",
                    "url": "/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15725539,
                    "headline": "Ridgefield beats Wilton on PKs, reaches Central finals",
                    "url": "/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php",
                    "image": "https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718851,
                    "headline": "Staples sweeps Tigers in Central finals",
                    "url": "/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718062,
                    "headline": "Ridgefield edges Staples, wins Central title",
                    "url": "/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15706300,
                    "headline": "Rector leads Ridgefield girls to Central title",
                    "url": "/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php",
                    "image": "https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15704203,
                    "headline": "Ridgefield boys run to Central title",
                    "url": "/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php",
                    "image": "https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15694279,
                    "headline": "After one-week pause, sports resume at Ridgefield...",
                    "url": "/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php",
                    "image": "https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Tampa Bay Team Stax</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-07-10 07:01:03">July 10, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-07-10 07:03:47">Updated: July 10, 2021 3:03&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/sports/articleComments/Tampa-Bay-Team-Stax-16305679.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>    <!-- Missed: ad -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-batter-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">BATTERS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-on-base-average">OBA</th>
<th class="headline-col-at-bat">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-double">2B</th>
<th class="headline-col-triple">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-run-batted-in">RBI</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
<th class="headline-col-stolen-base">SB</th>
<th class="headline-col-caught-stealing">CS</th>
<th class="headline-col-errors">E</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-average">.231</td>
<td class="col-on-base-average">.317</td>
<td class="col-at-bat">2981</td>
<td class="col-runs">434</td>
<td class="col-hits">690</td>
<td class="col-double">156</td>
<td class="col-triple">8</td>
<td class="col-homeruns">106</td>
<td class="col-run-batted-in">412</td>
<td class="col-base-on-balls">336</td>
<td class="col-strikeout">900</td>
<td class="col-stolen-base">57</td>
<td class="col-caught-stealing">23</td>
<td class="col-errors">42</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Wendle</td>
<td class="col-average">.275</td>
<td class="col-on-base-average">.337</td>
<td class="col-at-bat">247</td>
<td class="col-runs">45</td>
<td class="col-hits">68</td>
<td class="col-double">21</td>
<td class="col-triple">1</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">33</td>
<td class="col-base-on-balls">17</td>
<td class="col-strikeout">60</td>
<td class="col-stolen-base">6</td>
<td class="col-caught-stealing">5</td>
<td class="col-errors">5</td>
</tr>
<tr>
<td class="col-name">Choi</td>
<td class="col-average">.267</td>
<td class="col-on-base-average">.394</td>
<td class="col-at-bat">105</td>
<td class="col-runs">15</td>
<td class="col-hits">28</td>
<td class="col-double">6</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">19</td>
<td class="col-base-on-balls">20</td>
<td class="col-strikeout">33</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Mej&iacute;a</td>
<td class="col-average">.254</td>
<td class="col-on-base-average">.322</td>
<td class="col-at-bat">134</td>
<td class="col-runs">13</td>
<td class="col-hits">34</td>
<td class="col-double">9</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">14</td>
<td class="col-base-on-balls">8</td>
<td class="col-strikeout">26</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">4</td>
</tr>
<tr>
<td class="col-name">Arozarena</td>
<td class="col-average">.253</td>
<td class="col-on-base-average">.337</td>
<td class="col-at-bat">308</td>
<td class="col-runs">52</td>
<td class="col-hits">78</td>
<td class="col-double">15</td>
<td class="col-triple">1</td>
<td class="col-homeruns">10</td>
<td class="col-run-batted-in">40</td>
<td class="col-base-on-balls">34</td>
<td class="col-strikeout">92</td>
<td class="col-stolen-base">11</td>
<td class="col-caught-stealing">5</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Margot</td>
<td class="col-average">.252</td>
<td class="col-on-base-average">.297</td>
<td class="col-at-bat">270</td>
<td class="col-runs">32</td>
<td class="col-hits">68</td>
<td class="col-double">10</td>
<td class="col-triple">2</td>
<td class="col-homeruns">9</td>
<td class="col-run-batted-in">44</td>
<td class="col-base-on-balls">18</td>
<td class="col-strikeout">44</td>
<td class="col-stolen-base">9</td>
<td class="col-caught-stealing">4</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Smith</td>
<td class="col-average">.250</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">4</td>
<td class="col-runs">2</td>
<td class="col-hits">1</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">D&iacute;az</td>
<td class="col-average">.248</td>
<td class="col-on-base-average">.371</td>
<td class="col-at-bat">262</td>
<td class="col-runs">36</td>
<td class="col-hits">65</td>
<td class="col-double">9</td>
<td class="col-triple">0</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">30</td>
<td class="col-base-on-balls">50</td>
<td class="col-strikeout">49</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">3</td>
</tr>
<tr>
<td class="col-name">Meadows</td>
<td class="col-average">.243</td>
<td class="col-on-base-average">.339</td>
<td class="col-at-bat">304</td>
<td class="col-runs">50</td>
<td class="col-hits">74</td>
<td class="col-double">23</td>
<td class="col-triple">1</td>
<td class="col-homeruns">16</td>
<td class="col-run-batted-in">58</td>
<td class="col-base-on-balls">41</td>
<td class="col-strikeout">85</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Walls</td>
<td class="col-average">.240</td>
<td class="col-on-base-average">.336</td>
<td class="col-at-bat">96</td>
<td class="col-runs">10</td>
<td class="col-hits">23</td>
<td class="col-double">9</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">12</td>
<td class="col-base-on-balls">14</td>
<td class="col-strikeout">30</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Kiermaier</td>
<td class="col-average">.236</td>
<td class="col-on-base-average">.291</td>
<td class="col-at-bat">191</td>
<td class="col-runs">24</td>
<td class="col-hits">45</td>
<td class="col-double">10</td>
<td class="col-triple">1</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">18</td>
<td class="col-base-on-balls">13</td>
<td class="col-strikeout">62</td>
<td class="col-stolen-base">5</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Franco</td>
<td class="col-average">.211</td>
<td class="col-on-base-average">.274</td>
<td class="col-at-bat">57</td>
<td class="col-runs">8</td>
<td class="col-hits">12</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">7</td>
<td class="col-base-on-balls">5</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">4</td>
</tr>
<tr>
<td class="col-name">Phillips</td>
<td class="col-average">.205</td>
<td class="col-on-base-average">.313</td>
<td class="col-at-bat">156</td>
<td class="col-runs">27</td>
<td class="col-hits">32</td>
<td class="col-double">7</td>
<td class="col-triple">1</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">19</td>
<td class="col-base-on-balls">24</td>
<td class="col-strikeout">71</td>
<td class="col-stolen-base">11</td>
<td class="col-caught-stealing">3</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Lowe</td>
<td class="col-average">.203</td>
<td class="col-on-base-average">.312</td>
<td class="col-at-bat">281</td>
<td class="col-runs">44</td>
<td class="col-hits">57</td>
<td class="col-double">11</td>
<td class="col-triple">0</td>
<td class="col-homeruns">18</td>
<td class="col-run-batted-in">44</td>
<td class="col-base-on-balls">38</td>
<td class="col-strikeout">106</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">5</td>
</tr>
<tr>
<td class="col-name">Adames</td>
<td class="col-average">.197</td>
<td class="col-on-base-average">.254</td>
<td class="col-at-bat">132</td>
<td class="col-runs">16</td>
<td class="col-hits">26</td>
<td class="col-double">6</td>
<td class="col-triple">1</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">15</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">51</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">4</td>
</tr>
<tr>
<td class="col-name">Zunino</td>
<td class="col-average">.196</td>
<td class="col-on-base-average">.284</td>
<td class="col-at-bat">184</td>
<td class="col-runs">33</td>
<td class="col-hits">36</td>
<td class="col-double">5</td>
<td class="col-triple">0</td>
<td class="col-homeruns">18</td>
<td class="col-run-batted-in">36</td>
<td class="col-base-on-balls">19</td>
<td class="col-strikeout">81</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Brosseau</td>
<td class="col-average">.182</td>
<td class="col-on-base-average">.265</td>
<td class="col-at-bat">143</td>
<td class="col-runs">20</td>
<td class="col-hits">26</td>
<td class="col-double">8</td>
<td class="col-triple">0</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">17</td>
<td class="col-base-on-balls">15</td>
<td class="col-strikeout">53</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr>
<tr>
<td class="col-name">Tsutsugo</td>
<td class="col-average">.167</td>
<td class="col-on-base-average">.244</td>
<td class="col-at-bat">78</td>
<td class="col-runs">5</td>
<td class="col-hits">13</td>
<td class="col-double">4</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">5</td>
<td class="col-base-on-balls">8</td>
<td class="col-strikeout">27</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Bruj&aacute;n</td>
<td class="col-average">.167</td>
<td class="col-on-base-average">.167</td>
<td class="col-at-bat">6</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
<tr>
<td class="col-name">Padlo</td>
<td class="col-average">.083</td>
<td class="col-on-base-average">.214</td>
<td class="col-at-bat">12</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">2</td>
<td class="col-strikeout">8</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr>
<tr>
<td class="col-name">Odom</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">2</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">1</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr>
</tbody>
</table>

        <!-- Missed: ad -->
            <p class="text-divider">___</p>

    <div id="paywall" class="content-wrapper">            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitcher-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name">PITCHERS</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-earned-runs-average">ERA</th>
<th class="headline-col-games-played">G</th>
<th class="headline-col-games-started">GS</th>
<th class="headline-col-save">SV</th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-earned-run">ER</th>
<th class="headline-col-home-runs">HR</th>
<th class="headline-col-base-on-ball">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead>
<tfoot><tr>
<td class="col-name">Team Totals</td>
<td class="col-wins">52</td>
<td class="col-losses">36</td>
<td class="col-earned-runs-average">3.52</td>
<td class="col-games-played">88</td>
<td class="col-games-started">88</td>
<td class="col-save">23</td>
<td class="col-innings-pitched">792.0</td>
<td class="col-hits">657</td>
<td class="col-runs">350</td>
<td class="col-earned-run">310</td>
<td class="col-home-runs">99</td>
<td class="col-base-on-ball">241</td>
<td class="col-strikeout">837</td>
</tr></tfoot>
<tbody>
<tr>
<td class="col-name">Wisler</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">0.84</td>
<td class="col-games-played">11</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">10.2</td>
<td class="col-hits">5</td>
<td class="col-runs">4</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">14</td>
</tr>
<tr>
<td class="col-name">Feyereisen</td>
<td class="col-wins">4</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">1.40</td>
<td class="col-games-played">18</td>
<td class="col-games-started">0</td>
<td class="col-save">3</td>
<td class="col-innings-pitched">19.1</td>
<td class="col-hits">11</td>
<td class="col-runs">4</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">17</td>
</tr>
<tr>
<td class="col-name">Kittredge</td>
<td class="col-wins">6</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">1.47</td>
<td class="col-games-played">32</td>
<td class="col-games-started">4</td>
<td class="col-save">2</td>
<td class="col-innings-pitched">43.0</td>
<td class="col-hits">27</td>
<td class="col-runs">10</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">10</td>
<td class="col-strikeout">43</td>
</tr>
<tr>
<td class="col-name">Strickland</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">1.69</td>
<td class="col-games-played">13</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">16.0</td>
<td class="col-hits">14</td>
<td class="col-runs">4</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">16</td>
</tr>
<tr>
<td class="col-name">McHugh</td>
<td class="col-wins">2</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">1.77</td>
<td class="col-games-played">20</td>
<td class="col-games-started">4</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">35.2</td>
<td class="col-hits">26</td>
<td class="col-runs">9</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">53</td>
</tr>
<tr>
<td class="col-name">Thompson</td>
<td class="col-wins">3</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">2.38</td>
<td class="col-games-played">36</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">34.0</td>
<td class="col-hits">26</td>
<td class="col-runs">11</td>
<td class="col-earned-run">9</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">9</td>
<td class="col-strikeout">37</td>
</tr>
<tr>
<td class="col-name">Head</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">2.45</td>
<td class="col-games-played">7</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">11.0</td>
<td class="col-hits">6</td>
<td class="col-runs">3</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">6</td>
</tr>
<tr>
<td class="col-name">Glasnow</td>
<td class="col-wins">5</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">2.66</td>
<td class="col-games-played">14</td>
<td class="col-games-started">14</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">88.0</td>
<td class="col-hits">55</td>
<td class="col-runs">26</td>
<td class="col-earned-run">26</td>
<td class="col-home-runs">10</td>
<td class="col-base-on-ball">27</td>
<td class="col-strikeout">123</td>
</tr>
<tr>
<td class="col-name">Castillo</td>
<td class="col-wins">2</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">3.16</td>
<td class="col-games-played">32</td>
<td class="col-games-started">0</td>
<td class="col-save">12</td>
<td class="col-innings-pitched">31.1</td>
<td class="col-hits">25</td>
<td class="col-runs">14</td>
<td class="col-earned-run">11</td>
<td class="col-home-runs">5</td>
<td class="col-base-on-ball">9</td>
<td class="col-strikeout">43</td>
</tr>
<tr>
<td class="col-name">Fleming</td>
<td class="col-wins">7</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">3.26</td>
<td class="col-games-played">14</td>
<td class="col-games-started">6</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">69.0</td>
<td class="col-hits">54</td>
<td class="col-runs">26</td>
<td class="col-earned-run">25</td>
<td class="col-home-runs">7</td>
<td class="col-base-on-ball">17</td>
<td class="col-strikeout">42</td>
</tr>
<tr>
<td class="col-name">Fairbanks</td>
<td class="col-wins">2</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">3.60</td>
<td class="col-games-played">27</td>
<td class="col-games-started">0</td>
<td class="col-save">3</td>
<td class="col-innings-pitched">25.0</td>
<td class="col-hits">23</td>
<td class="col-runs">14</td>
<td class="col-earned-run">10</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">14</td>
<td class="col-strikeout">28</td>
</tr>
<tr>
<td class="col-name">Hill</td>
<td class="col-wins">6</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">3.65</td>
<td class="col-games-played">17</td>
<td class="col-games-started">17</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">86.1</td>
<td class="col-hits">65</td>
<td class="col-runs">35</td>
<td class="col-earned-run">35</td>
<td class="col-home-runs">13</td>
<td class="col-base-on-ball">31</td>
<td class="col-strikeout">85</td>
</tr>
<tr>
<td class="col-name">Reed</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">3.72</td>
<td class="col-games-played">12</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">9.2</td>
<td class="col-hits">8</td>
<td class="col-runs">5</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">7</td>
</tr>
<tr>
<td class="col-name">Springs</td>
<td class="col-wins">4</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">3.79</td>
<td class="col-games-played">36</td>
<td class="col-games-started">0</td>
<td class="col-save">2</td>
<td class="col-innings-pitched">38.0</td>
<td class="col-hits">30</td>
<td class="col-runs">20</td>
<td class="col-earned-run">16</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">12</td>
<td class="col-strikeout">55</td>
</tr>
<tr>
<td class="col-name">McClanahan</td>
<td class="col-wins">3</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.05</td>
<td class="col-games-played">13</td>
<td class="col-games-started">13</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">60.0</td>
<td class="col-hits">55</td>
<td class="col-runs">28</td>
<td class="col-earned-run">27</td>
<td class="col-home-runs">9</td>
<td class="col-base-on-ball">21</td>
<td class="col-strikeout">71</td>
</tr>
<tr>
<td class="col-name">Yarbrough</td>
<td class="col-wins">5</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.34</td>
<td class="col-games-played">17</td>
<td class="col-games-started">12</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">91.1</td>
<td class="col-hits">92</td>
<td class="col-runs">52</td>
<td class="col-earned-run">44</td>
<td class="col-home-runs">14</td>
<td class="col-base-on-ball">15</td>
<td class="col-strikeout">75</td>
</tr>
<tr>
<td class="col-name">Richards</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">4.50</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">12.0</td>
<td class="col-hits">9</td>
<td class="col-runs">6</td>
<td class="col-earned-run">6</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">16</td>
</tr>
<tr>
<td class="col-name">Wacha</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">4.87</td>
<td class="col-games-played">15</td>
<td class="col-games-started">10</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">57.1</td>
<td class="col-hits">60</td>
<td class="col-runs">32</td>
<td class="col-earned-run">31</td>
<td class="col-home-runs">10</td>
<td class="col-base-on-ball">16</td>
<td class="col-strikeout">50</td>
</tr>
<tr>
<td class="col-name">Pati&ntilde;o</td>
<td class="col-wins">1</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">4.87</td>
<td class="col-games-played">6</td>
<td class="col-games-started">4</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">20.1</td>
<td class="col-hits">19</td>
<td class="col-runs">14</td>
<td class="col-earned-run">11</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">24</td>
</tr>
<tr>
<td class="col-name">Archer</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">6.23</td>
<td class="col-games-played">2</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.1</td>
<td class="col-hits">7</td>
<td class="col-runs">4</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">6</td>
</tr>
<tr>
<td class="col-name">Mazza</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">8.03</td>
<td class="col-games-played">7</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">12.1</td>
<td class="col-hits">16</td>
<td class="col-runs">11</td>
<td class="col-earned-run">11</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">5</td>
</tr>
<tr>
<td class="col-name">Rasmussen</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">8.10</td>
<td class="col-games-played">5</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.2</td>
<td class="col-hits">8</td>
<td class="col-runs">6</td>
<td class="col-earned-run">6</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">10</td>
</tr>
<tr>
<td class="col-name">Honeywell Jr.</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">8.31</td>
<td class="col-games-played">3</td>
<td class="col-games-started">2</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.1</td>
<td class="col-hits">5</td>
<td class="col-runs">4</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">4</td>
</tr>
<tr>
<td class="col-name">Phillips</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">9.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">2</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">0</td>
</tr>
<tr>
<td class="col-name">Sherriff</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">9.64</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.2</td>
<td class="col-hits">8</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">5</td>
</tr>
<tr>
<td class="col-name">Roe</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">27.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">0.2</td>
<td class="col-hits">1</td>
<td class="col-runs">2</td>
<td class="col-earned-run">2</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">2</td>
</tr>
</tbody>
</table>

        <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = 'exco';
    js.dataset.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    js.src = js.dataset.src;
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
}
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.theridgefieldpress.com/sports/article/UConn-reinstates-women-s-rowing-for-two-years-16303499.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16303499|article-16305679|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/73/74/21217063/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn reinstates women's rowing for two years, agrees to...</div><div class="slide--byline">By Leah Brennan</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.theridgefieldpress.com/news/article/Tropical-Storm-Elsa-heading-toward-Connecticut-5-16301951.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16301951|article-16305679|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/73/30/21214765/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Tropical Storm Elsa moves out of Connecticut: 5 things to...</div><div class="slide--byline">By Dan Brechlin</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Charli-D-Amelio-Lil-Huddy-visit-Norwalk-ice-16303912.php" title="Tik Tok stars Charli and Dixie D’Amelio, Lil Huddy visit Norwalk ice cream shop" data-hdn-analytics="visit|article-16303912|most_popular|0">Tik Tok stars Charli and Dixie D’Amelio, Lil Huddy visit Norwalk ice cream shop</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-Memory-Lane-Cruisers-car-show-16301747.php" title="Ridgefield’s Memory Lane Cruisers’ car show returns in dedication of a club constant: ‘People always got a kick out of her’" data-hdn-analytics="visit|article-16301747|most_popular|1">Ridgefield’s Memory Lane Cruisers’ car show returns in dedication of a club constant: ‘People always got a kick out of her’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-fifth-grader-s-invention-qualifies-16300794.php" title="Ridgefield fifth-grader’s invention qualifies for global competition" data-hdn-analytics="visit|article-16300794|most_popular|2">Ridgefield fifth-grader’s invention qualifies for global competition</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-First-Congregational-Church-brings-16301288.php" title="Ridgefield’s First Congregational Church brings back Bluegrass Coffeehouse" data-hdn-analytics="visit|article-16301288|most_popular|3">Ridgefield’s First Congregational Church brings back Bluegrass Coffeehouse</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/In-support-of-a-weed-free-Ridgefield-16295970.php" title="In support of a pot-free Ridgefield" data-hdn-analytics="visit|article-16295970|most_popular|4">In support of a pot-free Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Tropical-Storm-Elsa-heading-toward-Connecticut-5-16301951.php" title="Tropical Storm Elsa moves out of Connecticut: 5 things to know from outages to flooding" data-hdn-analytics="visit|article-16301951|most_popular|5">Tropical Storm Elsa moves out of Connecticut: 5 things to know from outages to flooding</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Tropical-storm-to-hit-CT-late-Thursday-into-Friday-16300532.php" title="Tropical Storm Elsa heading toward Connecticut; officials predict upwards of 40,000 outages" data-hdn-analytics="visit|article-16300532|most_popular|6">Tropical Storm Elsa heading toward Connecticut; officials predict upwards of 40,000 outages</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/sports/articleComments/Tampa-Bay-Team-Stax-16305679.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/sports/articleComments/Tampa-Bay-Team-Stax-16305679.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->