




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16195484 -->
    <!-- generated at 2021-05-21 22:18:12 on pwcm4 running vv11.7.7 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Strasburg returns, pitches into 6th, Nats beat Orioles 4-2" /><meta name="sailthru.date" content="2021-05-21 23:12:00 -0400" /><meta name="sailthru.author" content="By RICH DUBROFF, Associated Press" /><meta name="sailthru_uid" content="16195484" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="stephen-strasburg,josh-bell-professional-athlete-sports-figure-person,jon-lester-professional-athlete-sports-figure-person-brandon-hyde-coach-sports-figure,jorge-l-pez,victor-robles,kyle-schwarber-professional-athlete-sports-figure,erick-fedde-professional-athlete-sports-figure,freddy-galvis-professional-athlete-sports-figure-person,bruce-zimmermann-professional-athlete,orioles-nationals,josh-bell,john-means,davey-martinez,jon-lester,trey-mancini,brad-hand,erick-fedde,kyle-schwarber,josh-harrison,tanner-rainey,freddy-galvis,delaware,nationals-park,chicago,ap,nats,anthony-santander,orioles,ap-sports-news,bruce-zimmermann,up-next-orioles,mlb,new-york-yankees,world-series,news-sports-stories,game-6,top-news,choice-plus,josh-harrison-professional-athlete-sports-figure,anthony-santander-professional-athlete-sports-figure,victor-robles-professional-athlete-sports-figure,person-tanner-rainey-professional-athlete-sports-figure,stephen-strasburg-professional-athlete-sports-figure,maryland-sports,virginia-sports,member-choice-sports-option,member-choice-z-sports-option,s-wire,washington-dc-sports,maryland-z-sports-only,virginia-z-sports-only,washington-dc-z-sports-only,https-twitter-com-ap-sports,https-apnews-com-hub-mlb,covid,ap,nats,anthony-santander,orioles,ap-sports-news,bruce-zimmermann,up-next-orioles,mlb,new-york-yankees,stephen-strasburg,josh-bell-professional-athlete-sports-figure-person,jon-lester-professional-athlete-sports-figure-person-brandon-hyde-coach-sports-figure,jorge-l-pez,victor-robles,kyle-schwarber-professional-athlete-sports-figure,erick-fedde-professional-athlete-sports-figure,freddy-galvis-professional-athlete-sports-figure-person,bruce-zimmermann-professional-athlete,orioles-nationals,josh-bell,john-means,davey-martinez,jon-lester,trey-mancini,brad-hand,erick-fedde,kyle-schwarber,josh-harrison,tanner-rainey,freddy-galvis,delaware,nationals-park,chicago,news-sports-stories,game-6,world-series,choice-plus,josh-harrison-professional-athlete-sports-figure,anthony-santander-professional-athlete-sports-figure,victor-robles-professional-athlete-sports-figure,person-tanner-rainey-professional-athlete-sports-figure,stephen-strasburg-professional-athlete-sports-figure,maryland-sports,virginia-sports,member-choice-sports-option,member-choice-z-sports-option,s-wire,washington-dc-sports,maryland-z-sports-only,virginia-z-sports-only,washington-dc-z-sports-only,https-twitter-com-ap-sports,https-apnews-com-hub-mlb,covid,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/20/15/20/21025838/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Strasburg returns, pitches into 6th, Nats beat Orioles 4-2</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16195484",
            "title": "Strasburg returns, pitches into 6th, Nats beat Orioles 4-2",
            "url": "https://www.theridgefieldpress.com/sports/article/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php",
            "slug": "https://www.theridgefieldpress.com/sports/article/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php",
            "summary": "WASHINGTON (AP) — Stephen Strasburg pitched into the sixth inning in his return from...",
            "image": "https://s.hdnux.com/photos/01/20/15/20/21025838/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            'version': "v11.7.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.7.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.7.7">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.7.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16195484">
<link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/sports/amp/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php" />
                                        <meta name="author" content="RICH DUBROFF">
        <meta name="author.name" content="RICH DUBROFF" />
        <meta name="author.title" content="" />
        <meta name="description" content="WASHINGTON (AP) — Stephen Strasburg pitched into the sixth inning in his return from..."/>
    <meta name="date.release" content="2021-05-22 03:12:38" />
    <meta name="time.release" content="2021-05-22 03:12:38" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Stephen Strasburg, Josh Bell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jon Lester PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Hyde COACH SPORTS_FIGURE, Jorge López, Victor Robles, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Erick Fedde PROFESSIONAL_ATHLETE SPORTS_FIGURE, Freddy Galvis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Bruce Zimmermann PROFESSIONAL_ATHLETE, Orioles-Nationals, Josh Bell, John Means, Davey Martinez, Jon Lester, Trey Mancini, Brad Hand, Erick Fedde, Kyle Schwarber, Josh Harrison, Tanner Rainey, Freddy Galvis, Delaware, Nationals Park, Chicago, AP, Nats, Anthony Santander, Orioles, AP Sports News, Bruce Zimmermann, UP NEXT Orioles, MLB, New York Yankees, World Series, News - Sports - Stories, Game 6, Top News, Choice Plus, Josh Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Santander PROFESSIONAL_ATHLETE SPORTS_FIGURE, Victor Robles PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Tanner Rainey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Stephen Strasburg PROFESSIONAL_ATHLETE SPORTS_FIGURE, Maryland - Sports, Virginia - Sports, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Washington DC - Sports, Maryland - Z Sports Only, Virginia - Z Sports Only, Washington DC - Z Sports Only, https://twitter.com/AP_Sports, https://apnews.com/hub/MLB, Covid" />
        <meta name="news_keywords" content="Stephen Strasburg, Josh Bell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jon Lester PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Hyde COACH SPORTS_FIGURE, Jorge López, Victor Robles, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Erick Fedde PROFESSIONAL_ATHLETE SPORTS_FIGURE, Freddy Galvis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Bruce Zimmermann PROFESSIONAL_ATHLETE, Orioles-Nationals, Josh Bell, John Means, Davey Martinez, Jon Lester, Trey Mancini, Brad Hand, Erick Fedde, Kyle Schwarber, Josh Harrison, Tanner Rainey, Freddy Galvis, Delaware, Nationals Park, Chicago, AP, Nats, Anthony Santander, Orioles, AP Sports News, Bruce Zimmermann, UP NEXT Orioles, MLB, New York Yankees, World Series, News - Sports - Stories, Game 6, Top News, Choice Plus, Josh Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Santander PROFESSIONAL_ATHLETE SPORTS_FIGURE, Victor Robles PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Tanner Rainey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Stephen Strasburg PROFESSIONAL_ATHLETE SPORTS_FIGURE, Maryland - Sports, Virginia - Sports, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Washington DC - Sports, Maryland - Z Sports Only, Virginia - Z Sports Only, Washington DC - Z Sports Only, https://twitter.com/AP_Sports, https://apnews.com/hub/MLB, Covid" />
                <meta name="nlpOrganization" content="AP, Nats, Anthony Santander, Orioles, AP Sports News, Bruce Zimmermann, UP NEXT Orioles, MLB, New York Yankees" />
                <meta name="nlpPerson" content="Stephen Strasburg, Josh Bell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jon Lester PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Hyde COACH SPORTS_FIGURE, Jorge López, Victor Robles, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Erick Fedde PROFESSIONAL_ATHLETE SPORTS_FIGURE, Freddy Galvis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Bruce Zimmermann PROFESSIONAL_ATHLETE, Orioles-Nationals, Josh Bell, John Means, Davey Martinez, Jon Lester, Trey Mancini, Brad Hand, Erick Fedde, Kyle Schwarber, Josh Harrison, Tanner Rainey, Freddy Galvis" />
                <meta name="nlpLocation" content="Delaware, Nationals Park, Chicago" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="News - Sports - Stories, Game 6" />
                <meta name="nlpEvent" content="World Series" />
                <meta name="nlpOther" content="Choice Plus, Josh Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Santander PROFESSIONAL_ATHLETE SPORTS_FIGURE, Victor Robles PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Tanner Rainey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Stephen Strasburg PROFESSIONAL_ATHLETE SPORTS_FIGURE, Maryland - Sports, Virginia - Sports, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, Washington DC - Sports, Maryland - Z Sports Only, Virginia - Z Sports Only, Washington DC - Z Sports Only, https://twitter.com/AP_Sports, https://apnews.com/hub/MLB, Covid" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-05-22 03:10:19"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Strasburg returns, pitches into 6th, Nats beat Orioles 4-2"/><meta property="og:description" content="WASHINGTON (AP) — Stephen Strasburg pitched into the sixth inning in his return from..."/><meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://s.hdnux.com/photos/01/20/15/20/21025838/3/rawImage.jpg"/><meta property="article:published_time" content="2021-05-22 03:10:19" /><meta property="article:modified_time" content="2021-05-22 03:12:54" /><meta property="article:author" content="RICH DUBROFF"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Stephen Strasburg" /><meta property="article:tag" content="Josh Bell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Jon Lester PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Hyde COACH SPORTS_FIGURE" /><meta property="article:tag" content="Jorge López" /><meta property="article:tag" content="Victor Robles" /><meta property="article:tag" content="Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Erick Fedde PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Freddy Galvis PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Bruce Zimmermann PROFESSIONAL_ATHLETE" /><meta property="article:tag" content="Orioles-Nationals" /><meta property="article:tag" content="Josh Bell" /><meta property="article:tag" content="John Means" /><meta property="article:tag" content="Davey Martinez" /><meta property="article:tag" content="Jon Lester" /><meta property="article:tag" content="Trey Mancini" /><meta property="article:tag" content="Brad Hand" /><meta property="article:tag" content="Erick Fedde" /><meta property="article:tag" content="Kyle Schwarber" /><meta property="article:tag" content="Josh Harrison" /><meta property="article:tag" content="Tanner Rainey" /><meta property="article:tag" content="Freddy Galvis" /><meta property="article:tag" content="Delaware" /><meta property="article:tag" content="Nationals Park" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Nats" /><meta property="article:tag" content="Anthony Santander" /><meta property="article:tag" content="Orioles" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Bruce Zimmermann" /><meta property="article:tag" content="UP NEXT Orioles" /><meta property="article:tag" content="MLB" /><meta property="article:tag" content="New York Yankees" /><meta property="article:tag" content="World Series" /><meta property="article:tag" content="News - Sports - Stories" /><meta property="article:tag" content="Game 6" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Josh Harrison PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Anthony Santander PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Victor Robles PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Tanner Rainey PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Stephen Strasburg PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Maryland - Sports" /><meta property="article:tag" content="Virginia - Sports" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="Washington DC - Sports" /><meta property="article:tag" content="Maryland - Z Sports Only" /><meta property="article:tag" content="Virginia - Z Sports Only" /><meta property="article:tag" content="Washington DC - Z Sports Only" /><meta property="article:tag" content="https://twitter.com/AP_Sports" /><meta property="article:tag" content="https://apnews.com/hub/MLB" /><meta property="article:tag" content="Covid" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/20/15/20/21025838/3/rawImage.jpg"/>
<meta name="twitter:description" content="WASHINGTON (AP) — Stephen Strasburg pitched into the sixth inning in his return from..."/>
<meta name="twitter:title" content="Strasburg returns, pitches into 6th, Nats beat Orioles 4-2"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Strasburg returns, pitches into 6th, Nats beat Orioles 4-2";var omni_bizObjectId = "16195484";var omni_className = "article";var omni_publicationDate = "2021-05-22 03:10:19";var omni_sourceSite ="ap";var omni_authorName = "By RICH DUBROFF";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.theridgefieldpress.com/sports/article/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php"
        },
		"headline": "Strasburg returns, pitches into 6th, Nats beat Orioles 4-2",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/20/15/20/21025838/3/rawImage.jpg"
        },
        "datePublished": "2021-05-22 03:10:19",
        "dateModified": "2021-05-22 03:12:54",
        "author": [
                    {"@type": "Person",
            "name": "RICH DUBROFF",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "WASHINGTON (AP) \u2014 Stephen Strasburg pitched into the sixth inning in his return from..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"   class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Strasburg returns, pitches into 6th, Nats beat Orioles 4-2</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5771" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5866" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111551-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111551 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111551" data-collection-title="D- RP Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit-from-img|article-15750679|-111551|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg" alt="Ridgefield's Adam Karashik has been named captain of the UConn men's hockey team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit|article-15750679|-111551|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Karashik leads UConn hockey into unknown season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit-from-img|article-15746891|-111551|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg" alt="In their final game together, sisters Riley (left) and Mackenzie Peters scored goals to help the Ridgefield field hockey team win its first postseason title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit|article-15746891|-111551|2" data-epe-inst="s:0;t:75" data-epe-title="1">Sisters share championship memory for Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit-from-img|article-15739462|-111551|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg" alt="Ridgefield goalie Matthew Silliman stops the puck after a shot by New Canaan's Nick Megdanis (15) during the FCIAC boys ice hockey semifnals at the Darien Ice House on March 4.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit|article-15739462|-111551|3" data-epe-inst="s:0;t:75" data-epe-title="1">Winter sports delayed until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit-from-img|article-15730998|-111551|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg" alt="Julia Bragg (right) and the unbeaten Ridgefield girls soccer team have been named co-champs of the FCIAC Central Region.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit|article-15730998|-111551|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield, Staples declared soccer co-champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit-from-img|article-15725539|-111551|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg" alt="The Ridgefield girls soccer team celebrates its win over Wilton in the FCIAC Central semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit|article-15725539|-111551|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield beats Wilton on PKs, reaches Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit-from-img|article-15718851|-111551|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg" alt="Isabel Voellmicke (#9) and her Ridgefield teammates celebrate a winning point during their 3-0 loss to Staples in the FCIAC Central volleyball championship match at Staples High School in Westport, Conn. on Tuesday, November 10, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit|article-15718851|-111551|6" data-epe-inst="s:0;t:75" data-epe-title="1">Staples sweeps Tigers in Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit-from-img|article-15718062|-111551|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg" alt="Ridgefield celebrates after beating Staples High School in their FCIAC Central field hockey championship game Tuesday, Novemver 10, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit|article-15718062|-111551|7" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Staples, wins Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit-from-img|article-15706300|-111551|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg" alt="The Ridgefield girls cross country team won the FCIAC Central Region championship on Wednesday in New Canaan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit|article-15706300|-111551|8" data-epe-inst="s:0;t:75" data-epe-title="1">Rector leads Ridgefield girls to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit-from-img|article-15704203|-111551|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg" alt="Ridgefield's Charlie King (457) and Chuckie Namiot (460) finished in the top two spots during the FCIAC East boys cross country championship race in New Canaan's Waveny Park on Wednesday, Nov. 4, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit|article-15704203|-111551|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield boys run to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php" data-hdn-analytics="visit-from-img|article-15694279|-111551|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio1x1_100.jpg" alt="After a one-week pause, fall sports have resumed at Ridgefield High School.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php" data-hdn-analytics="visit|article-15694279|-111551|10" data-epe-inst="s:0;t:75" data-epe-title="1">After one-week pause, sports resume at Ridgefield High School</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15750679,
                    "headline": "Ridgefield’s Karashik leads UConn hockey into...",
                    "url": "/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php",
                    "image": "https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15746891,
                    "headline": "Sisters share championship memory for Ridgefield",
                    "url": "/sports/article/Peters-sisters-share-special-memory-in-15746891.php",
                    "image": "https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739462,
                    "headline": "Winter sports delayed until Jan. 19",
                    "url": "/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15730998,
                    "headline": "Ridgefield, Staples declared soccer co-champs",
                    "url": "/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15725539,
                    "headline": "Ridgefield beats Wilton on PKs, reaches Central finals",
                    "url": "/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php",
                    "image": "https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718851,
                    "headline": "Staples sweeps Tigers in Central finals",
                    "url": "/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718062,
                    "headline": "Ridgefield edges Staples, wins Central title",
                    "url": "/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15706300,
                    "headline": "Rector leads Ridgefield girls to Central title",
                    "url": "/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php",
                    "image": "https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15704203,
                    "headline": "Ridgefield boys run to Central title",
                    "url": "/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php",
                    "image": "https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15694279,
                    "headline": "After one-week pause, sports resume at Ridgefield...",
                    "url": "/sports/article/After-one-week-pause-sports-resume-at-Ridgefield-15694279.php",
                    "image": "https://s.hdnux.com/photos/01/14/60/70/20123144/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Strasburg returns, pitches into 6th, Nats beat Orioles 4-2</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">RICH DUBROFF</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-05-22 03:10:19">May 21, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-05-22 03:12:54">Updated: May 21, 2021 11:12&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/sports/articleComments/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="12" data-guid="article_16195484_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>12</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0;" id="1-image-21025838" data-slide-number='1' data-slide-id="21025838">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025838/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/20/21025838/3/1200x0.jpg" alt="Washington Nationals starting pitcher Stephen Strasburg delivers during the third inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption ><span class="count">1<span>of</span>12</span><span class="caption">Washington Nationals starting pitcher Stephen Strasburg delivers during the third inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-21025839" data-slide-number='2' data-slide-id="21025839">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/20/21025839/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/20/21025839/3/1200x0.jpg" alt="Washington Nationals' Josh Bell runs to second base on his double during the fifth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>12</span><span class="caption">Washington Nationals' Josh Bell runs to second base on his double during the fifth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>12</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 3; visibility:hidden" id="4-image-21025929" data-slide-number='4' data-slide-id="21025929">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025929/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025929/3/1200x0.jpg" alt="Washington Nationals relief pitcher Brad Hand delivers during the ninth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>12</span><span class="caption">Washington Nationals relief pitcher Brad Hand delivers during the ninth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 4; visibility:hidden" id="5-image-21025930" data-slide-number='5' data-slide-id="21025930">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1364"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025930/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025930/3/1200x0.jpg" alt="Washington Nationals' Ryan Zimmerman (11) is greeted by teammate Kyle Schwarber (12) after scoring on a single by Josh Bell during the eighth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>12</span><span class="caption">Washington Nationals' Ryan Zimmerman (11) is greeted by teammate Kyle Schwarber (12) after scoring on a single by Josh Bell during the eighth inning of a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>12</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 6; visibility:hidden" id="7-image-21025931" data-slide-number='7' data-slide-id="21025931">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025931/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025931/3/1200x0.jpg" alt="Baltimore Orioles' Anthony Santander breaks his bat during the ninth inning of a baseball game against the Washington Nationals, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>12</span><span class="caption">Baltimore Orioles' Anthony Santander breaks his bat during the ninth inning of a baseball game against the Washington Nationals, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 7; visibility:hidden" id="8-image-21025932" data-slide-number='8' data-slide-id="21025932">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025932/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025932/3/1200x0.jpg" alt="Washington Nationals' Kyle Schwarber (12), Josh Bell (19), Starlin Castro (13), Josh Harrison (5) and Trea Turner (7) celebrate after a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>12</span><span class="caption">Washington Nationals' Kyle Schwarber (12), Josh Bell (19), Starlin Castro (13), Josh Harrison (5) and Trea Turner (7) celebrate after a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 8; visibility:hidden" id="9-image-taboola-3" data-slide-number='9' data-slide-id="taboola-3"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-3"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>12</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 9; visibility:hidden" id="10-image-21025933" data-slide-number='10' data-slide-id="21025933">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025933/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025933/3/1200x0.jpg" alt="Baltimore Orioles shortstop Freddy Galvis makes a catch for an out on a fly ball by Washington Nationals' Trea Turner during the eighth inning of a baseball game, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>12</span><span class="caption">Baltimore Orioles shortstop Freddy Galvis makes a catch for an out on a fly ball by Washington Nationals' Trea Turner during the eighth inning of a baseball game, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 10; visibility:hidden" id="11-image-21025935" data-slide-number='11' data-slide-id="21025935">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/20/15/22/21025935/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/20/15/22/21025935/3/1200x0.jpg" alt="Washington Nationals relief pitcher Brad Hand (52) and catcher Yan Gomes (10) celebrate after a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington." ></picture><figcaption  style="opacity: 0;"><span class="count">11<span>of</span>12</span><span class="caption">Washington Nationals relief pitcher Brad Hand (52) and catcher Yan Gomes (10) celebrate after a baseball game against the Baltimore Orioles, Friday, May 21, 2021, in Washington.</span><span class="credits">Nick Wass/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 11; visibility:hidden" id="12-image-taboola-4" data-slide-number='12' data-slide-id="taboola-4"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">12<span>of</span>12</span><span class="caption"></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 12; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
    <!-- Missed: ad -->

            <p>WASHINGTON (AP) &mdash; Stephen Strasburg pitched into the sixth inning in his return from the injured list, allowing just one hit as the Washington Nationals defeated the Baltimore Orioles 4-2 on Friday night.</p>

    
            <p>Strasburg (1-1) started for the first time since April 13. He had been sidelined with right shoulder inflammation.</p>

    <div id="paywall" class="content-wrapper">
            <p>Anthony Santander&rsquo;s leadoff single in the second was the only hit allowed by Strasburg, who walked four and struck out four in 5 1/3 scoreless innings. He threw 72 pitches and picked up his first win in a regular season game since Sept. 26, 2019. Strasburg won two games in the 2019 World Series, including Game 6, to earn MVP honors.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = 'exco';
    js.dataset.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
}
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>&ldquo;It&rsquo;s not where I want it to be, but it&rsquo;s a step in the right direction,&rdquo; Strasburg said. &ldquo;Execution standpoint, there&rsquo;s definitely some room for improvement.</p>

    
    <!-- Missed: ad -->

            <p>&ldquo;It&rsquo;s still only May, I feel good coming out of the start, take what I can from it and get ready for the next one.&rdquo;</p>

    
            <p>When Strasburg departed, the crowd of 14,369 at Nationals Park applauded heartily. It was the first game played with an increased capacity of 36 percent. Full capacity will be permitted on June 10.</p>

    
    <!-- Missed: ad -->

            <p>&ldquo;I think not having it for so long, you take it for granted,&rdquo; Strasburg said of the fans. &ldquo;You really rely on that. You get the fans into the game, and it gives you that extra boost. The atmosphere changes so much, and we really appreciate it as players.&rdquo;</p>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.theridgefieldpress.com/sports/article/University-of-Hartford-President-Gregory-Woodward-16194347.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16194347|article-16195484|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/14/46/21023129/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/14/46/21023129/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/14/46/21023129/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Hartford U. President Gregory Woodward apologizes for...</div><div class="slide--byline">By David Borges and Jeff Jacobs</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.theridgefieldpress.com/sports/article/UConn-extends-Geno-Auriemma-contract-through-2025-16194090.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16194090|article-16195484|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/14/77/55/20183909/119/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/14/77/55/20183909/119/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/14/77/55/20183909/119/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn extends Geno Auriemma contract through 2025 season</div><div class="slide--byline">By Doug Bonjour</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p>Baltimore has lost 11 of 13 since John Means threw a no-hitter on May 5.</p>

    
    <!-- Missed: ad -->

            <p>Washington scored two runs against Jorge L&oacute;pez (1-5) in the fifth. L&oacute;pez, who has an ERA of 27.00 in the fifth inning got the first two outs of the inning, and then allowed four straight hits, including back-to-back doubles by Josh Bell and Kyle Schwarber and a run-scoring single by Josh Harrison.</p>

    
            <p>Bell had three hits and drove in the Nationals&rsquo; fourth run.</p>

    
            <p>Freddy Galvis hit a two-run home run with two outs in the ninth against Brad Hand. Trey Mancini had two hits for the Orioles.</p>

    
            <p>The Orioles have had just six hits in the last two games.</p>

    
            <p>&ldquo;It&rsquo;s a little bit challenging,&rdquo; manager Brandon Hyde said. &ldquo;We didn&rsquo;t score until the ninth.&rdquo;</p>

    
            <p>CHEERS OF THE CROWD</p>

    
            <p>The Nationals used the increased fan capacity as well as Strasburg&rsquo;s return to pump them up.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-COVID-restrictions-lifted-Ridgefield-rushes-16192781.php" title="With COVID restrictions lifted, Ridgefield rushes to adapt" data-hdn-analytics="visit|article-16192781|most_popular|0">With COVID restrictions lifted, Ridgefield rushes to adapt</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Brookfield-resident-tapped-as-new-Ridgefield-16192344.php" title="Brookfield resident tapped as new Ridgefield elementary school principal" data-hdn-analytics="visit|article-16192344|most_popular|1">Brookfield resident tapped as new Ridgefield elementary school principal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Tennessee-inmate-asks-court-to-declare-he-can-t-16171822.php" title="Tennessee inmate asks court to declare he can't be executed" data-hdn-analytics="visit|article-16171822|most_popular|2">Tennessee inmate asks court to declare he can't be executed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-business-sells-for-over-4-million-16185912.php" title="Ridgefield business sells for over $4 million" data-hdn-analytics="visit|article-16185912|most_popular|3">Ridgefield business sells for over $4 million</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-s-first-cultural-district-approved-for-16138636.php" title="CT’s first ‘cultural district’ approved for Ridgefield" data-hdn-analytics="visit|article-16138636|most_popular|4">CT’s first ‘cultural district’ approved for Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/For-third-time-this-month-car-stolen-in-CT-with-16190596.php" title="For third time this month, car stolen in CT with child inside" data-hdn-analytics="visit|article-16190596|most_popular|5">For third time this month, car stolen in CT with child inside</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Progressive-activists-CT-s-14-billionaires-16192111.php" title="Actvists: CT’s 14 billionaires gained $12.6 billion in pandemic" data-hdn-analytics="visit|article-16192111|most_popular|6">Actvists: CT’s 14 billionaires gained $12.6 billion in pandemic</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>&ldquo;It gets the fans into the game, and it gives you that extra boost,&rdquo; Strasburg said. &ldquo;We really appreciate it as players. Last year and early on this year, I&rsquo;m sure a lot more fans wanted to be here, and the powers that be said they couldn&rsquo;t. We&rsquo;re just happy that they&rsquo;re here now.</p>

    
            <p>TRAINER&rsquo;S ROOM</p>

    
            <p>Orioles: Santander returned from the 10-day injured list. Santander had been out since April 21 with a sprained left ankle. He was 1 for 4.</p>

    
            <p>Nationals: OF Victor Robles missed his second game with a sore right ankle. The team sent him for an MRI on Friday. &ldquo;He went to get an MRI today, we&rsquo;re waiting on the results,&rdquo; manager Davey Martinez said. &ldquo;As the day progressed yesterday, he got sore. So we waited to make sure we got an MRI today.&rdquo; ... RHPs Erick Fedde and Tanner Rainey remain in quarantine in Chicago. They&rsquo;re both on the Covid-19 injured list.</p>

    
            <p>UP NEXT</p>

    
            <p>Orioles: LHP Bruce Zimmermann (2-3, 4.79) starts. On May 16, Zimmermann pitched 5 2/3 innings in relief to beat the New York Yankees.</p>

    
            <p>Nationals: LHP Jon Lester (0-2, 3.80) starts for the 28th time against the Orioles, but for the first time since 2014. Lester&rsquo;s lifetime record against Baltimore is 15-4 with a 2.78 ERA.</p>

    
            <p>___</p>

    
            <p>More AP MLB: <a href="https://apnews.com/hub/MLB" target="_blank">https://apnews.com/hub/MLB</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-COVID-restrictions-lifted-Ridgefield-rushes-16192781.php" title="With COVID restrictions lifted, Ridgefield rushes to adapt" data-hdn-analytics="visit|article-16192781|most_popular|0">With COVID restrictions lifted, Ridgefield rushes to adapt</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Brookfield-resident-tapped-as-new-Ridgefield-16192344.php" title="Brookfield resident tapped as new Ridgefield elementary school principal" data-hdn-analytics="visit|article-16192344|most_popular|1">Brookfield resident tapped as new Ridgefield elementary school principal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Tennessee-inmate-asks-court-to-declare-he-can-t-16171822.php" title="Tennessee inmate asks court to declare he can't be executed" data-hdn-analytics="visit|article-16171822|most_popular|2">Tennessee inmate asks court to declare he can't be executed</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-business-sells-for-over-4-million-16185912.php" title="Ridgefield business sells for over $4 million" data-hdn-analytics="visit|article-16185912|most_popular|3">Ridgefield business sells for over $4 million</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-s-first-cultural-district-approved-for-16138636.php" title="CT’s first ‘cultural district’ approved for Ridgefield" data-hdn-analytics="visit|article-16138636|most_popular|4">CT’s first ‘cultural district’ approved for Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/For-third-time-this-month-car-stolen-in-CT-with-16190596.php" title="For third time this month, car stolen in CT with child inside" data-hdn-analytics="visit|article-16190596|most_popular|5">For third time this month, car stolen in CT with child inside</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Progressive-activists-CT-s-14-billionaires-16192111.php" title="Actvists: CT’s 14 billionaires gained $12.6 billion in pandemic" data-hdn-analytics="visit|article-16192111|most_popular|6">Actvists: CT’s 14 billionaires gained $12.6 billion in pandemic</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">RICH DUBROFF</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/sports/articleComments/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/sports/articleComments/Strasburg-returns-pitches-into-6th-Nats-beat-16195484.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->