
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15510384 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-08-24T16:01:12Z" />
        <meta itemprop="datePublished" content="2020-08-24T16:01:12Z" />
            <meta name="article:published_time" content="2020-08-24T16:01:12Z" />
                <meta name="article:modified_time" content="2020-08-24T16:04:45Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.7.4"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform theridgefieldpress -->


<!-- noGen: item_header_hotfix_top_ssl 75 dne  -->


        <!-- generated at 2020-08-24 11:09:40 on pwcm5 running vv10.7.4 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/Seattle-Team-Stax-15510384.php" />
                
        <link rel="amphtml" href="https://www.theridgefieldpress.com/sports/amp/Seattle-Team-Stax-15510384.php" />
    
                                        <meta name="news_keywords" content="Lewis, R, Haggerty, Smith, Gordon, Hudson, Marmolejos, Vogelbach, Moore, Fraley, Lopes, Crawford, Odom, Lail, Hirano, Kikuchi, Altavilla, Shaw, Edwards Jr., Williams, Newsome, Seattle, North America, United States, Nola, Seager, Gonzales, Sheffield, BATTERS AVG, Seattle Team Stax, Seattle Mariners, Fletcher 0, Misiewicz 0, Magill 0, Margevicius 1, Grotz 0, Swanson 0, Cortes Jr. 0, Walker 2, Dunn 2, Guilbeau 0, Graveman 0, Member Choice Sports Option, RBI BB, OBA AB, CS E, Generic Sports, HR BB, Long Jr..." />
                        <meta name="nlpOrganization" content="BATTERS AVG, Seattle Team Stax, Seattle Mariners, Fletcher 0, Misiewicz 0, Magill 0, Margevicius 1, Grotz 0, Swanson 0, Cortes Jr. 0, Walker 2, Dunn 2, Guilbeau 0" />
                        <meta name="nlpPerson" content="Lewis, R, Haggerty, Smith, Gordon, Hudson, Marmolejos, Vogelbach, Moore, Fraley, Lopes, Crawford, Odom, Lail, Hirano, Kikuchi, Altavilla, Shaw, Edwards Jr., Williams, Newsome" />
                        <meta name="nlpLocation" content="Seattle, North America, United States, Nola, Seager, Gonzales, Sheffield" />
                                                <meta name="nlpOther" content="Member Choice Sports Option, RBI BB, OBA AB, CS E, Generic Sports, HR BB, Long Jr..." />
                                                <meta name="nlpCategories" content="%2FNews%2FSports+News,%2FSports%2FTeam+Sports" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15510384";
        var requestTime = new Date(1598285380 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Seattle Team Stax";
            var omni_bizObjectId = "15510384";
        var omni_className = "article";
        var omni_publicationDate = "2020-08-24 16:01:12";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Seattle Team Stax - The Ridgefield Press</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform theridgefieldpress -->

<!-- noGen: item_header_hotfix_middle_ssl 75 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.7.4.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.7.4.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.7.4.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.7.4.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Seattle Team Stax" /><meta name="sailthru.date" content="2020-08-24 12:04:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15510384" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="lewis,r,haggerty,smith,gordon,hudson,marmolejos,vogelbach,moore,fraley,lopes,crawford,odom,lail,hirano,kikuchi,altavilla,shaw,edwards-jr,williams,newsome,seattle,north-america,united-states,nola,seager,gonzales,sheffield,batters-avg,seattle-team-stax,seattle-mariners,fletcher-0,misiewicz-0,magill-0,margevicius-1,grotz-0,swanson-0,cortes-jr-0,walker-2,dunn-2,guilbeau-0,graveman-0,member-choice-sports-option,rbi-bb,oba-ab,cs-e,generic-sports,hr-bb,long-jr,batters-avg,seattle-team-stax,seattle-mariners,fletcher-0,misiewicz-0,magill-0,margevicius-1,grotz-0,swanson-0,cortes-jr-0,walker-2,dunn-2,guilbeau-0,lewis,r,haggerty,smith,gordon,hudson,marmolejos,vogelbach,moore,fraley,lopes,crawford,odom,lail,hirano,kikuchi,altavilla,shaw,edwards-jr,williams,newsome,seattle,north-america,united-states,nola,seager,gonzales,sheffield,member-choice-sports-option,rbi-bb,oba-ab,cs-e,generic-sports,hr-bb,long-jr,2fnews-2fsports-news,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Seattle Team Stax" />
                    <meta property="og:description" content=".. .. . . ... .. .. .. . . . ... ... .. . 
 
 
 
 BATTERS 
 AVG 
 OBA 
 AB 
 R 
 H 
 2B 
 3B 
 HR 
 RBI 
 BB 
 SO 
 SB 
 CS 
 E 
 
 
 
 
 Team Totals 
 .224 
 .301 
 987 
 124 
 221 
 44 
 3 
 32 
 117 
 99 
 267 
 30 
 6 
 17 
 
 
 
 
 Lewis 
 .368 
 .456 
 106 
 24 
 39 
 2 
 0 
 7 
 19 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/Seattle-Team-Stax-15510384.php" />
                                  
                <meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="The Ridgefield Press" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ridgefieldpress" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="390351278209468"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 75 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-ridgefieldpress/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="theridgefieldpress article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/RidgefieldPress/" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/ridgefieldpress" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.theridgefieldpress.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.theridgefieldpress.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.theridgefieldpress.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hersamacorn.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Archives|navigation-www|1" data-naveid="4724" role="menuitem">Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://ridgefieldpress.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|2" data-naveid="4724" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-About Us|navigation-www|3" data-naveid="4724" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Print Archives|navigation-www|4" data-naveid="4724" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|5" data-naveid="4724" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|6" data-naveid="4724" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|7" data-naveid="4724" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4725" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|1" data-naveid="4725" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="4725" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|3" data-naveid="4725" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|4" data-naveid="4725" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|5" data-naveid="4725" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|6" data-naveid="4725" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|7" data-naveid="4725" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Frey-says-no-censoring-on-popular-Ridgefield-15509236.php" class="hdn-analytics" data-hdn-analytics="visit|article-15509236|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/57/40/19855397/3/landscape_32.jpg" alt="Frey says no censoring on popular Ridgefield Facebook page - Photo" />                                                <h4 class="headline">Frey says no censoring on popular Ridgefield Facebook page</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Ridgefield-group-part-of-appeal-challenging-masks-15507156.php" class="hdn-analytics" data-hdn-analytics="visit|article-15507156|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/56/42/19851448/3/landscape_32.jpg" alt="Ridgefield group part of appeal challenging masks in school - Photo" />                                                <h4 class="headline">Ridgefield group part of appeal challenging masks in school</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Art-Walk-will-bring-Ridgefield-village-streets-to-15492981.php" class="hdn-analytics" data-hdn-analytics="visit|article-15492981|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/50/30/19826234/3/landscape_32.jpg" alt="Art Walk will bring Ridgefield village streets to life - Photo" />                                                <h4 class="headline">Art Walk will bring Ridgefield village streets to life</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/State-orders-Eversource-to-improve-storm-response-15498354.php" class="hdn-analytics" data-hdn-analytics="visit|article-15498354|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/45/77/19816387/8/landscape_32.jpg" alt="State orders Eversource to improve storm response in Ridgefield and Newtown - Photo" />                                                <h4 class="headline">State orders Eversource to improve storm response in Ridgefield</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4733" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4733" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/fciac/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|2" data-naveid="4733" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Karashik-named-captain-for-UConn-hockey-15281865.php" class="hdn-analytics" data-hdn-analytics="visit|article-15281865|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/10/22/19432591/3/landscape_32.jpg" alt="Karashik named captain for UConn hockey - Photo" />                                                <h4 class="headline">Karashik named captain for UConn hockey</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Levesque-signs-with-Chesapeke-Bayhawks-15282155.php" class="hdn-analytics" data-hdn-analytics="visit|article-15282155|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/10/33/19433191/4/landscape_32.jpg" alt="Levesque signs with Chesapeake Bayhawks - Photo" />                                                <h4 class="headline">Levesque signs with Chesapeake Bayhawks</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/West-Conn-goes-unbeaten-wins-RBA-title-15237167.php" class="hdn-analytics" data-hdn-analytics="visit|article-15237167|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/66/02/19357886/3/landscape_32.jpg" alt="West Conn goes unbeaten, wins RBA title - Photo" />                                                <h4 class="headline">West Conn goes unbeaten, wins RBA title</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/All-FCIAC-honors-for-Ridgefield-winter-sports-15150626.php" class="hdn-analytics" data-hdn-analytics="visit|article-15150626|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/20/27/19203568/3/landscape_32.jpg" alt="All-FCIAC honors for Ridgefield winter sports athletes - Photo" />                                                <h4 class="headline">All-FCIAC honors for Ridgefield winter sports athletes</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/theridgefieldpress/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5231" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="5231" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4739" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|1" data-naveid="4739" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/guest-columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Guest Columns|navigation-www|2" data-naveid="4739" role="menuitem">Guest Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/commentary/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Commentary|navigation-www|3" data-naveid="4739" role="menuitem">Commentary</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|4" data-naveid="4739" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters|navigation-www|5" data-naveid="4739" role="menuitem">Letters</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/history/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-History|navigation-www|6" data-naveid="4739" role="menuitem">History</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Editorial-Utility-Storm-15479070.php" class="hdn-analytics" data-hdn-analytics="visit|article-15479070|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/42/45/19802488/3/landscape_32.jpg" alt="Editorial: Utility Storm - Photo" />                                                <h4 class="headline">Editorial: Utility Storm</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Democratic-View-Eversource-puts-profits-over-15478971.php" class="hdn-analytics" data-hdn-analytics="visit|article-15478971|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/10/55/19434357/22/landscape_32.jpg" alt="Democratic View: Eversource puts profits over preparedness - Photo" />                                                <h4 class="headline">Democratic View: Eversource puts profits over preparedness</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Editorial-In-the-age-of-coronavirus-beware-of-15446016.php" class="hdn-analytics" data-hdn-analytics="visit|article-15446016|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/24/72/19746487/3/landscape_32.jpg" alt="Editorial: In the age of coronavirus, beware of school buses - Photo" />                                                <h4 class="headline">Editorial: In the age of coronavirus, beware of school buses</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Absentee-voting-should-be-broadened-amid-COVID-19-15406971.php" class="hdn-analytics" data-hdn-analytics="visit|article-15406971|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/74/71/19385960/7/landscape_32.jpg" alt="Absentee voting should be broadened amid COVID-19 - Photo" />                                                <h4 class="headline">Absentee voting should be broadened amid COVID-19</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|6" data-naveid="4747" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|1" data-naveid="4747" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure hasSubmenu" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747" role="menuitem">Arts & Leisure Columns <span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                                                                                    <div class="submenu">
                                                        <ul class="submenuUlList">
                                                            <li class="desktop"><a aria-haspopup="true" href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747">Arts & Leisure Columns</a></li>
                                                                                                                                                                                                                                                                                                                    <li><a href="/al-columns/al-drive/" class="hdn-analytics" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns-Test Drive|navigation-www|1" data-naveid="4747">Test Drive</a></li>
                                                                                                                    </ul>
                                                    </div>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|3" data-naveid="4747" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="4747" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="4747" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|6" data-naveid="4747" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|7" data-naveid="4747" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="4747" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|9" data-naveid="4747" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4747" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|11" data-naveid="4747" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4747" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4747" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4747" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4747" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4747" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4747" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4747" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/weekend/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4747" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|20" data-naveid="4747" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Did-I-Say-That-Surviving-a-powerless-world-in-15492302.php" class="hdn-analytics" data-hdn-analytics="visit|article-15492302|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/05/23/22/18166958/201/landscape_32.jpg" alt="Did I Say That?: Surviving a powerless world in the wake of Tropical Storm Iasias - Photo" />                                                <h4 class="headline">Did I Say That?: Surviving a powerless world in the wake of</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Drive-Kia-adds-sporty-and-refined-Seltos-to-its-15492272.php" class="hdn-analytics" data-hdn-analytics="visit|article-15492272|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/50/03/19824880/3/landscape_32.jpg" alt="Drive: Kia adds sporty and refined Seltos to its 2021 crossover lineup - Photo" />                                                <h4 class="headline">Drive: Kia adds sporty and refined Seltos to its 2021 crossover</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Conscious-Cook-August-tomatoes-are-perfect-for-15492289.php" class="hdn-analytics" data-hdn-analytics="visit|article-15492289|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/50/04/19824896/3/landscape_32.jpg" alt="Conscious Cook: August tomatoes are perfect for summer salads - Photo" />                                                <h4 class="headline">Conscious Cook: August tomatoes are perfect for summer salads</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Movie-Menu-Reese-Witherspoon-James-Dean-and-15504897.php" class="hdn-analytics" data-hdn-analytics="visit|article-15504897|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/03/77/57/17824753/210/landscape_32.jpg" alt="Movie Menu: Reese Witherspoon, James Dean and Bradley Cooper dominate weekend cable screens. - Photo" />                                                <h4 class="headline">Movie Menu: Reese Witherspoon, James Dean and Bradley Cooper</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|1" data-naveid="4758" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|1" data-naveid="4758" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|2" data-naveid="4758" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="4746">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: theridgefieldpress-article-15510384 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.theridgefieldpress.com/sports/article/Seattle-Team-Stax-15510384.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Seattle Team Stax</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-08-24T16:04:44Z">
            12:04&nbsp;pm EDT, Monday, August 24, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.theridgefieldpress.com%2Fsports%2Farticle%2FSeattle-Team-Stax-15510384.php"
    data-social-hash-id=""
    data-social-blurb="..%20..%20.%20.%20...%20..%20..%20..%20.%20.%20.%20...%20...%20..%20.%20%0A%20%0A%20%0A%20%0A%20BATTERS%20%0A%20AVG%20%0A%20OBA%20%0A%20AB%20%0A%20R%20%0A%20H%20%0A%202B%20%0A%203B%20%0A%20HR%20%0A%20RBI%20%0A%20BB%20%0A%20SO%20%0A%20SB%20%0A%20CS%20%0A%20E%20%0A%20%0A%20%0A%20%0A%20%0A%20Team%20Totals%20%0A%20.224%20%0A%20.301%20%0A%20987%20%0A%20124%20%0A%20221%20%0A%2044%20%0A%203%20%0A%2032%20%0A%20117%20%0A%2099%20%0A%20267%20%0A%2030%20%0A%206%20%0A%2017%20%0A%20%0A%20%0A%20%0A%20%0A%20Lewis%20%0A%20.368%20%0A%20.456%20%0A%20106%20%0A%2024%20%0A%2039%20%0A%202%20%0A%200%20%0A%207%20%0A%2019%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.theridgefieldpress.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Seattle%20Team%20Stax">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15510384|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.theridgefieldpress.com/sports/articleComments/Seattle-Team-Stax-15510384.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15510384|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.theridgefieldpress.com/sports/article/Seattle-Team-Stax-15510384.php" data-spot-post-id="theridgefieldpress-article-15510384"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15510384|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15510384|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15510384|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15510384|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15510384|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15510384|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.92605 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.92605 -->
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91226"><!-- mid:freeform.91226 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-batter-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">BATTERS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-on-base-average">OBA</th>
<th class="headline-col-at-bat">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-double">2B</th>
<th class="headline-col-triple">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-run-batted-in">RBI</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
<th class="headline-col-stolen-base">SB</th>
<th class="headline-col-caught-stealing">CS</th>
<th class="headline-col-errors">E</th>
</tr></thead><tfoot><tr><td class="col-name">Team Totals</td>
<td class="col-average">.224</td>
<td class="col-on-base-average">.301</td>
<td class="col-at-bat">987</td>
<td class="col-runs">124</td>
<td class="col-hits">221</td>
<td class="col-double">44</td>
<td class="col-triple">3</td>
<td class="col-homeruns">32</td>
<td class="col-run-batted-in">117</td>
<td class="col-base-on-balls">99</td>
<td class="col-strikeout">267</td>
<td class="col-stolen-base">30</td>
<td class="col-caught-stealing">6</td>
<td class="col-errors">17</td>
</tr></tfoot><tbody><tr><td class="col-name">Lewis</td>
<td class="col-average">.368</td>
<td class="col-on-base-average">.456</td>
<td class="col-at-bat">106</td>
<td class="col-runs">24</td>
<td class="col-hits">39</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">7</td>
<td class="col-run-batted-in">19</td>
<td class="col-base-on-balls">18</td>
<td class="col-strikeout">28</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr><tr><td class="col-name">Haggerty</td>
<td class="col-average">.300</td>
<td class="col-on-base-average">.333</td>
<td class="col-at-bat">20</td>
<td class="col-runs">3</td>
<td class="col-hits">6</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">3</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">6</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Nola</td>
<td class="col-average">.298</td>
<td class="col-on-base-average">.344</td>
<td class="col-at-bat">84</td>
<td class="col-runs">12</td>
<td class="col-hits">25</td>
<td class="col-double">5</td>
<td class="col-triple">1</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">16</td>
<td class="col-base-on-balls">4</td>
<td class="col-strikeout">14</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">2</td>
</tr><tr><td class="col-name">Seager</td>
<td class="col-average">.291</td>
<td class="col-on-base-average">.377</td>
<td class="col-at-bat">103</td>
<td class="col-runs">16</td>
<td class="col-hits">30</td>
<td class="col-double">8</td>
<td class="col-triple">0</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">23</td>
<td class="col-base-on-balls">14</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">4</td>
</tr><tr><td class="col-name">Moore</td>
<td class="col-average">.282</td>
<td class="col-on-base-average">.364</td>
<td class="col-at-bat">78</td>
<td class="col-runs">16</td>
<td class="col-hits">22</td>
<td class="col-double">5</td>
<td class="col-triple">0</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">10</td>
<td class="col-base-on-balls">7</td>
<td class="col-strikeout">25</td>
<td class="col-stolen-base">6</td>
<td class="col-caught-stealing">3</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Fraley</td>
<td class="col-average">.250</td>
<td class="col-on-base-average">.400</td>
<td class="col-at-bat">4</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Lopes</td>
<td class="col-average">.238</td>
<td class="col-on-base-average">.281</td>
<td class="col-at-bat">84</td>
<td class="col-runs">10</td>
<td class="col-hits">20</td>
<td class="col-double">6</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">6</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">18</td>
<td class="col-stolen-base">5</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Crawford</td>
<td class="col-average">.222</td>
<td class="col-on-base-average">.315</td>
<td class="col-at-bat">108</td>
<td class="col-runs">16</td>
<td class="col-hits">24</td>
<td class="col-double">1</td>
<td class="col-triple">2</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">6</td>
<td class="col-base-on-balls">14</td>
<td class="col-strikeout">23</td>
<td class="col-stolen-base">4</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">3</td>
</tr><tr><td class="col-name">Long Jr.</td>
<td class="col-average">.167</td>
<td class="col-on-base-average">.238</td>
<td class="col-at-bat">96</td>
<td class="col-runs">7</td>
<td class="col-hits">16</td>
<td class="col-double">5</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">5</td>
<td class="col-base-on-balls">9</td>
<td class="col-strikeout">29</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Bishop</td>
<td class="col-average">.167</td>
<td class="col-on-base-average">.286</td>
<td class="col-at-bat">12</td>
<td class="col-runs">1</td>
<td class="col-hits">2</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">2</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">7</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">White</td>
<td class="col-average">.143</td>
<td class="col-on-base-average">.210</td>
<td class="col-at-bat">91</td>
<td class="col-runs">7</td>
<td class="col-hits">13</td>
<td class="col-double">4</td>
<td class="col-triple">0</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">15</td>
<td class="col-base-on-balls">7</td>
<td class="col-strikeout">43</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Smith</td>
<td class="col-average">.133</td>
<td class="col-on-base-average">.170</td>
<td class="col-at-bat">45</td>
<td class="col-runs">2</td>
<td class="col-hits">6</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">3</td>
<td class="col-base-on-balls">2</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Gordon</td>
<td class="col-average">.130</td>
<td class="col-on-base-average">.200</td>
<td class="col-at-bat">46</td>
<td class="col-runs">4</td>
<td class="col-hits">6</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">10</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Hudson</td>
<td class="col-average">.125</td>
<td class="col-on-base-average">.222</td>
<td class="col-at-bat">16</td>
<td class="col-runs">0</td>
<td class="col-hits">2</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">2</td>
<td class="col-strikeout">5</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Marmolejos</td>
<td class="col-average">.103</td>
<td class="col-on-base-average">.103</td>
<td class="col-at-bat">29</td>
<td class="col-runs">1</td>
<td class="col-hits">3</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">3</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">9</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Vogelbach</td>
<td class="col-average">.094</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">53</td>
<td class="col-runs">3</td>
<td class="col-hits">5</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">2</td>
<td class="col-run-batted-in">4</td>
<td class="col-base-on-balls">11</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Odom</td>
<td class="col-average">.083</td>
<td class="col-on-base-average">.214</td>
<td class="col-at-bat">12</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">2</td>
<td class="col-strikeout">9</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitcher-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">PITCHERS</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-earned-runs-average">ERA</th>
<th class="headline-col-games-played">G</th>
<th class="headline-col-games-started">GS</th>
<th class="headline-col-save">SV</th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-earned-run">ER</th>
<th class="headline-col-home-runs">HR</th>
<th class="headline-col-base-on-ball">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead><tfoot><tr><td class="col-name">Team Totals</td>
<td class="col-wins">11</td>
<td class="col-losses">19</td>
<td class="col-earned-runs-average">5.29</td>
<td class="col-games-played">30</td>
<td class="col-games-started">30</td>
<td class="col-save">8</td>
<td class="col-innings-pitched">260.1</td>
<td class="col-hits">229</td>
<td class="col-runs">162</td>
<td class="col-earned-run">153</td>
<td class="col-home-runs">41</td>
<td class="col-base-on-ball">114</td>
<td class="col-strikeout">249</td>
</tr></tfoot><tbody><tr><td class="col-name">Lail</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">4.1</td>
<td class="col-hits">1</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">4</td>
</tr><tr><td class="col-name">Fletcher</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">0</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">1</td>
</tr><tr><td class="col-name">Hirano</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">1</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">2</td>
</tr><tr><td class="col-name">Guilbeau</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">1.17</td>
<td class="col-games-played">8</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">7.2</td>
<td class="col-hits">8</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">3</td>
</tr><tr><td class="col-name">Edwards Jr.</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">1.93</td>
<td class="col-games-played">5</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">4.2</td>
<td class="col-hits">2</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">6</td>
</tr><tr><td class="col-name">Williams</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.00</td>
<td class="col-games-played">12</td>
<td class="col-games-started">0</td>
<td class="col-save">6</td>
<td class="col-innings-pitched">12.0</td>
<td class="col-hits">9</td>
<td class="col-runs">4</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">4</td>
<td class="col-strikeout">17</td>
</tr><tr><td class="col-name">Newsome</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">3.0</td>
<td class="col-hits">3</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">1</td>
</tr><tr><td class="col-name">Ramirez</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.27</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">11.0</td>
<td class="col-hits">5</td>
<td class="col-runs">4</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">11</td>
<td class="col-strikeout">17</td>
</tr><tr><td class="col-name">Gonzales</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">3.34</td>
<td class="col-games-played">5</td>
<td class="col-games-started">5</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">29.2</td>
<td class="col-hits">23</td>
<td class="col-runs">14</td>
<td class="col-earned-run">11</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">26</td>
</tr><tr><td class="col-name">Sheffield</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">3.51</td>
<td class="col-games-played">5</td>
<td class="col-games-started">5</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">25.2</td>
<td class="col-hits">24</td>
<td class="col-runs">11</td>
<td class="col-earned-run">10</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">8</td>
<td class="col-strikeout">23</td>
</tr><tr><td class="col-name">Walker</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">4.00</td>
<td class="col-games-played">5</td>
<td class="col-games-started">5</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">27.0</td>
<td class="col-hits">21</td>
<td class="col-runs">13</td>
<td class="col-earned-run">12</td>
<td class="col-home-runs">5</td>
<td class="col-base-on-ball">8</td>
<td class="col-strikeout">25</td>
</tr><tr><td class="col-name">Margevicius</td>
<td class="col-wins">1</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">4.12</td>
<td class="col-games-played">6</td>
<td class="col-games-started">3</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">19.2</td>
<td class="col-hits">17</td>
<td class="col-runs">9</td>
<td class="col-earned-run">9</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">18</td>
</tr><tr><td class="col-name">Misiewicz</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">4.35</td>
<td class="col-games-played">10</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">10.1</td>
<td class="col-hits">10</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">13</td>
</tr><tr><td class="col-name">Magill</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">4.66</td>
<td class="col-games-played">10</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">9.2</td>
<td class="col-hits">6</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">10</td>
</tr><tr><td class="col-name">Gerber</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">5.14</td>
<td class="col-games-played">7</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">7.0</td>
<td class="col-hits">4</td>
<td class="col-runs">4</td>
<td class="col-earned-run">4</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">3</td>
<td class="col-strikeout">1</td>
</tr><tr><td class="col-name">Dunn</td>
<td class="col-wins">2</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">5.57</td>
<td class="col-games-played">5</td>
<td class="col-games-started">5</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">21.0</td>
<td class="col-hits">17</td>
<td class="col-runs">14</td>
<td class="col-earned-run">13</td>
<td class="col-home-runs">5</td>
<td class="col-base-on-ball">12</td>
<td class="col-strikeout">15</td>
</tr><tr><td class="col-name">Kikuchi</td>
<td class="col-wins">0</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">6.30</td>
<td class="col-games-played">4</td>
<td class="col-games-started">4</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">20.0</td>
<td class="col-hits">18</td>
<td class="col-runs">14</td>
<td class="col-earned-run">14</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">10</td>
<td class="col-strikeout">21</td>
</tr><tr><td class="col-name">Altavilla</td>
<td class="col-wins">1</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">6.75</td>
<td class="col-games-played">11</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">10.2</td>
<td class="col-hits">9</td>
<td class="col-runs">9</td>
<td class="col-earned-run">8</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">14</td>
</tr><tr><td class="col-name">Brennan</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">6.75</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.1</td>
<td class="col-hits">2</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">0</td>
</tr><tr><td class="col-name">Graveman</td>
<td class="col-wins">0</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">8.31</td>
<td class="col-games-played">2</td>
<td class="col-games-started">2</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">8.2</td>
<td class="col-hits">9</td>
<td class="col-runs">9</td>
<td class="col-earned-run">8</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">10</td>
</tr><tr><td class="col-name">Grotz</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">12.00</td>
<td class="col-games-played">4</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.0</td>
<td class="col-hits">8</td>
<td class="col-runs">8</td>
<td class="col-earned-run">8</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">3</td>
</tr><tr><td class="col-name">Swanson</td>
<td class="col-wins">0</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">15.19</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">5.1</td>
<td class="col-hits">7</td>
<td class="col-runs">9</td>
<td class="col-earned-run">9</td>
<td class="col-home-runs">3</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">7</td>
</tr><tr><td class="col-name">Cortes Jr.</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">15.26</td>
<td class="col-games-played">5</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">7.2</td>
<td class="col-hits">12</td>
<td class="col-runs">14</td>
<td class="col-earned-run">13</td>
<td class="col-home-runs">6</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">8</td>
</tr><tr><td class="col-name">Shaw</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">18.00</td>
<td class="col-games-played">6</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">6.0</td>
<td class="col-hits">13</td>
<td class="col-runs">12</td>
<td class="col-earned-run">12</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">4</td>
</tr></tbody></table>

    <!-- assetend -->
                <div class='assetEnd'>
    <!-- fullwidth -->
            <!-- assetEndFlag -->
                    <div class="assetEndLeft">
                <!-- assetEndLeft=0 -->
                                                                <div class="asset_item asset-item fullwidth" data-config-asset-position="4">
                <!-- design/article/assets/Freeform.tpl oid:item.92605 mid:freeform.92605 -->
<div class="hdnce-e hdnce-item-92605">
<div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                            </div><!-- /assetleftright -->
                </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
                          <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.theridgefieldpress.com/sports/articleComments/Seattle-Team-Stax-15510384.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15510384,
            "site": "theridgefieldpress",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91224"><!-- mid:freeform.91224 -->
<div class="header">
    <span class="logo" role="img" aria-label="Ridgefield Press Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://www.hersamacorn.com/newspaper-advertising/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
   <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="readmore-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">    
                    <li><a href="https://www.facebook.com/RidgefieldPress/" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/ridgefieldpress" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.7.4.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->