




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16819820 -->
    <!-- generated at 2022-01-31 14:37:00 on pwcm5 running vv12.9.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="PGA Tour Statistics" /><meta name="sailthru.date" content="2022-01-31 15:03:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16819820" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="cameron-smith,viktor-hovland,louis-oosthuizen,lucas-glover,collin-morikawa,kevin-kisner,sam-burns,hideki-matsuyama,luke-list,talor-gooch,russell-henley,daniel-berger,jon-rahm,patrick-cantlay,sungjae-im,seamus-power,mackenzie-hughes,maverick-mcnealy,matthew-wolff,dustin-johnson,cameron-tringale,hudson-swafford,max-homa,jhonattan-vegas,chan-kim,cameron-young,joseph-bramlett,trey-mullinax,cameron-champ,abraham-ancer,brian-stuard,kyle-stanley,kelly-kraft,corey-conners,russell-knox,matt-wallace,jason-kokrak,emiliano-grillo,adam-long,wesley-bryan,justin-thomas,billy-horschel,tyrrell-hatton,brendon-todd,adam-schenk,wyndham-clark,marc-leishman,harold-varner-iii,chase-seiffert,patrick-rodgers,callum-tarren,matt-jones,gary-woodland,sean-o-hair,matthias-schwab,stewart-cink,christiaan-bezuidenhout,doug-ghim,sg,taylor-pendrith,eagles,member-choice-sports-option,pga-tour-statistics,generic-sports,birdie-average,sand-save-percentage,taylor-pendrith,eagles,cameron-smith,viktor-hovland,louis-oosthuizen,lucas-glover,collin-morikawa,kevin-kisner,sam-burns,hideki-matsuyama,luke-list,talor-gooch,russell-henley,daniel-berger,jon-rahm,patrick-cantlay,sungjae-im,seamus-power,mackenzie-hughes,maverick-mcnealy,matthew-wolff,dustin-johnson,cameron-tringale,hudson-swafford,max-homa,jhonattan-vegas,chan-kim,cameron-young,joseph-bramlett,trey-mullinax,cameron-champ,abraham-ancer,brian-stuard,kyle-stanley,kelly-kraft,corey-conners,russell-knox,matt-wallace,jason-kokrak,emiliano-grillo,adam-long,wesley-bryan,justin-thomas,billy-horschel,tyrrell-hatton,brendon-todd,adam-schenk,wyndham-clark,marc-leishman,harold-varner-iii,chase-seiffert,patrick-rodgers,callum-tarren,matt-jones,gary-woodland,sean-o-hair,matthias-schwab,stewart-cink,christiaan-bezuidenhout,doug-ghim,sg,member-choice-sports-option,pga-tour-statistics,generic-sports,birdie-average,sand-save-percentage,2fsports-2findividual-sports-2fgolf" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>PGA Tour Statistics</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16819820",
            "title": "PGA Tour Statistics",
            "url": "https://www.theridgefieldpress.com/sports/article/PGA-Tour-Statistics-16819820.php",
            "slug": "https://www.theridgefieldpress.com/sports/article/PGA-Tour-Statistics-16819820.php",
            "summary": "Through Jan. 30",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v12.9.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.9.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.9.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.9.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16819820">
<link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/PGA-Tour-Statistics-16819820.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/sports/amp/PGA-Tour-Statistics-16819820.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Through Jan. 30"/>
    <meta name="date.release" content="2022-01-31 20:03:35" />
    <meta name="time.release" content="2022-01-31 20:03:35" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Cameron Smith, Viktor Hovland, Louis Oosthuizen, Lucas Glover, Collin Morikawa, Kevin Kisner, Sam Burns, Hideki Matsuyama, Luke List, Talor Gooch, Russell Henley, Daniel Berger, Jon Rahm, Patrick Cantlay, Sungjae Im, Seamus Power, Mackenzie Hughes, Maverick McNealy, Matthew Wolff, Dustin Johnson, Cameron Tringale, Hudson Swafford, Max Homa, Jhonattan Vegas, Chan Kim, Cameron Young, Joseph Bramlett, Trey Mullinax, Cameron Champ, Abraham Ancer, Brian Stuard, Kyle Stanley, Kelly Kraft, Corey Conners, Russell Knox, Matt Wallace, Jason Kokrak, Emiliano Grillo, Adam Long, Wesley Bryan, Justin Thomas, Billy Horschel, Tyrrell Hatton, Brendon Todd, Adam Schenk, Wyndham Clark, Marc Leishman, Harold Varner III, Chase Seiffert, Patrick Rodgers, Callum Tarren, Matt Jones, Gary Woodland, Sean O'Hair, Matthias Schwab, Stewart Cink, Christiaan Bezuidenhout, Doug Ghim, SG, Taylor Pendrith, Eagles, Member Choice Sports Option, PGA Tour Statistics, Generic Sports, Birdie Average, Sand Save Percentage" />
        <meta name="news_keywords" content="Cameron Smith, Viktor Hovland, Louis Oosthuizen, Lucas Glover, Collin Morikawa, Kevin Kisner, Sam Burns, Hideki Matsuyama, Luke List, Talor Gooch, Russell Henley, Daniel Berger, Jon Rahm, Patrick Cantlay, Sungjae Im, Seamus Power, Mackenzie Hughes, Maverick McNealy, Matthew Wolff, Dustin Johnson, Cameron Tringale, Hudson Swafford, Max Homa, Jhonattan Vegas, Chan Kim, Cameron Young, Joseph Bramlett, Trey Mullinax, Cameron Champ, Abraham Ancer, Brian Stuard, Kyle Stanley, Kelly Kraft, Corey Conners, Russell Knox, Matt Wallace, Jason Kokrak, Emiliano Grillo, Adam Long, Wesley Bryan, Justin Thomas, Billy Horschel, Tyrrell Hatton, Brendon Todd, Adam Schenk, Wyndham Clark, Marc Leishman, Harold Varner III, Chase Seiffert, Patrick Rodgers, Callum Tarren, Matt Jones, Gary Woodland, Sean O'Hair, Matthias Schwab, Stewart Cink, Christiaan Bezuidenhout, Doug Ghim, SG, Taylor Pendrith, Eagles, Member Choice Sports Option, PGA Tour Statistics, Generic Sports, Birdie Average, Sand Save Percentage" />
                <meta name="nlpOrganization" content="Taylor Pendrith, Eagles" />
                <meta name="nlpPerson" content="Cameron Smith, Viktor Hovland, Louis Oosthuizen, Lucas Glover, Collin Morikawa, Kevin Kisner, Sam Burns, Hideki Matsuyama, Luke List, Talor Gooch, Russell Henley, Daniel Berger, Jon Rahm, Patrick Cantlay, Sungjae Im, Seamus Power, Mackenzie Hughes, Maverick McNealy, Matthew Wolff, Dustin Johnson, Cameron Tringale, Hudson Swafford, Max Homa, Jhonattan Vegas, Chan Kim, Cameron Young, Joseph Bramlett, Trey Mullinax, Cameron Champ, Abraham Ancer, Brian Stuard, Kyle Stanley, Kelly Kraft, Corey Conners, Russell Knox, Matt Wallace, Jason Kokrak, Emiliano Grillo, Adam Long, Wesley Bryan, Justin Thomas, Billy Horschel, Tyrrell Hatton, Brendon Todd, Adam Schenk, Wyndham Clark, Marc Leishman, Harold Varner III, Chase Seiffert, Patrick Rodgers, Callum Tarren, Matt Jones, Gary Woodland, Sean O'Hair, Matthias Schwab, Stewart Cink, Christiaan Bezuidenhout, Doug Ghim" />
                <meta name="nlpLocation" content="SG" />
                            <meta name="nlpOther" content="Member Choice Sports Option, PGA Tour Statistics, Generic Sports, Birdie Average, Sand Save Percentage" />
                            <meta name="nlpCategories" content="%2FSports%2FIndividual+Sports%2FGolf" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-01-31 20:01:29"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="PGA Tour Statistics"/><meta property="og:description" content="Through Jan. 30"/><meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/PGA-Tour-Statistics-16819820.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-01-31 20:01:29" /><meta property="article:modified_time" content="2022-01-31 20:03:35" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Cameron Smith" /><meta property="article:tag" content="Viktor Hovland" /><meta property="article:tag" content="Louis Oosthuizen" /><meta property="article:tag" content="Lucas Glover" /><meta property="article:tag" content="Collin Morikawa" /><meta property="article:tag" content="Kevin Kisner" /><meta property="article:tag" content="Sam Burns" /><meta property="article:tag" content="Hideki Matsuyama" /><meta property="article:tag" content="Luke List" /><meta property="article:tag" content="Talor Gooch" /><meta property="article:tag" content="Russell Henley" /><meta property="article:tag" content="Daniel Berger" /><meta property="article:tag" content="Jon Rahm" /><meta property="article:tag" content="Patrick Cantlay" /><meta property="article:tag" content="Sungjae Im" /><meta property="article:tag" content="Seamus Power" /><meta property="article:tag" content="Mackenzie Hughes" /><meta property="article:tag" content="Maverick McNealy" /><meta property="article:tag" content="Matthew Wolff" /><meta property="article:tag" content="Dustin Johnson" /><meta property="article:tag" content="Cameron Tringale" /><meta property="article:tag" content="Hudson Swafford" /><meta property="article:tag" content="Max Homa" /><meta property="article:tag" content="Jhonattan Vegas" /><meta property="article:tag" content="Chan Kim" /><meta property="article:tag" content="Cameron Young" /><meta property="article:tag" content="Joseph Bramlett" /><meta property="article:tag" content="Trey Mullinax" /><meta property="article:tag" content="Cameron Champ" /><meta property="article:tag" content="Abraham Ancer" /><meta property="article:tag" content="Brian Stuard" /><meta property="article:tag" content="Kyle Stanley" /><meta property="article:tag" content="Kelly Kraft" /><meta property="article:tag" content="Corey Conners" /><meta property="article:tag" content="Russell Knox" /><meta property="article:tag" content="Matt Wallace" /><meta property="article:tag" content="Jason Kokrak" /><meta property="article:tag" content="Emiliano Grillo" /><meta property="article:tag" content="Adam Long" /><meta property="article:tag" content="Wesley Bryan" /><meta property="article:tag" content="Justin Thomas" /><meta property="article:tag" content="Billy Horschel" /><meta property="article:tag" content="Tyrrell Hatton" /><meta property="article:tag" content="Brendon Todd" /><meta property="article:tag" content="Adam Schenk" /><meta property="article:tag" content="Wyndham Clark" /><meta property="article:tag" content="Marc Leishman" /><meta property="article:tag" content="Harold Varner III" /><meta property="article:tag" content="Chase Seiffert" /><meta property="article:tag" content="Patrick Rodgers" /><meta property="article:tag" content="Callum Tarren" /><meta property="article:tag" content="Matt Jones" /><meta property="article:tag" content="Gary Woodland" /><meta property="article:tag" content="Sean O&#039;Hair" /><meta property="article:tag" content="Matthias Schwab" /><meta property="article:tag" content="Stewart Cink" /><meta property="article:tag" content="Christiaan Bezuidenhout" /><meta property="article:tag" content="Doug Ghim" /><meta property="article:tag" content="SG" /><meta property="article:tag" content="Taylor Pendrith" /><meta property="article:tag" content="Eagles" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="PGA Tour Statistics" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Birdie Average" /><meta property="article:tag" content="Sand Save Percentage" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Through Jan. 30"/>
<meta name="twitter:title" content="PGA Tour Statistics"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "PGA Tour Statistics";var omni_bizObjectId = "16819820";var omni_className = "article";var omni_publicationDate = "2022-01-31 20:01:29";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/sports\/article\/PGA-Tour-Statistics-16819820.php"},"headline":"PGA Tour Statistics","articleBody":"Through Jan. 30 FedExCup Season Points 1, Hideki Matsuyama, 1,178. 2, Talor Gooch, 971. 3, Sungjae Im, 871. 4, Luke List, 797. 5, Sam Burns, 776. 6, Cameron Smith, 731. 7, Cameron Tringale, 584. 8, Viktor Hovland, 581. 9, Hudson Swafford, 573. 10, Max Homa, 573. Scoring Average 1, Cameron Smith, 69.226. 2, Russell Henley, 69.345. 3, Mackenzie Hughes, 69.518. 4, Maverick McNealy, 69.735. 5, Luke List, 69.757. 6, Talor Gooch, 69.770. 7, Seamus Power, 69.786. 8, Collin Morikawa, 69.789. 9, 2 tied with 69.798. Driving Distance 1, Cameron Champ, 322.6. 2, Matthew Wolff, 320.4. 3, Joseph Bramlett, 319.2. 4, Cameron Young, 318.5. 5 (tie), Chan Kim and Jhonattan Vegas, 317.9. 7, Luke List, 316.7. 8, Dustin Johnson, 316.4. 9, Taylor Pendrith, 316.3. 10, Trey Mullinax, 315.9. Driving Accuracy Percentage 1, Daniel Berger, 81.03%. 2, Kevin Kisner, 74.56%. 3, Louis Oosthuizen, 73.81%. 4, Lucas Glover, 72.55%. 5, Abraham Ancer, 72.54%. 6, Brian Stuard, 72.25%. 7, Viktor Hovland, 71.93%. 8, Collin Morikawa, 71.43%. 9, Russell Henley, 70.62%. 10, Kyle Stanley, 70.53%. Greens in Regulation Percentage 1 (tie), Patrick Cantlay and Collin Morikawa, 79.17%. 3, Louis Oosthuizen, 79.01%. 4, Jon Rahm, 78.17%. 5, Corey Conners, 77.51%. 6 (tie), Viktor Hovland and Kevin Kisner, 77.43%. 8, Cameron Smith, 77.16%. 9, Lucas Glover, 77.14%. 10, Russell Knox, 76.82%. Total Driving 1, Louis Oosthuizen, 24. 2, Viktor Hovland, 35. 3, Sam Burns, 48. 4, Sungjae Im, 76. 5, Matt Wallace, 82. 6, Jon Rahm, 99. 7 (tie), Jason Kokrak and Hideki Matsuyama, 101. 9, Emiliano Grillo, 102. 10, Lucas Glover, 104. SG-Putting 1, Wesley Bryan, 1.349. 2, Adam Long, .925. 3, Kelly Kraft, .893. 4, Cameron Smith, .886. 5, Brendon Todd, .872. 6, Billy Horschel, .861. 7, Adam Schenk, .771. 8, Matthew Wolff, .762. 9, Wyndham Clark, .749. 10, Tyrrell Hatton, .725. Birdie Average 1, Justin Thomas, 6.44. 2, Patrick Cantlay, 6.13. 3, Viktor Hovland, 6. 4, Cameron Smith, 5.89. 5, Collin Morikawa, 5.58. 6, Jon Rahm, 5.5. 7, Daniel Berger, 5.38. 8, Sam Burns, 5.36. 9, Harold Varner III, 5.16. 10, Marc Leishman, 5.14. Eagles (Holes per) 1, Collin Morikawa, 43.2. 2, Dustin Johnson, 48. 3, Maverick McNealy, 54. 4, Talor Gooch, 58.5. 5 (tie), Sungjae Im and Chase Seiffert, 60. 7, Gary Woodland, 61.2. 8 (tie), Matt Jones and Patrick Rodgers, 61.7. 10, Callum Tarren, 63. Sand Save Percentage 1 (tie), Daniel Berger, Tyrrell Hatton, Mackenzie Hughes, Sean O'Hair, Matthias Schwab and Justin Thomas, 100.00%. 7, Stewart Cink, 90.91%. 8, Christiaan Bezuidenhout, 90.00%. 9, Doug Ghim, 87.50%. 10, 2 tied with 85.71%. All-Around Ranking 1, Sungjae Im, 243. 2, Collin Morikawa, 247. 3, Justin Thomas, 261. 4, Cameron Smith, 273. 5, Jon Rahm, 289. 6, Talor Gooch, 292. 7, Patrick Cantlay, 319. 8, Seamus Power, 320. 9, Hideki Matsuyama, 345. 10, 2 tied with 351.","datePublished":"2022-01-31T20:01:29Z","dateModified":"2022-01-31T20:03:35Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"Through Jan. 30"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">PGA Tour Statistics</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111551-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111551 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111551" data-collection-title="D- RP Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit-from-img|article-16741224|-111551|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/34/57/21875662/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/34/57/21875662/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/34/57/21875662/3/ratio1x1_100.jpg" alt="Pictured in the back row are: coaches: Jeff Audevard, Mike Bucciero and Todd DeWalt. Pictured in the middle row are players Ben Kelly, Ryan Hickey, Chase Adams, C.J. Bucciero, Brandon DeWalt, Evan Stamp, Quinn Pray and Zachary Fadla. Pictured in the front row are Ryan Ruggiero, Zach Gitlin, Oliver Tio, Ryan Shortal, Simon Audevard and Ben Carroll.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit|article-16741224|-111551|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield 12U, and Under Travel Baseball team wins championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit-from-img|article-15750679|-111551|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio1x1_100.jpg" alt="Ridgefield's Adam Karashik has been named captain of the UConn men's hockey team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit|article-15750679|-111551|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Karashik leads UConn hockey into unknown season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit-from-img|article-15746891|-111551|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio1x1_100.jpg" alt="In their final game together, sisters Riley (left) and Mackenzie Peters scored goals to help the Ridgefield field hockey team win its first postseason title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit|article-15746891|-111551|3" data-epe-inst="s:0;t:75" data-epe-title="1">Sisters share championship memory for Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit-from-img|article-15739462|-111551|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio1x1_100.jpg" alt="Ridgefield goalie Matthew Silliman stops the puck after a shot by New Canaan’s Nick Megdanis (15) during the FCIAC boys ice hockey semifnals at the Darien Ice House on March 4.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit|article-15739462|-111551|4" data-epe-inst="s:0;t:75" data-epe-title="1">Winter sports delayed until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit-from-img|article-15730998|-111551|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio1x1_100.jpg" alt="Julia Bragg (right) and the unbeaten Ridgefield girls soccer team have been named co-champs of the FCIAC Central Region.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit|article-15730998|-111551|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield, Staples declared soccer co-champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit-from-img|article-15725539|-111551|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio1x1_100.jpg" alt="The Ridgefield girls soccer team celebrates its win over Wilton in the FCIAC Central semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit|article-15725539|-111551|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield beats Wilton on PKs, reaches Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit-from-img|article-15718851|-111551|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio1x1_100.jpg" alt="Isabel Voellmicke (#9) and her Ridgefield teammates celebrate a winning point during their 3-0 loss to Staples in the FCIAC Central volleyball championship match at Staples High School in Westport, Conn. on Tuesday, November 10, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit|article-15718851|-111551|7" data-epe-inst="s:0;t:75" data-epe-title="1">Staples sweeps Tigers in Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit-from-img|article-15718062|-111551|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio1x1_100.jpg" alt="Ridgefield celebrates after beating Staples High School in their FCIAC Central field hockey championship game Tuesday, Novemver 10, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit|article-15718062|-111551|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Staples, wins Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit-from-img|article-15706300|-111551|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio1x1_100.jpg" alt="The Ridgefield girls cross country team won the FCIAC Central Region championship on Wednesday in New Canaan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit|article-15706300|-111551|9" data-epe-inst="s:0;t:75" data-epe-title="1">Rector leads Ridgefield girls to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit-from-img|article-15704203|-111551|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio1x1_100.jpg" alt="Ridgefield's Charlie King (457) and Chuckie Namiot (460) finished in the top two spots during the FCIAC East boys cross country championship race in New Canaan's Waveny Park on Wednesday, Nov. 4, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php" data-hdn-analytics="visit|article-15704203|-111551|10" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield boys run to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16741224,
                    "headline": "Ridgefield 12U, and Under Travel Baseball team wins...",
                    "url": "/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php",
                    "image": "https://s.hdnux.com/photos/01/23/34/57/21875662/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15750679,
                    "headline": "Ridgefield’s Karashik leads UConn hockey into...",
                    "url": "/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php",
                    "image": "https://s.hdnux.com/photos/01/12/10/22/19432591/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15746891,
                    "headline": "Sisters share championship memory for Ridgefield",
                    "url": "/sports/article/Peters-sisters-share-special-memory-in-15746891.php",
                    "image": "https://s.hdnux.com/photos/01/15/33/24/20296976/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739462,
                    "headline": "Winter sports delayed until Jan. 19",
                    "url": "/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/54/20282114/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15730998,
                    "headline": "Ridgefield, Staples declared soccer co-champs",
                    "url": "/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/21/20268104/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15725539,
                    "headline": "Ridgefield beats Wilton on PKs, reaches Central finals",
                    "url": "/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php",
                    "image": "https://s.hdnux.com/photos/01/15/21/54/20257551/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718851,
                    "headline": "Staples sweeps Tigers in Central finals",
                    "url": "/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/35/20244300/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718062,
                    "headline": "Ridgefield edges Staples, wins Central title",
                    "url": "/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/16/20243365/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15706300,
                    "headline": "Rector leads Ridgefield girls to Central title",
                    "url": "/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php",
                    "image": "https://s.hdnux.com/photos/01/15/10/50/20220461/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15704203,
                    "headline": "Ridgefield boys run to Central title",
                    "url": "/sports/article/Ridgefield-boys-run-to-Central-title-15704203.php",
                    "image": "https://s.hdnux.com/photos/01/15/07/30/20215343/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">PGA Tour Statistics</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-01-31 20:03:35">Jan. 31, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/sports/articleComments/PGA-Tour-Statistics-16819820.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p class="lead">Through Jan. 30</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">FedExCup Season Points</hl2>
    <div id="paywall" class="content-wrapper">
            <p class="text-ind">1, Hideki Matsuyama, 1,178. 2, Talor Gooch, 971. 3, Sungjae Im, 871. 4, Luke List, 797. 5, Sam Burns, 776. 6, Cameron Smith, 731. 7, Cameron Tringale, 584. 8, Viktor Hovland, 581. 9, Hudson Swafford, 573. 10, Max Homa, 573.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Scoring Average</hl2>
    
            <p class="text-ind">1, Cameron Smith, 69.226. 2, Russell Henley, 69.345. 3, Mackenzie Hughes, 69.518. 4, Maverick McNealy, 69.735. 5, Luke List, 69.757. 6, Talor Gooch, 69.770. 7, Seamus Power, 69.786. 8, Collin Morikawa, 69.789. 9, 2 tied with 69.798.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Driving Distance</hl2>
    
            <p class="text-ind">1, Cameron Champ, 322.6. 2, Matthew Wolff, 320.4. 3, Joseph Bramlett, 319.2. 4, Cameron Young, 318.5. 5 (tie), Chan Kim and Jhonattan Vegas, 317.9. 7, Luke List, 316.7. 8, Dustin Johnson, 316.4. 9, Taylor Pendrith, 316.3. 10, Trey Mullinax, 315.9.</p>
    
    <!-- Missed: ad -->

            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Driving Accuracy Percentage</hl2>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">1, Daniel Berger, 81.03%. 2, Kevin Kisner, 74.56%. 3, Louis Oosthuizen, 73.81%. 4, Lucas Glover, 72.55%. 5, Abraham Ancer, 72.54%. 6, Brian Stuard, 72.25%. 7, Viktor Hovland, 71.93%. 8, Collin Morikawa, 71.43%. 9, Russell Henley, 70.62%. 10, Kyle Stanley, 70.53%.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Greens in Regulation Percentage</hl2>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.theridgefieldpress.com/uconn/article/No-10-UConn-defeats-Providence-without-Dorka-16818024.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16818024|article-16819820|1"><div class="slide--headline"><div class="slide--headline-title">No. 10 UConn defeats Providence</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/15/05/21811535/39/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/15/05/21811535/39/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/15/05/21811535/39/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.theridgefieldpress.com/sports/article/Quinnipiac-beats-UConn-wins-Connecticut-Ice-16817883.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16817883|article-16819820|2"><div class="slide--headline"><div class="slide--headline-title">Quinnipiac tops UConn for Connecticut Ice championship</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/64/12/21971586/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/64/12/21971586/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/64/12/21971586/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p class="text-ind">1 (tie), Patrick Cantlay and Collin Morikawa, 79.17%. 3, Louis Oosthuizen, 79.01%. 4, Jon Rahm, 78.17%. 5, Corey Conners, 77.51%. 6 (tie), Viktor Hovland and Kevin Kisner, 77.43%. 8, Cameron Smith, 77.16%. 9, Lucas Glover, 77.14%. 10, Russell Knox, 76.82%.</p>
    
    <!-- Missed: ad -->

            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Total Driving</hl2>
    
            <p class="text-ind">1, Louis Oosthuizen, 24. 2, Viktor Hovland, 35. 3, Sam Burns, 48. 4, Sungjae Im, 76. 5, Matt Wallace, 82. 6, Jon Rahm, 99. 7 (tie), Jason Kokrak and Hideki Matsuyama, 101. 9, Emiliano Grillo, 102. 10, Lucas Glover, 104.</p>
    
    <!-- Missed: ad -->

            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">SG-Putting</hl2>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/She-helped-develop-Brookfield-s-Four-Corners-16813946.php" title="She helped develop Brookfield’s Four Corners. Now she’s Ridgefield’s planning and zoning director" data-hdn-analytics="visit|article-16813946|most_popular|0">She helped develop Brookfield’s Four Corners. Now she’s Ridgefield’s planning and zoning director</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/How-much-snow-did-Connecticut-get-16815515.php" title="How much snow did Connecticut get?" data-hdn-analytics="visit|article-16815515|most_popular|1">How much snow did Connecticut get?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-to-fix-potholes-paving-problems-this-16814406.php" title="Ridgefield to fix potholes, paving problems this year" data-hdn-analytics="visit|article-16814406|most_popular|2">Ridgefield to fix potholes, paving problems this year</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-Jaipore-Express-Indian-cuisine-16818939.php" title="Ridgefield’s Jaipore Express Indian cuisine restaurant debuts with ‘booming business’" data-hdn-analytics="visit|article-16818939|most_popular|3">Ridgefield’s Jaipore Express Indian cuisine restaurant debuts with ‘booming business’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-remembers-Ridgefield-boy-who-battled-16805897.php" title="Town remembers Ridgefield boy who battled leukemia: ‘He connected with everybody that he met’" data-hdn-analytics="visit|article-16805897|most_popular|4">Town remembers Ridgefield boy who battled leukemia: ‘He connected with everybody that he met’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Analysis-How-Ridgefield-has-spent-its-American-16813924.php" title="Analysis: How Ridgefield has spent its American Rescue Plan funds and how much it has left" data-hdn-analytics="visit|article-16813924|most_popular|5">Analysis: How Ridgefield has spent its American Rescue Plan funds and how much it has left</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-new-board-members-Rides-for-Ridgefield-aims-16813923.php" title="With new board members, Rides for Ridgefield aims to reach more residents needing transportation" data-hdn-analytics="visit|article-16813923|most_popular|6">With new board members, Rides for Ridgefield aims to reach more residents needing transportation</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">1, Wesley Bryan, 1.349. 2, Adam Long, .925. 3, Kelly Kraft, .893. 4, Cameron Smith, .886. 5, Brendon Todd, .872. 6, Billy Horschel, .861. 7, Adam Schenk, .771. 8, Matthew Wolff, .762. 9, Wyndham Clark, .749. 10, Tyrrell Hatton, .725.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Birdie Average</hl2>
    
            <p class="text-ind">1, Justin Thomas, 6.44. 2, Patrick Cantlay, 6.13. 3, Viktor Hovland, 6. 4, Cameron Smith, 5.89. 5, Collin Morikawa, 5.58. 6, Jon Rahm, 5.5. 7, Daniel Berger, 5.38. 8, Sam Burns, 5.36. 9, Harold Varner III, 5.16. 10, Marc Leishman, 5.14.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Eagles (Holes per)</hl2>
    
            <p class="text-ind">1, Collin Morikawa, 43.2. 2, Dustin Johnson, 48. 3, Maverick McNealy, 54. 4, Talor Gooch, 58.5. 5 (tie), Sungjae Im and Chase Seiffert, 60. 7, Gary Woodland, 61.2. 8 (tie), Matt Jones and Patrick Rodgers, 61.7. 10, Callum Tarren, 63.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Sand Save Percentage</hl2>
    
            <p class="text-ind">1 (tie), Daniel Berger, Tyrrell Hatton, Mackenzie Hughes, Sean O'Hair, Matthias Schwab and Justin Thomas, 100.00%. 7, Stewart Cink, 90.91%. 8, Christiaan Bezuidenhout, 90.00%. 9, Doug Ghim, 87.50%. 10, 2 tied with 85.71%.</p>
    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">All-Around Ranking</hl2>
    
            <p class="text-ind">1, Sungjae Im, 243. 2, Collin Morikawa, 247. 3, Justin Thomas, 261. 4, Cameron Smith, 273. 5, Jon Rahm, 289. 6, Talor Gooch, 292. 7, Patrick Cantlay, 319. 8, Seamus Power, 320. 9, Hideki Matsuyama, 345. 10, 2 tied with 351.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/She-helped-develop-Brookfield-s-Four-Corners-16813946.php" title="She helped develop Brookfield’s Four Corners. Now she’s Ridgefield’s planning and zoning director" data-hdn-analytics="visit|article-16813946|most_popular|0">She helped develop Brookfield’s Four Corners. Now she’s Ridgefield’s planning and zoning director</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/How-much-snow-did-Connecticut-get-16815515.php" title="How much snow did Connecticut get?" data-hdn-analytics="visit|article-16815515|most_popular|1">How much snow did Connecticut get?</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-to-fix-potholes-paving-problems-this-16814406.php" title="Ridgefield to fix potholes, paving problems this year" data-hdn-analytics="visit|article-16814406|most_popular|2">Ridgefield to fix potholes, paving problems this year</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-Jaipore-Express-Indian-cuisine-16818939.php" title="Ridgefield’s Jaipore Express Indian cuisine restaurant debuts with ‘booming business’" data-hdn-analytics="visit|article-16818939|most_popular|3">Ridgefield’s Jaipore Express Indian cuisine restaurant debuts with ‘booming business’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-remembers-Ridgefield-boy-who-battled-16805897.php" title="Town remembers Ridgefield boy who battled leukemia: ‘He connected with everybody that he met’" data-hdn-analytics="visit|article-16805897|most_popular|4">Town remembers Ridgefield boy who battled leukemia: ‘He connected with everybody that he met’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Analysis-How-Ridgefield-has-spent-its-American-16813924.php" title="Analysis: How Ridgefield has spent its American Rescue Plan funds and how much it has left" data-hdn-analytics="visit|article-16813924|most_popular|5">Analysis: How Ridgefield has spent its American Rescue Plan funds and how much it has left</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-new-board-members-Rides-for-Ridgefield-aims-16813923.php" title="With new board members, Rides for Ridgefield aims to reach more residents needing transportation" data-hdn-analytics="visit|article-16813923|most_popular|6">With new board members, Rides for Ridgefield aims to reach more residents needing transportation</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/sports/articleComments/PGA-Tour-Statistics-16819820.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/sports/articleComments/PGA-Tour-Statistics-16819820.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->