




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17625522 -->
    <!-- generated at 2022-12-01 20:59:57 on pwcm4 running vv13.7.6 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Nashville 4, New Jersey 3" /><meta name="sailthru.date" content="2022-12-01 21:42:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17625522" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="johansen-6,haula,vanecek,sissons-3,josi,hischier,ekholm,smith,johansen-7,granlund-3,forsberg,duchene,francois-st-laurent,referees-eric-furlatt,cj-murray,linesmen-travis-gawryletz,severson,new-jersey,nashville,hughes,united-states,north-america,nashville-4,tennessee-nashville,goal-nashville-9-7-7-1-24,saros-9-6-2,bahl-1,bratt-9,holtz-2,member-choice-sports-option,generic-sports,second-period-3,goalies-nashville,first-period-1,a-14,third-period-6,overtime-7,nashville-4,tennessee-nashville,goal-nashville-9-7-7-1-24,johansen-6,haula,vanecek,sissons-3,josi,hischier,ekholm,smith,johansen-7,granlund-3,forsberg,duchene,francois-st-laurent,referees-eric-furlatt,cj-murray,linesmen-travis-gawryletz,severson,new-jersey,nashville,hughes,united-states,north-america,member-choice-sports-option,generic-sports,second-period-3,goalies-nashville,first-period-1,a-14,third-period-6,overtime-7,2fsports-2fteam-sports-2fhockey" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Nashville 4, New Jersey 3</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17625522",
            "title": "Nashville 4, New Jersey 3",
            "url": "https://www.theridgefieldpress.com/sports/article/Nashville-4-New-Jersey-3-17625522.php",
            "slug": "https://www.theridgefieldpress.com/sports/article/Nashville-4-New-Jersey-3-17625522.php",
            "summary": "Nashville",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.7.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.7.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.7.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.7.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17625522">
<link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/Nashville-4-New-Jersey-3-17625522.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Nashville"/>
    <meta name="date.release" content="2022-12-02 02:42:09" />
    <meta name="time.release" content="2022-12-02 02:42:09" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Johansen 6, Haula, Vanecek, Sissons 3, Josi, Hischier, Ekholm, Smith, Johansen 7, Granlund 3, Forsberg, Duchene, Francois St. Laurent, Referees_Eric Furlatt, CJ Murray, Linesmen_Travis Gawryletz, Severson, New Jersey, Nashville, Hughes, United States, North America, Nashville 4, Tennessee Nashville, Goal_Nashville 9-7-7-1_24, Saros 9-6-2, Bahl 1, Bratt 9, Holtz 2, Member Choice Sports Option, Generic Sports, Second Period_3, Goalies_Nashville, First Period_1, A_14, Third Period_6, Overtime_7" />
        <meta name="news_keywords" content="Johansen 6, Haula, Vanecek, Sissons 3, Josi, Hischier, Ekholm, Smith, Johansen 7, Granlund 3, Forsberg, Duchene, Francois St. Laurent, Referees_Eric Furlatt, CJ Murray, Linesmen_Travis Gawryletz, Severson, New Jersey, Nashville, Hughes, United States, North America, Nashville 4, Tennessee Nashville, Goal_Nashville 9-7-7-1_24, Saros 9-6-2, Bahl 1, Bratt 9, Holtz 2, Member Choice Sports Option, Generic Sports, Second Period_3, Goalies_Nashville, First Period_1, A_14, Third Period_6, Overtime_7" />
                <meta name="nlpOrganization" content="Nashville 4, Tennessee Nashville, Goal_Nashville 9-7-7-1_24" />
                <meta name="nlpPerson" content="Johansen 6, Haula, Vanecek, Sissons 3, Josi, Hischier, Ekholm, Smith, Johansen 7, Granlund 3, Forsberg, Duchene, Francois St. Laurent, Referees_Eric Furlatt, CJ Murray, Linesmen_Travis Gawryletz, Severson" />
                <meta name="nlpLocation" content="New Jersey, Nashville, Hughes, United States, North America" />
                <meta name="nlpConsumerGood" content="Saros 9-6-2, Bahl 1, Bratt 9, Holtz 2" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Second Period_3, Goalies_Nashville, First Period_1, A_14, Third Period_6, Overtime_7" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FHockey" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-12-02 02:40:54"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Nashville 4, New Jersey 3"/><meta property="og:description" content="Nashville"/><meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/Nashville-4-New-Jersey-3-17625522.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-12-02 02:40:54" /><meta property="article:modified_time" content="2022-12-02 02:42:09" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Johansen 6" /><meta property="article:tag" content="Haula" /><meta property="article:tag" content="Vanecek" /><meta property="article:tag" content="Sissons 3" /><meta property="article:tag" content="Josi" /><meta property="article:tag" content="Hischier" /><meta property="article:tag" content="Ekholm" /><meta property="article:tag" content="Smith" /><meta property="article:tag" content="Johansen 7" /><meta property="article:tag" content="Granlund 3" /><meta property="article:tag" content="Forsberg" /><meta property="article:tag" content="Duchene" /><meta property="article:tag" content="Francois St. Laurent" /><meta property="article:tag" content="Referees_Eric Furlatt" /><meta property="article:tag" content="CJ Murray" /><meta property="article:tag" content="Linesmen_Travis Gawryletz" /><meta property="article:tag" content="Severson" /><meta property="article:tag" content="New Jersey" /><meta property="article:tag" content="Nashville" /><meta property="article:tag" content="Hughes" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Nashville 4" /><meta property="article:tag" content="Tennessee Nashville" /><meta property="article:tag" content="Goal_Nashville 9-7-7-1_24" /><meta property="article:tag" content="Saros 9-6-2" /><meta property="article:tag" content="Bahl 1" /><meta property="article:tag" content="Bratt 9" /><meta property="article:tag" content="Holtz 2" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Second Period_3" /><meta property="article:tag" content="Goalies_Nashville" /><meta property="article:tag" content="First Period_1" /><meta property="article:tag" content="A_14" /><meta property="article:tag" content="Third Period_6" /><meta property="article:tag" content="Overtime_7" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Nashville"/>
<meta name="twitter:title" content="Nashville 4, New Jersey 3"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Nashville 4, New Jersey 3";var omni_bizObjectId = "17625522";var omni_className = "article";var omni_publicationDate = "2022-12-02 02:40:54";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/sports\/article\/Nashville-4-New-Jersey-3-17625522.php"},"headline":"Nashville 4, New Jersey 3","articleBody":"Nashville 2 0 1 1 \u2014 4 New Jersey 0 3 0 0 \u2014 3 First Period_1, Nashville, Johansen 6 (Ekholm, Smith), 0:11. 2, Nashville, Sissons 3 (Josi), 19:16. Second Period_3, New Jersey, Bahl 1 (Haula, Hughes), 1:57. 4, New Jersey, Bratt 9 (Hughes, Hischier), 2:30 (pp). 5, New Jersey, Holtz 2 (Severson, Haula), 4:35 (pp). Third Period_6, Nashville, Granlund 3 (Johansen, Forsberg), 19:51. Overtime_7, Nashville, Johansen 7 (Duchene), 0:33. Shots on Goal_Nashville 9-7-7-1_24. New Jersey 10-11-7-0_28. Power-play opportunities_Nashville 0 of 1; New Jersey 2 of 5. Goalies_Nashville, Saros 9-6-2 (28 shots-25 saves). New Jersey, Vanecek 11-2-1 (24-20). A_14,071 (16,514). T_2:26. Referees_Eric Furlatt, Francois St. Laurent. Linesmen_Travis Gawryletz, CJ Murray.","datePublished":"2022-12-02T02:40:54Z","dateModified":"2022-12-02T02:42:09Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"Nashville"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Ridgefield Press Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Ridgefield Press Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Nashville 4, New Jersey 3</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6088" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6118" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111551-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111551 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111551" data-collection-title="D- RP Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php" data-hdn-analytics="visit-from-img|article-17183111|-111551|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_100.jpg" alt="From left, Sean Liebscher (son-in-law) holding grandson Rob Liebscher, daughter Cailin Goetz, coach John Goetz, wife Kathy Goetz, daughter Alysha Liebscher">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php" data-hdn-analytics="visit|article-17183111|-111551|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield coach retiring after 11 years with team</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit-from-img|article-16741224|-111551|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_100.jpg" alt="Pictured in the back row are: coaches: Jeff Audevard, Mike Bucciero and Todd DeWalt. Pictured in the middle row are players Ben Kelly, Ryan Hickey, Chase Adams, C.J. Bucciero, Brandon DeWalt, Evan Stamp, Quinn Pray and Zachary Fadla. Pictured in the front row are Ryan Ruggiero, Zach Gitlin, Oliver Tio, Ryan Shortal, Simon Audevard and Ben Carroll.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit|article-16741224|-111551|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield 12U, and Under Travel Baseball team wins championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit-from-img|article-15750679|-111551|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_100.jpg" alt="Ridgefield's Adam Karashik has been named captain of the UConn men's hockey team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit|article-15750679|-111551|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Karashik leads UConn hockey into unknown season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit-from-img|article-15746891|-111551|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_100.jpg" alt="In their final game together, sisters Riley (left) and Mackenzie Peters scored goals to help the Ridgefield field hockey team win its first postseason title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit|article-15746891|-111551|4" data-epe-inst="s:0;t:75" data-epe-title="1">Sisters share championship memory for Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit-from-img|article-15739462|-111551|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_100.jpg" alt="Ridgefield goalie Matthew Silliman stops the puck after a shot by New Canaan’s Nick Megdanis (15) during the FCIAC boys ice hockey semifnals at the Darien Ice House on March 4.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit|article-15739462|-111551|5" data-epe-inst="s:0;t:75" data-epe-title="1">Winter sports delayed until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit-from-img|article-15730998|-111551|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_100.jpg" alt="Julia Bragg (right) and the unbeaten Ridgefield girls soccer team have been named co-champs of the FCIAC Central Region.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit|article-15730998|-111551|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield, Staples declared soccer co-champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit-from-img|article-15725539|-111551|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_100.jpg" alt="The Ridgefield girls soccer team celebrates its win over Wilton in the FCIAC Central semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit|article-15725539|-111551|7" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield beats Wilton on PKs, reaches Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit-from-img|article-15718851|-111551|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_100.jpg" alt="Isabel Voellmicke (#9) and her Ridgefield teammates celebrate a winning point during their 3-0 loss to Staples in the FCIAC Central volleyball championship match at Staples High School in Westport, Conn. on Tuesday, November 10, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit|article-15718851|-111551|8" data-epe-inst="s:0;t:75" data-epe-title="1">Staples sweeps Tigers in Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit-from-img|article-15718062|-111551|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_100.jpg" alt="Ridgefield celebrates after beating Staples High School in their FCIAC Central field hockey championship game Tuesday, Novemver 10, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit|article-15718062|-111551|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Staples, wins Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit-from-img|article-15706300|-111551|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_100.jpg" alt="The Ridgefield girls cross country team won the FCIAC Central Region championship on Wednesday in New Canaan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit|article-15706300|-111551|10" data-epe-inst="s:0;t:75" data-epe-title="1">Rector leads Ridgefield girls to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17183111,
                    "headline": "Ridgefield coach retiring after 11 years with team",
                    "url": "/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16741224,
                    "headline": "Ridgefield 12U, and Under Travel Baseball team wins...",
                    "url": "/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php",
                    "image": "https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15750679,
                    "headline": "Ridgefield’s Karashik leads UConn hockey into...",
                    "url": "/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php",
                    "image": "https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15746891,
                    "headline": "Sisters share championship memory for Ridgefield",
                    "url": "/sports/article/Peters-sisters-share-special-memory-in-15746891.php",
                    "image": "https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739462,
                    "headline": "Winter sports delayed until Jan. 19",
                    "url": "/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15730998,
                    "headline": "Ridgefield, Staples declared soccer co-champs",
                    "url": "/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15725539,
                    "headline": "Ridgefield beats Wilton on PKs, reaches Central finals",
                    "url": "/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php",
                    "image": "https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718851,
                    "headline": "Staples sweeps Tigers in Central finals",
                    "url": "/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718062,
                    "headline": "Ridgefield edges Staples, wins Central title",
                    "url": "/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15706300,
                    "headline": "Rector leads Ridgefield girls to Central title",
                    "url": "/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php",
                    "image": "https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Nashville 4, New Jersey 3</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-12-02 02:42:09">Dec. 1, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/sports/articleComments/Nashville-4-New-Jersey-3-17625522.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name">Nashville</td>
<td class="col-period-1">2</td>
<td class="col-period-2">0</td>
<td class="col-period-3">1</td>
<td class="col-overtime-1">1</td>
<td class="col-divider">—</td>
<td class="col-total">4</td>
</tr>
<tr>
<td class="col-name">New Jersey</td>
<td class="col-period-1">0</td>
<td class="col-period-2">3</td>
<td class="col-period-3">0</td>
<td class="col-overtime-1">0</td>
<td class="col-divider">—</td>
<td class="col-total">3</td>
</tr>
</tbody></table>
                <p class="text-ind">First Period_1, Nashville, Johansen 6 (Ekholm, Smith), 0:11. 2, Nashville, Sissons 3 (Josi), 19:16.</p>
    <div id="paywall" class="content-wrapper">            <p class="text-ind">Second Period_3, New Jersey, Bahl 1 (Haula, Hughes), 1:57. 4, New Jersey, Bratt 9 (Hughes, Hischier), 2:30 (pp). 5, New Jersey, Holtz 2 (Severson, Haula), 4:35 (pp).</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = 'a61fde3d-75eb-4e26-a694-d1b89d039c47';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = '8b6e4553-8f85-4531-9955-b52d0047cfdc';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p class="text-ind">Third Period_6, Nashville, Granlund 3 (Johansen, Forsberg), 19:51.</p>
                <p class="text-ind">Overtime_7, Nashville, Johansen 7 (Duchene), 0:33.</p>
                <p class="text-ind">Shots on Goal_Nashville 9-7-7-1_24. New Jersey 10-11-7-0_28.</p>
                <p class="text-ind">Power-play opportunities_Nashville 0 of 1; New Jersey 2 of 5.</p>
                <p class="text-ind">Goalies_Nashville, Saros 9-6-2 (28 shots-25 saves). New Jersey, Vanecek 11-2-1 (24-20).</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-teen-releases-music-album-17604279.php" title="Inspired by Drake and Bruno Mars, Ridgefield teen releases 1st album from his basement studio" data-hdn-analytics="visit|article-17604279|most_popular|0">Inspired by Drake and Bruno Mars, Ridgefield teen releases 1st album from his basement studio</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-ice-cream-shops-compete-Main-Street-17615547.php" title="2 Ridgefield ice cream shops compete side by side on Main St.: 'Clearly the spot to get ice cream'" data-hdn-analytics="visit|article-17615547|most_popular|1">2 Ridgefield ice cream shops compete side by side on Main St.: 'Clearly the spot to get ice cream'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-overdose-death-bachelor-party-Florida-17624987.php" title="Man charged in overdose death of Ridgefield resident at Florida bachelor party" data-hdn-analytics="visit|article-17624987|most_popular|2">Man charged in overdose death of Ridgefield resident at Florida bachelor party</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-Main-Street-traffic-project-17621035.php" title="Ridgefield Main Street rebuild to improve F-graded traffic flow in downtown" data-hdn-analytics="visit|article-17621035|most_popular|3">Ridgefield Main Street rebuild to improve F-graded traffic flow in downtown</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Huge-crowds-fill-downtown-streets-of-Ridgefield-17614024.php" title="Huge crowds fill downtown streets of Ridgefield for annual Festival of Lights celebration" data-hdn-analytics="visit|article-17614024|most_popular|4">Huge crowds fill downtown streets of Ridgefield for annual Festival of Lights celebration</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-police-check-washing-scam-rise-17610053.php" title="Ridgefield PD warn about rise in 'check washing' scam where checks are stolen from mailboxes" data-hdn-analytics="visit|article-17610053|most_popular|5">Ridgefield PD warn about rise in 'check washing' scam where checks are stolen from mailboxes</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/lottery/article/Winning-numbers-drawn-in-Cash4Life-game-17622569.php" title="Winning numbers drawn in 'Cash4Life' game" data-hdn-analytics="visit|article-17622569|most_popular|6">Winning numbers drawn in 'Cash4Life' game</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>            <p class="text-ind">A_14,071 (16,514). T_2:26.</p>
                <p class="text-ind">Referees_Eric Furlatt, Francois St. Laurent. Linesmen_Travis Gawryletz, CJ Murray.</p>
        <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.theridgefieldpress.com/sports/uconn-mens-basketball/article/UConn-men-s-basketball-Oklahoma-State-17624958.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17624958|article-17625522|1"><div class="slide--headline"><div class="slide--headline-title">Hawkins, Sanogo lead UConn men to win over Oklahoma State</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/46/71/23227978/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/46/71/23227978/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/46/71/23227978/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.theridgefieldpress.com/sports/uconn-womens-basketball/article/UConn-women-s-basketball-Providence-big-east-17625064.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17625064|article-17625522|2"><div class="slide--headline"><div class="slide--headline-title">UConn women opening Big East play with Providence</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/36/26/23192999/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/36/26/23192999/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/36/26/23192999/5/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-teen-releases-music-album-17604279.php" title="Inspired by Drake and Bruno Mars, Ridgefield teen releases 1st album from his basement studio" data-hdn-analytics="visit|article-17604279|most_popular|0">Inspired by Drake and Bruno Mars, Ridgefield teen releases 1st album from his basement studio</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-ice-cream-shops-compete-Main-Street-17615547.php" title="2 Ridgefield ice cream shops compete side by side on Main St.: 'Clearly the spot to get ice cream'" data-hdn-analytics="visit|article-17615547|most_popular|1">2 Ridgefield ice cream shops compete side by side on Main St.: 'Clearly the spot to get ice cream'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-overdose-death-bachelor-party-Florida-17624987.php" title="Man charged in overdose death of Ridgefield resident at Florida bachelor party" data-hdn-analytics="visit|article-17624987|most_popular|2">Man charged in overdose death of Ridgefield resident at Florida bachelor party</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-Main-Street-traffic-project-17621035.php" title="Ridgefield Main Street rebuild to improve F-graded traffic flow in downtown" data-hdn-analytics="visit|article-17621035|most_popular|3">Ridgefield Main Street rebuild to improve F-graded traffic flow in downtown</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Huge-crowds-fill-downtown-streets-of-Ridgefield-17614024.php" title="Huge crowds fill downtown streets of Ridgefield for annual Festival of Lights celebration" data-hdn-analytics="visit|article-17614024|most_popular|4">Huge crowds fill downtown streets of Ridgefield for annual Festival of Lights celebration</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-police-check-washing-scam-rise-17610053.php" title="Ridgefield PD warn about rise in 'check washing' scam where checks are stolen from mailboxes" data-hdn-analytics="visit|article-17610053|most_popular|5">Ridgefield PD warn about rise in 'check washing' scam where checks are stolen from mailboxes</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/lottery/article/Winning-numbers-drawn-in-Cash4Life-game-17622569.php" title="Winning numbers drawn in 'Cash4Life' game" data-hdn-analytics="visit|article-17622569|most_popular|6">Winning numbers drawn in 'Cash4Life' game</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/sports/articleComments/Nashville-4-New-Jersey-3-17625522.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/sports/articleComments/Nashville-4-New-Jersey-3-17625522.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Ridgefield Press Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->