




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17611752 -->
    <!-- generated at 2022-11-26 00:04:10 on pwcm6 running vv13.7.4 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Arkansas 76, Clemson 62" /><meta name="sailthru.date" content="2022-11-26 0:27:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17611752" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="carr-31,min-m-a-m-a,daniels-34,poffenbarger-38,spencer-27,daniels-2,carr-1,daniels-6,daniels-2-5,poffenbarger-4,wolfenbarger-2,wolfenbarger-0-2,spencer-8,wolfenbarger-11,poffenbarger-1,robinson-25,whitehorn-28,douglas-3,langerman-19,dauda-14,robinson-1-3,douglas,whitehorn-0-1,ott-1-4,bradford-1,robinson-4,robinson-1,whitehorn-4,gaines-1,inyang-1,mark-mcclenney,724-officials-whitney-armstrong,brandon-enterline,ott-15,arkansas,clemson,north-america,united-states,perpignan,clemson,elmore,bradford,elmore-1,barnum-26,pts,barnum-1,perpignan-3,elmore-17,barnum-5,bradford-21,douglas-20,douglas-5,inyang-6,member-choice-sports-option,generic-sports,hank-31,hank-1,a-1,barnum-26,pts,barnum-1,perpignan-3,elmore-17,carr-31,min-m-a-m-a,daniels-34,poffenbarger-38,spencer-27,daniels-2,carr-1,daniels-6,daniels-2-5,poffenbarger-4,wolfenbarger-2,wolfenbarger-0-2,spencer-8,wolfenbarger-11,poffenbarger-1,robinson-25,whitehorn-28,douglas-3,langerman-19,dauda-14,robinson-1-3,douglas,whitehorn-0-1,ott-1-4,bradford-1,robinson-4,robinson-1,whitehorn-4,gaines-1,inyang-1,mark-mcclenney,724-officials-whitney-armstrong,brandon-enterline,ott-15,arkansas,clemson,north-america,united-states,perpignan,clemson,elmore,bradford,elmore-1,member-choice-sports-option,generic-sports,hank-31,hank-1,a-1,2fsports-2fcollege-sports,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Arkansas 76, Clemson 62</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17611752",
            "title": "Arkansas 76, Clemson 62",
            "url": "https://www.theridgefieldpress.com/sports/article/Arkansas-76-Clemson-62-17611752.php",
            "slug": "https://www.theridgefieldpress.com/sports/article/Arkansas-76-Clemson-62-17611752.php",
            "summary": "... . .. . . .",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v13.7.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.7.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.7.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.7.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="17611752">
<link rel="canonical" href="https://www.theridgefieldpress.com/sports/article/Arkansas-76-Clemson-62-17611752.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... . .. . . ."/>
    <meta name="date.release" content="2022-11-26 05:27:25" />
    <meta name="time.release" content="2022-11-26 05:27:25" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Carr 31, Min M-A M-A, Daniels 34, Poffenbarger 38, Spencer 27, Daniels 2, Carr 1, Daniels 6, Daniels 2-5, Poffenbarger 4, Wolfenbarger 2, Wolfenbarger 0-2, Spencer 8, Wolfenbarger 11, Poffenbarger 1, Robinson 25, Whitehorn 28, Douglas 3, Langerman 19, Dauda 14, Robinson 1-3, Douglas, Whitehorn 0-1, Ott 1-4, Bradford 1, Robinson 4, Robinson 1, Whitehorn 4, Gaines 1, Inyang 1, Mark McClenney, 724 Officials_Whitney Armstrong, Brandon Enterline, Ott 15, Arkansas, Clemson, North America, United States, Perpignan, CLEMSON, Elmore, Bradford, Elmore 1, Barnum 26, PTS, Barnum 1, Perpignan 3, Elmore 17, Barnum 5, Bradford 21, Douglas 20, Douglas 5, Inyang 6, Member Choice Sports Option, Generic Sports, Hank 31, Hank 1, A_1" />
        <meta name="news_keywords" content="Carr 31, Min M-A M-A, Daniels 34, Poffenbarger 38, Spencer 27, Daniels 2, Carr 1, Daniels 6, Daniels 2-5, Poffenbarger 4, Wolfenbarger 2, Wolfenbarger 0-2, Spencer 8, Wolfenbarger 11, Poffenbarger 1, Robinson 25, Whitehorn 28, Douglas 3, Langerman 19, Dauda 14, Robinson 1-3, Douglas, Whitehorn 0-1, Ott 1-4, Bradford 1, Robinson 4, Robinson 1, Whitehorn 4, Gaines 1, Inyang 1, Mark McClenney, 724 Officials_Whitney Armstrong, Brandon Enterline, Ott 15, Arkansas, Clemson, North America, United States, Perpignan, CLEMSON, Elmore, Bradford, Elmore 1, Barnum 26, PTS, Barnum 1, Perpignan 3, Elmore 17, Barnum 5, Bradford 21, Douglas 20, Douglas 5, Inyang 6, Member Choice Sports Option, Generic Sports, Hank 31, Hank 1, A_1" />
                <meta name="nlpOrganization" content="Barnum 26, PTS, Barnum 1, Perpignan 3, Elmore 17" />
                <meta name="nlpPerson" content="Carr 31, Min M-A M-A, Daniels 34, Poffenbarger 38, Spencer 27, Daniels 2, Carr 1, Daniels 6, Daniels 2-5, Poffenbarger 4, Wolfenbarger 2, Wolfenbarger 0-2, Spencer 8, Wolfenbarger 11, Poffenbarger 1, Robinson 25, Whitehorn 28, Douglas 3, Langerman 19, Dauda 14, Robinson 1-3, Douglas, Whitehorn 0-1, Ott 1-4, Bradford 1, Robinson 4, Robinson 1, Whitehorn 4, Gaines 1, Inyang 1, Mark McClenney, 724 Officials_Whitney Armstrong, Brandon Enterline, Ott 15" />
                <meta name="nlpLocation" content="Arkansas, Clemson, North America, United States, Perpignan, CLEMSON, Elmore, Bradford, Elmore 1" />
                <meta name="nlpConsumerGood" content="Barnum 5, Bradford 21, Douglas 20, Douglas 5, Inyang 6" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Hank 31, Hank 1, A_1" />
                            <meta name="nlpCategories" content="%2FSports%2FCollege+Sports,%2FSports%2FTeam+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-11-26 05:22:08"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Arkansas 76, Clemson 62"/><meta property="og:description" content="... . .. . . ."/><meta property="og:url" content="https://www.theridgefieldpress.com/sports/article/Arkansas-76-Clemson-62-17611752.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-11-26 05:22:08" /><meta property="article:modified_time" content="2022-11-26 05:27:26" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Carr 31" /><meta property="article:tag" content="Min M-A M-A" /><meta property="article:tag" content="Daniels 34" /><meta property="article:tag" content="Poffenbarger 38" /><meta property="article:tag" content="Spencer 27" /><meta property="article:tag" content="Daniels 2" /><meta property="article:tag" content="Carr 1" /><meta property="article:tag" content="Daniels 6" /><meta property="article:tag" content="Daniels 2-5" /><meta property="article:tag" content="Poffenbarger 4" /><meta property="article:tag" content="Wolfenbarger 2" /><meta property="article:tag" content="Wolfenbarger 0-2" /><meta property="article:tag" content="Spencer 8" /><meta property="article:tag" content="Wolfenbarger 11" /><meta property="article:tag" content="Poffenbarger 1" /><meta property="article:tag" content="Robinson 25" /><meta property="article:tag" content="Whitehorn 28" /><meta property="article:tag" content="Douglas 3" /><meta property="article:tag" content="Langerman 19" /><meta property="article:tag" content="Dauda 14" /><meta property="article:tag" content="Robinson 1-3" /><meta property="article:tag" content="Douglas" /><meta property="article:tag" content="Whitehorn 0-1" /><meta property="article:tag" content="Ott 1-4" /><meta property="article:tag" content="Bradford 1" /><meta property="article:tag" content="Robinson 4" /><meta property="article:tag" content="Robinson 1" /><meta property="article:tag" content="Whitehorn 4" /><meta property="article:tag" content="Gaines 1" /><meta property="article:tag" content="Inyang 1" /><meta property="article:tag" content="Mark McClenney" /><meta property="article:tag" content="724 Officials_Whitney Armstrong" /><meta property="article:tag" content="Brandon Enterline" /><meta property="article:tag" content="Ott 15" /><meta property="article:tag" content="Arkansas" /><meta property="article:tag" content="Clemson" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Perpignan" /><meta property="article:tag" content="CLEMSON" /><meta property="article:tag" content="Elmore" /><meta property="article:tag" content="Bradford" /><meta property="article:tag" content="Elmore 1" /><meta property="article:tag" content="Barnum 26" /><meta property="article:tag" content="PTS" /><meta property="article:tag" content="Barnum 1" /><meta property="article:tag" content="Perpignan 3" /><meta property="article:tag" content="Elmore 17" /><meta property="article:tag" content="Barnum 5" /><meta property="article:tag" content="Bradford 21" /><meta property="article:tag" content="Douglas 20" /><meta property="article:tag" content="Douglas 5" /><meta property="article:tag" content="Inyang 6" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Hank 31" /><meta property="article:tag" content="Hank 1" /><meta property="article:tag" content="A_1" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... . .. . . ."/>
<meta name="twitter:title" content="Arkansas 76, Clemson 62"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Arkansas 76, Clemson 62";var omni_bizObjectId = "17611752";var omni_className = "article";var omni_publicationDate = "2022-11-26 05:22:08";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/sports\/article\/Arkansas-76-Clemson-62-17611752.php"},"headline":"Arkansas 76, Clemson 62","articleBody":"FG FT Reb ARKANSAS (7-0) Min M-A M-A O-T A PF PTS Barnum 26 4-5 6-9 2-9 1 1 14 Carr 31 6-13 2-2 1-4 1 3 19 Daniels 34 6-12 7-10 0-5 2 4 21 Poffenbarger 38 5-8 3-4 0-9 1 2 15 Spencer 27 1-5 1-6 0-5 6 3 3 Langerman 19 1-1 1-2 0-0 0 4 3 Wolfenbarger 11 0-2 1-2 1-4 1 1 1 Dauda 14 0-2 0-0 2-3 0 0 0 Team 0 0-0 0-0 3-5 0 0 0 Totals 200 23-48 21-35 9-44 12 18 76 Percentages: FG 47.917, FT .600. 3-Point Goals: 9-23, .391 (Carr 5-10, Daniels 2-5, Poffenbarger 2-4, Spencer 0-2, Wolfenbarger 0-2) Blocked Shots: 1 (Barnum 1) Turnovers: 23 (Spencer 8, Daniels 6, Poffenbarger 4, Wolfenbarger 2, Barnum 1, Carr 1, Team 1) Steals: 9 (Barnum 5, Daniels 2, Carr 1, Poffenbarger 1) Technical Fouls: 2 (Daniels 2) FG FT Reb CLEMSON (3-3) Min M-A M-A O-T A PF PTS Robinson 25 3-11 0-0 2-5 1 4 7 Hank 31 2-4 3-4 1-9 0 4 9 Bradford 21 3-10 1-2 0-0 3 5 7 Douglas 20 5-11 1-4 1-3 0 5 13 Whitehorn 28 4-11 2-3 1-5 2 4 10 Gaines 12 2-5 0-0 1-3 0 1 4 Ott 15 1-4 0-0 0-0 1 1 3 Perpignan 25 1-6 2-2 1-2 4 1 4 Elmore 17 1-1 0-0 1-3 1 1 3 Inyang 6 1-1 0-0 0-1 0 1 2 Team 0 0-0 0-0 1-3 0 0 0 Totals 200 23-64 9-15 9-34 12 27 62 Percentages: FG 35.938, FT .600. 3-Point Goals: 7-21, .333 (Hank 2-3, Douglas 2-4, Robinson 1-3, Ott 1-4, Elmore 1-1, Bradford 0-3, Whitehorn 0-1, Perpignan 0-2) Blocked Shots: 1 (Elmore 1) Turnovers: 17 (Douglas 5, Robinson 4, Whitehorn 4, Hank 1, Bradford 1, Gaines 1, Inyang 1) Steals: 9 (Douglas 3, Perpignan 3, Robinson 1, Hank 1, Elmore 1) Technical Fouls: 1 (Bradford 1) Arkansas 15 9 25 27 \u2014 76 Clemson 15 9 13 25 \u2014 62 A_1,724 Officials_Whitney Armstrong, Brandon Enterline, Mark McClenney","datePublished":"2022-11-26T05:22:08Z","dateModified":"2022-11-26T05:27:26Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"... . .. . . ."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Ridgefield Press Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Ridgefield Press Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Arkansas 76, Clemson 62</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6088" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6118" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111551-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111551 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111551" data-collection-title="D- RP Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php" data-hdn-analytics="visit-from-img|article-17183111|-111551|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio1x1_100.jpg" alt="From left, Sean Liebscher (son-in-law) holding grandson Rob Liebscher, daughter Cailin Goetz, coach John Goetz, wife Kathy Goetz, daughter Alysha Liebscher">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php" data-hdn-analytics="visit|article-17183111|-111551|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield coach retiring after 11 years with team</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit-from-img|article-16741224|-111551|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio1x1_100.jpg" alt="Pictured in the back row are: coaches: Jeff Audevard, Mike Bucciero and Todd DeWalt. Pictured in the middle row are players Ben Kelly, Ryan Hickey, Chase Adams, C.J. Bucciero, Brandon DeWalt, Evan Stamp, Quinn Pray and Zachary Fadla. Pictured in the front row are Ryan Ruggiero, Zach Gitlin, Oliver Tio, Ryan Shortal, Simon Audevard and Ben Carroll.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php" data-hdn-analytics="visit|article-16741224|-111551|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield 12U, and Under Travel Baseball team wins championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit-from-img|article-15750679|-111551|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio1x1_100.jpg" alt="Ridgefield's Adam Karashik has been named captain of the UConn men's hockey team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php" data-hdn-analytics="visit|article-15750679|-111551|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Karashik leads UConn hockey into unknown season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit-from-img|article-15746891|-111551|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio1x1_100.jpg" alt="In their final game together, sisters Riley (left) and Mackenzie Peters scored goals to help the Ridgefield field hockey team win its first postseason title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Peters-sisters-share-special-memory-in-15746891.php" data-hdn-analytics="visit|article-15746891|-111551|4" data-epe-inst="s:0;t:75" data-epe-title="1">Sisters share championship memory for Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit-from-img|article-15739462|-111551|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio1x1_100.jpg" alt="Ridgefield goalie Matthew Silliman stops the puck after a shot by New Canaan’s Nick Megdanis (15) during the FCIAC boys ice hockey semifnals at the Darien Ice House on March 4.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php" data-hdn-analytics="visit|article-15739462|-111551|5" data-epe-inst="s:0;t:75" data-epe-title="1">Winter sports delayed until Jan. 19</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit-from-img|article-15730998|-111551|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio1x1_100.jpg" alt="Julia Bragg (right) and the unbeaten Ridgefield girls soccer team have been named co-champs of the FCIAC Central Region.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php" data-hdn-analytics="visit|article-15730998|-111551|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield, Staples declared soccer co-champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit-from-img|article-15725539|-111551|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio1x1_100.jpg" alt="The Ridgefield girls soccer team celebrates its win over Wilton in the FCIAC Central semifinals.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php" data-hdn-analytics="visit|article-15725539|-111551|7" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield beats Wilton on PKs, reaches Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit-from-img|article-15718851|-111551|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio1x1_100.jpg" alt="Isabel Voellmicke (#9) and her Ridgefield teammates celebrate a winning point during their 3-0 loss to Staples in the FCIAC Central volleyball championship match at Staples High School in Westport, Conn. on Tuesday, November 10, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php" data-hdn-analytics="visit|article-15718851|-111551|8" data-epe-inst="s:0;t:75" data-epe-title="1">Staples sweeps Tigers in Central finals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit-from-img|article-15718062|-111551|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio1x1_100.jpg" alt="Ridgefield celebrates after beating Staples High School in their FCIAC Central field hockey championship game Tuesday, Novemver 10, 2020, in Westport, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php" data-hdn-analytics="visit|article-15718062|-111551|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield edges Staples, wins Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit-from-img|article-15706300|-111551|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio1x1_100.jpg" alt="The Ridgefield girls cross country team won the FCIAC Central Region championship on Wednesday in New Canaan.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php" data-hdn-analytics="visit|article-15706300|-111551|10" data-epe-inst="s:0;t:75" data-epe-title="1">Rector leads Ridgefield girls to Central title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17183111,
                    "headline": "Ridgefield coach retiring after 11 years with team",
                    "url": "/gametimect/article/Ridgefield-coach-retiring-after-11-years-with-team-17183111.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/67/22494713/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16741224,
                    "headline": "Ridgefield 12U, and Under Travel Baseball team wins...",
                    "url": "/sports/article/Ridgefield-12U-and-Under-Travel-Baseball-team-16741224.php",
                    "image": "https://s.hdnux.com/photos/01/23/34/57/21875662/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15750679,
                    "headline": "Ridgefield’s Karashik leads UConn hockey into...",
                    "url": "/sports/article/Ridgefield-s-Karashik-leads-UConn-hockey-into-15750679.php",
                    "image": "https://s.hdnux.com/photos/01/12/10/22/19432591/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15746891,
                    "headline": "Sisters share championship memory for Ridgefield",
                    "url": "/sports/article/Peters-sisters-share-special-memory-in-15746891.php",
                    "image": "https://s.hdnux.com/photos/01/15/33/24/20296976/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15739462,
                    "headline": "Winter sports delayed until Jan. 19",
                    "url": "/sports/article/Winter-sports-delayed-until-Jan-19-15739462.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/54/20282114/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15730998,
                    "headline": "Ridgefield, Staples declared soccer co-champs",
                    "url": "/sports/article/Ridgefield-Staples-declared-soccer-co-champs-15730998.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/21/20268104/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15725539,
                    "headline": "Ridgefield beats Wilton on PKs, reaches Central finals",
                    "url": "/sports/article/Ridgefield-beats-Wilton-on-PKs-reaches-Central-15725539.php",
                    "image": "https://s.hdnux.com/photos/01/15/21/54/20257551/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718851,
                    "headline": "Staples sweeps Tigers in Central finals",
                    "url": "/sports/article/Staples-sweeps-Tigers-in-Central-finals-15718851.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/35/20244300/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718062,
                    "headline": "Ridgefield edges Staples, wins Central title",
                    "url": "/sports/article/Ridgefield-edges-Staples-wins-Central-title-15718062.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/16/20243365/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15706300,
                    "headline": "Rector leads Ridgefield girls to Central title",
                    "url": "/sports/article/Rector-leads-Ridgefield-girls-to-Central-title-15706300.php",
                    "image": "https://s.hdnux.com/photos/01/15/10/50/20220461/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Arkansas 76, Clemson 62</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-11-26 05:27:25">Nov. 26, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/sports/articleComments/Arkansas-76-Clemson-62-17611752.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="table-winning-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">ARKANSAS (7-0)</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Barnum</td>
<td class="col-minutes">26</td>
<td class="col-field-goals-made-attempted">4-5</td>
<td class="col-free-throws-made-attempted">6-9</td>
<td class="col-rebound-offensive-taken">2-9</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">14</td>
</tr>
<tr>
<td class="col-name">Carr</td>
<td class="col-minutes">31</td>
<td class="col-field-goals-made-attempted">6-13</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">19</td>
</tr>
<tr>
<td class="col-name">Daniels</td>
<td class="col-minutes">34</td>
<td class="col-field-goals-made-attempted">6-12</td>
<td class="col-free-throws-made-attempted">7-10</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">21</td>
</tr>
<tr>
<td class="col-name">Poffenbarger</td>
<td class="col-minutes">38</td>
<td class="col-field-goals-made-attempted">5-8</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">0-9</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">15</td>
</tr>
<tr>
<td class="col-name">Spencer</td>
<td class="col-minutes">27</td>
<td class="col-field-goals-made-attempted">1-5</td>
<td class="col-free-throws-made-attempted">1-6</td>
<td class="col-rebound-offensive-taken">0-5</td>
<td class="col-assists">6</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Langerman</td>
<td class="col-minutes">19</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Wolfenbarger</td>
<td class="col-minutes">11</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">1</td>
</tr>
<tr>
<td class="col-name">Dauda</td>
<td class="col-minutes">14</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Team</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">3-5</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">23-48</td>
<td class="col-free-throws-made-attempted">21-35</td>
<td class="col-rebound-offensive-taken">9-44</td>
<td class="col-assists">12</td>
<td class="col-personal-fouls">18</td>
<td class="col-points">76</td>
</tr>
</tbody>
</table>
                <p class="text-ind">Percentages: FG 47.917, FT .600.</p>
    <div id="paywall" class="content-wrapper">            <p class="text-ind">3-Point Goals: 9-23, .391 (Carr 5-10, Daniels 2-5, Poffenbarger 2-4, Spencer 0-2, Wolfenbarger 0-2)</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = 'a61fde3d-75eb-4e26-a694-d1b89d039c47';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = '8b6e4553-8f85-4531-9955-b52d0047cfdc';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p class="text-ind">Blocked Shots: 1 (Barnum 1)</p>
                <p class="text-ind">Turnovers: 23 (Spencer 8, Daniels 6, Poffenbarger 4, Wolfenbarger 2, Barnum 1, Carr 1, Team 1)</p>
                <p class="text-ind">Steals: 9 (Barnum 5, Daniels 2, Carr 1, Poffenbarger 1)</p>
                <p class="text-ind">Technical Fouls: 2 (Daniels 2)</p>
                <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="table-losing-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">CLEMSON (3-3)</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Robinson</td>
<td class="col-minutes">25</td>
<td class="col-field-goals-made-attempted">3-11</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Hank</td>
<td class="col-minutes">31</td>
<td class="col-field-goals-made-attempted">2-4</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">1-9</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">Bradford</td>
<td class="col-minutes">21</td>
<td class="col-field-goals-made-attempted">3-10</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Douglas</td>
<td class="col-minutes">20</td>
<td class="col-field-goals-made-attempted">5-11</td>
<td class="col-free-throws-made-attempted">1-4</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">13</td>
</tr>
<tr>
<td class="col-name">Whitehorn</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">4-11</td>
<td class="col-free-throws-made-attempted">2-3</td>
<td class="col-rebound-offensive-taken">1-5</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">10</td>
</tr>
<tr>
<td class="col-name">Gaines</td>
<td class="col-minutes">12</td>
<td class="col-field-goals-made-attempted">2-5</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">4</td>
</tr>
<tr>
<td class="col-name">Ott</td>
<td class="col-minutes">15</td>
<td class="col-field-goals-made-attempted">1-4</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Perpignan</td>
<td class="col-minutes">25</td>
<td class="col-field-goals-made-attempted">1-6</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">4</td>
</tr>
<tr>
<td class="col-name">Elmore</td>
<td class="col-minutes">17</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Inyang</td>
<td class="col-minutes">6</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Team</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">23-64</td>
<td class="col-free-throws-made-attempted">9-15</td>
<td class="col-rebound-offensive-taken">9-34</td>
<td class="col-assists">12</td>
<td class="col-personal-fouls">27</td>
<td class="col-points">62</td>
</tr>
</tbody>
</table>
        <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.theridgefieldpress.com/sports/uconn-mens-basketball/article/UConn-men-s-basketball-Alabama-17611087.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17611087|article-17611752|1"><div class="slide--headline"><div class="slide--headline-title">UConn advances to PKI championship with win over Alabama</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/42/07/23208445/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/42/07/23208445/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/42/07/23208445/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.theridgefieldpress.com/sports/uconn-womens-basketball/article/UConn-women-s-basketball-defeats-Duke-Phil-Knight-17611024.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17611024|article-17611752|2"><div class="slide--headline"><div class="slide--headline-title">UConn women defeat Duke in Phil Knight Legacy first round</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/41/76/23207834/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/41/76/23207834/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/41/76/23207834/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl -->            <p class="text-ind">Percentages: FG 35.938, FT .600.</p>
                <p class="text-ind">3-Point Goals: 7-21, .333 (Hank 2-3, Douglas 2-4, Robinson 1-3, Ott 1-4, Elmore 1-1, Bradford 0-3, Whitehorn 0-1, Perpignan 0-2)</p>
                <p class="text-ind">Blocked Shots: 1 (Elmore 1)</p>
                <p class="text-ind">Turnovers: 17 (Douglas 5, Robinson 4, Whitehorn 4, Hank 1, Bradford 1, Gaines 1, Inyang 1)</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-broadband-high-speed-internet-17605213.php" title="Ridgefield seeks federal funds for broadband internet with faster speeds 'beyond anything'" data-hdn-analytics="visit|article-17605213|most_popular|0">Ridgefield seeks federal funds for broadband internet with faster speeds 'beyond anything'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/CIAC-football-playoff-field-is-completed-but-not-17609505.php" title="CIAC football playoff field is completed, but not without some late Thanksgiving suspense" data-hdn-analytics="visit|article-17609505|most_popular|1">CIAC football playoff field is completed, but not without some late Thanksgiving suspense</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Bates-Johnson-lead-No-11-Indiana-past-Jackson-17610859.php" title="Bates, Johnson lead No. 11 Indiana past Jackson State 90-51" data-hdn-analytics="visit|article-17610859|most_popular|2">Bates, Johnson lead No. 11 Indiana past Jackson State 90-51</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Binge-and-Repeat-Derry-Girls-cast-takes-15803654.php" title="Binge and Repeat: ‘Derry Girls’ cast takes over holiday baking competition" data-hdn-analytics="visit|article-15803654|most_popular|3">Binge and Repeat: ‘Derry Girls’ cast takes over holiday baking competition</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/black-friday-phone-deal-google-pixel-6a-17610838.php" title="Save $150 on the Google Pixel 6a for Black Friday" data-hdn-analytics="visit|article-17610838|most_popular|4">Save $150 on the Google Pixel 6a for Black Friday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Community-news-17600767.php" title="Community: Library Days at Books on the Common returns Thanksgiving weekend, more news" data-hdn-analytics="visit|article-17600767|most_popular|5">Community: Library Days at Books on the Common returns Thanksgiving weekend, more news</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-demolish-historic-building-penalities-17601192.php" title="Demolishing a historic Ridgefield building without permit could come with stricter penalties" data-hdn-analytics="visit|article-17601192|most_popular|6">Demolishing a historic Ridgefield building without permit could come with stricter penalties</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>            <p class="text-ind">Steals: 9 (Douglas 3, Perpignan 3, Robinson 1, Hank 1, Elmore 1)</p>
                <p class="text-ind">Technical Fouls: 1 (Bradford 1)</p>
                <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name">Arkansas</td>
<td class="col-quarter-1">15</td>
<td class="col-quarter-2">9</td>
<td class="col-quarter-3">25</td>
<td class="col-quarter-4">27</td>
<td class="col-divider">—</td>
<td class="col-points">76</td>
</tr>
<tr>
<td class="col-name">Clemson</td>
<td class="col-quarter-1">15</td>
<td class="col-quarter-2">9</td>
<td class="col-quarter-3">13</td>
<td class="col-quarter-4">25</td>
<td class="col-divider">—</td>
<td class="col-points">62</td>
</tr>
</tbody></table>
                <p class="text-ind">A_1,724</p>
                <p class="text-ind">Officials_Whitney Armstrong, Brandon Enterline, Mark McClenney</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-broadband-high-speed-internet-17605213.php" title="Ridgefield seeks federal funds for broadband internet with faster speeds 'beyond anything'" data-hdn-analytics="visit|article-17605213|most_popular|0">Ridgefield seeks federal funds for broadband internet with faster speeds 'beyond anything'</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/CIAC-football-playoff-field-is-completed-but-not-17609505.php" title="CIAC football playoff field is completed, but not without some late Thanksgiving suspense" data-hdn-analytics="visit|article-17609505|most_popular|1">CIAC football playoff field is completed, but not without some late Thanksgiving suspense</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Bates-Johnson-lead-No-11-Indiana-past-Jackson-17610859.php" title="Bates, Johnson lead No. 11 Indiana past Jackson State 90-51" data-hdn-analytics="visit|article-17610859|most_popular|2">Bates, Johnson lead No. 11 Indiana past Jackson State 90-51</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/arts-leisure/article/Binge-and-Repeat-Derry-Girls-cast-takes-15803654.php" title="Binge and Repeat: ‘Derry Girls’ cast takes over holiday baking competition" data-hdn-analytics="visit|article-15803654|most_popular|3">Binge and Repeat: ‘Derry Girls’ cast takes over holiday baking competition</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/black-friday-phone-deal-google-pixel-6a-17610838.php" title="Save $150 on the Google Pixel 6a for Black Friday" data-hdn-analytics="visit|article-17610838|most_popular|4">Save $150 on the Google Pixel 6a for Black Friday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Community-news-17600767.php" title="Community: Library Days at Books on the Common returns Thanksgiving weekend, more news" data-hdn-analytics="visit|article-17600767|most_popular|5">Community: Library Days at Books on the Common returns Thanksgiving weekend, more news</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-demolish-historic-building-penalities-17601192.php" title="Demolishing a historic Ridgefield building without permit could come with stricter penalties" data-hdn-analytics="visit|article-17601192|most_popular|6">Demolishing a historic Ridgefield building without permit could come with stricter penalties</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/sports/articleComments/Arkansas-76-Clemson-62-17611752.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/sports/articleComments/Arkansas-76-Clemson-62-17611752.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Ridgefield Press Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->