
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14815950 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-11-07T04:07:40Z" />
        <meta itemprop="datePublished" content="2019-11-07T04:07:40Z" />
            <meta name="article:published_time" content="2019-11-07T04:07:40Z" />
                <meta name="article:modified_time" content="2019-11-07T04:12:19Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Buffalo Wild Wings CEO meets to discuss racial incident";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "14815950";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news', 'us news'];
        HDN.dataLayer.content.pubDate = "2019-11-07 04:07:40";
        HDN.dataLayer.content.lastModifiedDate = "2019-11-07 04:12:19";
        HDN.dataLayer.content.wordCount = 138;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Business','General news','Race and ethnicity','Social issues','Social affairs','Racial and ethnic discrimination','Discrimination','Human rights and civil liberties','Corporate management','Personnel','Corporate news'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpCategories = ['/Sensitive Subjects','/People & Society/Social Issues & Advocacy/Discrimination & Identity Relations'];
        HDN.dataLayer.content.keyNlpPerson = ['Cannon Lambert',' Lyle Tick'];
        HDN.dataLayer.content.keyNlpLocation = ['Chicago',' North America Naperville',' Illinois',' US'];
        HDN.dataLayer.content.keyNlpOrganization = ['AP',' Buffalo Wild Wings',' MC Complete - State & National',' APFN',' Labor'];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['A Wire'];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['Business News',' F Wire'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "theridgefieldpress";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for site
        HDN.dataLayer.site = HDN.dataLayer.site || {};

    
        // "geoloc" and "geocites" used for weather and other location based functionality
        HDN.dataLayer.site.geoloc = "ridgefield";


        // Include comments data for page use
        
                                                        
                    HDN.dataLayer.site.sailthruId = 'e543352120f12dabe1cb022eaa5daf6f';
        
        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = true;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = true;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.59.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- ENG-3131 -->
<style>
    article.spcv_root-message {
        width: 100% !important;
    }
</style>

<!-- Hotfix Top freeform theridgefieldpress -->


<!-- noGen: item_header_hotfix_top_ssl 75 dne  -->


        <!-- generated at 2019-11-06 23:11:03 on pwcm6 running vv9.59.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php" />
                
        <link rel="amphtml" href="https://www.theridgefieldpress.com/news/us/amp/CEO-meets-with-officials-employees-about-racial-14815950.php" />
    
                                        <meta name="news_keywords" content="Cannon Lambert, Lyle Tick, Chicago, North America Naperville, Illinois, US, AP, Buffalo Wild Wings, MC Complete - State & National, APFN, Labor, A Wire, Business News, F Wire" />
                        <meta name="nlpOrganization" content="AP, Buffalo Wild Wings, MC Complete - State & National, APFN, Labor" />
                        <meta name="nlpPerson" content="Cannon Lambert, Lyle Tick" />
                        <meta name="nlpLocation" content="Chicago, North America Naperville, Illinois, US" />
                                <meta name="nlpWorkOfArt" content="A Wire" />
                                <meta name="nlpOther" content="Business News, F Wire" />
                                                <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FPeople+%26+Society%2FSocial+Issues+%26+Advocacy%2FDiscrimination+%26+Identity+Relations" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14815950";
        var requestTime = new Date(1573103463 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: US News";
            var omni_title = "Buffalo Wild Wings CEO meets to discuss racial incident";
            var omni_bizObjectId = "14815950";
        var omni_className = "article";
        var omni_publicationDate = "2019-11-07 04:07:40";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Buffalo Wild Wings CEO meets to discuss racial incident - The Ridgefield Press</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform theridgefieldpress -->

<!-- noGen: item_header_hotfix_middle_ssl 75 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.59.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.59.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.59.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.59.5.js"></script>
                                        



    
                <meta property="og:title" content="Buffalo Wild Wings CEO meets to discuss racial incident" />
                    <meta property="og:description" content="NAPERVILLE, Ill. (AP) - The president of Buffalo Wild Wings met with officials of a Chicago suburb where customers of a restaurant were asked to move to different tables because a patron didn't want to be seated near black people. 
 Company president Lyle Tick met Tuesday with Naperville officials, customers and restaurant workers to learn from the incident. In a statement Wednesday, the company also said &quot;leadership does not condone in any way what happened&quot; at the restaurant. 
 Attorney Cannon Lambert, representing the customers who say they were asked in October to move because of their skin color, says a lawsuit won't be necessary if Buffalo Wild Wings changes the way it hires and trains employees. 
 In their Wednesday statement, the company said the families brought up several &quot;great&quot; recommendations and requests, &quot;all of which we can positively address.&quot;" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/06/66/11/18571878/3/rawImage.jpg" />
        <meta property="og:site_name" content="The Ridgefield Press" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ridgefieldpress" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="390351278209468"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->        <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>
<!-- CSS/JS Hotfix freeform -->


<!-- noGen: item_header_hotfix_ssl 75 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-ridgefieldpress/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="theridgefieldpress article news news-us news  article " location="news news news-us">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="5">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/RidgefieldPress/" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/ridgefieldpress" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <!-- hearst/home/header_usertools_r2.tpl -->

<span id="reg_nonmember">
                <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
</span>
<script type="text/javascript">
    /*<![CDATA[*/
    function initRegLinks (eleId) {
        var insitecookie=GetCookie("chron_user_auth");
        var hccookie=GetCookie("hc_customize");
        if (insitecookie && hccookie) {
            var name=insitecookie.replace(/\|.*/,"");
            var customarry=hccookie.split("|");
            var membername = customarry[10];
            var firstname = customarry[0];
            var lastname = customarry[1];
            var profileurl = "https://reg.theridgefieldpress.com/users/";
            document.getElementById(eleId).innerHTML='<a href="https://reg.theridgefieldpress.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.theridgefieldpress.com/users/" id="nav_profile">My Account</a>';
        }
    }
    initRegLinks('reg_member');
    /*]]>*/
</script>
<!-- e hearst/home/header_usertools_r2.tpl -->
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://hersamacorn.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Archives|navigation-www|1" data-naveid="4724" role="menuitem">Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://ridgefieldpress.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|2" data-naveid="4724" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/about-us/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-About Us|navigation-www|3" data-naveid="4724" role="menuitem">About Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Print Archives|navigation-www|4" data-naveid="4724" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|5" data-naveid="4724" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|6" data-naveid="4724" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|7" data-naveid="4724" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="4725" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|1" data-naveid="4725" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="4725" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|3" data-naveid="4725" role="menuitem">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|4" data-naveid="4725" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|5" data-naveid="4725" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/regional/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Regional|navigation-www|6" data-naveid="4725" role="menuitem">Regional</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|7" data-naveid="4725" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Ridgefield-Press-to-continue-to-meet-with-readers-14815030.php" class="hdn-analytics" data-hdn-analytics="visit|article-14815030|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/65/45/18569555/5/landscape_32.jpg" alt="Ridgefield Press to continue to meet with readers Thursdays at Lounsbury House - Photo" />                                                <h4 class="headline">Ridgefield Press to continue to meet with readers Thursdays at</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Ridgefield-police-Drunk-driver-drove-car-off-14814915.php" class="hdn-analytics" data-hdn-analytics="visit|article-14814915|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/65/42/18569372/3/landscape_32.jpg" alt="Ridgefield police: Drunk driver drove car off Branchville Road - Photo" />                                                <h4 class="headline">Ridgefield police: Drunk driver drove car off Branchville Road</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Election-Day-2019-Key-takeaways-from-14813988.php" class="hdn-analytics" data-hdn-analytics="visit|article-14813988|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/65/03/18567399/5/landscape_32.jpg" alt="Election Day 2019: Key takeaways from Ridgefield’s municipal race - Photo" />                                                <h4 class="headline">Election Day 2019: Key takeaways from Ridgefield’s municipal</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Elderly-woman-arrested-for-shoplifting-at-Kohl-s-14813499.php" class="hdn-analytics" data-hdn-analytics="visit|article-14813499|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/64/72/18566805/5/landscape_32.jpg" alt="Elderly woman arrested for shoplifting at Kohl’s - Photo" />                                                <h4 class="headline">Elderly woman arrested for shoplifting at Kohl’s</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="4733" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="4733" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/fciac/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|2" data-naveid="4733" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Seward-Giles-lead-Ridgefield-at-FCIACs-14813909.php" class="hdn-analytics" data-hdn-analytics="visit|article-14813909|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/65/02/18567307/3/landscape_32.jpg" alt="Seward, Giles lead Ridgefield at FCIACs - Photo" />                                                <h4 class="headline">Seward, Giles lead Ridgefield at FCIACs</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Ridgefield-volleyball-team-clinches-state-berth-14813457.php" class="hdn-analytics" data-hdn-analytics="visit|article-14813457|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/64/71/18566739/4/landscape_32.jpg" alt="Ridgefield volleyball team clinches state berth - Photo" />                                                <h4 class="headline">Ridgefield volleyball team clinches state berth</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Ridgefield-girls-soccer-field-hockey-fall-in-14810562.php" class="hdn-analytics" data-hdn-analytics="visit|article-14810562|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/63/51/18561604/3/landscape_32.jpg" alt="Ridgefield girls soccer, field hockey fall in FCIAC semis - Photo" />                                                <h4 class="headline">Ridgefield girls soccer, field hockey fall in FCIAC semis</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Ridgefield-pulls-away-to-beat-Stamford-56-12-14805812.php" class="hdn-analytics" data-hdn-analytics="visit|article-14805812|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/61/40/18552866/3/landscape_32.jpg" alt="Ridgefield pulls away to beat Stamford, 56-12 - Photo" />                                                <h4 class="headline">Ridgefield pulls away to beat Stamford, 56-12</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/theridgefieldpress/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|4" data-naveid="5231" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="5231" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a aria-haspopup="true" href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|5" data-naveid="4739" role="menuitem">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|1" data-naveid="4739" role="menuitem">Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/guest-columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Guest Columns|navigation-www|2" data-naveid="4739" role="menuitem">Guest Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/commentary/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Commentary|navigation-www|3" data-naveid="4739" role="menuitem">Commentary</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|4" data-naveid="4739" role="menuitem">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters|navigation-www|5" data-naveid="4739" role="menuitem">Letters</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/history/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-History|navigation-www|6" data-naveid="4739" role="menuitem">History</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Texting-and-flag-waving-is-an-accident-14813491.php" class="hdn-analytics" data-hdn-analytics="visit|article-14813491|Opinion-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/64/72/18566799/5/landscape_32.jpg" alt="Letter: Texting and flag waving is an accident waiting to happen - Photo" />                                                <h4 class="headline">Letter: Texting and flag waving is an accident waiting to happen</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Misleading-the-voters-14807353.php" class="hdn-analytics" data-hdn-analytics="visit|article-14807353|Opinion-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/62/07/18555371/3/landscape_32.jpg" alt="Letter: Misleading the voters - Photo" />                                                <h4 class="headline">Letter: Misleading the voters</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Ridgefield-is-ruined-14778056.php" class="hdn-analytics" data-hdn-analytics="visit|article-14778056|Opinion-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/57/03/18542842/9/landscape_32.jpg" alt="Letter: Ridgefield is ruined - Photo" />                                                <h4 class="headline">Letter: Ridgefield is ruined</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Letter-Thank-you-Mrs-H-14778275.php" class="hdn-analytics" data-hdn-analytics="visit|article-14778275|Opinion-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/57/03/18542842/9/landscape_32.jpg" alt="Letter: Thank you, Mrs. H - Photo" />                                                <h4 class="headline">Letter: Thank you, Mrs. H</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts-leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|6" data-naveid="4747" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|1" data-naveid="4747" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure hasSubmenu" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747" role="menuitem">Arts & Leisure Columns <span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                                                                                    <div class="submenu">
                                                        <ul class="submenuUlList">
                                                            <li class="desktop"><a aria-haspopup="true" href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|2" data-naveid="4747">Arts & Leisure Columns</a></li>
                                                                                                                                                                                                                                                                                                                    <li><a href="/al-columns/al-drive/" class="hdn-analytics" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns-Test Drive|navigation-www|1" data-naveid="4747">Test Drive</a></li>
                                                                                                                    </ul>
                                                    </div>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|3" data-naveid="4747" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="4747" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="4747" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|6" data-naveid="4747" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|7" data-naveid="4747" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="4747" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|9" data-naveid="4747" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-did-i-say-that/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-www|10" data-naveid="4747" role="menuitem">Did I say that?</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|11" data-naveid="4747" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|12" data-naveid="4747" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|13" data-naveid="4747" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|14" data-naveid="4747" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|15" data-naveid="4747" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|16" data-naveid="4747" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-www|17" data-naveid="4747" role="menuitem">Something New</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|18" data-naveid="4747" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/weekend/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|19" data-naveid="4747" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-www|20" data-naveid="4747" role="menuitem">Art Listings</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Country-rock-and-classic-concerts-are-rolling-in-14810671.php" class="hdn-analytics" data-hdn-analytics="visit|article-14810671|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/63/53/18561745/3/landscape_32.jpg" alt="Country, rock and classic concerts are rolling in Fairfield County - Photo" />                                                <h4 class="headline">Country, rock and classic concerts are rolling in Fairfield</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/St-Stephen-s-Church-hosts-interfaith-14814096.php" class="hdn-analytics" data-hdn-analytics="visit|article-14814096|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/65/06/18567561/3/landscape_32.jpg" alt="St. Stephen’s Church hosts interfaith Thanksgiving service - Photo" />                                                <h4 class="headline">St. Stephen’s Church hosts interfaith Thanksgiving service</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Norwalk-family-blends-classical-music-with-rock-14810668.php" class="hdn-analytics" data-hdn-analytics="visit|article-14810668|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/63/53/18561731/5/landscape_32.jpg" alt="Norwalk family blends classical music with rock concert - Photo" />                                                <h4 class="headline">Norwalk family blends classical music with rock concert</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/The-Warner-Theatre-s-production-of-Something-14810665.php" class="hdn-analytics" data-hdn-analytics="visit|article-14810665|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/63/52/18561724/3/landscape_32.jpg" alt="The Warner Theatre’s production of ‘Something Rotten!’ is something good - Photo" />                                                <h4 class="headline">The Warner Theatre’s production of ‘Something Rotten!’ is</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer help" location="help"><a aria-haspopup="true" href="/help/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Help|navigation-www|1" data-naveid="4758" role="menuitem">Help<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Contact Us|navigation-www|1" data-naveid="4758" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="subMenuItemLink hdn-analytics help" data-hdn-analytics="visit|Help-Delivery Problems|navigation-www|2" data-naveid="4758" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="4746">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content news ">

<!-- commentsOn: 1, commentKey: theridgefieldpress-article-14815950 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Buffalo Wild Wings CEO meets to discuss racial incident</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-11-07T04:12:18Z">
            11:12&nbsp;pm EST, Wednesday, November 6, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.theridgefieldpress.com%2Fnews%2Fus%2Farticle%2FCEO-meets-with-officials-employees-about-racial-14815950.php"
    data-social-hash-id=""
    data-social-blurb="%20NAPERVILLE%2C%20Ill.%20%28AP%29%20%E2%80%94%20The%20president%20of%20Buffalo%20Wild%20Wings%20met%20with%20officials%20of%20a%20Chicago%20suburb%20where%20customers%20of%20a%20restaurant%20were%20asked%20to%20move%20to%20different%20tables%20because%20a%20patron%20didn%27t%20want%20to%20be%20seated%20near%20black%20people.%20%0A%20Company%20president%20Lyle%20Tick%20met%20Tuesday%20with%20Naperville%20officials%2C%20customers%20and%20restaurant%20workers%20to%20learn%20from%20the%20incident.%20In%20a%20statement%20Wednesday%2C%20the%20company%20also%20said%20%22leadership%20does%20not%20condone%20in%20any%20way%20what%20happened%22%20at%20the%20restaurant.%20%0A%20Attorney%20Cannon%20Lambert%2C%20representing%20the%20customers%20who%20say%20they%20were%20asked%20in%20October%20to%20move%20because%20of%20their%20skin%20color%2C%20says%20a%20lawsuit%20won%27t%20be%20necessary%20if%20Buffalo%20Wild%20Wings%20changes%20the%20way%20it%20hires%20and%20trains%20employees.%20%0A%20In%20their%20Wednesday%20statement%2C%20the%20company%20said%20the%20families%20brought%20up%20several%20%22great%22%20recommendations%20and%20requests%2C%20%22all%20of%20which%20we%20can%20positively%20address.%22%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F06%2F66%2F11%2F18571878%2F3%2FrawImage.jpg"
    data-social-title="Buffalo%20Wild%20Wings%20CEO%20meets%20to%20discuss%20racial%20incident">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14815950|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.theridgefieldpress.com/news/us/articleComments/CEO-meets-with-officials-employees-about-racial-14815950.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14815950|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.theridgefieldpress.com/news/us/article/CEO-meets-with-officials-employees-about-racial-14815950.php" data-spot-post-id="theridgefieldpress-article-14815950"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14815950|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14815950|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14815950|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14815950|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14815950|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14815950|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
    
                                                                                                                                                                                                    
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14815950" data-title="Buffalo Wild Wings CEO meets to discuss racial incident" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18571878"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/06/66/11/18571878/3/920x920.jpg" data-lazy-state="loaded" alt="CORRECTS THE CITY TO NAPERVILLE, NOT AURORA - This photo shows the Buffalo Wild Wings restaurant in Naperville, a suburb of Chicago on Tuesday, Nov. 5, 2019, where black customers said they were asked to move to a different table after a regular customer told managers he didn't want to sit near them. An attorney representing the customers who say they were asked to change tables at the restaurant because of their skin color urged the restaurant chain Tuesday to make wholesale changes to avoid a discrimination lawsuit. The franchise announced after last month's incident that the two employees in question had been fired and others will undergo sensitivity training. Photo: Teresa Crawford, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">CORRECTS THE CITY TO NAPERVILLE, NOT AURORA - This photo shows the Buffalo Wild Wings restaurant in Naperville, a suburb of Chicago on Tuesday, Nov. 5, 2019, where black customers said they were asked to move to a different table after a regular customer told managers he didn't want to sit near them. An attorney representing the customers who say they were asked to change tables at the restaurant because of their skin color urged the restaurant chain Tuesday to make wholesale changes to avoid a discrimination lawsuit. The franchise announced after last month's incident that the two employees in question had been fired and others will undergo sensitivity training.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">CORRECTS THE CITY TO NAPERVILLE, NOT AURORA - This photo shows the Buffalo Wild Wings restaurant in Naperville, a suburb of Chicago on Tuesday, Nov. 5, 2019, where black customers said they were asked to move<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Teresa Crawford, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18571878" data-hdn-analytics="gallery_thumbnails_photo|photo-18571878|article-gallery-14815950|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/06/66/11/18571878/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Teresa Crawford, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">10</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14815950|article-gallery-14815950|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14815950|article-gallery-14815950|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14815950|article-gallery-14815950|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">10</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">CORRECTS THE CITY TO NAPERVILLE, NOT AURORA - This photo shows the Buffalo Wild Wings restaurant in Naperville, a suburb of Chicago on Tuesday, Nov. 5, 2019, where black customers said they were asked to move to a different table after a regular customer told managers he didn't want to sit near them. An attorney representing the customers who say they were asked to change tables at the restaurant because of their skin color urged the restaurant chain Tuesday to make wholesale changes to avoid a discrimination lawsuit. The franchise announced after last month's incident that the two employees in question had been fired and others will undergo sensitivity training.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">CORRECTS THE CITY TO NAPERVILLE, NOT AURORA - This photo shows the Buffalo Wild Wings restaurant in Naperville, a suburb of Chicago on Tuesday, Nov. 5, 2019, where black customers said they were asked to move<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Teresa Crawford, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Buffalo Wild Wings CEO meets to discuss racial incident</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">10</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14815950|article-gallery-14815950|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14815950|article-gallery-14815950|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91226"><!-- mid:freeform.91226 -->
<div id="hst-mediumrectangle4" class="hst-mediumrectangle">
	<div id="TMP300_3" class="ad_deferrable">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("TMP300_3");/*]]>*/</script>
	</div>
</div>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>NAPERVILLE, Ill. (AP) &mdash; The president of Buffalo Wild Wings met with officials of a Chicago suburb where customers of a restaurant were asked to move to different tables because a patron didn't want to be seated near black people.</p>

    <!-- text -->
            <p>Company president Lyle Tick met Tuesday with Naperville officials, customers and restaurant workers to learn from the incident. In a statement Wednesday, the company also said "leadership does not condone in any way what happened" at the restaurant.</p>

    <!-- text -->
            <p>Attorney Cannon Lambert, representing the customers who say they were asked in October to move because of their skin color, says a lawsuit won't be necessary if Buffalo Wild Wings changes the way it hires and trains employees.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="3">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.92605 -->
    <div class="hst-freeform hdnce-e hdnce-item-92605">
                <div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    </div>
                                                                      </div>
                    <!-- text -->
            <p>In their Wednesday statement, the company said the families brought up several "great" recommendations and requests, "all of which we can positively address."</p>

    

<script type="text/javascript">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</script>


<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.theridgefieldpress.com/news/us/articleComments/CEO-meets-with-officials-employees-about-racial-14815950.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14815950,
        "site": "theridgefieldpress",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-91224"><!-- mid:freeform.91224 -->
<div class="header">
    <span class="logo" role="img" aria-label="Ridgefield Press Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3 id="about-footer-free">About</h3>
       <ul role="list" aria-labelledby="about-footer-free">

               <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
               <li><a href="/tos/" role="listitem">Terms of Use</a></li>
               <li><a href="/careers/" role="listitem">Careers</a></li>
               <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3 id="contact-footer-free">Contact</h3>
          <ul role="list" aria-labelledby="contact-footer-free">
                  <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                  <li><a href="https://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx" role="listitem">Today's eEdition</a></li>
                  <li><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" role="listitem">Subscriber Services</a></li>
                  <li><a href="mailto:legals@heartmediact.com" role="listitem">Paid Legal Notices</a></li>
                  <li><a href="http://www.hersamacorn.com/newspaper-advertising/" role="listitem">Classifieds</a></li>
                  <li><a href="/submissions/" role="listitem">Submissions</a></li>
          </ul>
    </div>
   <div class="connect">
            <h3 id="readmore-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="readmore-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">    
                    <li><a href="https://www.facebook.com/RidgefieldPress/" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/ridgefieldpress" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.59.5.js"></script>


            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->