




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16560861 -->
    <!-- generated at 2021-10-25 00:43:24 on pwcm3 running vv12.3.9 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Youngkin's school warnings intensify GOP's suburban push" /><meta name="sailthru.date" content="2021-10-25 1:26:00 -0400" /><meta name="sailthru.author" content="By STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT, Associated Press" /><meta name="sailthru_uid" content="16560861" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="glenn-youngkin,donald-trump,terry-mcauliffe,joe-biden,george-w-bush,patrick-murray,alleigh-marr,alsuin-preis,democratic,briana-howard,jeff-roe,scott-ziegler,glenn-younkin,howard,northern-virginia,united-states,ashland,north-america,connecticut,california,loudoun-county,henrico-county,richmond,fairfax-county,stone-bridge-high-school,new-york,arizona,ashburn,ap,gop,monmouth-university,mc-complete-state-national,congress,loudoun-county-public-schools,monmouth-university-polling-institute,broad-run-high-school,loudoun-county-sheriff-s-office,election-day,a-wire,news-political-stories,top-news,choice-plus,free-to-learn-coalition,ap,gop,monmouth-university,mc-complete-state-national,congress,loudoun-county-public-schools,monmouth-university-polling-institute,broad-run-high-school,loudoun-county-sheriff-s-office,glenn-youngkin,donald-trump,terry-mcauliffe,joe-biden,george-w-bush,patrick-murray,alleigh-marr,alsuin-preis,democratic,briana-howard,jeff-roe,scott-ziegler,glenn-younkin,howard,northern-virginia,united-states,ashland,north-america,connecticut,california,loudoun-county,henrico-county,richmond,fairfax-county,stone-bridge-high-school,new-york,arizona,ashburn,a-wire,news-political-stories,election-day,choice-plus,free-to-learn-coalition,2fnews-2fpolitics,2flaw-26-government" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/22/37/35/21624649/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Youngkin's school warnings intensify GOP's suburban push</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16560861",
            "title": "Youngkin&#039;s school warnings intensify GOP&#039;s suburban push",
            "url": "https://www.theridgefieldpress.com/news/article/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php",
            "slug": "https://www.theridgefieldpress.com/news/article/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php",
            "summary": "ASHLAND, Va. (AP) — Glenn Youngkin wants voters in Virginia to hear an urgent message:...",
            "image": "https://s.hdnux.com/photos/01/22/37/35/21624649/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v12.3.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.3.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-8823 -->
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    document.getElementById('mastheadLogo').children[0].remove();
    document.getElementById('mastheadLogo').classList.add('pageHeader--logo', 'mastheadLogo', 'fade', 'show', 'hdn-analytics');
    document.getElementById('mastheadLogo').setAttribute('role', 'img');
    document.getElementById('mastheadLogo').setAttribute('aria-label', 'Homepage - Site Logo');
    document.getElementById('mastheadLogo').setAttribute('data-hdn-analytics', 'visit|masthead|navigation|0');
  });
</script>
<!-- e ENG-8823 -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.3.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.3.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16560861">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php" />
                                        <meta name="author" content="STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT">
        <meta name="author.name" content="STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT" />
        <meta name="author.title" content="" />
        <meta name="description" content="ASHLAND, Va. (AP) — Glenn Youngkin wants voters in Virginia to hear an urgent message:..."/>
    <meta name="date.release" content="2021-10-25 04:19:05" />
    <meta name="time.release" content="2021-10-25 04:19:05" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Glenn Youngkin, Donald Trump, Terry McAuliffe, Joe Biden, George W. Bush, Patrick Murray, Alleigh Marré, Alsuin Preis, Democratic, Briana Howard, Jeff Roe, Scott Ziegler, Glenn Younkin, Howard, Northern Virginia, United States, ASHLAND, North America, Connecticut, California, Loudoun County, Henrico County, Richmond, Fairfax County, Stone Bridge High School, New York, Arizona, Ashburn, AP, GOP, Monmouth University, MC Complete - State & National, Congress, Loudoun County Public Schools, Monmouth University Polling Institute, Broad Run High School, Loudoun County Sheriff's Office, Election Day, A Wire, News - Political - Stories, Top News, Choice Plus, Free to Learn Coalition" />
        <meta name="news_keywords" content="Glenn Youngkin, Donald Trump, Terry McAuliffe, Joe Biden, George W. Bush, Patrick Murray, Alleigh Marré, Alsuin Preis, Democratic, Briana Howard, Jeff Roe, Scott Ziegler, Glenn Younkin, Howard, Northern Virginia, United States, ASHLAND, North America, Connecticut, California, Loudoun County, Henrico County, Richmond, Fairfax County, Stone Bridge High School, New York, Arizona, Ashburn, AP, GOP, Monmouth University, MC Complete - State & National, Congress, Loudoun County Public Schools, Monmouth University Polling Institute, Broad Run High School, Loudoun County Sheriff's Office, Election Day, A Wire, News - Political - Stories, Top News, Choice Plus, Free to Learn Coalition" />
                <meta name="nlpOrganization" content="AP, GOP, Monmouth University, MC Complete - State & National, Congress, Loudoun County Public Schools, Monmouth University Polling Institute, Broad Run High School, Loudoun County Sheriff's Office" />
                <meta name="nlpPerson" content="Glenn Youngkin, Donald Trump, Terry McAuliffe, Joe Biden, George W. Bush, Patrick Murray, Alleigh Marré, Alsuin Preis, Democratic, Briana Howard, Jeff Roe, Scott Ziegler, Glenn Younkin, Howard" />
                <meta name="nlpLocation" content="Northern Virginia, United States, ASHLAND, North America, Connecticut, California, Loudoun County, Henrico County, Richmond, Fairfax County, Stone Bridge High School, New York, Arizona, Ashburn" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, News - Political - Stories" />
                <meta name="nlpEvent" content="Election Day" />
                <meta name="nlpOther" content="Choice Plus, Free to Learn Coalition" />
                            <meta name="nlpCategories" content="%2FNews%2FPolitics,%2FLaw+%26+Government" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-25 04:16:39"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Youngkin's school warnings intensify GOP's suburban push"/><meta property="og:description" content="ASHLAND, Va. (AP) — Glenn Youngkin wants voters in Virginia to hear an urgent message:..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://s.hdnux.com/photos/01/22/37/35/21624649/3/rawImage.jpg"/><meta property="article:published_time" content="2021-10-25 04:16:39" /><meta property="article:modified_time" content="2021-10-25 05:26:42" /><meta property="article:author" content="STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT"/><meta property="article:section" content="News" /><meta property="article:tag" content="Glenn Youngkin" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Terry McAuliffe" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="George W. Bush" /><meta property="article:tag" content="Patrick Murray" /><meta property="article:tag" content="Alleigh Marré" /><meta property="article:tag" content="Alsuin Preis" /><meta property="article:tag" content="Democratic" /><meta property="article:tag" content="Briana Howard" /><meta property="article:tag" content="Jeff Roe" /><meta property="article:tag" content="Scott Ziegler" /><meta property="article:tag" content="Glenn Younkin" /><meta property="article:tag" content="Howard" /><meta property="article:tag" content="Northern Virginia" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="ASHLAND" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Connecticut" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Loudoun County" /><meta property="article:tag" content="Henrico County" /><meta property="article:tag" content="Richmond" /><meta property="article:tag" content="Fairfax County" /><meta property="article:tag" content="Stone Bridge High School" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Arizona" /><meta property="article:tag" content="Ashburn" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="GOP" /><meta property="article:tag" content="Monmouth University" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Congress" /><meta property="article:tag" content="Loudoun County Public Schools" /><meta property="article:tag" content="Monmouth University Polling Institute" /><meta property="article:tag" content="Broad Run High School" /><meta property="article:tag" content="Loudoun County Sheriff&#039;s Office" /><meta property="article:tag" content="Election Day" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - Political - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Free to Learn Coalition" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/22/37/35/21624649/3/rawImage.jpg"/>
<meta name="twitter:description" content="ASHLAND, Va. (AP) — Glenn Youngkin wants voters in Virginia to hear an urgent message:..."/>
<meta name="twitter:title" content="Youngkin's school warnings intensify GOP's suburban push"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Youngkin's school warnings intensify GOP's suburban push";var omni_bizObjectId = "16560861";var omni_className = "article";var omni_publicationDate = "2021-10-25 04:16:39";var omni_sourceSite ="ap";var omni_authorName = "By STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" ><span class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Youngkin's school warnings intensify GOP's suburban push</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/This-is-a-solution-HRAA-awarded-2M-grant-16555929.php" data-hdn-analytics="visit-from-img|article-16555929|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/60/21617691/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/60/21617691/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/60/21617691/6/ratio1x1_100.jpg" alt="On Friday, U.S. Senator Richard Blumenthal (D-Conn.), at lectern, announced that the Housatonic Resources Recovery Authority was been awarded a $2 million dollar grant from the U.S. Department of Agriculture to launch a local composting system aimed at improving local food waste management and reducing the carbon footprint.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/This-is-a-solution-HRAA-awarded-2M-grant-16555929.php" data-hdn-analytics="visit|article-16555929|-111552|1" data-epe-inst="s:0;t:75" data-epe-title="1">HRRA awarded grant to manage food waste</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-storyteller-figuratively-brings-16555230.php" data-hdn-analytics="visit-from-img|article-16555230|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/35/33/21616372/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/35/33/21616372/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/35/33/21616372/3/ratio1x1_100.jpg" alt="Darla Shaw is bringing people back from the dead. Well, figuratively speaking. The former Western Connecticut State University professor will be a featured storyteller along the &quot;Ghosts of Ridgefield&quot; tour at Keeler Tavern Museum &amp; History Center during Halloween weekend.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-storyteller-figuratively-brings-16555230.php" data-hdn-analytics="visit|article-16555230|-111552|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield storyteller figuratively brings Connecticut’s ghosts back...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-approves-2-9-million-allocation-from-16552782.php" data-hdn-analytics="visit-from-img|article-16552782|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/02/70/21507628/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/02/70/21507628/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/02/70/21507628/6/ratio1x1_100.jpg" alt="Ridgefield is looking to decommission the District II sewer plant and install a pump line connecting houses and businesses to the District I plant. Wednesday, September 22, 2021, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-approves-2-9-million-allocation-from-16552782.php" data-hdn-analytics="visit|article-16552782|-111552|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield approves $2.9M of federal funds for sewer project</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Four-candidates-running-for-Ridgefield-s-Board-16550262.php" data-hdn-analytics="visit-from-img|article-16550262|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/33/50/21608989/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/33/50/21608989/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/33/50/21608989/3/ratio1x1_100.jpg" alt="Ridgefield Town Hall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Four-candidates-running-for-Ridgefield-s-Board-16550262.php" data-hdn-analytics="visit|article-16550262|-111552|4" data-epe-inst="s:0;t:75" data-epe-title="1">Four candidates running for Ridgefield’s Board of Finance</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Four-seats-seven-candidates-A-look-at-the-16548731.php" data-hdn-analytics="visit-from-img|article-16548731|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/32/66/21605794/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/32/66/21605794/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/32/66/21605794/3/ratio1x1_100.jpg" alt="With four Board of Education seats up for grabs in the upcoming municipal election, seven candidates have raised their hands to make the grade.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Four-seats-seven-candidates-A-look-at-the-16548731.php" data-hdn-analytics="visit|article-16548731|-111552|5" data-epe-inst="s:0;t:75" data-epe-title="1">Seven candidates running for Ridgefield’s Board of Education</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Here-s-a-look-at-the-five-candidates-running-16546418.php" data-hdn-analytics="visit-from-img|article-16546418|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/32/05/21602666/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/32/05/21602666/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/32/05/21602666/3/ratio1x1_100.jpg" alt="Ridgefield Police Department.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-a-look-at-the-five-candidates-running-16546418.php" data-hdn-analytics="visit|article-16546418|-111552|6" data-epe-inst="s:0;t:75" data-epe-title="1">5 candidates running for Ridgefield’s Board of Police...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-sixth-graders-sow-seeds-for-spring-16545214.php" data-hdn-analytics="visit-from-img|article-16545214|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/31/43/21600460/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/31/43/21600460/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/31/43/21600460/3/ratio1x1_100.jpg" alt="East Ridge Middle School students Ella Mendez, left, Melanie and Lila Schoenherr planted bulbs in front of the building as part of the sixth-grade science curriculum.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-sixth-graders-sow-seeds-for-spring-16545214.php" data-hdn-analytics="visit|article-16545214|-111552|7" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield sixth graders sow seeds for spring</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-Public-Schools-COVID-screening-16542744.php" data-hdn-analytics="visit-from-img|article-16542744|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/30/57/21597170/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/30/57/21597170/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/30/57/21597170/3/ratio1x1_100.jpg" alt="More than 400 Ridgefield Public Schools families have opted their children into the district's COVID-19 screening program, which is set to begin on Oct. 25. Pictured, students arrive at Scotts Ridge Middle School for the second day of class.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-Public-Schools-COVID-screening-16542744.php" data-hdn-analytics="visit|article-16542744|-111552|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield Public Schools’ COVID screening program set to begin next week</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Father-Joseph-Prince-to-retire-from-the-pulpit-at-16536173.php" data-hdn-analytics="visit-from-img|article-16536173|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/26/30/21587474/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/26/30/21587474/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/26/30/21587474/3/ratio1x1_100.jpg" alt="Pastor Father Joseph Prince, of Saint Elizabeth Seton Church in Ridgefield, is celebrating the 50th anniversary of his ordination and the 25th anniversary of his leadership at the parish this year. Tuesday, Oct. 12, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Father-Joseph-Prince-to-retire-from-the-pulpit-at-16536173.php" data-hdn-analytics="visit|article-16536173|-111552|9" data-epe-inst="s:0;t:75" data-epe-title="1">Father Joseph Prince to retire from St. Elizabeth’s in Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Town-leaders-look-to-give-an-old-schoolhouse-in-16536144.php?t=4a4d2707cf" data-hdn-analytics="visit-from-img|article-16536144|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/26/27/21587416/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/26/27/21587416/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/26/27/21587416/3/ratio1x1_100.jpg" alt="Ridgefield is considering options to repurpose an old schoolhouse in Branchville. Wednesday, October 13, 2021, in Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Town-leaders-look-to-give-an-old-schoolhouse-in-16536144.php?t=4a4d2707cf" data-hdn-analytics="visit|article-16536144|-111552|10" data-epe-inst="s:0;t:75" data-epe-title="1">Town looks to give old schoolhouse in Ridgefield new life</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16555929,
                    "headline": "HRRA awarded grant to manage food waste",
                    "url": "/news/article/This-is-a-solution-HRAA-awarded-2M-grant-16555929.php",
                    "image": "https://s.hdnux.com/photos/01/22/35/60/21617691/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16555230,
                    "headline": "Ridgefield storyteller figuratively brings...",
                    "url": "/news/article/Ridgefield-storyteller-figuratively-brings-16555230.php",
                    "image": "https://s.hdnux.com/photos/01/22/35/33/21616372/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16552782,
                    "headline": "Ridgefield approves $2.9M of federal funds for sewer...",
                    "url": "/news/article/Ridgefield-approves-2-9-million-allocation-from-16552782.php",
                    "image": "https://s.hdnux.com/photos/01/22/02/70/21507628/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16550262,
                    "headline": "Four candidates running for Ridgefield’s Board of...",
                    "url": "/news/article/Four-candidates-running-for-Ridgefield-s-Board-16550262.php",
                    "image": "https://s.hdnux.com/photos/01/22/33/50/21608989/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16548731,
                    "headline": "Seven candidates running for Ridgefield’s Board of...",
                    "url": "/news/article/Four-seats-seven-candidates-A-look-at-the-16548731.php",
                    "image": "https://s.hdnux.com/photos/01/22/32/66/21605794/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16546418,
                    "headline": "5 candidates running for Ridgefield’s Board of...",
                    "url": "/news/article/Here-s-a-look-at-the-five-candidates-running-16546418.php",
                    "image": "https://s.hdnux.com/photos/01/22/32/05/21602666/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16545214,
                    "headline": "Ridgefield sixth graders sow seeds for spring",
                    "url": "/news/article/Ridgefield-sixth-graders-sow-seeds-for-spring-16545214.php",
                    "image": "https://s.hdnux.com/photos/01/22/31/43/21600460/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16542744,
                    "headline": "Ridgefield Public Schools’ COVID screening program...",
                    "url": "/news/article/Ridgefield-Public-Schools-COVID-screening-16542744.php",
                    "image": "https://s.hdnux.com/photos/01/22/30/57/21597170/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16536173,
                    "headline": "Father Joseph Prince to retire from St. Elizabeth’s...",
                    "url": "/news/article/Father-Joseph-Prince-to-retire-from-the-pulpit-at-16536173.php",
                    "image": "https://s.hdnux.com/photos/01/22/26/30/21587474/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16536144,
                    "headline": "Town looks to give old schoolhouse in Ridgefield new...",
                    "url": "/news/article/Town-leaders-look-to-give-an-old-schoolhouse-in-16536144.php?t=4a4d2707cf",
                    "image": "https://s.hdnux.com/photos/01/22/26/27/21587416/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Youngkin's school warnings intensify GOP's suburban push</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-10-25 04:19:05">Oct. 25, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-10-25 04:19:05">Updated: Oct. 25, 2021 1:26&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/news/articleComments/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="5" data-guid="article_16560861_gallery" data-title="" aria-label="carousel">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>5</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-21624649" data-slide-number='1' data-slide-id="21624649">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624649/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/22/37/35/21624649/3/1200x0.jpg" alt="FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin greets supporters during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin's suburban strategy emphasizes his every-man image and &quot;kitchen-table&quot; issues like taxes, public safety and education, while largely avoiding former President Donald Trump." ></picture><figcaption ><span class="count">1<span>of</span>5</span><span class="caption">FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin greets supporters during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin&#8217;s suburban strategy emphasizes his every-man image and &#8220;kitchen-table&#8221; issues like taxes, public safety and education, while largely avoiding former President Donald Trump.</span><span class="credits">Steve Helber/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-21624651" data-slide-number='2' data-slide-id="21624651">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624651/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/22/37/35/21624651/3/1200x0.jpg" alt="FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin greets a supporter during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin's suburban strategy emphasizes his every-man image and &quot;kitchen-table&quot; issues like taxes, public safety and education, while largely avoiding former President Donald Trump." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>5</span><span class="caption">FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin greets a supporter during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin&#8217;s suburban strategy emphasizes his every-man image and &#8220;kitchen-table&#8221; issues like taxes, public safety and education, while largely avoiding former President Donald Trump.</span><span class="credits">Steve Helber/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>5</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 3; visibility:hidden" id="4-image-21624650" data-slide-number='4' data-slide-id="21624650">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/37/35/21624650/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/22/37/35/21624650/3/1200x0.jpg" alt="FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin talks to supporters during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin's suburban strategy emphasizes his every-man image and &quot;kitchen-table&quot; issues like taxes, public safety and education, while largely avoiding former President Donald Trump." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>5</span><span class="caption">FILE - In this Oct. 11, 2021, file photo Virginia Republican gubernatorial candidate Glenn Youngkin talks to supporters during a meet and greet at a sports bar in Chesapeake, Va. Youngkin faces former Governor Terry McAuliffe in the November election. Youngkin&#8217;s suburban strategy emphasizes his every-man image and &#8220;kitchen-table&#8221; issues like taxes, public safety and education, while largely avoiding former President Donald Trump.</span><span class="credits">Steve Helber/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-taboola-2" data-slide-number='5' data-slide-id="taboola-2"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-2"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>5</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_16560861_gallery"] .gallery--count::after, .gallery[data-guid="article_16560861_gallery"] .gallery--slider .nav, .gallery[data-guid="article_16560861_gallery"] .gallery--indicators, .gallery[data-guid="article_16560861_gallery"] .gallery--slider aside { z-index: 5; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
    <!-- Missed: ad -->

            <p>ASHLAND, Va. (AP) — Glenn Youngkin wants voters in Virginia to hear an urgent message: Your children are in danger.</p>
    
            <p>In a speech in Northern Virginia's suburbs last week, the Republican candidate for governor highlighted the murky case of a student who allegedly committed sex crimes in two area schools. He said the incidents, which have sparked community outrage, are the result of failed Democratic leadership.</p>
    <div id="paywall" class="content-wrapper">
            <p>“What other tragedy awaits Virginia’s children?” an atypically grim-faced Youngkin asked from the podium, flanked by a collection of parents and schoolchildren.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>On the eve of the Nov. 2 election, Youngkin's dark message represents a new front in his monthslong push to repair the Republican Party's standing in the suburbs, where college-educated moms and dads forcefully turned against Donald Trump's GOP.</p>
    
    <!-- Missed: ad -->

            <p>Shying away from Trump and his divisive rhetoric for much of the year, Youngkin has adopted a suburban strategy that instead emphasizes an approachable image and “kitchen table" issues like taxes, public safety and education. He's also tried to link his education platform to the frustrations of Virginia activist groups — many of them run by officials with former ties to the Trump administration, the Republican Party or both — already upset by school pandemic restrictions and transgender policies, as well as classroom curricula they see as too liberal and un-American.</p>
    
    <!-- Missed: ad -->

            <p>Youngkin's final-days focus on sexual predators in schools, hardly a widespread issue, will test the limits of his suburban outreach and provide lessons for Republicans aiming to retake control of Congress next year.</p>
    
    <!-- Missed: ad -->

            <p>In competitive suburban districts from California to Connecticut, Republicans are heading into the midterms searching for a post-Trump playbook to rebalance the political landscape. If Youngkin wins, many GOP candidates will likely embrace his rhetoric. A loss, however, could signal that the hard-line approach has limited appeal beyond the Republican base.</p>
    
            <p>Less than two weeks before Election Day in Virginia, there are signs that Youngkin's strategy is working.</p>
    
            <p>Democrat Terry McAuliffe's campaign privately concedes the race is a toss-up, despite built-in advantages in a state President Joe Biden carried by 10 percentage points last fall. New polling from Monmouth University, which has the race tied, suggested that Youngkin may be gaining some support among those deciding between the two candidates in the final months of the campaign, including in the Northern Virginia suburbs.</p>
    
            <p>Patrick Murray, director of the independent Monmouth University Polling Institute, also cited a shift in voters' top issues away from the pandemic, which tends to favor Democrats, and toward the economy and education, where the politics are murkier.</p>
    
            <p>McAuliffe's fight to maintain his party's advantage with suburban voters has centered on linking Youngkin to Trump, who was twice rejected by Virginia voters. McAuliffe released an ad this week in which his opponent and Trump use nearly identical language. While Trump has endorsed Youngkin and the two share positions on several policies, the Virginia Republican has spent millions of dollars from his own personal fortune on television ads defining himself as a moderate Republican businessman.</p>
    
            <p>Youngkin chief strategist Jeff Roe says the campaign has targeted a universe of roughly 15% of the electorate that he calls "Peloton dads and soccer moms,” a group of persuadable independents that tend to be college-educated, white and suburban. To reach them, Youngkin has rolled out a consistent advertising strategy and campaign events focused on local issues.</p>
    
            <p>McAuliffe “is running a campaign on issues nobody’s talking about and running against somebody who’s not on the ballot. No wonder he’s not doing well,” Roe said. “We’re talking to people about issues they care about and we’re running against Terry McAuliffe.”</p>
    
            <p>Some Democrats are concerned.</p>
    
            <p>In the Richmond suburbs, Alsuin Preis, a member of the Henrico County Democrats executive committee, said she’s skeptical Youngkin will sway many Democratic women, but she worries he might appeal to anti-Trump Republicans. She has noticed a surge of Youngkin yard signs in her neighborhood, a swing district that shifted blue after Trump's election.</p>
    
            <p>“Glenn Younkin has given them permission to not be ashamed anymore,” she said of her Republican neighbors.</p>
    
            <p>Two decades ago, George W. Bush focused on education to portray himself as a “compassionate conservative.” Youngkin is trying to do the same by talking up his own plans to raise teacher pay and boost education spending. Both are also McAuliffe priorities.</p>
    
            <p>But a pair of recent cases of alleged high school sexual assault have allowed Youngkin to connect his education platform to the prospect of violence in schools.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Big-East-men-s-basketball-coaches-open-to-16547344.php" title="Big East men’s basketball coaches open to expansion — under the right circumstances" data-hdn-analytics="visit|article-16547344|most_popular|0">Big East men’s basketball coaches open to expansion — under the right circumstances</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-storyteller-figuratively-brings-16555230.php" title="Ridgefield storyteller figuratively brings Connecticut’s ghosts back from the dead" data-hdn-analytics="visit|article-16555230|most_popular|1">Ridgefield storyteller figuratively brings Connecticut’s ghosts back from the dead</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Hallmark-holiday-lineup-including-movies-with-CT-16555364.php" title="Hallmark holiday lineup, including movies set and filmed in CT, starts tonight" data-hdn-analytics="visit|article-16555364|most_popular|2">Hallmark holiday lineup, including movies set and filmed in CT, starts tonight</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/This-is-a-solution-HRAA-awarded-2M-grant-16555929.php" title="‘This is a solution:’ HRRA awarded grant to manage food waste" data-hdn-analytics="visit|article-16555929|most_popular|3">‘This is a solution:’ HRRA awarded grant to manage food waste</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Four-seats-seven-candidates-A-look-at-the-16548731.php" title="Four seats, seven candidates: A look at the Ridgefield Board of Education race" data-hdn-analytics="visit|article-16548731|most_popular|4">Four seats, seven candidates: A look at the Ridgefield Board of Education race</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/29-in-a-row-No-2-St-Joseph-rallies-to-beat-No-16556310.php" title="29 in a row: No. 2 St. Joseph rallies to beat No. 4 Ridgefield" data-hdn-analytics="visit|article-16556310|most_popular|5">29 in a row: No. 2 St. Joseph rallies to beat No. 4 Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-leaders-look-to-give-an-old-schoolhouse-in-16536144.php" title="Town leaders look to give an old schoolhouse in Ridgefield new life" data-hdn-analytics="visit|article-16536144|most_popular|6">Town leaders look to give an old schoolhouse in Ridgefield new life</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>The first occurred in a restroom at Stone Bridge High School in Ashburn, in Northern Virginia’s Loudoun County, on May 28. The father of the victim was arrested during a school board meeting the following month, as officials were discussing transgender school bathroom policies, after an altercation with another parent. On Oct. 6, a separate incident occurred at Broad Run High School, about 3 miles from Stone Bridge.</p>
    
            <p>The Loudoun County Sheriff’s Office said in a statement that a 14-year-old male was arrested in connection with the May 28 assault and charged with two counts of forcible sodomy. Police have since announced that the same suspect has been charged with sexual battery and abduction of a fellow student in the Oct. 6 incident.</p>
    
            <p>In response to outrage from parents that the same student allegedly was allowed to commit two assaults in different schools, Loudoun County Public Schools Superintendent Scott Ziegler apologized last week and said school officials will review disciplinary procedures.</p>
    
            <p>Youngkin's decision to address the incidents during the closing days of his campaign does carry risk. On Friday, the state police confirmed it was investigating multiple threats against a county prosecutor, who criticized Youngkin in a TV interview for “inflaming” the community.</p>
    
            <p>Still, the cases have supplemented what Youngkin’s campaign already saw as an issue of strength during the race’s home stretch: standing up for parents.</p>
    
            <p>“It’s less about ideology. Now we’re talking about a parent’s role as it influences the safety of their child,” said Alleigh Marré, a Virginia mother and former Trump administration staffer who leads an organization called Free to Learn Coalition. “I think most parents, when they look at what occurred in Loudoun, they see a father who was sticking up for his daughter who was a survivor of sexual assault and yet the repercussions came back to the dad.”</p>
    
            <p>Earlier this year, her group spent heavily on ads criticizing school districts in Virginia, New York and Arizona for politicizing classrooms. This week, it announced a $1 million-plus buy on digital and television advertising statewide in Virginia aiming to expose school “policies that would silence parents,” while highlighting McAuliffe’s debate comment that parents shouldn't tell schools what books to teach.</p>
    
            <p>On the ground in Northern Virginia, Briana Howard, a 32-year-old mom of a second grader in Fairfax County schools, said her family struggled during last year’s classroom closures. She supported them initially, but felt they went on for far too long.</p>
    
            <p>Howard said she typically votes for Democrats and voted for Biden last year but is supporting Youngkin because of his stance on education and her frustration with Democrats, who she feels have catered to teachers unions instead of families.</p>
    
            <p>She attended one of Youngkin's recent rallies and described being “very moved” to hear that he was taking the alleged sexual assaults seriously and demanding an investigation.</p>
    
            <p>“He was very passionate about what he said and just really made me feel like he’s going to listen to parents and he’s going to listen to our voices. And he’s going to not just listen to us but change what is happening,” she said.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Big-East-men-s-basketball-coaches-open-to-16547344.php" title="Big East men’s basketball coaches open to expansion — under the right circumstances" data-hdn-analytics="visit|article-16547344|most_popular|0">Big East men’s basketball coaches open to expansion — under the right circumstances</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-storyteller-figuratively-brings-16555230.php" title="Ridgefield storyteller figuratively brings Connecticut’s ghosts back from the dead" data-hdn-analytics="visit|article-16555230|most_popular|1">Ridgefield storyteller figuratively brings Connecticut’s ghosts back from the dead</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Hallmark-holiday-lineup-including-movies-with-CT-16555364.php" title="Hallmark holiday lineup, including movies set and filmed in CT, starts tonight" data-hdn-analytics="visit|article-16555364|most_popular|2">Hallmark holiday lineup, including movies set and filmed in CT, starts tonight</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/This-is-a-solution-HRAA-awarded-2M-grant-16555929.php" title="‘This is a solution:’ HRRA awarded grant to manage food waste" data-hdn-analytics="visit|article-16555929|most_popular|3">‘This is a solution:’ HRRA awarded grant to manage food waste</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Four-seats-seven-candidates-A-look-at-the-16548731.php" title="Four seats, seven candidates: A look at the Ridgefield Board of Education race" data-hdn-analytics="visit|article-16548731|most_popular|4">Four seats, seven candidates: A look at the Ridgefield Board of Education race</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/gametimect/football/article/29-in-a-row-No-2-St-Joseph-rallies-to-beat-No-16556310.php" title="29 in a row: No. 2 St. Joseph rallies to beat No. 4 Ridgefield" data-hdn-analytics="visit|article-16556310|most_popular|5">29 in a row: No. 2 St. Joseph rallies to beat No. 4 Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Town-leaders-look-to-give-an-old-schoolhouse-in-16536144.php" title="Town leaders look to give an old schoolhouse in Ridgefield new life" data-hdn-analytics="visit|article-16536144|most_popular|6">Town leaders look to give an old schoolhouse in Ridgefield new life</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">STEVE PEOPLES, SARAH RANKIN and WILL WEISSERT</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/news/articleComments/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/news/articleComments/Youngkin-s-school-warnings-intensify-GOP-s-16560861.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->