




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17020379 -->
    <!-- generated at 2022-03-22 10:52:06 on pwcm7 running vv13.0.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Rhode Island State Police head departing to be town manager" /><meta name="sailthru.date" content="2022-03-22 11:46:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17020379" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="james-manni,gina-raimondo,dan-mckee,person,united-states,rhode-island,north-america,massachusetts,south-kingstown,providence,narragansett,rhode-island-state-police,mc-complete-state-national,state-police-colonel,ap,rhode-island-department-of-public-safety,south-kingstown-town-council,rhode-island-turnpike-and-bridge-authority,rhode-island-state-police,mc-complete-state-national,state-police-colonel,ap,rhode-island-department-of-public-safety,south-kingstown-town-council,rhode-island-turnpike-and-bridge-authority,james-manni,gina-raimondo,dan-mckee,person,united-states,rhode-island,north-america,massachusetts,south-kingstown,providence,narragansett,2flaw-26-government-2fpublic-safety-2flaw-enforcement" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Rhode Island State Police head departing to be town manager</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17020379",
            "title": "Rhode Island State Police head departing to be town manager",
            "url": "https://www.theridgefieldpress.com/news/article/Rhode-Island-State-Police-head-departing-to-be-17020379.php",
            "slug": "https://www.theridgefieldpress.com/news/article/Rhode-Island-State-Police-head-departing-to-be-17020379.php",
            "summary": "PROVIDENCE, R.I. (AP) — The head of the Rhode Island State Police is stepping down to...",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17020379">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/Rhode-Island-State-Police-head-departing-to-be-17020379.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/Rhode-Island-State-Police-head-departing-to-be-17020379.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="PROVIDENCE, R.I. (AP) — The head of the Rhode Island State Police is stepping down to..."/>
    <meta name="date.release" content="2022-03-22 15:46:10" />
    <meta name="time.release" content="2022-03-22 15:46:10" />
    <meta name="sections" content="News" />
            <meta name="subject" content="James Manni, Gina Raimondo, Dan McKee, PERSON, United States, Rhode Island, North America, Massachusetts, South Kingstown, PROVIDENCE, Narragansett, Rhode Island State Police, MC Complete - State & National, State Police Colonel, AP, Rhode Island Department of Public Safety, South Kingstown Town Council, Rhode Island Turnpike and Bridge Authority" />
        <meta name="news_keywords" content="James Manni, Gina Raimondo, Dan McKee, PERSON, United States, Rhode Island, North America, Massachusetts, South Kingstown, PROVIDENCE, Narragansett, Rhode Island State Police, MC Complete - State & National, State Police Colonel, AP, Rhode Island Department of Public Safety, South Kingstown Town Council, Rhode Island Turnpike and Bridge Authority" />
                <meta name="nlpOrganization" content="Rhode Island State Police, MC Complete - State & National, State Police Colonel, AP, Rhode Island Department of Public Safety, South Kingstown Town Council, Rhode Island Turnpike and Bridge Authority" />
                <meta name="nlpPerson" content="James Manni, Gina Raimondo, Dan McKee, PERSON" />
                <meta name="nlpLocation" content="United States, Rhode Island, North America, Massachusetts, South Kingstown, PROVIDENCE, Narragansett" />
                                            <meta name="nlpCategories" content="%2FLaw+%26+Government%2FPublic+Safety%2FLaw+Enforcement" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-22 15:21:27"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Rhode Island State Police head departing to be town manager"/><meta property="og:description" content="PROVIDENCE, R.I. (AP) — The head of the Rhode Island State Police is stepping down to..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/Rhode-Island-State-Police-head-departing-to-be-17020379.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-03-22 15:21:27" /><meta property="article:modified_time" content="2022-03-22 15:46:10" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="James Manni" /><meta property="article:tag" content="Gina Raimondo" /><meta property="article:tag" content="Dan McKee" /><meta property="article:tag" content="PERSON" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Rhode Island" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Massachusetts" /><meta property="article:tag" content="South Kingstown" /><meta property="article:tag" content="PROVIDENCE" /><meta property="article:tag" content="Narragansett" /><meta property="article:tag" content="Rhode Island State Police" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="State Police Colonel" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Rhode Island Department of Public Safety" /><meta property="article:tag" content="South Kingstown Town Council" /><meta property="article:tag" content="Rhode Island Turnpike and Bridge Authority" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="PROVIDENCE, R.I. (AP) — The head of the Rhode Island State Police is stepping down to..."/>
<meta name="twitter:title" content="Rhode Island State Police head departing to be town manager"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Rhode Island State Police head departing to be town manager";var omni_bizObjectId = "17020379";var omni_className = "article";var omni_publicationDate = "2022-03-22 15:21:27";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/news\/article\/Rhode-Island-State-Police-head-departing-to-be-17020379.php"},"headline":"Rhode Island State Police head departing to be town manager","articleBody":"PROVIDENCE, R.I. (AP) \u2014 The head of the Rhode Island State Police is stepping down to become the town manager of South Kingstown. The South Kingstown Town Council named State Police Col. James Manni as town manager Monday night. Shortly after, Gov. Dan McKee issued a statement that said Manni will retire after a 28-year career with the state police. McKee said Manni will continue leading the state police until April 29 since he starts his new job in his hometown on May 2. McKee praised Manni for his integrity, professionalism and dedication. Manni said leading the agency has been the honor of his lifetime. \u201cI leave with the confidence that the agency is set up to succeed and continue in its mission of serving and protecting,\u201d he said in a statement. McKee plans to announce a successor before Manni leaves. Manni was appointed by former Gov. Gina Raimondo in December 2018 to serve as the 14th superintendent of the Rhode Island State Police and director of the Rhode Island Department of Public Safety. He became a trooper in 1990, retiring in 2015 as a major. He worked at the Rhode Island Turnpike and Bridge Authority and served as Narragansett's town manager before returning to the state police.","datePublished":"2022-03-22T15:21:27Z","dateModified":"2022-03-22T15:46:10Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"PROVIDENCE, R.I. (AP) \u2014 The head of the Rhode Island State Police is stepping down to..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Rhode Island State Police head departing to be town manager</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="7" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="9"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/11K-earmarked-for-storm-relief-or-health-17020672.php?t=c056183a10" data-hdn-analytics="visit-from-img|article-17020672|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/47/22223310/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/47/22223310/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/47/22223310/3/ratio1x1_100.jpg" alt="An officer for the Continental Army is cheered during the 240th anniversary of the Battle of Ridgefield. Saturday, April 29, 2017.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/11K-earmarked-for-storm-relief-or-health-17020672.php?t=c056183a10" data-hdn-analytics="visit|article-17020672|-111552|1" data-epe-inst="s:0;t:75" data-epe-title="1">Town seeks additional 11K for Battle of Ridgefield commemoration</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Some-Ridgefield-officials-scratch-heads-over-17018957.php" data-hdn-analytics="visit-from-img|article-17018957|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/04/22221094/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/04/22221094/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/04/22221094/3/ratio1x1_100.jpg" alt="Earlier this month, the Board of Selectmen sought to use some of the town’s American Rescue Plan dollars to bring improvements to the Venus Building, replace a HVAC system at Barlow Mountain Elementary School and purchase vehicles for the highway and fire departments.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Some-Ridgefield-officials-scratch-heads-over-17018957.php" data-hdn-analytics="visit|article-17018957|-111552|2" data-epe-inst="s:0;t:75" data-epe-title="1">Some Ridgefield officials scratch heads over proposed truck purchases</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/With-family-on-front-lines-local-Ukrainians-17012357.php?t=715648b942" data-hdn-analytics="visit-from-img|article-17012357|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/56/15/22209391/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/56/15/22209391/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/56/15/22209391/3/ratio1x1_100.jpg" alt="Ukrainians Yuliya Stadiychuk, right, of Ridgefield, and Ruslana Sendetska, of Brewster, N.Y., both have family in the Ukraine. Ridgefield, Conn. March 18, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/With-family-on-front-lines-local-Ukrainians-17012357.php?t=715648b942" data-hdn-analytics="visit|article-17012357|-111552|3" data-epe-inst="s:0;t:75" data-epe-title="1">With family on front lines, local Ukrainians demand action</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefielders-could-see-nominal-tax-increase-in-17012006.php" data-hdn-analytics="visit-from-img|article-17012006|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/45/15/21123920/18/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/45/15/21123920/18/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/45/15/21123920/18/ratio1x1_100.jpg" alt="Residents gathered outside Lounsbury House on Thursday afternoon to hear First Selectman Rudy Marconi’s remarks during the State of the Town address.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefielders-could-see-nominal-tax-increase-in-17012006.php" data-hdn-analytics="visit|article-17012006|-111552|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield could see about 1 percent tax rate increase</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/At-Botanika-Cafe-Ridgefield-s-new-plant-based-17006979.php?t=a58cdc4945" data-hdn-analytics="visit-from-img|article-17006979|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/54/01/22200425/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/54/01/22200425/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/54/01/22200425/3/ratio1x1_100.jpg" alt="Elena Snezhkina, who was born in Kazakhstan, is bringing her passion for wholesome food to Ridgefield in her first restaurant, Botanika Cafe which offers gluten-free pastries made from scratch, plant-based wraps, buddha bowls and salads. Friday, March 11, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/At-Botanika-Cafe-Ridgefield-s-new-plant-based-17006979.php?t=a58cdc4945" data-hdn-analytics="visit|article-17006979|-111552|5" data-epe-inst="s:0;t:75" data-epe-title="1">Botanika Cafe, a new plant-based eatery, opens in Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-High-dance-team-makes-history-with-17005727.php" data-hdn-analytics="visit-from-img|article-17005727|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/43/22198483/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/43/22198483/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/43/22198483/3/ratio1x1_100.jpg" alt="The Ridgefield High School dance team recently clinched the state and regional championship title.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-High-dance-team-makes-history-with-17005727.php" data-hdn-analytics="visit|article-17005727|-111552|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield High dance team earns back to back championship titles</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Families-Network-of-Western-CT-strengthens-17004467.php?t=3ee592a6cc" data-hdn-analytics="visit-from-img|article-17004467|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/52/77/22196194/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/52/77/22196194/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/52/77/22196194/3/ratio1x1_100.jpg" alt="Grant money from the state Office of Early Childhood will be used to engage more young and expectant fathers to participate in free programs offered by Families Network of Western CT.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Families-Network-of-Western-CT-strengthens-17004467.php?t=3ee592a6cc" data-hdn-analytics="visit|article-17004467|-111552|7" data-epe-inst="s:0;t:75" data-epe-title="1">Parent group strengthens resources for Danbury-area dads</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-native-co-founds-dating-app-Fourplay-17001941.php?t=b088d2a585" data-hdn-analytics="visit-from-img|article-17001941|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/52/10/22192651/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/52/10/22192651/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/52/10/22192651/3/ratio1x1_100.jpg" alt="Ridgefield High School graduate Danielle Dietzek has co-founded a mobile app, Fourplay, which allows singles to double date with their fellow single friends.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-native-co-founds-dating-app-Fourplay-17001941.php?t=b088d2a585" data-hdn-analytics="visit|article-17001941|-111552|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield native co-founds dating app, Fourplay,</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-holds-candlelight-vigil-to-support-17001315.php" data-hdn-analytics="visit-from-img|article-17001315|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/51/63/22191304/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/51/63/22191304/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/51/63/22191304/3/ratio1x1_100.jpg" alt="Ridgefield residents gather in Ballard Park for a candlelight vigil to stand in solidarity with Ukraine amid the ongoing invasion from Russia. Sunday, March 13, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-holds-candlelight-vigil-to-support-17001315.php" data-hdn-analytics="visit|article-17001315|-111552|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield holds candlelight vigil for Ukraine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-production-of-Jesus-Christ-16996002.php" data-hdn-analytics="visit-from-img|article-16996002|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/47/74/22183729/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/47/74/22183729/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/47/74/22183729/3/ratio1x1_100.jpg" alt="Brett Stoelker plays Jesus in ACT of CT’s production of “Jesus Christ Superstar.” During rehearsals on Friday, March 11, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-production-of-Jesus-Christ-16996002.php" data-hdn-analytics="visit|article-16996002|-111552|10" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield musical parallels current events, including Ukraine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17020672,
                    "headline": "Town seeks additional 11K for Battle of Ridgefield...",
                    "url": "/news/article/11K-earmarked-for-storm-relief-or-health-17020672.php?t=c056183a10",
                    "image": "https://s.hdnux.com/photos/01/24/61/47/22223310/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17018957,
                    "headline": "Some Ridgefield officials scratch heads over...",
                    "url": "/news/article/Some-Ridgefield-officials-scratch-heads-over-17018957.php",
                    "image": "https://s.hdnux.com/photos/01/24/61/04/22221094/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17012357,
                    "headline": "With family on front lines, local Ukrainians demand...",
                    "url": "/news/article/With-family-on-front-lines-local-Ukrainians-17012357.php?t=715648b942",
                    "image": "https://s.hdnux.com/photos/01/24/56/15/22209391/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17012006,
                    "headline": "Ridgefield could see about 1 percent tax rate increase",
                    "url": "/news/article/Ridgefielders-could-see-nominal-tax-increase-in-17012006.php",
                    "image": "https://s.hdnux.com/photos/01/20/45/15/21123920/18/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17006979,
                    "headline": "Botanika Cafe, a new plant-based eatery, opens in...",
                    "url": "/news/article/At-Botanika-Cafe-Ridgefield-s-new-plant-based-17006979.php?t=a58cdc4945",
                    "image": "https://s.hdnux.com/photos/01/24/54/01/22200425/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17005727,
                    "headline": "Ridgefield High dance team earns back to back...",
                    "url": "/news/article/Ridgefield-High-dance-team-makes-history-with-17005727.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/43/22198483/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17004467,
                    "headline": "Parent group strengthens resources for Danbury-area...",
                    "url": "/news/article/Families-Network-of-Western-CT-strengthens-17004467.php?t=3ee592a6cc",
                    "image": "https://s.hdnux.com/photos/01/24/52/77/22196194/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001941,
                    "headline": "Ridgefield native co-founds dating app, Fourplay,",
                    "url": "/news/article/Ridgefield-native-co-founds-dating-app-Fourplay-17001941.php?t=b088d2a585",
                    "image": "https://s.hdnux.com/photos/01/24/52/10/22192651/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001315,
                    "headline": "Ridgefield holds candlelight vigil for Ukraine",
                    "url": "/news/article/Ridgefield-holds-candlelight-vigil-to-support-17001315.php",
                    "image": "https://s.hdnux.com/photos/01/24/51/63/22191304/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16996002,
                    "headline": "Ridgefield musical parallels current events,...",
                    "url": "/news/article/Ridgefield-production-of-Jesus-Christ-16996002.php",
                    "image": "https://s.hdnux.com/photos/01/24/47/74/22183729/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Rhode Island State Police head departing to be town manager</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-03-22 15:46:10">March 22, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/news/articleComments/Rhode-Island-State-Police-head-departing-to-be-17020379.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>PROVIDENCE, R.I. (AP) — The head of the Rhode Island State Police is stepping down to become the town manager of South Kingstown.</p>
    
            <p>The South Kingstown Town Council named State Police Col. James Manni as town manager Monday night. Shortly after, Gov. Dan McKee issued a statement that said Manni will retire after a 28-year career with the state police.</p>
    <div id="paywall" class="content-wrapper">
            <p>McKee said Manni will continue leading the state police until April 29 since he starts his new job in his hometown on May 2.</p>
    
            <p>McKee praised Manni for his integrity, professionalism and dedication. Manni said leading the agency has been the honor of his lifetime.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>“I leave with the confidence that the agency is set up to succeed and continue in its mission of serving and protecting,” he said in a statement.</p>
    
    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Some-Ridgefield-officials-scratch-heads-over-17018957.php" title="Some Ridgefield officials scratch heads over proposed truck purchases" data-hdn-analytics="visit|article-17018957|most_popular|0">Some Ridgefield officials scratch heads over proposed truck purchases</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-family-on-front-lines-local-Ukrainians-17012357.php" title="With family on front lines, local Ukrainians demand action amid Russian invasion: ‘Nobody expected war’" data-hdn-analytics="visit|article-17012357|most_popular|1">With family on front lines, local Ukrainians demand action amid Russian invasion: ‘Nobody expected war’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Bacon-Brothers-love-CT-band-launches-new-tour-17004093.php" title="The Bacon Brothers talk about their love for CT ahead of Ridgefield show" data-hdn-analytics="visit|article-17004093|most_popular|2">The Bacon Brothers talk about their love for CT ahead of Ridgefield show</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/At-Botanika-Cafe-Ridgefield-s-new-plant-based-17006979.php" title="At Botanika Cafe, Ridgefield’s new plant-based eatery, ‘health of people and the planet’ comes first" data-hdn-analytics="visit|article-17006979|most_popular|3">At Botanika Cafe, Ridgefield’s new plant-based eatery, ‘health of people and the planet’ comes first</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/fairfield/article/Fairfield-man-accused-of-throwing-smoothie-hired-17018716.php" title="Fairfield man accused of throwing smoothie hired by Westport firm" data-hdn-analytics="visit|article-17018716|most_popular|4">Fairfield man accused of throwing smoothie hired by Westport firm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-High-dance-team-makes-history-with-17005727.php" title="Ridgefield High dance team makes history with back to back championship titles" data-hdn-analytics="visit|article-17005727|most_popular|5">Ridgefield High dance team makes history with back to back championship titles</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/sue-bird-uconn-megan-rapinoe-60-minutes-17018707.php" title="Former UConn basketball player Sue Bird interviewed on ‘60 Minutes’" data-hdn-analytics="visit|article-17018707|most_popular|6">Former UConn basketball player Sue Bird interviewed on ‘60 Minutes’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>McKee plans to announce a successor before Manni leaves.</p>
    
            <p>Manni was appointed by former Gov. Gina Raimondo in December 2018 to serve as the 14th superintendent of the Rhode Island State Police and director of the Rhode Island Department of Public Safety. He became a trooper in 1990, retiring in 2015 as a major. He worked at the Rhode Island Turnpike and Bridge Authority and served as Narragansett's town manager before returning to the state police.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Some-Ridgefield-officials-scratch-heads-over-17018957.php" title="Some Ridgefield officials scratch heads over proposed truck purchases" data-hdn-analytics="visit|article-17018957|most_popular|0">Some Ridgefield officials scratch heads over proposed truck purchases</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-family-on-front-lines-local-Ukrainians-17012357.php" title="With family on front lines, local Ukrainians demand action amid Russian invasion: ‘Nobody expected war’" data-hdn-analytics="visit|article-17012357|most_popular|1">With family on front lines, local Ukrainians demand action amid Russian invasion: ‘Nobody expected war’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Bacon-Brothers-love-CT-band-launches-new-tour-17004093.php" title="The Bacon Brothers talk about their love for CT ahead of Ridgefield show" data-hdn-analytics="visit|article-17004093|most_popular|2">The Bacon Brothers talk about their love for CT ahead of Ridgefield show</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/At-Botanika-Cafe-Ridgefield-s-new-plant-based-17006979.php" title="At Botanika Cafe, Ridgefield’s new plant-based eatery, ‘health of people and the planet’ comes first" data-hdn-analytics="visit|article-17006979|most_popular|3">At Botanika Cafe, Ridgefield’s new plant-based eatery, ‘health of people and the planet’ comes first</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/fairfield/article/Fairfield-man-accused-of-throwing-smoothie-hired-17018716.php" title="Fairfield man accused of throwing smoothie hired by Westport firm" data-hdn-analytics="visit|article-17018716|most_popular|4">Fairfield man accused of throwing smoothie hired by Westport firm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-High-dance-team-makes-history-with-17005727.php" title="Ridgefield High dance team makes history with back to back championship titles" data-hdn-analytics="visit|article-17005727|most_popular|5">Ridgefield High dance team makes history with back to back championship titles</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/sue-bird-uconn-megan-rapinoe-60-minutes-17018707.php" title="Former UConn basketball player Sue Bird interviewed on ‘60 Minutes’" data-hdn-analytics="visit|article-17018707|most_popular|6">Former UConn basketball player Sue Bird interviewed on ‘60 Minutes’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/news/articleComments/Rhode-Island-State-Police-head-departing-to-be-17020379.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/news/articleComments/Rhode-Island-State-Police-head-departing-to-be-17020379.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->