




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17176834 -->
    <!-- generated at 2022-05-16 15:29:10 on pwcm7 running vv13.2.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="New Jersey casinos pass pre-pandemic revenue levels in April" /><meta name="sailthru.date" content="2022-05-16 16:21:00 -0400" /><meta name="sailthru.author" content="By WAYNE PARRY, Associated Press" /><meta name="sailthru_uid" content="17176834" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="jane-bokunewicz,joe-lupo,wayne-parry,new-jersey,atlantic-city,atlantic-ocean,united-states,north-america,stockton-university,tropicana,ap,hard-rock,mc-complete-state-national,covid,lloyd-levenson-institute,new-jersey-division-of-gaming-enforcement,borgata,harrah,golden-nugget,caesars,bally,new-jersey-gambling-revenue,twitter,ap,hard-rock,mc-complete-state-national,covid,lloyd-levenson-institute,new-jersey-division-of-gaming-enforcement,borgata,harrah,golden-nugget,caesars,bally,jane-bokunewicz,joe-lupo,wayne-parry,new-jersey,atlantic-city,atlantic-ocean,united-states,north-america,stockton-university,tropicana,new-jersey-gambling-revenue,twitter,2fgames-2fgambling" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/25/61/31/22484554/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>New Jersey casinos pass pre-pandemic revenue levels in April</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17176834",
            "title": "New Jersey casinos pass pre-pandemic revenue levels in April",
            "url": "https://www.theridgefieldpress.com/news/article/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php",
            "slug": "https://www.theridgefieldpress.com/news/article/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php",
            "summary": "ATLANTIC CITY, N.J. (AP) — New Jersey’s casinos, horse tracks that offer sports...",
            "image": "https://s.hdnux.com/photos/01/25/61/31/22484554/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.2.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.2.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.2.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.2.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17176834">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php" />
                                        <meta name="author" content="WAYNE PARRY">
        <meta name="author.name" content="WAYNE PARRY" />
        <meta name="author.title" content="" />
        <meta name="description" content="ATLANTIC CITY, N.J. (AP) — New Jersey’s casinos, horse tracks that offer sports..."/>
    <meta name="date.release" content="2022-05-16 20:11:42" />
    <meta name="time.release" content="2022-05-16 20:11:42" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Jane Bokunewicz, Joe Lupo, Wayne Parry, New Jersey, Atlantic City, Atlantic Ocean, United States, North America, Stockton University, Tropicana, AP, Hard Rock, MC Complete - State & National, COVID, Lloyd Levenson Institute, New Jersey Division of Gaming Enforcement, Borgata, Harrah, Golden Nugget, Caesars, Bally, New Jersey Gambling Revenue, Twitter" />
        <meta name="news_keywords" content="Jane Bokunewicz, Joe Lupo, Wayne Parry, New Jersey, Atlantic City, Atlantic Ocean, United States, North America, Stockton University, Tropicana, AP, Hard Rock, MC Complete - State & National, COVID, Lloyd Levenson Institute, New Jersey Division of Gaming Enforcement, Borgata, Harrah, Golden Nugget, Caesars, Bally, New Jersey Gambling Revenue, Twitter" />
                <meta name="nlpOrganization" content="AP, Hard Rock, MC Complete - State & National, COVID, Lloyd Levenson Institute, New Jersey Division of Gaming Enforcement, Borgata, Harrah, Golden Nugget, Caesars, Bally" />
                <meta name="nlpPerson" content="Jane Bokunewicz, Joe Lupo, Wayne Parry" />
                <meta name="nlpLocation" content="New Jersey, Atlantic City, Atlantic Ocean, United States, North America, Stockton University, Tropicana" />
                            <meta name="nlpOther" content="New Jersey Gambling Revenue, Twitter" />
                            <meta name="nlpCategories" content="%2FGames%2FGambling" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-05-16 20:06:43"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="New Jersey casinos pass pre-pandemic revenue levels in April"/><meta property="og:description" content="ATLANTIC CITY, N.J. (AP) — New Jersey’s casinos, horse tracks that offer sports..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://s.hdnux.com/photos/01/25/61/31/22484554/3/rawImage.jpg"/><meta property="article:published_time" content="2022-05-16 20:06:43" /><meta property="article:modified_time" content="2022-05-16 20:21:37" /><meta property="article:author" content="WAYNE PARRY"/><meta property="article:section" content="News" /><meta property="article:tag" content="Jane Bokunewicz" /><meta property="article:tag" content="Joe Lupo" /><meta property="article:tag" content="Wayne Parry" /><meta property="article:tag" content="New Jersey" /><meta property="article:tag" content="Atlantic City" /><meta property="article:tag" content="Atlantic Ocean" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Stockton University" /><meta property="article:tag" content="Tropicana" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Hard Rock" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="COVID" /><meta property="article:tag" content="Lloyd Levenson Institute" /><meta property="article:tag" content="New Jersey Division of Gaming Enforcement" /><meta property="article:tag" content="Borgata" /><meta property="article:tag" content="Harrah" /><meta property="article:tag" content="Golden Nugget" /><meta property="article:tag" content="Caesars" /><meta property="article:tag" content="Bally" /><meta property="article:tag" content="New Jersey Gambling Revenue" /><meta property="article:tag" content="Twitter" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/25/61/31/22484554/3/rawImage.jpg"/>
<meta name="twitter:description" content="ATLANTIC CITY, N.J. (AP) — New Jersey’s casinos, horse tracks that offer sports..."/>
<meta name="twitter:title" content="New Jersey casinos pass pre-pandemic revenue levels in April"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "New Jersey casinos pass pre-pandemic revenue levels in April";var omni_bizObjectId = "17176834";var omni_className = "article";var omni_publicationDate = "2022-05-16 20:06:43";var omni_sourceSite ="ap";var omni_authorName = "By WAYNE PARRY";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/news\/article\/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php"},"headline":"New Jersey casinos pass pre-pandemic revenue levels in April","image":["https:\/\/s.hdnux.com\/photos\/01\/25\/61\/31\/22484554\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/25\/61\/31\/22484554\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/25\/61\/31\/22484554\/3\/square_small.jpg"],"articleBody":"ATLANTIC CITY, N.J. (AP) \u2014 New Jersey\u2019s casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier, figures released Monday show. And the casinos\u2019 core business, revenue won from in-person gamblers, surpassed the level of April 2019, before the coronavirus pandemic hit - an encouraging metric for Atlantic City's brick-and-mortar casino industry, whose revenue has been struggling to rebound from pre-pandemic levels. The numbers do not include money the tracks won on horse races, which is reported separately to a different agency. \u201cWe see the continuation of an overall pattern of recovery for Atlantic City\u2019s casino operators,\u201d said Jane Bokunewicz, director of the Lloyd Levenson Institute at Stockton University, which studies the Atlantic City gambling market. \u201cWhile COVID remains a concern, the public seems to be returning to pre-pandemic social behavior by attending large gatherings, traveling more, and socializing with friends.\u201d Figures released by the New Jersey Division of Gaming Enforcement show the nine casinos collectively won $235 million from in-person gamblers in April, up 24% from a year earlier, and surpassing the $207 million they won from in-person customers in April 2019. Of the individual casinos, five surpassed their April 2019 totals while four trailed them. However, April 2022 had one more Saturday than did April 2019, accounting for some of the gains. And much of the increases were attributable to the two newest casinos, Hard Rock and Ocean, as has been the case for the past few years. The Borgata won the most in April at $61.6 million, up nearly 60% from a year ago, when pandemic operating restrictions were still in place. Hard Rock was second at $40.5 million, up 15% from a year earlier; Ocean was third at $26.2 million, up 18.5%; and Harrah's was fourth at $23.1 million, up nearly 12%. Tropicana won $22.4 million, up 17% from a year earlier; Caesars won $20.1 million, up 7%; Bally's won $14.4 million, up 31%; Resorts won $14.3 million, up 10.5%; and the Golden Nugget won $12.3 million, up 12%. Hard Rock president Joe Lupo noted that his casino had the largest revenue increase compared to April 2019. \u201cSeeing the market up is encouraging as we move forward to our busier summer season,\u201d Lupo said. Internet gambling revenue was $136.8 million in April, up 27% from a year earlier and up $100 million from April 2019. The casinos and tracks took nearly $927 million worth of sports bets in April. Of that total, they kept $50.3 million as revenue. Casino executives note, however, that sports betting and internet gambling revenue as reported by the state can be misleading, with as much as 70% of that money having to be sent to a third-party partner, like an IT partner or sportsbook. For the first four months of 2022, the overall casino and racetrack gambling and sports betting revenue number is $1.6 billion. The in-person casino revenue number over that period is $848 million. ___ Follow Wayne Parry on Twitter at www.twitter.com\/WayneParryAC.","datePublished":"2022-05-16T20:06:43Z","dateModified":"2022-05-16T20:21:37Z","author":[{"@type":"Person","name":"WAYNE PARRY","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"ATLANTIC CITY, N.J. (AP) \u2014 New Jersey\u2019s casinos, horse tracks that offer sports..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Ridgefield Press Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Ridgefield Press Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">New Jersey casinos pass pre-pandemic revenue levels in April</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6088" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="9"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-replaces-dangerous-trees-as-part-17171863.php" data-hdn-analytics="visit-from-img|article-17171863|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/02/33/22292164/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/02/33/22292164/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/02/33/22292164/3/ratio1x1_100.jpg" alt="Utility crews complete work on Main Street between Governor and Prospect in anticipation of a major realignment project set to break ground this month. Wednesday, November 17, 2021, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-replaces-dangerous-trees-as-part-17171863.php" data-hdn-analytics="visit|article-17171863|-111552|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield replaces ‘dangerous’ trees on Main Street</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-Band-to-perform-at-Ridgefield-17160855.php" data-hdn-analytics="visit-from-img|article-17160855|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/52/77/22458356/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/52/77/22458356/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/52/77/22458356/3/ratio1x1_100.jpg" alt="The Pete Wikul band is returning to the Ridgefield Theater Barn at 8 p.m. Saturday, May 14.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Community-news-Band-to-perform-at-Ridgefield-17160855.php" data-hdn-analytics="visit|article-17160855|-111552|2" data-epe-inst="s:0;t:75" data-epe-title="1">Community news: Band to perform in Ridgefield and more</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-team-to-compete-nationally-with-model-17163329.php" data-hdn-analytics="visit-from-img|article-17163329|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/64/22461721/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/64/22461721/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/64/22461721/3/ratio1x1_100.jpg" alt="The rocketry team putting the rocket on the launch pad and getting it ready for launch at one of the practice flights in Durham. From left, Peter Sebestyen, Damien Seidman, Amelia Lekovic, John Paul Sebestyen, Brian Daniels, Adam Wilder. Not pictured; Adriel Lekovic.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-team-to-compete-nationally-with-model-17163329.php" data-hdn-analytics="visit|article-17163329|-111552|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield team to take its model rocket to national competition</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-has-developed-a-very-in-depth-17155338.php?t=8408847fce" data-hdn-analytics="visit-from-img|article-17155338|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/50/57/22449114/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/50/57/22449114/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/50/57/22449114/3/ratio1x1_100.jpg" alt="A nine-unit affordable housing project at Turner Road and Barnum Place in Ridgebury approved by Ridgefield's Planning and Zoning Commission. Ridgefield is considering a plan to encourage more affordable housing.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-has-developed-a-very-in-depth-17155338.php?t=8408847fce" data-hdn-analytics="visit|article-17155338|-111552|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield affordable housing plan faces criticism</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-Senior-living-community-launches-17145809.php" data-hdn-analytics="visit-from-img|article-17145809|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/45/21/22434929/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/45/21/22434929/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/45/21/22434929/3/ratio1x1_100.jpg" alt="The new, and recently opened Ridgefield Station senior living residences, and community in Ridgefield, recently hosted several introductory workshops to start their Dementia Friendly Communities initiative, in an effort to make Ridgefield a dementia friendly town. Pictured from the left to the right are: Jerry Meyers, Ridgefield Fire Chief; Tim Randall, owner of the Right at Home in home support, and assistance business, Sergeant. Mark Caswell, Ridgefield Police Department, Rita Covelli, director of adult services at the Ridgefield Library, Maureen McLam, director of community Relations at Ridgefield Station, Cindy Nesbitt, director of marketing at the Founders Hall donor supported education, and recreation center, for individuals, who are age 60, and older, Karen Holseth-Broekema, of the Ridgefield Symphony Orchestra, RSO, Alison Brown, Filosa Nursing and Rehab, Jan Triana, a board member for the Compassionate Ridgefield initiative, and organization, Nick Kilsby, a board member for the Ridgefield Symphony Orchestra; Laurie Kenegy, executive director of the Ridgefield Symphony Orchestra, Rudy Marconi, Ridgefield First Selectman; Ridgefield Selectwoman Barbara Manners; Captain Rom Duckworth of the Ridgefield Fire Department, and Michael Schaus, director of operations for senior living residences at the Ridgefield Station assisted living, and memory support senior living residences.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Community-news-Senior-living-community-launches-17145809.php" data-hdn-analytics="visit|article-17145809|-111552|5" data-epe-inst="s:0;t:75" data-epe-title="1">Community news: Dementia-friendly initiative launched and more</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-s-Arts-Watch-Here-are-the-arts-17145680.php" data-hdn-analytics="visit-from-img|article-17145680|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/45/14/22434614/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/45/14/22434614/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/45/14/22434614/3/ratio1x1_100.jpg" alt="Events at the Ridgefield Playhouse are among several arts and cultural programs held this month in town.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-s-Arts-Watch-Here-are-the-arts-17145680.php" data-hdn-analytics="visit|article-17145680|-111552|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield’s Art Watch: The events to look forward to in May</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/School-enrollment-roads-and-more-to-drive-17147098.php" data-hdn-analytics="visit-from-img|article-17147098|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/45/51/22436459/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/45/51/22436459/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/45/51/22436459/3/ratio1x1_100.jpg" alt="Marconi">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/School-enrollment-roads-and-more-to-drive-17147098.php" data-hdn-analytics="visit|article-17147098|-111552|7" data-epe-inst="s:0;t:75" data-epe-title="1">School enrollment, roads and more to drive Ridgefield town, school budgets</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Second-session-planned-to-discuss-affordable-17142326.php" data-hdn-analytics="visit-from-img|article-17142326|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/33/50/21608989/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/33/50/21608989/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/33/50/21608989/15/ratio1x1_100.jpg" alt="Ridgefield Town Hall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Second-session-planned-to-discuss-affordable-17142326.php" data-hdn-analytics="visit|article-17142326|-111552|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield to discuss affordable housing plan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sunday-s-Battle-of-Ridgefield-event-pays-17140401.php?t=5540c37b9b" data-hdn-analytics="visit-from-img|article-17140401|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/43/22/22426807/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/43/22/22426807/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/43/22/22426807/3/ratio1x1_100.jpg" alt="Revolutionary War reenacters carry caskets of fallen soldiers during the Battle of Ridgefield Funeral Procession and Ceremonial Salute in Ridgefield, Conn. Sunday, May 1, 2022. The 245th anniversary of the Battle of Ridgefield was remembered with a funeral procession and ceremony, led by the 5th Connecticut Regiment and the Brigade of the American Revolution. The men who died in battle in 1777 received a formal recognition for the first time at the ceremony, which featured hundreds of Revolutionary War reenacters. Troops marched through town with two horse-drawn carriages to the cemetery, where soldiers placed four caskets in a special tribute honoring their lives.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Sunday-s-Battle-of-Ridgefield-event-pays-17140401.php?t=5540c37b9b" data-hdn-analytics="visit|article-17140401|-111552|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield event honors possible Revolutionary War soldiers</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-details-of-soldiers-remains-found-in-17138695.php?t=9bd253718f" data-hdn-analytics="visit-from-img|article-17138695|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/42/44/22423865/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/42/44/22423865/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/42/44/22423865/3/ratio1x1_100.jpg" alt="New details of the Battle of Ridgefield and the remains of soldiers found in town were revealed at an event Friday, April 30, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-details-of-soldiers-remains-found-in-17138695.php?t=9bd253718f" data-hdn-analytics="visit|article-17138695|-111552|10" data-epe-inst="s:0;t:75" data-epe-title="1">New details of soldiers’ remains found in Ridgefield revealed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17171863,
                    "headline": "Ridgefield replaces ‘dangerous’ trees on Main Street",
                    "url": "/news/article/Ridgefield-replaces-dangerous-trees-as-part-17171863.php",
                    "image": "https://s.hdnux.com/photos/01/25/02/33/22292164/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17160855,
                    "headline": "Community news: Band to perform in Ridgefield and more",
                    "url": "/news/article/Community-news-Band-to-perform-at-Ridgefield-17160855.php",
                    "image": "https://s.hdnux.com/photos/01/25/52/77/22458356/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17163329,
                    "headline": "Ridgefield team to take its model rocket to national...",
                    "url": "/news/article/Ridgefield-team-to-compete-nationally-with-model-17163329.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/64/22461721/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17155338,
                    "headline": "Ridgefield affordable housing plan faces criticism",
                    "url": "/news/article/Ridgefield-has-developed-a-very-in-depth-17155338.php?t=8408847fce",
                    "image": "https://s.hdnux.com/photos/01/25/50/57/22449114/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17145809,
                    "headline": "Community news: Dementia-friendly initiative...",
                    "url": "/news/article/Community-news-Senior-living-community-launches-17145809.php",
                    "image": "https://s.hdnux.com/photos/01/25/45/21/22434929/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17145680,
                    "headline": "Ridgefield’s Art Watch: The events to look forward...",
                    "url": "/news/article/Ridgefield-s-Arts-Watch-Here-are-the-arts-17145680.php",
                    "image": "https://s.hdnux.com/photos/01/25/45/14/22434614/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17147098,
                    "headline": "School enrollment, roads and more to drive...",
                    "url": "/news/article/School-enrollment-roads-and-more-to-drive-17147098.php",
                    "image": "https://s.hdnux.com/photos/01/25/45/51/22436459/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17142326,
                    "headline": "Ridgefield to discuss affordable housing plan",
                    "url": "/news/article/Second-session-planned-to-discuss-affordable-17142326.php",
                    "image": "https://s.hdnux.com/photos/01/22/33/50/21608989/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17140401,
                    "headline": "Ridgefield event honors possible Revolutionary War...",
                    "url": "/news/article/Sunday-s-Battle-of-Ridgefield-event-pays-17140401.php?t=5540c37b9b",
                    "image": "https://s.hdnux.com/photos/01/25/43/22/22426807/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17138695,
                    "headline": "New details of soldiers’ remains found in Ridgefield...",
                    "url": "/news/article/New-details-of-soldiers-remains-found-in-17138695.php?t=9bd253718f",
                    "image": "https://s.hdnux.com/photos/01/25/42/44/22423865/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">New Jersey casinos pass pre-pandemic revenue levels in April</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">WAYNE PARRY</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-05-16 20:11:42">May 16, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-05-16 20:11:42">Updated: May 16, 2022 4:15&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/news/articleComments/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="8" data-guid="article_17176834_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">8</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 0;" id="1-image-22484554" data-slide-number='1' data-slide-id="22484554"  role="group" aria-label="1 of 8">




























                <picture class="image" data-width="2048" data-height="1536" ><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484554/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/25/61/31/22484554/3/1200x0.jpg" alt="A woman wins a jackpot on a penny slot machine at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier."></picture><figcaption ><span class="count">1<span>of</span>8</span><span class="caption">A woman wins a jackpot on a penny slot machine at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier.</span><span class="credits">Wayne Parry/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-22484556" data-slide-number='2' data-slide-id="22484556" aria-hidden="true" role="group" aria-label="2 of 8">




























                <picture class="image" data-width="2048" data-height="1536" ><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484556/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/25/61/31/22484556/3/1200x0.jpg" alt="A dealer conducts a game of roulette at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>8</span><span class="caption">A dealer conducts a game of roulette at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier.</span><span class="credits">Wayne Parry/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1" aria-hidden="true" role="group" aria-label="3 of 8"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17176834-1" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17176834-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17176834-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17176834 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>8</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 3; visibility:hidden" id="4-image-22484557" data-slide-number='4' data-slide-id="22484557" aria-hidden="true" role="group" aria-label="4 of 8">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1536"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484557/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/25/61/31/22484557/3/1200x0.jpg" alt="People play slot machines at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier."></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>8</span><span class="caption">People play slot machines at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier.</span><span class="credits">Wayne Parry/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 4; visibility:hidden" id="5-image-22484558" data-slide-number='5' data-slide-id="22484558" aria-hidden="true" role="group" aria-label="5 of 8">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1536"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484558/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/25/61/31/22484558/3/1200x0.jpg" alt="Women play slot machines in the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier."></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>8</span><span class="caption">Women play slot machines in the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier.</span><span class="credits">Wayne Parry/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2" aria-hidden="true" role="group" aria-label="6 of 8"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17176834-2" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17176834-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17176834-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17176834 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>8</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 6; visibility:hidden" id="7-image-22484560" data-slide-number='7' data-slide-id="22484560" aria-hidden="true" role="group" aria-label="7 of 8">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1536"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/61/31/22484560/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/25/61/31/22484560/3/1200x0.jpg" alt="Gamblers play slot machines at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier."></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>8</span><span class="caption">Gamblers play slot machines at the Tropicana casino in Atlantic City, N.J., on May 12, 2022. Figures released by state gambling regulators on May 16, 2022, show New Jersey's casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier.</span><span class="credits">Wayne Parry/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 7; visibility:hidden" id="8-image-taboola-3" data-slide-number='8' data-slide-id="taboola-3" aria-hidden="true" role="group" aria-label="8 of 8"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-3" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>8</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 6"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 7"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 8"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17176834_gallery"] .gallery--count::after, .gallery[data-guid="article_17176834_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17176834_gallery"] .gallery--indicators, .gallery[data-guid="article_17176834_gallery"] .gallery--slider aside { z-index: 8; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>ATLANTIC CITY, N.J. (AP) — New Jersey’s casinos, horse tracks that offer sports betting and the online partners of both types of gambling outlets won $422 million from gamblers in April, up 20% from a year earlier, figures released Monday show.</p>
    
            <p>And the casinos’ core business, revenue won from in-person gamblers, surpassed the level of April 2019, before the coronavirus pandemic hit - an encouraging metric for Atlantic City's brick-and-mortar casino industry, whose revenue has been struggling to rebound from pre-pandemic levels.</p>
    <div id="paywall" class="content-wrapper">
            <p>The numbers do not include money the tracks won on horse races, which is reported separately to a different agency.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>“We see the continuation of an overall pattern of recovery for Atlantic City’s casino operators,” said Jane Bokunewicz, director of the Lloyd Levenson Institute at Stockton University, which studies the Atlantic City gambling market. “While COVID remains a concern, the public seems to be returning to pre-pandemic social behavior by attending large gatherings, traveling more, and socializing with friends.”</p>
    
    <!-- Missed: ad -->

            <p>Figures released by the New Jersey Division of Gaming Enforcement show the nine casinos collectively won $235 million from in-person gamblers in April, up 24% from a year earlier, and surpassing the $207 million they won from in-person customers in April 2019.</p>
    
    <!-- Missed: ad -->

            <p>Of the individual casinos, five surpassed their April 2019 totals while four trailed them. However, April 2022 had one more Saturday than did April 2019, accounting for some of the gains.</p>
    
    <!-- Missed: ad -->

            <p>And much of the increases were attributable to the two newest casinos, Hard Rock and Ocean, as has been the case for the past few years.</p>
    
            <p>The Borgata won the most in April at $61.6 million, up nearly 60% from a year ago, when pandemic operating restrictions were still in place. Hard Rock was second at $40.5 million, up 15% from a year earlier; Ocean was third at $26.2 million, up 18.5%; and Harrah's was fourth at $23.1 million, up nearly 12%.</p>
    
            <p>Tropicana won $22.4 million, up 17% from a year earlier; Caesars won $20.1 million, up 7%; Bally's won $14.4 million, up 31%; Resorts won $14.3 million, up 10.5%; and the Golden Nugget won $12.3 million, up 12%.</p>
    
            <p>Hard Rock president Joe Lupo noted that his casino had the largest revenue increase compared to April 2019.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-replaces-dangerous-trees-as-part-17171863.php" title="Ridgefield replaces ‘dangerous’ trees as part of $4 million Main Street realignment project" data-hdn-analytics="visit|article-17171863|most_popular|0">Ridgefield replaces ‘dangerous’ trees as part of $4 million Main Street realignment project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/State-agency-investigating-bear-fatally-shot-in-17170627.php" title="Police: Off-duty Ridgefield cop fatally shot bear in Newtown" data-hdn-analytics="visit|article-17170627|most_popular|1">Police: Off-duty Ridgefield cop fatally shot bear in Newtown</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Orphaned-cubs-of-bear-shot-by-cop-in-Newtown-to-17175457.php" title="Orphaned cubs of ‘sweet’ bear shot by Ridgefield cop in Newtown to go to rehab center once captured" data-hdn-analytics="visit|article-17175457|most_popular|2">Orphaned cubs of ‘sweet’ bear shot by Ridgefield cop in Newtown to go to rehab center once captured</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-investigating-untimely-death-of-17173534.php" title="Police investigating “untimely death” of woman found in Redding hotel" data-hdn-analytics="visit|article-17173534|most_popular|3">Police investigating “untimely death” of woman found in Redding hotel</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/hartford/article/How-No-Mow-May-is-taking-over-some-17175467.php" title="How ‘No Mow May’ is taking over some Connecticut neighborhoods" data-hdn-analytics="visit|article-17175467|most_popular|4">How ‘No Mow May’ is taking over some Connecticut neighborhoods</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-all-have-a-date-with-COVID-For-some-in-17171160.php" title="‘We all have a date with COVID’: For some in CT who haven’t caught the virus, inevitability sets in" data-hdn-analytics="visit|article-17171160|most_popular|5">‘We all have a date with COVID’: For some in CT who haven’t caught the virus, inevitability sets in</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/6-Connecticut-counties-at-high-risk-of-17171744.php" title="6 Connecticut counties at ‘high risk’ of COVID transmission, CDC says" data-hdn-analytics="visit|article-17171744|most_popular|6">6 Connecticut counties at ‘high risk’ of COVID transmission, CDC says</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>“Seeing the market up is encouraging as we move forward to our busier summer season,” Lupo said.</p>
    
            <p>Internet gambling revenue was $136.8 million in April, up 27% from a year earlier and up $100 million from April 2019.</p>
    
            <p>The casinos and tracks took nearly $927 million worth of sports bets in April. Of that total, they kept $50.3 million as revenue.</p>
    
            <p>Casino executives note, however, that sports betting and internet gambling revenue as reported by the state can be misleading, with as much as 70% of that money having to be sent to a third-party partner, like an IT partner or sportsbook.</p>
    
            <p>For the first four months of 2022, the overall casino and racetrack gambling and sports betting revenue number is $1.6 billion. The in-person casino revenue number over that period is $848 million.</p>
    
            <p>___</p>
    
            <p>Follow Wayne Parry on Twitter at <a href="http://www.twitter.com/WayneParryAC">www.twitter.com/WayneParryAC</a>.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-replaces-dangerous-trees-as-part-17171863.php" title="Ridgefield replaces ‘dangerous’ trees as part of $4 million Main Street realignment project" data-hdn-analytics="visit|article-17171863|most_popular|0">Ridgefield replaces ‘dangerous’ trees as part of $4 million Main Street realignment project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/State-agency-investigating-bear-fatally-shot-in-17170627.php" title="Police: Off-duty Ridgefield cop fatally shot bear in Newtown" data-hdn-analytics="visit|article-17170627|most_popular|1">Police: Off-duty Ridgefield cop fatally shot bear in Newtown</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Orphaned-cubs-of-bear-shot-by-cop-in-Newtown-to-17175457.php" title="Orphaned cubs of ‘sweet’ bear shot by Ridgefield cop in Newtown to go to rehab center once captured" data-hdn-analytics="visit|article-17175457|most_popular|2">Orphaned cubs of ‘sweet’ bear shot by Ridgefield cop in Newtown to go to rehab center once captured</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-investigating-untimely-death-of-17173534.php" title="Police investigating “untimely death” of woman found in Redding hotel" data-hdn-analytics="visit|article-17173534|most_popular|3">Police investigating “untimely death” of woman found in Redding hotel</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/hartford/article/How-No-Mow-May-is-taking-over-some-17175467.php" title="How ‘No Mow May’ is taking over some Connecticut neighborhoods" data-hdn-analytics="visit|article-17175467|most_popular|4">How ‘No Mow May’ is taking over some Connecticut neighborhoods</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-all-have-a-date-with-COVID-For-some-in-17171160.php" title="‘We all have a date with COVID’: For some in CT who haven’t caught the virus, inevitability sets in" data-hdn-analytics="visit|article-17171160|most_popular|5">‘We all have a date with COVID’: For some in CT who haven’t caught the virus, inevitability sets in</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/6-Connecticut-counties-at-high-risk-of-17171744.php" title="6 Connecticut counties at ‘high risk’ of COVID transmission, CDC says" data-hdn-analytics="visit|article-17171744|most_popular|6">6 Connecticut counties at ‘high risk’ of COVID transmission, CDC says</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">WAYNE PARRY</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/news/articleComments/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/news/articleComments/New-Jersey-casinos-pass-pre-pandemic-revenue-17176834.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Ridgefield Press Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->