
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15840520 -->
    <!-- generated at 2021-01-01 16:49:52 on pwcm3 running vv11.2.7 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Las Vegas paper obtains autopsy records after litigation" /><meta name="sailthru.date" content="2021-01-01 17:47:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15840520" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="glenn-cook,benjamin-zensen-lipman,richard-karpel,erik-pappa,clark-county,las-vegas,united-states,nevada,north-america,ap,mc-complete-state-national,las-vegas-review-journal,nevada-supreme-court,county,nevada-press-association,the-las-vegas-review-journal,nevada-public-records-act,autopsies-released-reports,ap,mc-complete-state-national,las-vegas-review-journal,nevada-supreme-court,county,nevada-press-association,the-las-vegas-review-journal,glenn-cook,benjamin-zensen-lipman,richard-karpel,erik-pappa,clark-county,las-vegas,united-states,nevada,north-america,nevada-public-records-act,autopsies-released-reports,2fsensitive-subjects" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>Las Vegas paper obtains autopsy records after litigation</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15840520",
            "title": "Las Vegas paper obtains autopsy records after litigation",
            "url": "https://www.theridgefieldpress.com/news/article/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php",
            "slug": "https://www.theridgefieldpress.com/news/article/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php",
            "summary": "LAS VEGAS (AP) — The largest county in Nevada has released hundreds of unredacted child...",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.7">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="15840520">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="LAS VEGAS (AP) — The largest county in Nevada has released hundreds of unredacted child..."/>
    <meta name="date.release" content="2021-01-01 22:47:56" />
    <meta name="time.release" content="2021-01-01 22:47:56" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Glenn Cook, Benjamin Zensen Lipman, Richard Karpel, Erik Pappa, Clark County, Las Vegas, United States, Nevada, North America, AP, MC Complete - State & National, Las Vegas Review-Journal, Nevada Supreme Court, County, Nevada Press Association, The Las Vegas Review-Journal, Nevada Public Records Act, Autopsies-Released Reports" />
        <meta name="news_keywords" content="Glenn Cook, Benjamin Zensen Lipman, Richard Karpel, Erik Pappa, Clark County, Las Vegas, United States, Nevada, North America, AP, MC Complete - State & National, Las Vegas Review-Journal, Nevada Supreme Court, County, Nevada Press Association, The Las Vegas Review-Journal, Nevada Public Records Act, Autopsies-Released Reports" />
                <meta name="nlpOrganization" content="AP, MC Complete - State & National, Las Vegas Review-Journal, Nevada Supreme Court, County, Nevada Press Association, The Las Vegas Review-Journal" />
                <meta name="nlpPerson" content="Glenn Cook, Benjamin Zensen Lipman, Richard Karpel, Erik Pappa" />
                <meta name="nlpLocation" content="Clark County, Las Vegas, United States, Nevada, North America" />
                    <meta name="nlpWorkOfArt" content="Nevada Public Records Act" />
                    <meta name="nlpOther" content="Autopsies-Released Reports" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-01 22:44:00"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Las Vegas paper obtains autopsy records after litigation"/><meta property="og:description" content="LAS VEGAS (AP) — The largest county in Nevada has released hundreds of unredacted child..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-01-01 22:44:00" /><meta property="article:modified_time" content="2021-01-01 22:47:56" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Glenn Cook" /><meta property="article:tag" content="Benjamin Zensen Lipman" /><meta property="article:tag" content="Richard Karpel" /><meta property="article:tag" content="Erik Pappa" /><meta property="article:tag" content="Clark County" /><meta property="article:tag" content="Las Vegas" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Nevada" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Las Vegas Review-Journal" /><meta property="article:tag" content="Nevada Supreme Court" /><meta property="article:tag" content="County" /><meta property="article:tag" content="Nevada Press Association" /><meta property="article:tag" content="The Las Vegas Review-Journal" /><meta property="article:tag" content="Nevada Public Records Act" /><meta property="article:tag" content="Autopsies-Released Reports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="LAS VEGAS (AP) — The largest county in Nevada has released hundreds of unredacted child..."/>
<meta name="twitter:title" content="Las Vegas paper obtains autopsy records after litigation"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Las Vegas paper obtains autopsy records after litigation";var omni_bizObjectId = "15840520";var omni_className = "article";var omni_publicationDate = "2021-01-01 22:44:00";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.theridgefieldpress.com/news/article/Las-Vegas-paper-obtains-autopsy-records-after-15840520.php"
        },
        "headline": "Las Vegas paper obtains autopsy records after litigation",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-01-01 22:44:00",
        "dateModified": "2021-01-01 22:47:56",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "LAS VEGAS (AP) \u2014 The largest county in Nevada has released hundreds of unredacted child..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Las Vegas paper obtains autopsy records after litigation</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://hersamacorn.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4764" data-hdn-analytics="visit|Home-Archives|navigation-ard|1">Archives</a></li><li class="child"><a  href="http://ridgefieldpress.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4726" data-hdn-analytics="visit|News-People|navigation-ard|1">People</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Schools|navigation-ard|2">Schools</a></li><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|News-Business|navigation-ard|3">Business</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|4">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/regional/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Regional|navigation-ard|6">Regional</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|7">Town Government</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/fciac/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4735" data-hdn-analytics="visit|Sports-FCIAC|navigation-ard|2">FCIAC</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4737" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|1">Obituaries Prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4740" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/opinion/columns/guest-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4741" data-hdn-analytics="visit|Opinion-Guest Columns|navigation-ard|2">Guest Columns</a></li><li class="child"><a  href="/opinion/commentary/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4742" data-hdn-analytics="visit|Opinion-Commentary|navigation-ard|3">Commentary</a></li><li class="child"><a  href="/opinion/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4743" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|4">Editorial</a></li><li class="child"><a  href="/opinion/letters/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4744" data-hdn-analytics="visit|Opinion-Letters|navigation-ard|5">Letters</a></li><li class="child"><a  href="/opinion/columns/history/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4745" data-hdn-analytics="visit|Opinion-History|navigation-ard|6">History</a></li></ul></span></li><li class="parent topLevel" data-length="21" data-index="5"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4747" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|6">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 440px"><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5179" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|1">Q&AS</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4748" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-ard|2">Arts & Leisure Columns</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|3">Home and Garden</a></li><li class="child"><a  href="/al-columns/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5180" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|4">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5181" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|5">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5182" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|6">Kneads & Cravings</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5184" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|7">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5185" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-ard|8">The Reel Dad</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4749" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|9">Curtain Call</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4750" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|10">Did I say that?</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4754" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|11">Taking a Hike</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5186" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|12">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5187" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|13">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5188" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|14">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5189" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|15">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5190" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|16">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5191" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-ard|17">Something New</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5192" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|18">Sound of Music</a></li><li class="child"><a  href="/al-listings/weekend/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5193" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-ard|19">Weekend</a></li><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4755" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-ard|20">Art Listings</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Sponsored Content|navigation-ard|7">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/League-of-Women-Voters-of-Ridgefield-having-art-15839499.php" data-hdn-analytics="visit-from-img|article-15839499|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/71/77/20422629/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/71/77/20422629/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/71/77/20422629/7/ratio1x1_100.jpg" alt="Ridgefield Artist Tina Cobelle-Sturges is pictured with the painting she donated for the League of Women Voters of Ridgefield Art Raffle. The non-partisan organization is going to hold the fundraiser during a virtual event January 12, at 11 a.m. in conjunction with Ridgefield Suffragist Alice Paul's birthday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/League-of-Women-Voters-of-Ridgefield-having-art-15839499.php" data-hdn-analytics="visit|article-15839499|-111552|1">League of Women Voters of Ridgefield having art raffle</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Raffle-Rotary-Club-of-Ridgefield-having-15839464.php" data-hdn-analytics="visit-from-img|article-15839464|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/00/03/20447424/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/00/03/20447424/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/00/03/20447424/3/ratio1x1_100.jpg" alt="A sheet of $100,000 gold certificates series 1934 is on display in the United States during a previous year. The Rotary Club of Ridgefield is livestreaming a drawing New Year's Day, January 1, at 2 p.m. instead of its usual Taste of Ridgefield event. The drawing is part of the Rotary Club in the town's online raffle.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Raffle-Rotary-Club-of-Ridgefield-having-15839464.php" data-hdn-analytics="visit|article-15839464|-111552|2">Raffle: Rotary Club of Ridgefield having</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Computer-coding-Ridgefield-Parks-and-Recreation-15839437.php" data-hdn-analytics="visit-from-img|article-15839437|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/00/02/20447397/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/00/02/20447397/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/00/02/20447397/3/ratio1x1_100.jpg" alt="A student works on computer code in the AP Computer Science Principles class at a high school in the United States during a recent spring season. The marketing and programming supervisor of the Ridgefield Parks and Recreation Department in Connecticut, gives information in this regular article about different classes regarding the concept of computer coding.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Computer-coding-Ridgefield-Parks-and-Recreation-15839437.php" data-hdn-analytics="visit|article-15839437|-111552|3">Computer coding: Ridgefield Parks and Recreation offering</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Disinfecting-robot-is-Ridgefield-partners-15832825.php" data-hdn-analytics="visit-from-img|article-15832825|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/75/07/20435416/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/75/07/20435416/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/75/07/20435416/3/ratio1x1_100.jpg" alt="The three RIdgefielders who are partners in SmartGuardUV are, from left Michael Walker, Bill Butler and Rhys Moore.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Disinfecting-robot-is-Ridgefield-partners-15832825.php" data-hdn-analytics="visit|article-15832825|-111552|4">Disinfecting robot is Ridgefield partners’ COVID solution</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/A-tough-year-behind-Marconi-has-hopes-for-2021-15836448.php" data-hdn-analytics="visit-from-img|article-15836448|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/55/20441973/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/55/20441973/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/55/20441973/3/ratio1x1_100.jpg" alt="First Selectman Rudy Marconi is an advocate of mask wearing. Most Ridgefielders do it, he says.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/A-tough-year-behind-Marconi-has-hopes-for-2021-15836448.php" data-hdn-analytics="visit|article-15836448|-111552|5">A tough year behind, Marconi has hopes for 2021 in Ridgefield</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-Happenings-Bridge-Windows-10-15835762.php" data-hdn-analytics="visit-from-img|article-15835762|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/31/20440690/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/31/20440690/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/31/20440690/3/ratio1x1_100.jpg" alt="A card game of bridge is played in Connecticut during a previous year. Here is a list of upcoming happenings that are taking place in the future in Ridgefield including a &quot;Windows 10 Basics&quot; interactive online workshop, bridge, and English as a Second Language, (ESL), and General Educational Development, (GED), classes.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-Happenings-Bridge-Windows-10-15835762.php" data-hdn-analytics="visit|article-15835762|-111552|6">Ridgefield Happenings: Bridge, Windows 10 workshop, trees</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Datebook-Events-around-Ridgefield-galore-15835697.php" data-hdn-analytics="visit-from-img|article-15835697|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/27/20440512/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/27/20440512/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/27/20440512/3/ratio1x1_100.jpg" alt="A game of Bridge is played in Connecticut during a previous year. Here is information about what is happening in Ridgefield from bridge classes, a Windows 10 Basics interactive online workshop, and English as a Second Language, (ESL), and General Educational Development, (GED), classes.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Datebook-Events-around-Ridgefield-galore-15835697.php" data-hdn-analytics="visit|article-15835697|-111552|7">Datebook: Events around Ridgefield galore</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Running-challenge-Ridgefield-Darien-company-15835665.php" data-hdn-analytics="visit-from-img|article-15835665|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/26/20440478/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/26/20440478/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/26/20440478/3/ratio1x1_100.jpg" alt="The Darien Running Company is located at 14 Brook St. in Darien. The Ridgefield Running Company is located at 423 Main St. in Ridgefield. The Ridgefield Running Company, and the Darien Running Company's 4th annual running challenge will kick off Jan. 4 2021, to continue the momentum of the company's Hometown Holiday Relay that raised over $1,800 for the Ridgefield Library, and the Darien Library from Dec. 1 to Dec. 14. Registration for the challenge is free, and opened Monday, Dec. 28, 2020. Participants can register at www.ridgefieldrunning.com/events. Registration closes Jan. 3, 2021, at midnight.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Running-challenge-Ridgefield-Darien-company-15835665.php" data-hdn-analytics="visit|article-15835665|-111552|8">Running challenge: Ridgefield, Darien company registering</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/All-Ridgefield-schools-return-to-hybrid-model-15835650.php" data-hdn-analytics="visit-from-img|article-15835650|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/25/20440419/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/25/20440419/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/25/20440419/5/ratio1x1_100.jpg" alt="Ridgefield Superintendent of Schools Susie Da Silva">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/All-Ridgefield-schools-return-to-hybrid-model-15835650.php" data-hdn-analytics="visit|article-15835650|-111552|9">All Ridgefield schools return to hybrid model</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Editor-Karl-Nash-taught-Ridgefielders-about-15835645.php" data-hdn-analytics="visit-from-img|article-15835645|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/76/25/20440417/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/76/25/20440417/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/76/25/20440417/3/ratio1x1_100.jpg" alt="Karl S. Nash">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Editor-Karl-Nash-taught-Ridgefielders-about-15835645.php" data-hdn-analytics="visit|article-15835645|-111552|10">Editor Karl Nash, taught Ridgefielders about themselves</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15839499,
                    "headline": "League of Women Voters of Ridgefield having art raffle",
                    "url": "/news/article/League-of-Women-Voters-of-Ridgefield-having-art-15839499.php",
                    "image": "https://s.hdnux.com/photos/01/15/71/77/20422629/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15839464,
                    "headline": "Raffle: Rotary Club of Ridgefield having",
                    "url": "/news/article/Raffle-Rotary-Club-of-Ridgefield-having-15839464.php",
                    "image": "https://s.hdnux.com/photos/01/16/00/03/20447424/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15839437,
                    "headline": "Computer coding: Ridgefield Parks and Recreation...",
                    "url": "/news/article/Computer-coding-Ridgefield-Parks-and-Recreation-15839437.php",
                    "image": "https://s.hdnux.com/photos/01/16/00/02/20447397/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15832825,
                    "headline": "Disinfecting robot is Ridgefield partners’ COVID...",
                    "url": "/news/article/Disinfecting-robot-is-Ridgefield-partners-15832825.php",
                    "image": "https://s.hdnux.com/photos/01/15/75/07/20435416/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15836448,
                    "headline": "A tough year behind, Marconi has hopes for 2021 in...",
                    "url": "/news/article/A-tough-year-behind-Marconi-has-hopes-for-2021-15836448.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/55/20441973/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835762,
                    "headline": "Ridgefield Happenings: Bridge, Windows 10 workshop,...",
                    "url": "/news/article/Ridgefield-Happenings-Bridge-Windows-10-15835762.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/31/20440690/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835697,
                    "headline": "Datebook: Events around Ridgefield galore",
                    "url": "/news/article/Datebook-Events-around-Ridgefield-galore-15835697.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/27/20440512/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835665,
                    "headline": "Running challenge: Ridgefield, Darien company...",
                    "url": "/news/article/Running-challenge-Ridgefield-Darien-company-15835665.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/26/20440478/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835650,
                    "headline": "All Ridgefield schools return to hybrid model",
                    "url": "/news/article/All-Ridgefield-schools-return-to-hybrid-model-15835650.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/25/20440419/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15835645,
                    "headline": "Editor Karl Nash, taught Ridgefielders about themselves",
                    "url": "/news/article/Editor-Karl-Nash-taught-Ridgefielders-about-15835645.php",
                    "image": "https://s.hdnux.com/photos/01/15/76/25/20440417/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline">Las Vegas paper obtains autopsy records after litigation</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-01 22:44:00">Jan. 1, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-01 22:47:56">Updated: Jan. 1, 2021 5:47&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>LAS VEGAS (AP) &mdash; The largest county in Nevada has released hundreds of unredacted child autopsies to the Las Vegas Review-Journal as part of an investigation into the county's child protection division.</p>

    
            <p>Clark County, which includes Las Vegas, released 653 child autopsy records on Thursday to the newspaper after four years of litigation and two orders from the Nevada Supreme Court, The Las Vegas Review-Journal reported Thursday.</p>

    <div id="paywall" class="content-wrapper">
            <p>&ldquo;It&rsquo;s shameful that it took this many court defeats to get Clark County to provide these important public records, but we&rsquo;re relieved to finally have them in our possession,&rdquo; Review-Journal Executive Editor Glenn Cook said. &ldquo;Let this wastefully long dispute stand as a case study for why severe civil penalties should be imposed on agencies that refuse to comply with the Nevada Public Records Act.&rdquo;</p>

    
    <!-- Missed: ad -->

            <p>The Review-Journal reported it intends to determine if child protection workers missed any abuse history prior to each child's death and if the records show any failings in the autopsy process.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
}
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The newspaper's general counsel Benjamin Zensen Lipman said &ldquo;governments must be accountable for the people they serve, and this is a long overdue first step.&rdquo;</p>

    
    <!-- Missed: ad -->

            <p>Nevada Press Association Executive Director Richard Karpel said the lengthy legal battle emphasizes that the state&rsquo;s public records laws do not go far enough to ensure access to the average resident.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/2-bodies-found-in-Bridgeport-home-autopsies-to-15838505.php" title="Autopsies to determine cause of death after 2 bodies found in Bridgeport home" data-hdn-analytics="visit|article-15838505|most_popular|0">Autopsies to determine cause of death after 2 bodies found in Bridgeport home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shooting-on-Reservoir-Avenue-in-Bridgeport-15840247.php" title="Shooting on Reservoir Avenue in Bridgeport" data-hdn-analytics="visit|article-15840247|most_popular|1">Shooting on Reservoir Avenue in Bridgeport</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woman-thanks-Trumbull-police-after-her-arrest-15834429.php" title="Woman thanks Trumbull police after her arrest" data-hdn-analytics="visit|article-15834429|most_popular|2">Woman thanks Trumbull police after her arrest</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Disinfecting-robot-is-Ridgefield-partners-15832825.php" title="Disinfecting robot is Ridgefield partners’ COVID solution" data-hdn-analytics="visit|article-15832825|most_popular|3">Disinfecting robot is Ridgefield partners’ COVID solution</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Canaan-employee-faces-more-charges-in-Norwalk-15838502.php" title="New Canaan employee faces more burglary charges in Norwalk" data-hdn-analytics="visit|article-15838502|most_popular|4">New Canaan employee faces more burglary charges in Norwalk</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lamont-CT-leads-Northeast-in-COVID-vaccine-15836424.php" title="As daily positivity rate soars, CT outpaces other states for COVID-19 vaccinations" data-hdn-analytics="visit|article-15836424|most_popular|5">As daily positivity rate soars, CT outpaces other states for COVID-19 vaccinations</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Woman-charged-in-double-fatal-Southington-15821807.php" title="Police: Woman charged in double fatal Southington crash" data-hdn-analytics="visit|article-15821807|most_popular|6">Police: Woman charged in double fatal Southington crash</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>&ldquo;It&rsquo;s fabulous the Review-Journal has the will and resources to fight these battles, but what about everyone else?&rdquo; he said. &ldquo;The fact that Clark County spent four years and over $80,000 to keep these autopsy reports hidden only begins to suggest the scale of its government-secrecy problem.&rdquo;</p>

    
    <!-- Missed: ad -->

            <p>County spokesperson Erik Pappa declined to comment.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/2-bodies-found-in-Bridgeport-home-autopsies-to-15838505.php" title="Autopsies to determine cause of death after 2 bodies found in Bridgeport home" data-hdn-analytics="visit|article-15838505|most_popular|0">Autopsies to determine cause of death after 2 bodies found in Bridgeport home</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shooting-on-Reservoir-Avenue-in-Bridgeport-15840247.php" title="Shooting on Reservoir Avenue in Bridgeport" data-hdn-analytics="visit|article-15840247|most_popular|1">Shooting on Reservoir Avenue in Bridgeport</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Woman-thanks-Trumbull-police-after-her-arrest-15834429.php" title="Woman thanks Trumbull police after her arrest" data-hdn-analytics="visit|article-15834429|most_popular|2">Woman thanks Trumbull police after her arrest</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Disinfecting-robot-is-Ridgefield-partners-15832825.php" title="Disinfecting robot is Ridgefield partners’ COVID solution" data-hdn-analytics="visit|article-15832825|most_popular|3">Disinfecting robot is Ridgefield partners’ COVID solution</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Canaan-employee-faces-more-charges-in-Norwalk-15838502.php" title="New Canaan employee faces more burglary charges in Norwalk" data-hdn-analytics="visit|article-15838502|most_popular|4">New Canaan employee faces more burglary charges in Norwalk</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lamont-CT-leads-Northeast-in-COVID-vaccine-15836424.php" title="As daily positivity rate soars, CT outpaces other states for COVID-19 vaccinations" data-hdn-analytics="visit|article-15836424|most_popular|5">As daily positivity rate soars, CT outpaces other states for COVID-19 vaccinations</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Woman-charged-in-double-fatal-Southington-15821807.php" title="Police: Woman charged in double fatal Southington crash" data-hdn-analytics="visit|article-15821807|most_popular|6">Police: Woman charged in double fatal Southington crash</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->