
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15797202 -->
    <!-- generated at 2020-12-12 16:06:09 on pwcm7 running vv11.2.5 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Israelis maintain anti-Netanyahu protests in wintry weather" /><meta name="sailthru.date" content="2020-12-12 16:08:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15797202" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="person,israelis,jerusalem,german,ap,likud-party,middle-east-news,mc-complete-state-national,israel-protests,a-wire,news-international-stories,go,top-news,choice-plus,anti-netanyahu,ap,likud-party,middle-east-news,mc-complete-state-national,person,israelis,jerusalem,german,a-wire,news-international-stories,go,israel-protests,choice-plus,anti-netanyahu,2fnews-2fpolitics,2flaw-26-government-2fgovernment" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/15/57/22/20378782/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>Israelis maintain anti-Netanyahu protests in wintry weather</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15797202",
            "title": "Israelis maintain anti-Netanyahu protests in wintry weather",
            "url": "https://www.theridgefieldpress.com/news/article/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php",
            "slug": "https://www.theridgefieldpress.com/news/article/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php",
            "summary": "JERUSALEM (AP) — A few thousand Israelis protested on Saturday against Prime Minister...",
            "image": "https://s.hdnux.com/photos/01/15/57/22/20378782/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.5",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.5"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.5">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.5"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="15797202">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php" />
	<link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php" />
										<meta name="author" content="">
		<meta name="author.name" content="" />
		<meta name="author.title" content="" />
		<meta name="description" content="JERUSALEM (AP) — A few thousand Israelis protested on Saturday against Prime Minister..."/>
	<meta name="date.release" content="2020-12-12 21:08:41" />
	<meta name="time.release" content="2020-12-12 21:08:41" />
	<meta name="sections" content="News" />
			<meta name="subject" content="PERSON, Israelis, JERUSALEM, German, AP, Likud Party, Middle East News, MC Complete - State & National, Israel-Protests, A Wire, News - International - Stories, Go, Top News, Choice Plus, anti-Netanyahu" />
	    <meta name="news_keywords" content="PERSON, Israelis, JERUSALEM, German, AP, Likud Party, Middle East News, MC Complete - State & National, Israel-Protests, A Wire, News - International - Stories, Go, Top News, Choice Plus, anti-Netanyahu" />
    			<meta name="nlpOrganization" content="AP, Likud Party, Middle East News, MC Complete - State & National" />
				<meta name="nlpPerson" content="PERSON" />
				<meta name="nlpLocation" content="Israelis, JERUSALEM, German" />
				<meta name="nlpConsumerGood" content="Top News" />
				<meta name="nlpWorkOfArt" content="A Wire, News - International - Stories, Go" />
				<meta name="nlpEvent" content="Israel-Protests" />
				<meta name="nlpOther" content="Choice Plus, anti-Netanyahu" />
							<meta name="nlpCategories" content="%2FNews%2FPolitics,%2FLaw+%26+Government%2FGovernment" />
				<meta name="ICBM" content=", " />
		<meta name="geo.position" content="; " />
	<!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2020-12-12 20:45:46"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Israelis maintain anti-Netanyahu protests in wintry weather"/><meta property="og:description" content="JERUSALEM (AP) — A few thousand Israelis protested on Saturday against Prime Minister..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://s.hdnux.com/photos/01/15/57/22/20378782/3/rawImage.jpg"/><meta property="article:published_time" content="2020-12-12 20:45:46" /><meta property="article:modified_time" content="2020-12-12 21:08:41" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="PERSON" /><meta property="article:tag" content="Israelis" /><meta property="article:tag" content="JERUSALEM" /><meta property="article:tag" content="German" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Likud Party" /><meta property="article:tag" content="Middle East News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Israel-Protests" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="Go" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="anti-Netanyahu" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:image" content="https://s.hdnux.com/photos/01/15/57/22/20378782/3/rawImage.jpg"/>
<meta name="twitter:description" content="JERUSALEM (AP) — A few thousand Israelis protested on Saturday against Prime Minister..."/>
<meta name="twitter:title" content="Israelis maintain anti-Netanyahu protests in wintry weather"/>
<meta name="twitter:site" content="@ridgefieldpress"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Israelis maintain anti-Netanyahu protests in wintry weather";var omni_bizObjectId = "15797202";var omni_className = "article";var omni_publicationDate = "2020-12-12 20:45:46";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.theridgefieldpress.com/news/article/Israelis-maintain-anti-Netanyahu-protests-in-15797202.php"
		},
		"headline": "Israelis maintain anti-Netanyahu protests in wintry weather",
		"image": {
			"@type": "ImageObject",
			"url":   "https://s.hdnux.com/photos/01/15/57/22/20378782/3/rawImage.jpg"
		},
		"datePublished": "2020-12-12 20:45:46",
		"dateModified": "2020-12-12 21:08:41",
		"author": [
					{"@type": "Person",
			"name": "",
			"jobTitle": ""
			}					],
		"publisher": {
			"@type": "Organization",
			"name": "Associated Press",
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
				"width": 600,
				"height": 60
			}
		},
		"description": "JERUSALEM (AP) \u2014 A few thousand Israelis protested on Saturday against Prime Minister..."
			}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Israelis maintain anti-Netanyahu protests in wintry weather</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://hersamacorn.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4764" data-hdn-analytics="visit|Home-Archives|navigation-ard|1">Archives</a></li><li class="child"><a  href="http://ridgefieldpress.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4726" data-hdn-analytics="visit|News-People|navigation-ard|1">People</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Schools|navigation-ard|2">Schools</a></li><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|News-Business|navigation-ard|3">Business</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|4">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/regional/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Regional|navigation-ard|6">Regional</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|7">Town Government</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/fciac/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4735" data-hdn-analytics="visit|Sports-FCIAC|navigation-ard|2">FCIAC</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|4">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4737" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|1">Obituaries Prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4740" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/opinion/columns/guest-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4741" data-hdn-analytics="visit|Opinion-Guest Columns|navigation-ard|2">Guest Columns</a></li><li class="child"><a  href="/opinion/commentary/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4742" data-hdn-analytics="visit|Opinion-Commentary|navigation-ard|3">Commentary</a></li><li class="child"><a  href="/opinion/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4743" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|4">Editorial</a></li><li class="child"><a  href="/opinion/letters/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4744" data-hdn-analytics="visit|Opinion-Letters|navigation-ard|5">Letters</a></li><li class="child"><a  href="/opinion/columns/history/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4745" data-hdn-analytics="visit|Opinion-History|navigation-ard|6">History</a></li></ul></span></li><li class="parent topLevel" data-length="21" data-index="5"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4747" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|6">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 440px"><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5179" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|1">Q&AS</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4748" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-ard|2">Arts & Leisure Columns</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|3">Home and Garden</a></li><li class="child"><a  href="/al-columns/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5180" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|4">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5181" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|5">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5182" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|6">Kneads & Cravings</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5184" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|7">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5185" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-ard|8">The Reel Dad</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4749" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|9">Curtain Call</a></li><li class="child"><a  href="/al-columns/al-did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4750" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|10">Did I say that?</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4754" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|11">Taking a Hike</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5186" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|12">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5187" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|13">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5188" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|14">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5189" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|15">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5190" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|16">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5191" data-hdn-analytics="visit|Arts & Leisure-Something New|navigation-ard|17">Something New</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5192" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|18">Sound of Music</a></li><li class="child"><a  href="/al-listings/weekend/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5193" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-ard|19">Weekend</a></li><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4755" data-hdn-analytics="visit|Arts & Leisure-Art Listings|navigation-ard|20">Art Listings</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="7"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Ridgefield-official-Person-was-potentially-15796966.php" data-hdn-analytics="visit-from-img|article-15796966|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/57/15/20378451/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/57/15/20378451/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/57/15/20378451/5/ratio1x1_100.jpg" alt="East Ridge Middle School in Ridgefield sent &quot;multiple&quot; students and staff home Friday after a person tested positive for COVID-19 who had been in school all week.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Ridgefield-official-Person-was-potentially-15796966.php" data-hdn-analytics="visit|article-15796966|-111552|1">Official: Person ‘potentially infectious’ with COVID all week...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Welcome-to-the-new-TheRidgefieldPress-com-15795386.php" data-hdn-analytics="visit-from-img|article-15795386|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/56/34/20375326/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/56/34/20375326/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/56/34/20375326/3/ratio1x1_100.jpg" alt="The new TheRidgefieldPress.com homepage.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Welcome-to-the-new-TheRidgefieldPress-com-15795386.php" data-hdn-analytics="visit|article-15795386|-111552|2">Welcome to the new homepage</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-s-St-Stephen-s-sticks-with-plan-15794525.php" data-hdn-analytics="visit-from-img|article-15794525|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/43/20338926/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/43/20338926/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/43/20338926/9/ratio1x1_100.jpg" alt="Leaders of St. Stephen's Episcopal Church in Ridgefield say they're committed to selling South Hall, which is located near the church. A proposal to make the building a group home for disabled adults did not meet the church's needs.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-s-St-Stephen-s-sticks-with-plan-15794525.php" data-hdn-analytics="visit|article-15794525|-111552|3">Ridgefield’s St. Stephen’s sticks with plan to sell South Hall</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Ridgefield-schools-will-be-remote-Christmas-week-15792378.php" data-hdn-analytics="visit-from-img|article-15792378|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/55/23/20370686/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/55/23/20370686/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/55/23/20370686/3/ratio1x1_100.jpg" alt="Superintendent Susie Da Silva">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Ridgefield-schools-will-be-remote-Christmas-week-15792378.php" data-hdn-analytics="visit|article-15792378|-111552|4">Ridgefield schools will be remote Christmas week</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Social-thinker-Ridgefield-s-John-Scott-15792181.php" data-hdn-analytics="visit-from-img|article-15792181|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/55/15/20370275/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/55/15/20370275/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/55/15/20370275/3/ratio1x1_100.jpg" alt="John Scott">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Social-thinker-Ridgefield-s-John-Scott-15792181.php" data-hdn-analytics="visit|article-15792181|-111552|5">Social thinker: Ridgefield’s John Scott, hands-on journalist</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Farewell-Biscuit-Ridgefield-s-Main-Street-15771155.php" data-hdn-analytics="visit-from-img|article-15771155|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/45/02/20336830/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/45/02/20336830/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/45/02/20336830/11/ratio1x1_100.jpg" alt="Biscuit, resting quietly in her favorite spot on the passenger seat of the Ridgefield flower lady's watering cart.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Farewell-Biscuit-Ridgefield-s-Main-Street-15771155.php" data-hdn-analytics="visit|article-15771155|-111552|6">Farewell, Biscuit: Ridgefield’s Main Street will miss a dog</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Tilly-is-a-cat-who-needs-a-special-person-15788581.php" data-hdn-analytics="visit-from-img|article-15788581|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/53/51/20363890/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/53/51/20363890/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/53/51/20363890/3/ratio1x1_100.jpg" alt="Tilly is a cat who needs a special person who will step in and guide her along to be a happy and confident little cat, and develop a strong kitten and human connection. She is at the ROAR Donofrio Animal Shelter in Ridgefield, and can be met via an appointment by calling the shelter at (203) 438-0158.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Tilly-is-a-cat-who-needs-a-special-person-15788581.php" data-hdn-analytics="visit|article-15788581|-111552|7">Tilly is a cat who needs a special person</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-businesses-are-hurting-but-help-is-15785342.php" data-hdn-analytics="visit-from-img|article-15785342|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/52/20/20358153/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/52/20/20358153/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/52/20/20358153/3/ratio1x1_100.jpg" alt="Main Street welcomes shoppers this holiday season, with social distancing practiced at businesses. In a tough year, many business could use help.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-businesses-are-hurting-but-help-is-15785342.php" data-hdn-analytics="visit|article-15785342|-111552|8">Ridgefield businesses are hurting, but help is coming</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Desegregate-Connecticut-still-has-suburban-15783858.php" data-hdn-analytics="visit-from-img|article-15783858|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/51/61/20356164/10/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/51/61/20356164/10/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/51/61/20356164/10/ratio1x1_100.jpg" alt="State Senator Will Haskell, whose 26th District includes Ridgefield, Redding, Wilton, Weston and parts of Westport, New Cannan and Bethel, has offered to facilitate discussion between local zoning officials and 'Desegregate Connecticut' advocates.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Desegregate-Connecticut-still-has-suburban-15783858.php" data-hdn-analytics="visit|article-15783858|-111552|9">‘Desegregate Connecticut’ still has suburban zoning officials talking</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Ridgefield-Schools-add-one-COVID-case-over-weekend-15783818.php" data-hdn-analytics="visit-from-img|article-15783818|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/51/57/20356063/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/51/57/20356063/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/51/57/20356063/3/ratio1x1_100.jpg" alt="Scotts Ridge Middle School has another COVID-19 case announced by school authorities Monday, Dec. 7.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Ridgefield-Schools-add-one-COVID-case-over-weekend-15783818.php" data-hdn-analytics="visit|article-15783818|-111552|10">Ridgefield Schools add one COVID case over weekend</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15796966,
                    "headline": "Official: Person ‘potentially infectious’ with...",
                    "url": "/news/coronavirus/article/Ridgefield-official-Person-was-potentially-15796966.php",
                    "image": "https://s.hdnux.com/photos/01/15/57/15/20378451/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15795386,
                    "headline": "Welcome to the new homepage",
                    "url": "/news/article/Welcome-to-the-new-TheRidgefieldPress-com-15795386.php",
                    "image": "https://s.hdnux.com/photos/01/15/56/34/20375326/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15794525,
                    "headline": "Ridgefield’s St. Stephen’s sticks with plan to...",
                    "url": "/news/article/Ridgefield-s-St-Stephen-s-sticks-with-plan-15794525.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/43/20338926/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15792378,
                    "headline": "Ridgefield schools will be remote Christmas week",
                    "url": "/news/coronavirus/article/Ridgefield-schools-will-be-remote-Christmas-week-15792378.php",
                    "image": "https://s.hdnux.com/photos/01/15/55/23/20370686/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15792181,
                    "headline": "Social thinker: Ridgefield’s John Scott, hands-on...",
                    "url": "/news/article/Social-thinker-Ridgefield-s-John-Scott-15792181.php",
                    "image": "https://s.hdnux.com/photos/01/15/55/15/20370275/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15771155,
                    "headline": "Farewell, Biscuit: Ridgefield’s Main Street will...",
                    "url": "/news/article/Farewell-Biscuit-Ridgefield-s-Main-Street-15771155.php",
                    "image": "https://s.hdnux.com/photos/01/15/45/02/20336830/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15788581,
                    "headline": "Tilly is a cat who needs a special person",
                    "url": "/news/article/Tilly-is-a-cat-who-needs-a-special-person-15788581.php",
                    "image": "https://s.hdnux.com/photos/01/15/53/51/20363890/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15785342,
                    "headline": "Ridgefield businesses are hurting, but help is coming",
                    "url": "/news/article/Ridgefield-businesses-are-hurting-but-help-is-15785342.php",
                    "image": "https://s.hdnux.com/photos/01/15/52/20/20358153/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15783858,
                    "headline": "‘Desegregate Connecticut’ still has suburban...",
                    "url": "/news/article/Desegregate-Connecticut-still-has-suburban-15783858.php",
                    "image": "https://s.hdnux.com/photos/01/15/51/61/20356164/10/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15783818,
                    "headline": "Ridgefield Schools add one COVID case over weekend",
                    "url": "/news/coronavirus/article/Ridgefield-Schools-add-one-COVID-case-over-weekend-15783818.php",
                    "image": "https://s.hdnux.com/photos/01/15/51/57/20356063/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline">Israelis maintain anti-Netanyahu protests in wintry weather</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2020-12-12 20:45:46">Dec. 12, 2020</time><time class="articleHeader--timestamp-update" datetime="2020-12-12 21:08:41">Updated: Dec. 12, 2020 4:08&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="6" data-guid="article_15797202_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>6</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0; visibility:hidden" id="1-image-20378782" data-slide-number='1' data-slide-id="20378782">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378782/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/22/20378782/3/1200x0.jpg" alt="Israeli protesters chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption ><span class="count">1<span>of</span>6</span><span class="caption">Israeli protesters chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-20378780" data-slide-number='2' data-slide-id="20378780">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378780/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/22/20378780/3/1200x0.jpg" alt="Israeli protesters carry an inflatable submarine during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>6</span><span class="caption">Israeli protesters carry an inflatable submarine during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-20378781" data-slide-number='3' data-slide-id="20378781">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378781/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/22/20378781/3/1200x0.jpg" alt="Israeli protesters carry an inflatable submarine during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>6</span><span class="caption">Israeli protesters carry an inflatable submarine during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 3; visibility:hidden" id="4-image-20378784" data-slide-number='4' data-slide-id="20378784">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378784/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/22/20378784/3/1200x0.jpg" alt="Israeli protesters chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>6</span><span class="caption">Israeli protesters chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-20378783" data-slide-number='5' data-slide-id="20378783">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378783/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/22/20378783/3/1200x0.jpg" alt="Israeli protesters hold signs and chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>6</span><span class="caption">Israeli protesters hold signs and chant slogans during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-20378785" data-slide-number='6' data-slide-id="20378785">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/22/20378785/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/22/20378785/3/1200x0.jpg" alt="Israeli protesters scuffle with police officers during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020." ></picture><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>6</span><span class="caption">Israeli protesters scuffle with police officers during a demonstration against Israeli Prime Minister Benjamin Netanyahu in Jerusalem, Saturday, Dec. 12, 2020.</span><span class="credits">Sebastian Scheiner/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 6; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
    <!-- Missed: ad -->

            <p>JERUSALEM (AP) &mdash; A few thousand Israelis protested on Saturday against Prime Minister Benjamin Netanyahu, demanding that he resign in the face of corruption charges and the pandemic.</p>

    
            <p>Some 2,000 people demonstrated outside Netanyahu&rsquo;s official residence in Jerusalem. The size of the crowds has shrunk in recent weeks with the arrival of wintry weather.</p>

    <div id="paywall" class="content-wrapper">
            <p>Protesters held signs reading &ldquo;Go&rdquo; and &ldquo;Everyone is equal under the law.&rdquo; They also carried an inflatable submarine, alluding to a $2 billion purchase of German submarines that critics allege Netanyahu was implicated in.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The protesters say Netanyahu must resign because of the corruption charges against him, saying he has lost the public&rsquo;s trust and can&rsquo;t properly manage the country under charges of fraud, breach of trust and accepting bribes. Netanyahu denies wrongdoing on all charges, which revolve around a series of scandals involving media moguls and billionaire associates. His trial is set to begin evidentiary hearings early next year.</p>

    
    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-estate-sells-for-5-2-million-15796225.php" title="Ridgefield estate sells for $5.2 million" data-hdn-analytics="visit|article-15796225|most_popular|0">Ridgefield estate sells for $5.2 million</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/bayarea/article/zodiac-killer-dna-profile-evidence-genealogy-12878262.php" title="Will DNA submitted to genealogy sites also finally catch the Zodiac Killer?" data-hdn-analytics="visit|article-12878262|most_popular|1">Will DNA submitted to genealogy sites also finally catch the Zodiac Killer?</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-St-Stephen-s-sticks-with-plan-15794525.php" title="Ridgefield’s St. Stephen’s sticks with plan to sell South Hall" data-hdn-analytics="visit|article-15794525|most_popular|2">Ridgefield’s St. Stephen’s sticks with plan to sell South Hall</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-TheRidgefieldPress-com-15795386.php" title="Welcome to the new TheRidgefieldPress.com" data-hdn-analytics="visit|article-15795386|most_popular|3">Welcome to the new TheRidgefieldPress.com</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-New-Haven-woman-stole-900-in-items-from-15795846.php" title="Police: New Haven woman stole $900 in items from Westport CVS" data-hdn-analytics="visit|article-15795846|most_popular|4">Police: New Haven woman stole $900 in items from Westport CVS</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Ridgefield-official-Person-was-potentially-15796966.php" title="Ridgefield official: Person was ‘potentially infectious’ with COVID all week at middle school" data-hdn-analytics="visit|article-15796966|most_popular|5">Ridgefield official: Person was ‘potentially infectious’ with COVID all week at middle school</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Accidental-drug-theft-led-to-Bridgeport-15795733.php" title="Police: Accidental drug theft led to Bridgeport barbershop murder" data-hdn-analytics="visit|article-15795733|most_popular|6">Police: Accidental drug theft led to Bridgeport barbershop murder</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>The protests have been a nuisance for Netanyahu, who has seen his popularity plummet during the coronavirus outbreak, with Israel on the verge of what may be a third national lockdown with cases again trending upward. With Israel appearing to be headed toward its fourth national election in two years, the long-serving Netanyahu may be banking on recently arrived vaccines to give him a boost in the polls.</p>

    
    <!-- Missed: ad -->

            <p>Opinion polls show that if the election were held today his Likud Party would emerge as the largest in parliament. But it would be weaker than today and challenged by a new party set to enter the fray that is led by a former Likud lawmaker calling for Netanyahu&rsquo;s rule to end.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-estate-sells-for-5-2-million-15796225.php" title="Ridgefield estate sells for $5.2 million" data-hdn-analytics="visit|article-15796225|most_popular|0">Ridgefield estate sells for $5.2 million</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/bayarea/article/zodiac-killer-dna-profile-evidence-genealogy-12878262.php" title="Will DNA submitted to genealogy sites also finally catch the Zodiac Killer?" data-hdn-analytics="visit|article-12878262|most_popular|1">Will DNA submitted to genealogy sites also finally catch the Zodiac Killer?</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-St-Stephen-s-sticks-with-plan-15794525.php" title="Ridgefield’s St. Stephen’s sticks with plan to sell South Hall" data-hdn-analytics="visit|article-15794525|most_popular|2">Ridgefield’s St. Stephen’s sticks with plan to sell South Hall</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-TheRidgefieldPress-com-15795386.php" title="Welcome to the new TheRidgefieldPress.com" data-hdn-analytics="visit|article-15795386|most_popular|3">Welcome to the new TheRidgefieldPress.com</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-New-Haven-woman-stole-900-in-items-from-15795846.php" title="Police: New Haven woman stole $900 in items from Westport CVS" data-hdn-analytics="visit|article-15795846|most_popular|4">Police: New Haven woman stole $900 in items from Westport CVS</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Ridgefield-official-Person-was-potentially-15796966.php" title="Ridgefield official: Person was ‘potentially infectious’ with COVID all week at middle school" data-hdn-analytics="visit|article-15796966|most_popular|5">Ridgefield official: Person was ‘potentially infectious’ with COVID all week at middle school</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Accidental-drug-theft-led-to-Bridgeport-15795733.php" title="Police: Accidental drug theft led to Bridgeport barbershop murder" data-hdn-analytics="visit|article-15795733|most_popular|6">Police: Accidental drug theft led to Bridgeport barbershop murder</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2020 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->