




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16949546 -->
    <!-- generated at 2022-02-26 10:29:03 on pwcm4 running vv13.0.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="India camina en la cuerda floja frente a sanciones a Rusia" /><meta name="sailthru.date" content="2022-02-26 11:25:00 -0500" /><meta name="sailthru.author" content="Por ASHOK SHARMA y AIJAZ HUSSAIN" /><meta name="sailthru_uid" content="16949546" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>India camina en la cuerda floja frente a sanciones a Rusia</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16949546",
            "title": "India camina en la cuerda floja frente a sanciones a Rusia",
            "url": "https://www.theridgefieldpress.com/news/article/India-camina-en-la-cuerda-floja-frente-a-16949546.php",
            "slug": "https://www.theridgefieldpress.com/news/article/India-camina-en-la-cuerda-floja-frente-a-16949546.php",
            "summary": "NUEVA DELHI (AP) — La decisión de India de abstenerse en la votación sobre una...",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16949546">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/India-camina-en-la-cuerda-floja-frente-a-16949546.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/India-camina-en-la-cuerda-floja-frente-a-16949546.php" />
                                        <meta name="author" content="Por ASHOK SHARMA y AIJAZ HUSSAIN">
        <meta name="author.name" content="Por ASHOK SHARMA y AIJAZ HUSSAIN" />
        <meta name="author.title" content="" />
        <meta name="description" content="NUEVA DELHI (AP) — La decisión de India de abstenerse en la votación sobre una..."/>
    <meta name="date.release" content="2022-02-26 16:25:23" />
    <meta name="time.release" content="2022-02-26 16:25:23" />
    <meta name="sections" content="News" />
                                                                <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-26 16:04:23"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="India camina en la cuerda floja frente a sanciones a Rusia"/><meta property="og:description" content="NUEVA DELHI (AP) — La decisión de India de abstenerse en la votación sobre una..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/India-camina-en-la-cuerda-floja-frente-a-16949546.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-26 16:04:23" /><meta property="article:modified_time" content="2022-02-26 16:25:23" /><meta property="article:author" content="Por ASHOK SHARMA y AIJAZ HUSSAIN"/><meta property="article:section" content="News" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NUEVA DELHI (AP) — La decisión de India de abstenerse en la votación sobre una..."/>
<meta name="twitter:title" content="India camina en la cuerda floja frente a sanciones a Rusia"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "India camina en la cuerda floja frente a sanciones a Rusia";var omni_bizObjectId = "16949546";var omni_className = "article";var omni_publicationDate = "2022-02-26 16:04:23";var omni_sourceSite ="ap";var omni_authorName = "Por ASHOK SHARMA y AIJAZ HUSSAIN";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">India camina en la cuerda floja frente a sanciones a Rusia</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-resident-expands-holistic-fitness-16947719.php" data-hdn-analytics="visit-from-img|article-16947719|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/13/22106826/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/13/22106826/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/13/22106826/3/ratio1x1_100.jpg" alt="Stephanie Weiss, of Stephanie Weiss Training &amp; Coaching. February 24, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-resident-expands-holistic-fitness-16947719.php" data-hdn-analytics="visit|article-16947719|-111552|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield resident expands holistic fitness studio</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/With-DEEP-deadline-approaching-Ridgefield-rushes-16947960.php?t=ba2ea3e4f7" data-hdn-analytics="visit-from-img|article-16947960|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/25/21/22107252/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/25/21/22107252/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/25/21/22107252/3/ratio1x1_100.jpg" alt="U.S. Rep. Jim Himes, right, talks with Water Pollution Control Authority Chair Amy Siebert during a tour of the Ridgefield wastewater improvement project on Thursday afternoon. The project is partially funded by $2.9 million of the town’s American Rescue Plan monies. February 24, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/With-DEEP-deadline-approaching-Ridgefield-rushes-16947960.php?t=ba2ea3e4f7" data-hdn-analytics="visit|article-16947960|-111552|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield rushes to complete first phase of sewer project</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-nonprofits-seek-740K-in-American-16946041.php" data-hdn-analytics="visit-from-img|article-16946041|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/24/40/22104066/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/24/40/22104066/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/24/40/22104066/3/ratio1x1_100.jpg" alt="Many arts and culture organizations in town, including The Ridgefield Playhouse, pictured, pivoted to livestreaming events during the early months of the COVID-19 pandemic.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-nonprofits-seek-740K-in-American-16946041.php" data-hdn-analytics="visit|article-16946041|-111552|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield nonprofits seek $740K in American Rescue Plan funds...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-official-seeks-stiffer-penalties-for-16932238.php" data-hdn-analytics="visit-from-img|article-16932238|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/15/32/21812894/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/15/32/21812894/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/15/32/21812894/3/ratio1x1_100.jpg" alt="CV Building Concepts razed houses at 8-10 New Street. Thursday, Sept. 30, 2021. Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-official-seeks-stiffer-penalties-for-16932238.php" data-hdn-analytics="visit|article-16932238|-111552|4" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield official seeks stiffer penalties for violators</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/About-time-Ridgefield-seeks-to-repair-ticker-of-16930473.php?t=2103a64de6" data-hdn-analytics="visit-from-img|article-16930473|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/17/33/22083318/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/17/33/22083318/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/17/33/22083318/3/ratio1x1_100.jpg" alt="The Ridgefield Rotary Club has expressed interest in restoring the clock on Main Street. The clock was a gift from the American Women’s Voluntary Services and was erected in 1958. Thursday, Dec. 9, 2021, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/About-time-Ridgefield-seeks-to-repair-ticker-of-16930473.php?t=2103a64de6" data-hdn-analytics="visit|article-16930473|-111552|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield seeks to repair historic downtown clock</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/To-save-popular-food-truck-Ridgefield-seeks-to-16930641.php" data-hdn-analytics="visit-from-img|article-16930641|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/71/53/21732082/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/71/53/21732082/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/71/53/21732082/9/ratio1x1_100.jpg" alt="Greg Zawacki has operated the Zawack Shack on Route 7 for more than a decade. But the state recently shuttered the business for illegally operating in a right of way.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/To-save-popular-food-truck-Ridgefield-seeks-to-16930641.php" data-hdn-analytics="visit|article-16930641|-111552|6" data-epe-inst="s:0;t:75" data-epe-title="1">To save food truck, Ridgefield seeks to sublease state property</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-boy-battling-genetic-condition-sent-to-16924654.php?t=abd08e1db0" data-hdn-analytics="visit-from-img|article-16924654|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/15/23/22074575/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/15/23/22074575/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/15/23/22074575/3/ratio1x1_100.jpg" alt="The Curran family, of Ridgefield, was invited to attend Super Bowl LVI on behalf of the Make-A-Wish Foundation.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-boy-battling-genetic-condition-sent-to-16924654.php?t=abd08e1db0" data-hdn-analytics="visit|article-16924654|-111552|7" data-epe-inst="s:0;t:75" data-epe-title="1">Make-A-Wish sends Ridgefield boy to the Super Bowl</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-school-officials-move-to-make-masks-16924001.php" data-hdn-analytics="visit-from-img|article-16924001|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/53/55/21412721/12/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/53/55/21412721/12/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/53/55/21412721/12/ratio1x1_100.jpg" alt="Scotts Ridge Middle School students arrive to the building for the second day of school. Tuesday, Aug. 31, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-school-officials-move-to-make-masks-16924001.php" data-hdn-analytics="visit|article-16924001|-111552|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield school officials move to make masks optional</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-Board-of-Education-adopts-107-million-16921339.php?t=9c818c8f7f" data-hdn-analytics="visit-from-img|article-16921339|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/14/04/22069556/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/14/04/22069556/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/14/04/22069556/3/ratio1x1_100.jpg" alt="A majority of the town’s Board of Education members voted Monday to adopt Superintendent Susie Da Silva’s proposed budget for the upcoming school year.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-Board-of-Education-adopts-107-million-16921339.php?t=9c818c8f7f" data-hdn-analytics="visit|article-16921339|-111552|9" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield Board of Education adopts $107 million proposed budget</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Living-through-history-Ridgefield-Historical-16918095.php" data-hdn-analytics="visit-from-img|article-16918095|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/12/75/22064960/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/12/75/22064960/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/12/75/22064960/3/ratio1x1_100.jpg" alt="Collections Manager Betsy Reid looks at one of the video interviews the Ridgefield Historical Society has been shooting of residents during the pandemic. This one is of First Selectman Rudy Marconi. Thursday, Feb. 10, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Living-through-history-Ridgefield-Historical-16918095.php" data-hdn-analytics="visit|article-16918095|-111552|10" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield historians is documenting pandemic, exhibit in the...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16947719,
                    "headline": "Ridgefield resident expands holistic fitness studio",
                    "url": "/news/article/Ridgefield-resident-expands-holistic-fitness-16947719.php",
                    "image": "https://s.hdnux.com/photos/01/24/25/13/22106826/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16947960,
                    "headline": "Ridgefield rushes to complete first phase of sewer...",
                    "url": "/news/article/With-DEEP-deadline-approaching-Ridgefield-rushes-16947960.php?t=ba2ea3e4f7",
                    "image": "https://s.hdnux.com/photos/01/24/25/21/22107252/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16946041,
                    "headline": "Ridgefield nonprofits seek $740K in American Rescue...",
                    "url": "/news/article/Ridgefield-nonprofits-seek-740K-in-American-16946041.php",
                    "image": "https://s.hdnux.com/photos/01/24/24/40/22104066/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16932238,
                    "headline": "Ridgefield official seeks stiffer penalties for...",
                    "url": "/news/article/Ridgefield-official-seeks-stiffer-penalties-for-16932238.php",
                    "image": "https://s.hdnux.com/photos/01/23/15/32/21812894/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16930473,
                    "headline": "Ridgefield seeks to repair historic downtown clock",
                    "url": "/news/article/About-time-Ridgefield-seeks-to-repair-ticker-of-16930473.php?t=2103a64de6",
                    "image": "https://s.hdnux.com/photos/01/24/17/33/22083318/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16930641,
                    "headline": "To save food truck, Ridgefield seeks to sublease...",
                    "url": "/news/article/To-save-popular-food-truck-Ridgefield-seeks-to-16930641.php",
                    "image": "https://s.hdnux.com/photos/01/22/71/53/21732082/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16924654,
                    "headline": "Make-A-Wish sends Ridgefield boy to the Super Bowl",
                    "url": "/news/article/Ridgefield-boy-battling-genetic-condition-sent-to-16924654.php?t=abd08e1db0",
                    "image": "https://s.hdnux.com/photos/01/24/15/23/22074575/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16924001,
                    "headline": "Ridgefield school officials move to make masks optional",
                    "url": "/news/article/Ridgefield-school-officials-move-to-make-masks-16924001.php",
                    "image": "https://s.hdnux.com/photos/01/21/53/55/21412721/12/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16921339,
                    "headline": "Ridgefield Board of Education adopts $107 million...",
                    "url": "/news/article/Ridgefield-Board-of-Education-adopts-107-million-16921339.php?t=9c818c8f7f",
                    "image": "https://s.hdnux.com/photos/01/24/14/04/22069556/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16918095,
                    "headline": "Ridgefield historians is documenting pandemic,...",
                    "url": "/news/article/Living-through-history-Ridgefield-Historical-16918095.php",
                    "image": "https://s.hdnux.com/photos/01/24/12/75/22064960/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">India camina en la cuerda floja frente a sanciones a Rusia</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">Por ASHOK SHARMA y AIJAZ HUSSAIN</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-02-26 16:25:23">Feb. 26, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/news/articleComments/India-camina-en-la-cuerda-floja-frente-a-16949546.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>NUEVA DELHI (AP) — La decisión de India de abstenerse en la votación sobre una resolución del Consejo de Seguridad de la ONU que exige a Rusia que desista de su invasión a Ucrania no significa que apoye a Moscú, según varios expertos, sino que refleja la dependencia de Nueva Delhi de su aliado en la Guerra Fría en materia de energía, armas y apoyo en los conflictos con sus vecinos.</p>
    
            <p>India deploró el viernes que los países abandonaran el camino de la diplomacia, pero se negó a votar a favor de una resolución que habría significado alterar unas relaciones con Rusia que se remontan a siete décadas. Rusia vetó la resolución, en tanto China y Emiratos Árabes Unidos se abstuvieron.</p>
    <div id="paywall" class="content-wrapper">
    <!-- Missed: ad -->

            <p>“No hemos apoyado lo que ha hecho Rusia. Nos hemos abstenido. Es lo correcto, dadas las circunstancias”, explicó G. Parthasarthy, un diplomático indio retirado.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>El primer ministro Narendra Modi, en una conversación telefónica con el presidente ruso Vladimir Putin el jueves, abogó por un “cese inmediato de la violencia”. Modi pidió que se realicen esfuerzos para retornar a la diplomacia y declaró que las “diferencias entre Rusia y el grupo OTAN solamente se pueden resolver mediante el diálogo honesto y sincero”.</p>
    
    <!-- Missed: ad -->

            <p>Anteriormente, India dependía de la entonces Unión Soviética y su poder de veto en el Consejo de Seguridad en su disputa sobre Cachemira con su rival Pakistán.</p>
    
    <!-- Missed: ad -->

            <p>El territorio en el Himalaya está dividido entre India y Pakistán, pero ambos los reclaman en su totalidad. India acusa a Pakistán de apoyar a los rebeldes armados en Cachemira en un conflicto que ha causado decenas de miles de muertos y dos guerras entre los dos rivales, poseedores de armas nucleares.</p>
    
            <p>India observó con ojo suspicaz cuando el primer ministro paquistaní, Imran Khan, aterrizó en Moscú en momentos que comenzaba la invasión de Ucrania. Putin y Khan conversaron durante casi tres horas en medio de la crisis.</p>
    
            <p>La guerra en Ucrania acrecentó los retos que enfrenta Nueva Delhi, tanto en Cachemira como en su frontera con China en las montañas. Pakistán y China parecen tomar partido por Rusia mientras India cree que Moscú tiene la influencia necesaria para que Beijing modifique su postura intransigente en el diferendo fronterizo.</p>
    
            <p>Un enfrentamiento fronterizo en junio de 2020 causó al menos 20 bajas en las tropas indias y cuatro en las chinas. Desde entonces, persisten las tensiones a la par de las conversaciones.</p>
    
            <p>Al continuar los combates en Ucrania, varias organizaciones marcharon el sábado en la capital india para exigir el cese de la agresión rusa y presionar al gobierno indio para que evacúe a miles de indios, en su mayoría estudiantes, que están varados allí.</p>
    
            <p>Pratap Sen, un estudiante de 20 años, dijo que la decisión de abstenerse en el Consejo de Seguridad tal vez no era ideal, pero que era la mejor opción en esas circunstancias. “La política internacional es como el salvaje, salvaje oeste. (India) debe buscar un equilibrio entre Estados Unidos con el mundo occidental y Rusia, un aliado estrecho de India desde hace décadas”, afirmó.</p>
    
            <p>Según C. Raja Mohan, investigador del Asia Society Policy Institute, el problema es que India sigue dependiendo de las armas rusas.</p>
    
            <p>“Este no es un asunto abstracto”, dijo. “El hecho es que India está en guerra con China. India está enfrentada cara a cara con China sobre una frontera disputada”.</p>
    
            <p>India y Rusia se han fijado el objetivo de alcanzar 30.000 millones de dólares en comercio bilateral para 2025. India también depende de Rusia para su petróleo y gas.</p>
    
            <p>Importó de Rusia 1,8 millones de toneladas de carbón para uso térmico en 2021 y recibe el 0,2% de las exportaciones rusas de gas natural. La empresa estatal Gas Authority of India Limited tiene desde 2018 un contrato a 20 años con Gazprom de Rusia para 2,5 millones de toneladas anuales de gas natural licuado, según informes de la prensa india.</p>
    
            <p>Modi y Putin se reunieron el año pasado para discutir relaciones militares y comerciales. Firmaron un acuerdo para ampliar su cooperación en tecnología durante la próxima década.</p>
    
            <p>La compra de misiles rusos S-400, que India considera cruciales para enfrentar a China, también podría ser un factor de irritación en las relaciones con Estados Unidos. El S-400 es un sistema defensivo de misiles tierra-aire que le da a India una disuasión estratégica frente a Pakistán y China.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-DEEP-deadline-approaching-Ridgefield-rushes-16947960.php" title="With DEEP deadline approaching, Ridgefield rushes to complete first phase of $55 million sewer project" data-hdn-analytics="visit|article-16947960|most_popular|0">With DEEP deadline approaching, Ridgefield rushes to complete first phase of $55 million sewer project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-nonprofits-seek-740K-in-American-16946041.php" title="Ridgefield nonprofits seek $740K in American Rescue Plan funds to support arts, cultural ‘movement’" data-hdn-analytics="visit|article-16946041|most_popular|1">Ridgefield nonprofits seek $740K in American Rescue Plan funds to support arts, cultural ‘movement’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Norwalk-to-lift-citywide-indoor-mask-mandate-16944403.php" title="Masks will be optional in Norwalk schools as citywide mandate ends" data-hdn-analytics="visit|article-16944403|most_popular|2">Masks will be optional in Norwalk schools as citywide mandate ends</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Law-Order-Special-Victims-Unit-films-scenes-in-16945835.php" title="'Law & Order: Special Victims Unit' films scenes in Westchester, NY" data-hdn-analytics="visit|article-16945835|most_popular|3">'Law & Order: Special Victims Unit' films scenes in Westchester, NY</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Proposed-bill-would-delay-changes-to-property-16946789.php" title="CT bill would offer property tax reprieve in surging housing market" data-hdn-analytics="visit|article-16946789|most_popular|4">CT bill would offer property tax reprieve in surging housing market</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Paige-Bueckers-is-back-Now-we-ll-finally-see-16946817.php" title="Paige Bueckers is back. Now we’ll finally see how good the UConn women’s basketball team is." data-hdn-analytics="visit|article-16946817|most_popular|5">Paige Bueckers is back. Now we’ll finally see how good the UConn women’s basketball team is.</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-resident-expands-holistic-fitness-16947719.php" title="Ridgefield resident expands holistic fitness studio in town: ‘I have been blessed’" data-hdn-analytics="visit|article-16947719|most_popular|6">Ridgefield resident expands holistic fitness studio in town: ‘I have been blessed’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Nueva Delhi ha pedido el apoyo de Washington y sus aliados para enfrentar a China, un terreno común para la alianza de seguridad del Indo-Pacífico conocida como “Quad” que incluye también a Australia y Japón.</p>
    
            <p>Además, India ha diversificado su armamento con compras a Estados Unidos. Bajo la presidencia de Donald Trump, Estados Unidos e India firmaron contratos de defensa por un valor superior a los 3.000 millones de dólares, El comercio bilateral de defensa, que era de casi cero en 2008, sumó 18.000 millones de dólares en 2019.</p>
    
            <p>A medida que se profundiza la crisis en Ucrania, el problema real para India es cómo navegará ante las sanciones internacionales contra Rusia.</p>
    
            <p>La compra de misiles a Moscú coloca a India en situación de sufrir sanciones de Estados Unidos desde que Washington pidió a sus socios que se abstengan de comprar armamento ruso.</p>
    
            <p>“El problema para India apenas comienza. Tiene la necesidad urgente de romper con la dependencia de las armas rusas”, afirmó Raja Mohan.</p>
    
            <p>Según el politólogo Noor Ahmed Baba, los países occidentales probablemente estarán disgustados con India, pero tampoco pueden darse el lujo de enemistarse con Nueva Delhi.</p>
    
            <p>“Después de todo, los países equilibran los principios con la maniobra política y la diplomacia”, explicó. “No solamente favorece a India estar con Occidente, sino que ellos necesitan a India”.</p>
    
            <p>___</p>
    
            <p>El periodista de The Associated Press Shonal Ganguly contribuyó para este reportaje</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-DEEP-deadline-approaching-Ridgefield-rushes-16947960.php" title="With DEEP deadline approaching, Ridgefield rushes to complete first phase of $55 million sewer project" data-hdn-analytics="visit|article-16947960|most_popular|0">With DEEP deadline approaching, Ridgefield rushes to complete first phase of $55 million sewer project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-nonprofits-seek-740K-in-American-16946041.php" title="Ridgefield nonprofits seek $740K in American Rescue Plan funds to support arts, cultural ‘movement’" data-hdn-analytics="visit|article-16946041|most_popular|1">Ridgefield nonprofits seek $740K in American Rescue Plan funds to support arts, cultural ‘movement’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Norwalk-to-lift-citywide-indoor-mask-mandate-16944403.php" title="Masks will be optional in Norwalk schools as citywide mandate ends" data-hdn-analytics="visit|article-16944403|most_popular|2">Masks will be optional in Norwalk schools as citywide mandate ends</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Law-Order-Special-Victims-Unit-films-scenes-in-16945835.php" title="'Law & Order: Special Victims Unit' films scenes in Westchester, NY" data-hdn-analytics="visit|article-16945835|most_popular|3">'Law & Order: Special Victims Unit' films scenes in Westchester, NY</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Proposed-bill-would-delay-changes-to-property-16946789.php" title="CT bill would offer property tax reprieve in surging housing market" data-hdn-analytics="visit|article-16946789|most_popular|4">CT bill would offer property tax reprieve in surging housing market</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/uconn/article/Paige-Bueckers-is-back-Now-we-ll-finally-see-16946817.php" title="Paige Bueckers is back. Now we’ll finally see how good the UConn women’s basketball team is." data-hdn-analytics="visit|article-16946817|most_popular|5">Paige Bueckers is back. Now we’ll finally see how good the UConn women’s basketball team is.</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-resident-expands-holistic-fitness-16947719.php" title="Ridgefield resident expands holistic fitness studio in town: ‘I have been blessed’" data-hdn-analytics="visit|article-16947719|most_popular|6">Ridgefield resident expands holistic fitness studio in town: ‘I have been blessed’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">Por ASHOK SHARMA y AIJAZ HUSSAIN</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/news/articleComments/India-camina-en-la-cuerda-floja-frente-a-16949546.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/news/articleComments/India-camina-en-la-cuerda-floja-frente-a-16949546.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->