




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17092040 -->
    <!-- generated at 2022-04-19 20:38:06 on pwcm3 running vv13.1.6 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Florida: DeSantis busca retirar autonomía a Disney" /><meta name="sailthru.date" content="2022-04-19 20:40:00 -0400" /><meta name="sailthru.author" content="Por ANTHONY IZAGUIRRE, Associated Press" /><meta name="sailthru_uid" content="17092040" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/25/20/71/22351459/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Florida: DeSantis busca retirar autonomía a Disney</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17092040",
            "title": "Florida: DeSantis busca retirar autonomía a Disney",
            "url": "https://www.theridgefieldpress.com/news/article/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php",
            "slug": "https://www.theridgefieldpress.com/news/article/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php",
            "summary": "TALLAHASSEE, Florida, EE.UU. (AP) — El gobernador de Florida Ron DeSantis pidió el...",
            "image": "https://s.hdnux.com/photos/01/25/20/71/22351459/3/rawImage.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.1.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.1.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.1.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.1.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17092040">
<link rel="canonical" href="https://www.theridgefieldpress.com/news/article/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/news/amp/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php" />
                                        <meta name="author" content="Por ANTHONY IZAGUIRRE">
        <meta name="author.name" content="Por ANTHONY IZAGUIRRE" />
        <meta name="author.title" content="" />
        <meta name="description" content="TALLAHASSEE, Florida, EE.UU. (AP) — El gobernador de Florida Ron DeSantis pidió el..."/>
    <meta name="date.release" content="2022-04-20 00:40:21" />
    <meta name="time.release" content="2022-04-20 00:40:21" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                                                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-04-20 00:14:26"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Florida: DeSantis busca retirar autonomía a Disney"/><meta property="og:description" content="TALLAHASSEE, Florida, EE.UU. (AP) — El gobernador de Florida Ron DeSantis pidió el..."/><meta property="og:url" content="https://www.theridgefieldpress.com/news/article/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://s.hdnux.com/photos/01/25/20/71/22351459/3/rawImage.jpg"/><meta property="article:published_time" content="2022-04-20 00:14:26" /><meta property="article:modified_time" content="2022-04-20 00:40:22" /><meta property="article:author" content="Por ANTHONY IZAGUIRRE"/><meta property="article:section" content="News" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/25/20/71/22351459/3/rawImage.jpg"/>
<meta name="twitter:description" content="TALLAHASSEE, Florida, EE.UU. (AP) — El gobernador de Florida Ron DeSantis pidió el..."/>
<meta name="twitter:title" content="Florida: DeSantis busca retirar autonomía a Disney"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Florida: DeSantis busca retirar autonomía a Disney";var omni_bizObjectId = "17092040";var omni_className = "article";var omni_publicationDate = "2022-04-20 00:14:26";var omni_sourceSite ="ap";var omni_authorName = "Por ANTHONY IZAGUIRRE";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Florida: DeSantis busca retirar autonomía a Disney</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6088" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="9"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-Press-editor-assumes-new-role-at-17090624.php?t=70ff09b6a1" data-hdn-analytics="visit-from-img|article-17090624|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/20/46/22350227/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/20/46/22350227/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/20/46/22350227/3/ratio1x1_100.jpg" alt="Ridgefield Press editor Alyssa Seidman is taking on a new role at Hearst Connecticut Media in the marketing department.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-Press-editor-assumes-new-role-at-17090624.php?t=70ff09b6a1" data-hdn-analytics="visit|article-17090624|-111552|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield Press editor says so long</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/With-new-company-Ridgefield-teen-aims-to-save-17088893.php" data-hdn-analytics="visit-from-img|article-17088893|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/20/05/22348139/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/20/05/22348139/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/20/05/22348139/3/ratio1x1_100.jpg" alt="Ridgefield High student Lucas Williams has started a business to help waterfront property owners in Fairfield County maintain the underwater habitats near those areas.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/With-new-company-Ridgefield-teen-aims-to-save-17088893.php" data-hdn-analytics="visit|article-17088893|-111552|2" data-epe-inst="s:0;t:75" data-epe-title="1">Cliff jumping leads Ridgefield teen to clean up local lakes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Danbury-couple-travels-to-Ukraine-with-tactical-17083928.php?t=940d1c7ec7" data-hdn-analytics="visit-from-img|article-17083928|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/16/07/22340036/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/16/07/22340036/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/16/07/22340036/3/ratio1x1_100.jpg" alt="Don Kelly Jr. and Olga Churiy are organizing a second trip to Ukraine to deliver humanitarian supplies and body armor to people on the ground. Danbury, Conn. Wednesday, April 13, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Danbury-couple-travels-to-Ukraine-with-tactical-17083928.php?t=940d1c7ec7" data-hdn-analytics="visit|article-17083928|-111552|3" data-epe-inst="s:0;t:75" data-epe-title="1">Danbury couple brings supplies to Ukraine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Marijuana-in-Ridgefield-Selectmen-turn-down-17081526.php?t=d72274d522" data-hdn-analytics="visit-from-img|article-17081526|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/64/54/22235910/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/64/54/22235910/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/64/54/22235910/6/ratio1x1_100.jpg" alt="As the town holds public hearings to gauge resident’s interest on bringing cannabis retail in Ridgefield, the selectmen consider if a related question should be included on the upcoming referendum in May.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Marijuana-in-Ridgefield-Selectmen-turn-down-17081526.php?t=d72274d522" data-hdn-analytics="visit|article-17081526|-111552|4" data-epe-inst="s:0;t:75" data-epe-title="1">Marijuana in Ridgefield? Selectmen turn down retail sales</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefielders-raise-money-for-Ukrainian-children-17079255.php" data-hdn-analytics="visit-from-img|article-17079255|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/14/26/22332826/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/14/26/22332826/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/14/26/22332826/3/ratio1x1_100.jpg" alt="Jill Kerpchar-Rosenfield, left, and Nancy O’Connell have teamed up to benefit the Save the Children’s Ukrainian crisis relief fund through the sale of sunflower pins and notecards. Wednesday, April 13, 2022, Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefielders-raise-money-for-Ukrainian-children-17079255.php" data-hdn-analytics="visit|article-17079255|-111552|5" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefielders raise money for Ukrainian children</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-resident-awarded-Guggenheim-fellowship-17078693.php" data-hdn-analytics="visit-from-img|article-17078693|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/14/03/22331597/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/14/03/22331597/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/14/03/22331597/3/ratio1x1_100.jpg" alt="Gary Burnley’s work has been displayed in countless solo and group exhibitions since 1979. He also lent his talents to a handful of public projects, commissions and installations in the late ’80s.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-resident-awarded-Guggenheim-fellowship-17078693.php" data-hdn-analytics="visit|article-17078693|-111552|6" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield photographer named Guggenheim fellow</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Woodcock-Nature-Center-in-Wilton-Ridgefield-17075186.php?t=c3a45f7715" data-hdn-analytics="visit-from-img|article-17075186|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/12/70/22326799/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/12/70/22326799/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/12/70/22326799/3/ratio1x1_100.jpg" alt="Over the past 50 years, Woodcock Nature Center has evolved in its mission to connect the community with the great outdoors. In celebration of its decades of achievements, the organization will host a series of special events through 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Woodcock-Nature-Center-in-Wilton-Ridgefield-17075186.php?t=c3a45f7715" data-hdn-analytics="visit|article-17075186|-111552|7" data-epe-inst="s:0;t:75" data-epe-title="1">Woodcock Nature Center celebrates 50 years</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-book-from-Ridgefielder-encourages-the-pursuit-17073313.php" data-hdn-analytics="visit-from-img|article-17073313|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/12/25/22324590/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/12/25/22324590/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/12/25/22324590/6/ratio1x1_100.jpg" alt="Niro Feliciano is the author of “This Book Won’t Make You Happy,” which offers a path to contentment and a more satisfying state of living.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-book-from-Ridgefielder-encourages-the-pursuit-17073313.php" data-hdn-analytics="visit|article-17073313|-111552|8" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefielder publishes book on pursuit of contentment</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Photos-Ridgefield-children-scramble-for-Easter-17073208.php" data-hdn-analytics="visit-from-img|article-17073208|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/12/23/22324429/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/12/23/22324429/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/12/23/22324429/3/ratio1x1_100.jpg" alt="Dozens of local children scrambled around Ballard Park over the weekend to collect as many Easter eggs as they could. The event was hosted by Ridgefield Parks &amp; Recreation.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Photos-Ridgefield-children-scramble-for-Easter-17073208.php" data-hdn-analytics="visit|article-17073208|-111552|9" data-epe-inst="s:0;t:75" data-epe-title="1">Photos: Ridgefield children scramble for Easter eggs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Public-hearing-scheduled-for-proposed-17068109.php?t=d28ff8868a" data-hdn-analytics="visit-from-img|article-17068109|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/66/32/21980842/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/66/32/21980842/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/66/32/21980842/6/ratio1x1_100.jpg" alt="Buildings at 34 Bailey Ave, Ridgefield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Public-hearing-scheduled-for-proposed-17068109.php?t=d28ff8868a" data-hdn-analytics="visit|article-17068109|-111552|10" data-epe-inst="s:0;t:75" data-epe-title="1">Public hearing scheduled for proposed redevelopment in Ridgefield</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17090624,
                    "headline": "Ridgefield Press editor says so long",
                    "url": "/news/article/Ridgefield-Press-editor-assumes-new-role-at-17090624.php?t=70ff09b6a1",
                    "image": "https://s.hdnux.com/photos/01/25/20/46/22350227/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17088893,
                    "headline": "Cliff jumping leads Ridgefield teen to clean up...",
                    "url": "/news/article/With-new-company-Ridgefield-teen-aims-to-save-17088893.php",
                    "image": "https://s.hdnux.com/photos/01/25/20/05/22348139/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17083928,
                    "headline": "Danbury couple brings supplies to Ukraine",
                    "url": "/news/article/Danbury-couple-travels-to-Ukraine-with-tactical-17083928.php?t=940d1c7ec7",
                    "image": "https://s.hdnux.com/photos/01/25/16/07/22340036/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17081526,
                    "headline": "Marijuana in Ridgefield? Selectmen turn down retail...",
                    "url": "/news/article/Marijuana-in-Ridgefield-Selectmen-turn-down-17081526.php?t=d72274d522",
                    "image": "https://s.hdnux.com/photos/01/24/64/54/22235910/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17079255,
                    "headline": "Ridgefielders raise money for Ukrainian children",
                    "url": "/news/article/Ridgefielders-raise-money-for-Ukrainian-children-17079255.php",
                    "image": "https://s.hdnux.com/photos/01/25/14/26/22332826/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17078693,
                    "headline": "Ridgefield photographer named Guggenheim fellow",
                    "url": "/news/article/Ridgefield-resident-awarded-Guggenheim-fellowship-17078693.php",
                    "image": "https://s.hdnux.com/photos/01/25/14/03/22331597/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17075186,
                    "headline": "Woodcock Nature Center celebrates 50 years",
                    "url": "/news/article/Woodcock-Nature-Center-in-Wilton-Ridgefield-17075186.php?t=c3a45f7715",
                    "image": "https://s.hdnux.com/photos/01/25/12/70/22326799/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17073313,
                    "headline": "Ridgefielder publishes book on pursuit of contentment",
                    "url": "/news/article/New-book-from-Ridgefielder-encourages-the-pursuit-17073313.php",
                    "image": "https://s.hdnux.com/photos/01/25/12/25/22324590/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17073208,
                    "headline": "Photos: Ridgefield children scramble for Easter eggs",
                    "url": "/news/article/Photos-Ridgefield-children-scramble-for-Easter-17073208.php",
                    "image": "https://s.hdnux.com/photos/01/25/12/23/22324429/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17068109,
                    "headline": "Public hearing scheduled for proposed redevelopment...",
                    "url": "/news/article/Public-hearing-scheduled-for-proposed-17068109.php?t=d28ff8868a",
                    "image": "https://s.hdnux.com/photos/01/23/66/32/21980842/6/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Florida: DeSantis busca retirar autonomía a Disney</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">Por ANTHONY IZAGUIRRE</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-04-20 00:40:21">April 19, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/news/articleComments/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























            
    <picture class="image" data-width="2048" data-height="1266"  style="padding-top: 62%;"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/20/71/22351459/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/25/20/71/22351459/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/25/20/71/22351459/3/1200x0.jpg" alt="El logotipo de Walt Disney Co. en una pantalla sobre la Bolsa de Valores de Nueva York el 7 de agosto de 2017. (AP Foto/Richard Drew, Archivo)"></picture><figcaption><span class="caption">El logotipo de Walt Disney Co. en una pantalla sobre la Bolsa de Valores de Nueva York el 7 de agosto de 2017. (AP Foto/Richard Drew, Archivo)</span><span class="credits">Richard Drew/AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- Missed: ad -->

            <p>TALLAHASSEE, Florida, EE.UU. (AP) — El gobernador de Florida Ron DeSantis pidió el martes a la Legislatura revocar una ley que permite a Walt Disney World operar como gobierno privado sobre sus propiedades en el estado, en el último estira y afloja entre el republicano y el gigante mediático.</p>
    
            <p>DeSantis, un gobernador en ascenso y posible candidato presidencial para 2024, se ha enfrentado con Disney porque la empresa se opone a una nueva ley de Florida que prohíbe la educación sobre orientación sexual e identidad de género a niños desde jardín de infantes hasta tercer grado de primaria.</p>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>El martes, DeSantis intensificó su ofensiva.</p>
    
            <p>Al regreso de los legisladores al Capitolio para una sesión especial sobre los distritos legislativos, el gobernador anunció que emitió una proclamación que permite a la Legislatura —donde los republicanos son mayoría— considerar propuestas de ley para eliminar el distrito autónomo de Disney.</p>
    
    <!-- Missed: ad -->

            <p>“Hoy que expandimos el llamado sobre lo que considerarán esta semana. Y sí, considerarán el mapa legislativo, pero también considerarán el final de todos los distritos especiales que fueron promulgados en Florida antes de 1968, eso incluye el distrito Reedy Creek Improvement”, dijo DeSantis en conferencia de prensa, en referencia al distrito de gobierno de la empresa, pero sin mencionar a Disney.</p>
    
    <!-- Missed: ad -->

            <p>Se envió un correo electrónico a los representantes de Disney para conocer sus comentarios sin recibir respuesta el martes. De momento no estaba claro cómo afectaría la eliminación de este distrito a la empresa o a los gobiernos aledaños.</p>
    
    <!-- Missed: ad -->

            <p>El distrito Reedy Creek Improvement es un gobierno privado controlado por Disney World y establecido por la Legislatura estatal en 1967 que le permite ofrecer servicios gubernamentales como zonificación, protección contra incendios, servicios públicos e infraestructura.</p>
    
            <p>La creación del distrito, y el control que le dio a Disney sobre 11.000 hectáreas (27.000 acres) en Florida, fue un elemento crucial en los planes de la empresa para construir su parque de atracciones cerca de Orlando en la década de 1960. Los representantes de la empresa señalaban que necesitaban autonomía para planear una ciudad futurista además del parque temático. La ciudad nunca se materializo, en cambio, mutó hasta convertirse en el parque temático EPCOT.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-Press-editor-assumes-new-role-at-17090624.php" title="Ridgefield Press editor assumes new role at Hearst CT" data-hdn-analytics="visit|article-17090624|most_popular|0">Ridgefield Press editor assumes new role at Hearst CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-new-company-Ridgefield-teen-aims-to-save-17088893.php" title="With new company, Ridgefield teen aims to save planet one dive at a time: ‘We only have one Earth’" data-hdn-analytics="visit|article-17088893|most_popular|1">With new company, Ridgefield teen aims to save planet one dive at a time: ‘We only have one Earth’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Estate-where-Mark-Twain-died-back-for-sale-in-17089041.php" title="Estate where Mark Twain died back for sale in Redding for $3.9M" data-hdn-analytics="visit|article-17089041|most_popular|2">Estate where Mark Twain died back for sale in Redding for $3.9M</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Thousands-without-power-in-CT-after-heavy-rain-17089949.php" title="CT mostly recovered after heavy rain, winds cut power to thousands" data-hdn-analytics="visit|article-17089949|most_popular|3">CT mostly recovered after heavy rain, winds cut power to thousands</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Poplar-Road-home-designed-by-late-Ridgefielder-16697953.php" title="Poplar Road home designed by late Ridgefielder gains historic status" data-hdn-analytics="visit|article-16697953|most_popular|4">Poplar Road home designed by late Ridgefielder gains historic status</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/DEEP-Child-dies-three-in-hospital-after-boat-17085191.php" title="DEEP: Child dies, three in hospital after boat overturns in Wyassup Lake in North Stonington" data-hdn-analytics="visit|article-17085191|most_popular|5">DEEP: Child dies, three in hospital after boat overturns in Wyassup Lake in North Stonington</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Marijuana-in-Ridgefield-Selectmen-turn-down-17081526.php" title="Marijuana in Ridgefield? Selectmen turn down retail sales: ‘It’s everything we’ve fought against’" data-hdn-analytics="visit|article-17081526|most_popular|6">Marijuana in Ridgefield? Selectmen turn down retail sales: ‘It’s everything we’ve fought against’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>El intento por castigar a la empresa surge después de que Disney anunció que suspendería los donativos políticos al estado por la nueva Ley de Derechos Parentales de Educación, que los opositores llaman “Ley no digas gay”, pues prohíbe lecciones sobre orientación sexual e identidad de género en los primeros años escolares, lo que marginaría a la comunidad LGBT+.</p>
    
            <p>Disney es uno de los empleadores privados más grandes de Florida. El año pasado la empresa dijo que tenía más de 60.000 trabajadores en el estado. Activistas LGBT+ que laboran en la empresa criticaron al director general Bob Chapek por lo que calificaron como una respuesta lenta al pronunciarse en contra de la iniciativa de ley. Algunos hicieron un paro en protesta.</p>
    
            <p>DeSantis ha fustigado repetidamente a Disney y a los críticos de la ley, lo que ha llamado bastante la atención en los medios conservadores. El gobernador insiste que la ley es razonable y afirma que los padres de familia, no los maestros, deberían abordar los temas de orientación sexual e identidad de género con los menores de edad.</p>
    
            <p>Los demócratas de Florida criticaron la respuesta del gobernador a la postura de la empresa sobre la ley parental. Algunos señalaron que Disney ha sido un importante impulsor económico para el estado.</p>
    
            <p>___</p>
    
            <p>Los periodistas de The Associated Press Brendan Farrington en Tallahassee y Mike Schneider en Orlando contribuyeron a este despacho.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-Press-editor-assumes-new-role-at-17090624.php" title="Ridgefield Press editor assumes new role at Hearst CT" data-hdn-analytics="visit|article-17090624|most_popular|0">Ridgefield Press editor assumes new role at Hearst CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/With-new-company-Ridgefield-teen-aims-to-save-17088893.php" title="With new company, Ridgefield teen aims to save planet one dive at a time: ‘We only have one Earth’" data-hdn-analytics="visit|article-17088893|most_popular|1">With new company, Ridgefield teen aims to save planet one dive at a time: ‘We only have one Earth’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Estate-where-Mark-Twain-died-back-for-sale-in-17089041.php" title="Estate where Mark Twain died back for sale in Redding for $3.9M" data-hdn-analytics="visit|article-17089041|most_popular|2">Estate where Mark Twain died back for sale in Redding for $3.9M</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Thousands-without-power-in-CT-after-heavy-rain-17089949.php" title="CT mostly recovered after heavy rain, winds cut power to thousands" data-hdn-analytics="visit|article-17089949|most_popular|3">CT mostly recovered after heavy rain, winds cut power to thousands</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Poplar-Road-home-designed-by-late-Ridgefielder-16697953.php" title="Poplar Road home designed by late Ridgefielder gains historic status" data-hdn-analytics="visit|article-16697953|most_popular|4">Poplar Road home designed by late Ridgefielder gains historic status</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/DEEP-Child-dies-three-in-hospital-after-boat-17085191.php" title="DEEP: Child dies, three in hospital after boat overturns in Wyassup Lake in North Stonington" data-hdn-analytics="visit|article-17085191|most_popular|5">DEEP: Child dies, three in hospital after boat overturns in Wyassup Lake in North Stonington</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Marijuana-in-Ridgefield-Selectmen-turn-down-17081526.php" title="Marijuana in Ridgefield? Selectmen turn down retail sales: ‘It’s everything we’ve fought against’" data-hdn-analytics="visit|article-17081526|most_popular|6">Marijuana in Ridgefield? Selectmen turn down retail sales: ‘It’s everything we’ve fought against’</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">Por ANTHONY IZAGUIRRE</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/news/articleComments/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/news/articleComments/Florida-DeSantis-busca-retirar-autonom-a-a-17092040.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->