



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16040940 -->
    <!-- generated at 2021-03-20 12:54:15 on pwcm7 running vv11.5.2 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Winning numbers drawn in 'Daily 4 Day' game" /><meta name="sailthru.date" content="2021-03-20 13:46:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="16040940" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="texas,austin,ap,7-9-3-7,texas-lottery,mc-complete-state-national,daily-4-day,ap,7-9-3-7,texas-lottery,mc-complete-state-national,texas,austin,daily-4-day,2fgames-2fgambling" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Winning numbers drawn in 'Daily 4 Day' game</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16040940",
            "title": "Winning numbers drawn in &#039;Daily 4 Day&#039; game",
            "url": "https://www.theridgefieldpress.com/lottery/article/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php",
            "slug": "https://www.theridgefieldpress.com/lottery/article/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php",
            "summary": "AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon&#039;s drawing of the Texas...",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            'version': "v11.5.2",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.5.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.5.2">
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.5.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16040940">
<link rel="canonical" href="https://www.theridgefieldpress.com/lottery/article/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/lottery/amp/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon's drawing of the Texas..."/>
    <meta name="date.release" content="2021-03-20 17:46:58" />
    <meta name="time.release" content="2021-03-20 17:46:58" />
    <meta name="sections" content="Entertainment,Lottery" />
            <meta name="subject" content="Texas, AUSTIN, AP, 7-9-3-7, Texas Lottery, MC Complete - State & National, Daily 4 Day" />
        <meta name="news_keywords" content="Texas, AUSTIN, AP, 7-9-3-7, Texas Lottery, MC Complete - State & National, Daily 4 Day" />
                <meta name="nlpOrganization" content="AP, 7-9-3-7, Texas Lottery, MC Complete - State & National" />
                    <meta name="nlpLocation" content="Texas, AUSTIN" />
                    <meta name="nlpWorkOfArt" content="Daily 4 Day" />
                                    <meta name="nlpCategories" content="%2FGames%2FGambling" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-03-20 17:46:10"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Winning numbers drawn in 'Daily 4 Day' game"/><meta property="og:description" content="AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon's drawing of the Texas..."/><meta property="og:url" content="https://www.theridgefieldpress.com/lottery/article/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-03-20 17:46:10" /><meta property="article:modified_time" content="2021-03-20 17:46:59" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="Lottery" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="AUSTIN" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="7-9-3-7" /><meta property="article:tag" content="Texas Lottery" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Daily 4 Day" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon's drawing of the Texas..."/>
<meta name="twitter:title" content="Winning numbers drawn in 'Daily 4 Day' game"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Entertainment";var omni_title = "Winning numbers drawn in 'Daily 4 Day' game";var omni_bizObjectId = "16040940";var omni_className = "article";var omni_publicationDate = "2021-03-20 17:46:10";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.theridgefieldpress.com/lottery/article/Winning-numbers-drawn-in-Daily-4-Day-game-16040940.php"
        },
		"headline": "Winning numbers drawn in 'Daily 4 Day' game",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-03-20 17:46:10",
        "dateModified": "2021-03-20 17:46:59",
        "author": [
                    {"@type": "Person",
            "name": "The Associated Press",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.theRidgefieldPress.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon's drawing of the Texas..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://theRidgefieldPress.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.theridgefieldpress.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "darientimes",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "middletownpress",
        "milfordmirror",
        "myjournalcourier",
        "myplainview",
        "ncadvertiser",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "registercitizen",
        "sheltonherald",
        "theheraldreview",
        "theintelligencer",
        "theridgefieldpress",
        "thetelegraph",
        "trumbulltimes",
        "westport-news",
        "wiltonbulletin",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97462 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="lottery" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Winning numbers drawn in 'Daily 4 Day' game</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&campaignGroup=RP">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://ridgefieldpress.ct.newsmemory.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="6" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/the-legal-brief/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5866" data-hdn-analytics="visit|The Legal Brief|navigation-ard|9">The Legal Brief</a></li><li class="parent topLevel" data-length="4" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Sponsored Content|navigation-ard|10">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5771" data-hdn-analytics="visit|Sponsored Content-HealthyCT|navigation-ard|3">HealthyCT</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111552-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111552 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111552" data-collection-title="D- RP Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-s-mobile-food-pantry-takes-an-16038868.php" data-hdn-analytics="visit-from-img|article-16038868|-111552|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/15/11/20763222/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/15/11/20763222/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/15/11/20763222/3/ratio1x1_100.jpg" alt="Ridgefield's Department of Social Services hosted its second mobile food pantry event of 2021 in partnership with Connecticut Food Bank at St. Andrew's Lutheran Church on Ivy Hill Road. Due to pandemic protocols, the event has an added focus on sustainability.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-s-mobile-food-pantry-takes-an-16038868.php" data-hdn-analytics="visit|article-16038868|-111552|1">Ridgefield Food Pantry promotes sustainability</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/RVNAhealth-Today-Hope-is-in-the-Air-16035841.php" data-hdn-analytics="visit-from-img|article-16035841|-111552|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/13/70/20758049/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/13/70/20758049/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/13/70/20758049/3/ratio1x1_100.jpg" alt="Here is the latest column from the home health care agency RVNAhealth in Ridgefield, Conn. The column is written by RVNAhealth's President and CEO Theresa Santoro, (not pictured). This column is about the concept of hope, the disease COVID-19, the COVID-19 vaccine, and the pandemic from the disease.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/RVNAhealth-Today-Hope-is-in-the-Air-16035841.php" data-hdn-analytics="visit|article-16035841|-111552|2">RVNAhealth Today: Hope is in the Air</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Founders-Hall-provides-COVID-19-traveling-and-16029525.php" data-hdn-analytics="visit-from-img|article-16029525|-111552|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/34/20748052/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/34/20748052/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/34/20748052/3/ratio1x1_100.jpg" alt="Pictured is the Founders Hall logo. Lili Schroppe, who is Founders Hall's communications manager, writes this guest column about traveling amid the coronavirus pandemic, along with being vaccinated for the disease from the new virus. Founders Hall is located at 193 Danbury Road in Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Founders-Hall-provides-COVID-19-traveling-and-16029525.php" data-hdn-analytics="visit|article-16029525|-111552|3">COVID travel info from Founders Hall</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ms-President-US-preparing-for-elections-for-girls-16029601.php" data-hdn-analytics="visit-from-img|article-16029601|-111552|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/35/20748120/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/35/20748120/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/35/20748120/4/ratio1x1_100.jpg" alt="Ms. President US held its eighth session on Friday, March 5 via Zoom. Pictured is the group that took part in the session.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ms-President-US-preparing-for-elections-for-girls-16029601.php" data-hdn-analytics="visit|article-16029601|-111552|4">Ms. President US elections March 21</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Jericho-a-dog-needs-a-Hail-Mary-Foster-needed-16029628.php" data-hdn-analytics="visit-from-img|article-16029628|-111552|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/36/20748181/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/36/20748181/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/36/20748181/3/ratio1x1_100.jpg" alt="Jericho, a dog, needs a Hail Mary, and a foster. He is available to meet by calling the ROAR Donofrio Family Animal Shelter, 45 South St. in Ridgefield, at 203-438-0158, for an appointment.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Jericho-a-dog-needs-a-Hail-Mary-Foster-needed-16029628.php" data-hdn-analytics="visit|article-16029628|-111552|5">Jericho needs a special foster family</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-Upcycle-challenge-Yogic-16029483.php" data-hdn-analytics="visit-from-img|article-16029483|-111552|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/33/20747971/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/33/20747971/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/33/20747971/3/ratio1x1_100.jpg" alt="Bryan Mazzola">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Community-news-Upcycle-challenge-Yogic-16029483.php" data-hdn-analytics="visit|article-16029483|-111552|6">Community news: Upcycle, ‘Yogic sleep,’ photoshop</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/The-Iris-Fund-had-a-successful-run-on-Fairfield-16006441.php" data-hdn-analytics="visit-from-img|article-16006441|-111552|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/12/16/20751248/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/12/16/20751248/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/12/16/20751248/5/ratio1x1_100.jpg" alt="The Iris Fund's 2019 running team, long before then pandemic">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/The-Iris-Fund-had-a-successful-run-on-Fairfield-16006441.php" data-hdn-analytics="visit|article-16006441|-111552|7">Ridgefield organizations raise thousands on Giving Day</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-students-learn-about-empathy-diversity-16027954.php" data-hdn-analytics="visit-from-img|article-16027954|-111552|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/24/37/20269025/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/24/37/20269025/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/24/37/20269025/9/ratio1x1_100.jpg" alt="Barlow Mountain Elementary School in Ridgefield, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-students-learn-about-empathy-diversity-16027954.php" data-hdn-analytics="visit|article-16027954|-111552|8">Ridgefield students learn about empathy, diversity</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Standardized-testing-returns-to-Ridgefield-16014638.php" data-hdn-analytics="visit-from-img|article-16014638|-111552|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/03/47/20724188/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/03/47/20724188/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/03/47/20724188/9/ratio1x1_100.jpg" alt="Students at work on their computers as part of trainings Johnson School in Bethel, Conn. gave students for the new state online tests, called Smarter Balanced Assessment, Friday, Feb. 21, 2014.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Standardized-testing-returns-to-Ridgefield-16014638.php" data-hdn-analytics="visit|article-16014638|-111552|9">Standardized testing returns to Ridgefield</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Nino-a-cat-needs-a-family-with-patience-16011838.php" data-hdn-analytics="visit-from-img|article-16011838|-111552|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/02/37/20719612/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/02/37/20719612/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/02/37/20719612/3/ratio1x1_100.jpg" alt="Nino, a cat, needs a family with patience, and understanding. He is available to meet by calling the ROAR Donofrio Family Animal Shelter, 45 South St. in Ridgefield, at 203-438-0158, for an appointment.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Nino-a-cat-needs-a-family-with-patience-16011838.php" data-hdn-analytics="visit|article-16011838|-111552|10">Nino, a cat, needs a family with patience, understanding</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16038868,
                    "headline": "Ridgefield Food Pantry promotes sustainability",
                    "url": "/news/article/Ridgefield-s-mobile-food-pantry-takes-an-16038868.php",
                    "image": "https://s.hdnux.com/photos/01/17/15/11/20763222/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16035841,
                    "headline": "RVNAhealth Today: Hope is in the Air",
                    "url": "/news/article/RVNAhealth-Today-Hope-is-in-the-Air-16035841.php",
                    "image": "https://s.hdnux.com/photos/01/17/13/70/20758049/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16029525,
                    "headline": "COVID travel info from Founders Hall",
                    "url": "/news/article/Founders-Hall-provides-COVID-19-traveling-and-16029525.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/34/20748052/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16029601,
                    "headline": "Ms. President US elections March 21",
                    "url": "/news/article/Ms-President-US-preparing-for-elections-for-girls-16029601.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/35/20748120/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16029628,
                    "headline": "Jericho needs a special foster family",
                    "url": "/news/article/Jericho-a-dog-needs-a-Hail-Mary-Foster-needed-16029628.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/36/20748181/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16029483,
                    "headline": "Community news: Upcycle, ‘Yogic sleep,’ photoshop",
                    "url": "/news/article/Community-news-Upcycle-challenge-Yogic-16029483.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/33/20747971/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16006441,
                    "headline": "Ridgefield organizations raise thousands on Giving Day",
                    "url": "/news/article/The-Iris-Fund-had-a-successful-run-on-Fairfield-16006441.php",
                    "image": "https://s.hdnux.com/photos/01/17/12/16/20751248/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16027954,
                    "headline": "Ridgefield students learn about empathy, diversity",
                    "url": "/news/article/Ridgefield-students-learn-about-empathy-diversity-16027954.php",
                    "image": "https://s.hdnux.com/photos/01/15/24/37/20269025/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16014638,
                    "headline": "Standardized testing returns to Ridgefield",
                    "url": "/news/article/Standardized-testing-returns-to-Ridgefield-16014638.php",
                    "image": "https://s.hdnux.com/photos/01/17/03/47/20724188/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16011838,
                    "headline": "Nino, a cat, needs a family with patience,...",
                    "url": "/news/article/Nino-a-cat-needs-a-family-with-patience-16011838.php",
                    "image": "https://s.hdnux.com/photos/01/17/02/37/20719612/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/entertainment/">Entertainment</a></div><h1 class="articleHeader--headline" aria-labelledby="">Winning numbers drawn in 'Daily 4 Day' game</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-03-20 17:46:10">March 20, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-03-20 17:46:59">Updated: March 20, 2021 1:46&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>AUSTIN, Texas (AP) _ The winning numbers in Saturday afternoon's drawing of the Texas Lottery's "Daily 4 Day" game were:</p>

    
            <p>7-9-3-7, FIREBALL: 4</p>

    <div id="paywall" class="content-wrapper">
            <p>(seven, nine, three, seven; FIREBALL: four)</p>

    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth ">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/a61fde3d-75eb-4e26-a694-d1b89d039c47";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a61fde3d-75eb-4e26-a694-d1b89d039c47');
}
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/New-Haven-mayor-won-t-apologize-for-saying-16038615.php" title="New Haven mayor won’t apologize for saying Greenwich uses ‘zoning to keep out communities of color’" data-hdn-analytics="visit|article-16038615|most_popular|0">New Haven mayor won’t apologize for saying Greenwich uses ‘zoning to keep out communities of color’</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Stress-level-10-out-of-10-After-daylong-16039333.php" title="Stress level ‘10 out of 10’: After daylong struggle, Stamford woman snags vaccine appointment" data-hdn-analytics="visit|article-16039333|most_popular|1">Stress level ‘10 out of 10’: After daylong struggle, Stamford woman snags vaccine appointment</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Earn-everything-From-Croatia-to-UConn-16035516.php" title="Nika Muhl idolizes Dennis Rodman. UConn needs that intensity in the NCAA Tournament." data-hdn-analytics="visit|article-16035516|most_popular|2">Nika Muhl idolizes Dennis Rodman. UConn needs that intensity in the NCAA Tournament.</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/Truck-fire-caused-by-explosion-near-16007031.php" title="Truck fire caused by ‘explosion’ near Ridgefield storefronts" data-hdn-analytics="visit|article-16007031|most_popular|3">Truck fire caused by ‘explosion’ near Ridgefield storefronts</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-townhouse-project-approved-in-East-Norwalk-16040743.php" title="New townhouse project approved in East Norwalk" data-hdn-analytics="visit|article-16040743|most_popular|4">New townhouse project approved in East Norwalk</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/Big-smokescreen-Danbury-area-restaurants-16039421.php" title="‘Big smokescreen’: Danbury-area restaurants take eased restrictions with a grain of salt" data-hdn-analytics="visit|article-16039421|most_popular|5">‘Big smokescreen’: Danbury-area restaurants take eased restrictions with a grain of salt</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Naugatuck-man-charged-in-Fairfield-fatal-overdose-16037926.php" title="Naugatuck man charged in Fairfield fatal overdose" data-hdn-analytics="visit|article-16037926|most_popular|6">Naugatuck man charged in Fairfield fatal overdose</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">The Associated Press</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/RidgefieldPress/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CRP&amp;campaignGroup=RP">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->