




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16364426 -->
    <!-- generated at 2021-08-04 16:45:28 on pwcm7 running vv11.9.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Unifi: Fiscal Q4 Earnings Snapshot" /><meta name="sailthru.date" content="2021-08-04 17:20:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16364426" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="north-america-greensboro,north-carolina,united-states,unifi,ap,ufi,north-carolina-state,mc-complete-state-national,zacks-investment-research,f-wire,fiscal-q4-earnings-snapshot,automated-insights,unifi,ap,ufi,north-carolina-state,mc-complete-state-national,zacks-investment-research,north-america-greensboro,north-carolina,united-states,f-wire,fiscal-q4-earnings-snapshot,automated-insights,2fbusiness-26-industrial,2fnews-2fbusiness-news-2ffinancial-markets-news,2ffinance-2finvesting" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Unifi: Fiscal Q4 Earnings Snapshot</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16364426",
            "title": "Unifi: Fiscal Q4 Earnings Snapshot",
            "url": "https://www.theridgefieldpress.com/business/article/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php",
            "slug": "https://www.theridgefieldpress.com/business/article/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php",
            "summary": "GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net...",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v11.9.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.9.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v11.9.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v11.9.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16364426">
<link rel="canonical" href="https://www.theridgefieldpress.com/business/article/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php" />
    <link rel="amphtml" href="https://www.theridgefieldpress.com/business/amp/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net..."/>
    <meta name="date.release" content="2021-08-04 21:20:52" />
    <meta name="time.release" content="2021-08-04 21:20:52" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="North America Greensboro, North Carolina, United States, Unifi, AP, UFI, North Carolina State, MC Complete - State & National, Zacks Investment Research, F Wire, Fiscal Q4 Earnings Snapshot, Automated Insights" />
        <meta name="news_keywords" content="North America Greensboro, North Carolina, United States, Unifi, AP, UFI, North Carolina State, MC Complete - State & National, Zacks Investment Research, F Wire, Fiscal Q4 Earnings Snapshot, Automated Insights" />
                <meta name="nlpOrganization" content="Unifi, AP, UFI, North Carolina State, MC Complete - State & National, Zacks Investment Research" />
                    <meta name="nlpLocation" content="North America Greensboro, North Carolina, United States" />
                            <meta name="nlpOther" content="F Wire, Fiscal Q4 Earnings Snapshot, Automated Insights" />
                            <meta name="nlpCategories" content="%2FBusiness+%26+Industrial,%2FNews%2FBusiness+News%2FFinancial+Markets+News,%2FFinance%2FInvesting" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-08-04 21:18:54"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Unifi: Fiscal Q4 Earnings Snapshot"/><meta property="og:description" content="GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net..."/><meta property="og:url" content="https://www.theridgefieldpress.com/business/article/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-08-04 21:18:54" /><meta property="article:modified_time" content="2021-08-04 21:20:52" /><meta property="article:author" content=""/><meta property="article:section" content="Business" /><meta property="article:tag" content="North America Greensboro" /><meta property="article:tag" content="North Carolina" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Unifi" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="UFI" /><meta property="article:tag" content="North Carolina State" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Zacks Investment Research" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="Fiscal Q4 Earnings Snapshot" /><meta property="article:tag" content="Automated Insights" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net..."/>
<meta name="twitter:title" content="Unifi: Fiscal Q4 Earnings Snapshot"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News :: Business";var omni_title = "Unifi: Fiscal Q4 Earnings Snapshot";var omni_bizObjectId = "16364426";var omni_className = "article";var omni_publicationDate = "2021-08-04 21:18:54";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@id": "https:\/\/www.theridgefieldpress.com\/business\/article\/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php"
    },
    "headline": "Unifi: Fiscal Q4 Earnings Snapshot",
    "articleBody": "GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net income of $13.4 million, after reporting a loss in the same period a year earlier. On a per-share basis, the Greensboro, North Carolina-based company said it had net income of 70 cents. Earnings, adjusted for non-recurring gains, were 37 cents per share. The polyester and nylon yarn maker posted revenue of $184.4 million in the period. Unifi shares have increased 25% since the beginning of the year. In the final minutes of trading on Wednesday, shares hit $22.22, a rise of 86% in the last 12 months. _____ This story was generated by Automated Insights (http:\/\/automatedinsights.com\/ap) using data from Zacks Investment Research. Access a Zacks stock report on UFI at https:\/\/www.zacks.com\/ap\/UFI",
    "datePublished": "2021-08-04T21:18:54Z",
    "dateModified": "2021-08-04T21:20:52Z",
    "author": [
        {
            "@type": "Person",
            "name": "",
            "jobTitle": ""
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png",
            "width": 600,
            "height": 60
        }
    },
    "sameAs": [
        "https:\/\/www.facebook.com\/RidgefieldPress\/",
        "https:\/\/twitter.com\/ridgefieldpress"
    ],
    "description": "GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net..."
}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<style>
.beige .article--content>p>a {border-bottom: 1px solid #ac947d;}
.beige .article--content>p>a:hover {border-bottom: 1px solid #ac947d; color:#ac947d;}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Unifi: Fiscal Q4 Earnings Snapshot</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|6">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="single" data-length="1" data-index="6"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|7">Entertainment</a></li><li class="parent topLevel" data-length="4" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5866" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|1">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5724" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5723" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|3">Camp Guide</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111550-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111550 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111550" data-collection-title="D- RP Article Ribbon Business" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php" data-hdn-analytics="visit-from-img|article-15751783|-111550|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_100.jpg" alt="The downtown lights in Ridgefield are on and shoppers are out, but a virtual ceremony to officially turn on the lights is planned Friday, Nov. 27, at 5:45 p.m., available on a variety of electronic media.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php" data-hdn-analytics="visit|article-15751783|-111550|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield tree lighting ceremony will be virtual Friday</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php" data-hdn-analytics="visit-from-img|article-15720576|-111550|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_100.jpg" alt="This photo depicts a part of a U.S. $100 bill. The annual Ridgefield tri-board meeting, at which town and school official gather for a look at the budget situation in the town, is scheduled for Tuesday, Nov. 17, starting at 7 p.m. via a Zoom link.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php" data-hdn-analytics="visit|article-15720576|-111550|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield tri-board meeting will look at finances</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php" data-hdn-analytics="visit-from-img|article-15662073|-111550|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_100.jpg" alt="Suzanne Brennan, executive director of Lounsbury House, thanks Branch Manager Antony Tokarr of M&amp;T Bank for the bank's support of Ridgefield's historic community center. As a nonprofit, Lounsbury House relies on community support to help with operations, maintenance and ongoing preservation. For more information on preservation efforts, call 203-438-6962.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php" data-hdn-analytics="visit|article-15662073|-111550|3" data-epe-inst="s:0;t:75" data-epe-title="1">Lounsbury House receives donation from M&T Bank</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php" data-hdn-analytics="visit-from-img|article-15652747|-111550|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_100.jpg" alt="Sal Bagliavio and Frank Candullo, Bailey's Backyard masked pizza duo, in front of the restaurant's new mobile pizza oven.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php" data-hdn-analytics="visit|article-15652747|-111550|4" data-epe-inst="s:0;t:75" data-epe-title="1">Bailey’s Backyard now offering pizza pop up catering</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php" data-hdn-analytics="visit-from-img|article-15606332|-111550|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_100.jpg" alt="Patrick Butler">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php" data-hdn-analytics="visit|article-15606332|-111550|5" data-epe-inst="s:0;t:75" data-epe-title="1">Reynolds + Rowella welcomes new tax partner</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php" data-hdn-analytics="visit-from-img|article-15605466|-111550|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_100.jpg" alt="Believe Inspire Grow (B.I.G.) will host a virtual meeting Wednesday, Oct. 7, from 12:30-2 p.m.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php" data-hdn-analytics="visit|article-15605466|-111550|6" data-epe-inst="s:0;t:75" data-epe-title="1">B.I.G. meeting: How industries have pivoted and evolved</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php" data-hdn-analytics="visit-from-img|article-15394151|-111550|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_100.jpg" alt="The entrance to the Keeler Tavern Museum in Ridgefield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php" data-hdn-analytics="visit|article-15394151|-111550|7" data-epe-inst="s:0;t:75" data-epe-title="1">Keeler Tavern Museum & History Center receives education grant</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php" data-hdn-analytics="visit-from-img|article-15380458|-111550|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_100.jpg" alt="Ridgefield Town Hall">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php" data-hdn-analytics="visit|article-15380458|-111550|8" data-epe-inst="s:0;t:75" data-epe-title="1">Tax incentive renewed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php" data-hdn-analytics="visit-from-img|article-15380367|-111550|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_100.jpg" alt="Ridgefield's ECDC (Economic &amp; Community Development Commission) created a 40-question online survey for Ridgefield business owners.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php" data-hdn-analytics="visit|article-15380367|-111550|9" data-epe-inst="s:0;t:75" data-epe-title="1">Survey reveals mix of hope and worry among businesses</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php" data-hdn-analytics="visit-from-img|article-15347180|-111550|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_100.jpg" alt="Dr. F. Scott Gray and Dr. Matthew Rogell">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php" data-hdn-analytics="visit|article-15347180|-111550|10" data-epe-inst="s:0;t:75" data-epe-title="1">Gray, Rogell join Somers Orthopedics</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15751783,
                    "headline": "Ridgefield tree lighting ceremony will be virtual...",
                    "url": "/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php",
                    "image": "https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15720576,
                    "headline": "Ridgefield tri-board meeting will look at finances",
                    "url": "/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php",
                    "image": "https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15662073,
                    "headline": "Lounsbury House receives donation from M&T Bank",
                    "url": "/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php",
                    "image": "https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15652747,
                    "headline": "Bailey’s Backyard now offering pizza pop up catering",
                    "url": "/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php",
                    "image": "https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15606332,
                    "headline": "Reynolds + Rowella welcomes new tax partner",
                    "url": "/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php",
                    "image": "https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15605466,
                    "headline": "B.I.G. meeting: How industries have pivoted and evolved",
                    "url": "/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php",
                    "image": "https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15394151,
                    "headline": "Keeler Tavern Museum & History Center receives...",
                    "url": "/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php",
                    "image": "https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15380458,
                    "headline": "Tax incentive renewed",
                    "url": "/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php",
                    "image": "https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15380367,
                    "headline": "Survey reveals mix of hope and worry among businesses",
                    "url": "/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php",
                    "image": "https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15347180,
                    "headline": "Gray, Rogell join Somers Orthopedics",
                    "url": "/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php",
                    "image": "https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a><span> // </span><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/business/">Business</a></div><h1 class="articleHeader--headline" aria-labelledby="">Unifi: Fiscal Q4 Earnings Snapshot</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-08-04 21:20:52">Aug. 4, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/business/articleComments/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>GREENSBORO, N.C. (AP) _ Unifi Inc. (UFI) on Wednesday reported fiscal fourth-quarter net income of $13.4 million, after reporting a loss in the same period a year earlier.</p>

    
            <p>On a per-share basis, the Greensboro, North Carolina-based company said it had net income of 70 cents. Earnings, adjusted for non-recurring gains, were 37 cents per share.</p>

    <div id="paywall" class="content-wrapper">
            <p>The polyester and nylon yarn maker posted revenue of $184.4 million in the period.</p>

    
            <p>Unifi shares have increased 25% since the beginning of the year. In the final minutes of trading on Wednesday, shares hit $22.22, a rise of 86% in the last 12 months.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96901">
            <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>_____</p>

    
            <p>This story was generated by Automated Insights (<a href="http://automatedinsights.com/ap">http://automatedinsights.com/ap</a>) using data from Zacks Investment Research. Access a Zacks stock report on UFI at <a href="https://www.zacks.com/ap/UFI" target="_blank">https://www.zacks.com/ap/UFI</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-115312-dynamic_featured_story"><!-- hearst/collections/dynamic_featured_story.tpl -->
<!-- collection.dynamic_featured_story.115312 -->
   <!-- design/collection/dynamic_featured_story/default.tpl -->
    <div class="featuredStory inDepth">
                    <!-- hearst/collections/slide.tpl -->
            <div class="featuredStory--header inDepth--header collectionHeader">
            <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Real Estate Guide
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->        </div>
    <div class="slide inDepth--wrapper">
                        
                <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit-image|link-150375|premium_article_featured_articles-115312|1">
                        <div class="slide--img">
                <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                    <source data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg 1x, https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_850.jpg 2x" media="(min-width: 20rem)">
                    <img data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg" alt="Houses on the Town Beach Clinton on March 21, 2021">
                </picture>
            </div>
                    </a>
        <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit|link-150375|premium_article_featured_articles-115312|1">
            <div class="slide--headline" data-epe-inst="s:0;t:70" data-epe-title="1">Your guide to finding a house or apartment in Connecticut</div>        </a>
        <div class="slide--abstract abstract" data-epe-inst="s:0;t:200" data-epe-blurb="1">Our easy-to-use guide will help you navigate some of the most popular housing markets in CT.</div>
                      </div>
<!-- e hearst/collections/slide.tpl -->            </div>
<!-- e design/collection/dynamic_featured_story/default.tpl --><!-- e hearst/collections/dynamic_featured_story.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/We-were-in-great-shape-until-the-delta-16361531.php" title="‘We were in great shape until the delta variant’: Ridgefield warns residents to ‘beware’ as cases begin to increase" data-hdn-analytics="visit|article-16361531|most_popular|0">‘We were in great shape until the delta variant’: Ridgefield warns residents to ‘beware’ as cases begin to increase</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Police-Ridgefield-man-dead-after-one-car-incident-16350369.php" title="Police: Ridgefield man dead after one-car incident" data-hdn-analytics="visit|article-16350369|most_popular|1">Police: Ridgefield man dead after one-car incident</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/In-Ridgefield-wellness-center-with-an-energy-16358422.php" title="In Ridgefield, wellness center with ‘an energy of its own’ expands during the pandemic" data-hdn-analytics="visit|article-16358422|most_popular|2">In Ridgefield, wellness center with ‘an energy of its own’ expands during the pandemic</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mamanasco-Lake-Improvement-Fund-in-Ridgefield-16361247.php" title="‘We are the caretakers’: Ridgefield’s Mamanasco Lake Improvement Fund marks 50 years:" data-hdn-analytics="visit|article-16361247|most_popular|3">‘We are the caretakers’: Ridgefield’s Mamanasco Lake Improvement Fund marks 50 years:</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/Police-2-drivers-taken-to-hospital-after-16310967.php" title="Police: 2 drivers taken to hospital after Ridgefield crash" data-hdn-analytics="visit|article-16310967|most_popular|4">Police: 2 drivers taken to hospital after Ridgefield crash</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Ridgefield-restaurants-logging-extra-hours-16353473.php" title="Ridgefield restaurants logging extra hours, ‘don’t have enough staff’ to fulfill patrons’ demands" data-hdn-analytics="visit|article-16353473|most_popular|5">Ridgefield restaurants logging extra hours, ‘don’t have enough staff’ to fulfill patrons’ demands</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Miley-Cyrus-Gives-Lollapalooza-the-Wild-Party-It-16352298.php" title="Miley Cyrus Gives Lollapalooza the Wild Party It Craves on Night One" data-hdn-analytics="visit|article-16352298|most_popular|6">Miley Cyrus Gives Lollapalooza the Wild Party It Craves on Night One</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/business/articleComments/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/business/articleComments/Unifi-Fiscal-Q4-Earnings-Snapshot-16364426.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_RP&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->