




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17359388 -->
    <!-- generated at 2022-08-08 13:46:52 on pwcm5 running vv13.4.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Preclosing" /><meta name="sailthru.date" content="2022-08-08 14:01:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17359388" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="75" /><meta name="sailthru.tags" content="chicago,united-states,north-america,illinois,mc-complete-state-national,chicago-board-of-trade,ap,mar-6121-4-6183-4-6083-4,chicago-board-of-trade-mon,f-wire,openhighlowlastchg,mc-complete-state-national,chicago-board-of-trade,ap,mar-6121-4-6183-4-6083-4,chicago-board-of-trade-mon,chicago,united-states,north-america,illinois,f-wire,openhighlowlastchg,2ffinance-2finvesting" /><meta name="sailthru.image.thumb" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Preclosing</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17359388",
            "title": "Preclosing",
            "url": "https://www.theridgefieldpress.com/business/article/Preclosing-17359388.php",
            "slug": "https://www.theridgefieldpress.com/business/article/Preclosing-17359388.php",
            "summary": "CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon:",
            "image": "https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "The Ridgefield Press",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 75 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="17359388">
<link rel="canonical" href="https://www.theridgefieldpress.com/business/article/Preclosing-17359388.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon:"/>
    <meta name="date.release" content="2022-08-08 18:01:12" />
    <meta name="time.release" content="2022-08-08 18:01:12" />
    <meta name="sections" content="Business" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Chicago, United States, North America, Illinois, MC Complete - State & National, Chicago Board of Trade, AP, Mar 6121⁄4 6183⁄4 6083⁄4, Chicago Board of Trade Mon, F Wire, OpenHighLowLastChg" />
        <meta name="news_keywords" content="Chicago, United States, North America, Illinois, MC Complete - State & National, Chicago Board of Trade, AP, Mar 6121⁄4 6183⁄4 6083⁄4, Chicago Board of Trade Mon, F Wire, OpenHighLowLastChg" />
                <meta name="nlpOrganization" content="MC Complete - State & National, Chicago Board of Trade, AP, Mar 6121⁄4 6183⁄4 6083⁄4, Chicago Board of Trade Mon" />
                    <meta name="nlpLocation" content="Chicago, United States, North America, Illinois" />
                            <meta name="nlpOther" content="F Wire, OpenHighLowLastChg" />
                            <meta name="nlpCategories" content="%2FFinance%2FInvesting" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="390351278209468"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-08-08 17:58:16"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Preclosing"/><meta property="og:description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon:"/><meta property="og:url" content="https://www.theridgefieldpress.com/business/article/Preclosing-17359388.php"/><meta property="og:site_name" content="The Ridgefield Press"/><meta property="og:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-08-08 17:58:16" /><meta property="article:modified_time" content="2022-08-08 18:01:12" /><meta property="article:author" content=""/><meta property="article:section" content="Business" /><meta property="article:tag" content="Chicago" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Illinois" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Chicago Board of Trade" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Mar 6121⁄4 6183⁄4 6083⁄4" /><meta property="article:tag" content="Chicago Board of Trade Mon" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="OpenHighLowLastChg" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theridgefieldpress.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon:"/>
<meta name="twitter:title" content="Preclosing"/>
<meta name="twitter:site" content="@ridgefieldpress" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News :: Business";var omni_title = "Preclosing";var omni_bizObjectId = "17359388";var omni_className = "article";var omni_publicationDate = "2022-08-08 17:58:16";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theridgefieldpress.com\/business\/article\/Preclosing-17359388.php"},"headline":"Preclosing","articleBody":"CHICAGO (AP) \u2014 Futures trading on the Chicago Board of Trade Mon: OpenHighLowLastChg. WHEAT 5,000 bu minimum; cents per bushel Sep 776\u00bd 793\u00be 760\u00be 777 +1\u00bc Dec 796\u00bc 812\u00bc 780\u00bd 796\u00bc +1 Mar 814\u00be 829\u00be 799 815 +1 May 822\u00be 839\u00be 812\u00bd 827 +\u00be Jul 820\u00bd 840 813\u00be 828\u00bc +\u00be Sep 833 842 817\u00bd 832\u00be +\u00be Dec 831 848 826\u00be 839\u00bc +2\u00bc Jul 788\u00be 792 788\u00be 792 +4\u00bd Est. sales 79,325. Fri.'s sales 116,953 Fri.'s open int 316,152 CORN 5,000 bu minimum; cents per bushel Sep 603 616 601\u00be 606\u00bc \u20144 Dec 603 611 601 604\u00bc \u20145\u00be Mar 612\u00bc 618\u00be 608\u00be 612 \u20146 May 617 623 613\u00bd 616\u00bd \u20146 Jul 615\u00bd 623\u00bd 614\u00bc 617\u00bc \u20146 Sep 588\u00be 592\u00bd 585 587\u00bd \u20144\u00be Dec 578 582 573\u00bc 577 \u20145\u00bc Mar 587\u00be 589 582\u00bc 585 \u20145 May 586\u00bc 593\u00be 586\u00bc 588 \u20145\u00bc Jul 588\u00bc 588\u00bc 588\u00bc 588\u00bc \u20144\u00bd Dec 538 538 534 537\u00be \u2014 \u00be Est. sales 254,845. Fri.'s sales 340,193 Fri.'s open int 1,347,915 OATS 5,000 bu minimum; cents per bushel Sep 422\u00bc 436\u00be 422\u00bc 434\u00bd +12 Dec 410\u00be 419\u00bd 404 414\u00bd +8\u00be Mar 410 414\u00bc 406 413 +6 May 410\u00be 417 410\u00be 417 +13\u00bc Est. sales 251. Fri.'s sales 228 Fri.'s open int 2,724, up 10 SOYBEANS 5,000 bu minimum; cents per bushel Aug 1605\u00bd 1629 1603 1612\u00be \u20142 Sep 1460\u00bc 1478\u00be 1454\u00be 1458\u00be \u20144\u00bd Nov 1398\u00bd 1421 1393\u00be 1396 \u201412\u00be Jan 1407\u00bc 1428\u00bd 1401\u00be 1404 \u201413 Mar 1405 1428\u00bd 1403\u00bc 1404\u00bc \u201412\u00be May 1416 1429\u00bc 1404\u00bd 1405\u00bd \u201412\u00bd Jul 1402 1426\u00bc 1402 1403 \u201412\u00bc Aug 1386\u00bd 1386\u00bd 1383\u00be 1383\u00be \u20146\u00bd Sep 1348\u00bd 1348\u00bd 1343 1343 \u2014 \u00bc Nov 1311\u00bc 1332 1311\u00bc 1316\u00bd \u20147\u00bd Jan 1329\u00bc 1332\u00be 1329\u00bc 1330\u00be +3\u00bd Est. sales 93,825. Fri.'s sales 154,995 Fri.'s open int 583,428, up 223","datePublished":"2022-08-08T17:58:16Z","dateModified":"2022-08-08T18:01:12Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.theRidgefieldPress.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/RidgefieldPress\/","https:\/\/twitter.com\/ridgefieldpress"]},"description":"CHICAGO (AP) \u2014 Futures trading on the Chicago Board of Trade Mon:"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y653.theridgefieldpress.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 75 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">The Ridgefield Press Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="The Ridgefield Press Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Preclosing</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6064" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4724" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="https://link.theridgefieldpress.com/join/signup-rp" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5809" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4765" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|2">E-Edition</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4756" data-hdn-analytics="visit|Home-About Us|navigation-ard|3">About Us</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4760" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|4">Print Archives</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4761" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|5">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4762" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|6">Terms of Use</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1639?siteid=CT_RP&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4763" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|7">Subscribe</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4725" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4727" data-hdn-analytics="visit|News-Education|navigation-ard|1">Education</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4729" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4730" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|3">Politics & Elections</a></li><li class="child"><a  href="/news/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4731" data-hdn-analytics="visit|News-Connecticut|navigation-ard|4">Connecticut</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4732" data-hdn-analytics="visit|News-Town Government|navigation-ard|5">Town Government</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6088" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4739" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4728" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4733" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5832" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4734" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5813" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5829" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5352" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/theridgefieldpress/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5231" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5814" data-hdn-analytics="visit|Entertainment|navigation-ard|8">Entertainment</a></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6118" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5722" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6010" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="10"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4758" data-hdn-analytics="visit|Help|navigation-ard|1">Help</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4757" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4759" data-hdn-analytics="visit|Help-Delivery Problems|navigation-ard|2">Delivery Problems</a></li></ul></li><li class="single" data-length="1" data-index="11"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4746" data-hdn-analytics="visit|Classifieds|navigation-ard|2">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111550-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111550 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111550" data-collection-title="D- RP Article Ribbon Business" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php" data-hdn-analytics="visit-from-img|article-15751783|-111550|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio1x1_100.jpg" alt="The downtown lights in Ridgefield are on and shoppers are out, but a virtual ceremony to officially turn on the lights is planned Friday, Nov. 27, at 5:45 p.m., available on a variety of electronic media.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php" data-hdn-analytics="visit|article-15751783|-111550|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield tree lighting ceremony will be virtual Friday</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php" data-hdn-analytics="visit-from-img|article-15720576|-111550|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio1x1_100.jpg" alt="This photo depicts a part of a U.S. $100 bill. The annual Ridgefield tri-board meeting, at which town and school official gather for a look at the budget situation in the town, is scheduled for Tuesday, Nov. 17, starting at 7 p.m. via a Zoom link.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php" data-hdn-analytics="visit|article-15720576|-111550|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ridgefield tri-board meeting will look at finances</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php" data-hdn-analytics="visit-from-img|article-15662073|-111550|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio1x1_100.jpg" alt="Suzanne Brennan, executive director of Lounsbury House, thanks Branch Manager Antony Tokarr of M&amp;T Bank for the bank’s support of Ridgefield’s historic community center. As a nonprofit, Lounsbury House relies on community support to help with operations, maintenance and ongoing preservation. For more information on preservation efforts, call 203-438-6962.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php" data-hdn-analytics="visit|article-15662073|-111550|3" data-epe-inst="s:0;t:75" data-epe-title="1">Lounsbury House receives donation from M&T Bank</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php" data-hdn-analytics="visit-from-img|article-15652747|-111550|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio1x1_100.jpg" alt="Sal Bagliavio and Frank Candullo, Bailey’s Backyard masked pizza duo, in front of the restaurant’s new mobile pizza oven.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php" data-hdn-analytics="visit|article-15652747|-111550|4" data-epe-inst="s:0;t:75" data-epe-title="1">Bailey’s Backyard now offering pizza pop up catering</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php" data-hdn-analytics="visit-from-img|article-15606332|-111550|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio1x1_100.jpg" alt="Patrick Butler">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php" data-hdn-analytics="visit|article-15606332|-111550|5" data-epe-inst="s:0;t:75" data-epe-title="1">Reynolds + Rowella welcomes new tax partner</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php" data-hdn-analytics="visit-from-img|article-15605466|-111550|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio1x1_100.jpg" alt="Believe Inspire Grow (B.I.G.) will host a virtual meeting Wednesday, Oct. 7, from 12:30-2 p.m.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php" data-hdn-analytics="visit|article-15605466|-111550|6" data-epe-inst="s:0;t:75" data-epe-title="1">B.I.G. meeting: How industries have pivoted and evolved</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php" data-hdn-analytics="visit-from-img|article-15394151|-111550|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio1x1_100.jpg" alt="The entrance to the Keeler Tavern Museum in Ridgefield.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php" data-hdn-analytics="visit|article-15394151|-111550|7" data-epe-inst="s:0;t:75" data-epe-title="1">Keeler Tavern Museum & History Center receives education grant</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php" data-hdn-analytics="visit-from-img|article-15380458|-111550|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio1x1_100.jpg" alt="Ridgefield Town Hall">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php" data-hdn-analytics="visit|article-15380458|-111550|8" data-epe-inst="s:0;t:75" data-epe-title="1">Tax incentive renewed</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php" data-hdn-analytics="visit-from-img|article-15380367|-111550|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio1x1_100.jpg" alt="Ridgefield’s ECDC (Economic &amp; Community Development Commission) created a 40-question online survey for Ridgefield business owners.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php" data-hdn-analytics="visit|article-15380367|-111550|9" data-epe-inst="s:0;t:75" data-epe-title="1">Survey reveals mix of hope and worry among businesses</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php" data-hdn-analytics="visit-from-img|article-15347180|-111550|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio1x1_100.jpg" alt="Dr. F. Scott Gray and Dr. Matthew Rogell">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php" data-hdn-analytics="visit|article-15347180|-111550|10" data-epe-inst="s:0;t:75" data-epe-title="1">Gray, Rogell join Somers Orthopedics</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15751783,
                    "headline": "Ridgefield tree lighting ceremony will be virtual...",
                    "url": "/news/article/Ridgefield-tree-lighting-ceremony-will-be-virtual-15751783.php",
                    "image": "https://s.hdnux.com/photos/01/15/35/26/20305288/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15720576,
                    "headline": "Ridgefield tri-board meeting will look at finances",
                    "url": "/news/article/Ridgefield-tri-board-meeting-will-look-at-finances-15720576.php",
                    "image": "https://s.hdnux.com/photos/01/15/17/37/20248552/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15662073,
                    "headline": "Lounsbury House receives donation from M&T Bank",
                    "url": "/news/article/Lounsbury-House-receives-donation-from-M-T-Bank-15662073.php",
                    "image": "https://s.hdnux.com/photos/01/14/64/22/20137106/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15652747,
                    "headline": "Bailey’s Backyard now offering pizza pop up catering",
                    "url": "/news/article/Bailey-s-Backyard-now-offering-pizza-pop-up-15652747.php",
                    "image": "https://s.hdnux.com/photos/01/14/57/50/20118038/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15606332,
                    "headline": "Reynolds + Rowella welcomes new tax partner",
                    "url": "/news/article/Reynolds-Rowella-welcomes-new-tax-partner-15606332.php",
                    "image": "https://s.hdnux.com/photos/01/14/33/12/20034188/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15605466,
                    "headline": "B.I.G. meeting: How industries have pivoted and evolved",
                    "url": "/news/article/B-I-G-meeting-How-industries-have-pivoted-and-15605466.php",
                    "image": "https://s.hdnux.com/photos/01/14/32/62/20032662/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15394151,
                    "headline": "Keeler Tavern Museum & History Center receives...",
                    "url": "/news/article/Keeler-Tavern-Museum-History-Center-receives-15394151.php",
                    "image": "https://s.hdnux.com/photos/01/12/75/04/19648770/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15380458,
                    "headline": "Tax incentive renewed",
                    "url": "/news/article/Tax-incentive-renewed-for-single-downtown-business-15380458.php",
                    "image": "https://s.hdnux.com/photos/01/12/67/05/19624284/20/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15380367,
                    "headline": "Survey reveals mix of hope and worry among businesses",
                    "url": "/news/article/Survery-reveals-mix-of-hope-and-worry-among-15380367.php",
                    "image": "https://s.hdnux.com/photos/01/12/67/02/19624085/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15347180,
                    "headline": "Gray, Rogell join Somers Orthopedics",
                    "url": "/news/article/Dr-Scott-Gray-Dr-Matthew-Rogell-join-Somers-15347180.php",
                    "image": "https://s.hdnux.com/photos/01/12/50/44/19564861/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/news/">News</a><span> // </span><a class="articleHeader--breadcrumbs-item" href="https://www.theridgefieldpress.com/business/">Business</a></div><h1 class="articleHeader--headline" aria-labelledby="">Preclosing</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-08-08 18:01:12">Aug. 8, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theridgefieldpress.com/business/articleComments/Preclosing-17359388.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CHICAGO (AP) — Futures trading on the Chicago Board of Trade Mon:</p>
    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<tr><th>OpenHighLowLastChg.</th></tr>
<tr><th>WHEAT</th></tr>
<tr><th>5,000 bu minimum; cents per bushel</th></tr>
<tr>
<td>Sep</td>
<td>776½</td>
<td>793¾</td>
<td>760¾</td>
<td>777</td>
<td>+1¼</td>
</tr>
<tr>
<td>Dec</td>
<td>796¼</td>
<td>812¼</td>
<td>780½</td>
<td>796¼</td>
<td>+1</td>
</tr>
<tr>
<td>Mar</td>
<td>814¾</td>
<td>829¾</td>
<td>799</td>
<td>815</td>
<td>+1</td>
</tr>
<tr>
<td>May</td>
<td>822¾</td>
<td>839¾</td>
<td>812½</td>
<td>827</td>
<td>+¾</td>
</tr>
<tr>
<td>Jul</td>
<td>820½</td>
<td>840</td>
<td>813¾</td>
<td>828¼</td>
<td>+¾</td>
</tr>
<tr>
<td>Sep</td>
<td>833</td>
<td>842</td>
<td>817½</td>
<td>832¾</td>
<td>+¾</td>
</tr>
<tr>
<td>Dec</td>
<td>831</td>
<td>848</td>
<td>826¾</td>
<td>839¼</td>
<td>+2¼</td>
</tr>
<tr>
<td>Jul</td>
<td>788¾</td>
<td>792</td>
<td>788¾</td>
<td>792</td>
<td>+4½</td>
</tr>
<tr>
<td>Est. sales 79,325.  </td>
<td>Fri.'s sales 116,953</td>
</tr>
<tr><td>Fri.'s open int 316,152</td></tr>
<tr><th>CORN</th></tr>
<tr><th>5,000 bu minimum; cents per bushel</th></tr>
<tr>
<td>Sep</td>
<td>603</td>
<td>616</td>
<td>601¾</td>
<td>606¼</td>
<td>—4</td>
</tr>
<tr>
<td>Dec</td>
<td>603</td>
<td>611</td>
<td>601</td>
<td>604¼</td>
<td>—5¾</td>
</tr>
<tr>
<td>Mar</td>
<td>612¼</td>
<td>618¾</td>
<td>608¾</td>
<td>612</td>
<td>—6</td>
</tr>
<tr>
<td>May</td>
<td>617</td>
<td>623</td>
<td>613½</td>
<td>616½</td>
<td>—6</td>
</tr>
<tr>
<td>Jul</td>
<td>615½</td>
<td>623½</td>
<td>614¼</td>
<td>617¼</td>
<td>—6</td>
</tr>
<tr>
<td>Sep</td>
<td>588¾</td>
<td>592½</td>
<td>585</td>
<td>587½</td>
<td>—4¾</td>
</tr>
<tr>
<td>Dec</td>
<td>578</td>
<td>582</td>
<td>573¼</td>
<td>577</td>
<td>—5¼</td>
</tr>
<tr>
<td>Mar</td>
<td>587¾</td>
<td>589</td>
<td>582¼</td>
<td>585</td>
<td>—5</td>
</tr>
<tr>
<td>May</td>
<td>586¼</td>
<td>593¾</td>
<td>586¼</td>
<td>588</td>
<td>—5¼</td>
</tr>
<tr>
<td>Jul</td>
<td>588¼</td>
<td>588¼</td>
<td>588¼</td>
<td>588¼</td>
<td>—4½</td>
</tr>
<tr>
<td>Dec</td>
<td>538</td>
<td>538</td>
<td>534</td>
<td>537¾</td>
<td>—</td>
<td>¾</td>
</tr>
<tr>
<td>Est. sales 254,845.  </td>
<td>Fri.'s sales 340,193</td>
</tr>
<tr><td>Fri.'s open int 1,347,915</td></tr>
<tr><th>OATS</th></tr>
<tr><th>5,000 bu minimum; cents per bushel</th></tr>
<tr>
<td>Sep</td>
<td>422¼</td>
<td>436¾</td>
<td>422¼</td>
<td>434½</td>
<td>+12</td>
</tr>
<tr>
<td>Dec</td>
<td>410¾</td>
<td>419½</td>
<td>404</td>
<td>414½</td>
<td>+8¾</td>
</tr>
<tr>
<td>Mar</td>
<td>410</td>
<td>414¼</td>
<td>406</td>
<td>413</td>
<td>+6</td>
</tr>
<tr>
<td>May</td>
<td>410¾</td>
<td>417</td>
<td>410¾</td>
<td>417</td>
<td>+13¼</td>
</tr>
<tr>
<td>Est. sales 251.  </td>
<td>Fri.'s sales 228</td>
</tr>
<tr>
<td>Fri.'s open int 2,724,  </td>
<td>up 10</td>
</tr>
<tr><th>SOYBEANS</th></tr>
<tr><th>5,000 bu minimum; cents per bushel</th></tr>
<tr>
<td>Aug</td>
<td>1605½</td>
<td>1629</td>
<td>1603</td>
<td>1612¾</td>
<td>—2</td>
</tr>
<tr>
<td>Sep</td>
<td>1460¼</td>
<td>1478¾</td>
<td>1454¾</td>
<td>1458¾</td>
<td>—4½</td>
</tr>
<tr>
<td>Nov</td>
<td>1398½</td>
<td>1421</td>
<td>1393¾</td>
<td>1396</td>
<td>—12¾</td>
</tr>
<tr>
<td>Jan</td>
<td>1407¼</td>
<td>1428½</td>
<td>1401¾</td>
<td>1404</td>
<td>—13</td>
</tr>
<tr>
<td>Mar</td>
<td>1405</td>
<td>1428½</td>
<td>1403¼</td>
<td>1404¼</td>
<td>—12¾</td>
</tr>
<tr>
<td>May</td>
<td>1416</td>
<td>1429¼</td>
<td>1404½</td>
<td>1405½</td>
<td>—12½</td>
</tr>
<tr>
<td>Jul</td>
<td>1402</td>
<td>1426¼</td>
<td>1402</td>
<td>1403</td>
<td>—12¼</td>
</tr>
<tr>
<td>Aug</td>
<td>1386½</td>
<td>1386½</td>
<td>1383¾</td>
<td>1383¾</td>
<td>—6½</td>
</tr>
<tr>
<td>Sep</td>
<td>1348½</td>
<td>1348½</td>
<td>1343</td>
<td>1343</td>
<td>—</td>
<td>¼</td>
</tr>
<tr>
<td>Nov</td>
<td>1311¼</td>
<td>1332</td>
<td>1311¼</td>
<td>1316½</td>
<td>—7½</td>
</tr>
<tr>
<td>Jan</td>
<td>1329¼</td>
<td>1332¾</td>
<td>1329¼</td>
<td>1330¾</td>
<td>+3½</td>
</tr>
<tr>
<td>Est. sales 93,825.  </td>
<td>Fri.'s sales 154,995</td>
</tr>
<tr>
<td>Fri.'s open int 583,428,  </td>
<td>up 223</td>
</tr>
</table>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96901">
                        <div id="a61fde3d-75eb-4e26-a694-d1b89d039c47" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a61fde3d-75eb-4e26-a694-d1b89d039c47'));
</script><!-- amp-exco-b72ae145-f2c8-4805-8adb-5d01d3688b02 -->

            </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-115312-dynamic_featured_story"><!-- hearst/collections/dynamic_featured_story.tpl -->
<!-- collection.dynamic_featured_story.115312 -->
   <!-- design/collection/dynamic_featured_story/default.tpl -->
    <div class="featuredStory inDepth">
                    <!-- hearst/collections/slide.tpl -->
            <div class="featuredStory--header inDepth--header collectionHeader">
            <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Real Estate Guide</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->        </div>
    <div class="slide inDepth--wrapper">
                        
                <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit-image|link-150375|premium_article_featured_articles-115312|1">
                        <div class="slide--img">
                <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                    <source data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg 1x, https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_850.jpg 2x" media="(min-width: 20rem)">
                    <img data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg" alt="Houses on the Town Beach Clinton on March 21, 2021">
                </picture>
            </div>
                    </a>
        <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit|link-150375|premium_article_featured_articles-115312|1">
            <div class="slide--headline" data-epe-inst="s:0;t:70" data-epe-title="1">Your guide to finding a house or apartment in Connecticut</div>        </a>
        <div class="slide--abstract abstract" data-epe-inst="s:0;t:200" data-epe-blurb="1">Our easy-to-use guide will help you navigate some of the most popular housing markets in CT.</div>
                      </div>
<!-- e hearst/collections/slide.tpl -->            </div>
<!-- e design/collection/dynamic_featured_story/default.tpl --><!-- e hearst/collections/dynamic_featured_story.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-composting-facility-opens-in-Ridgefield-A-17355755.php" title="New composting facility opens in Ridgefield: ‘A major part of our future’" data-hdn-analytics="visit|article-17355755|most_popular|0">New composting facility opens in Ridgefield: ‘A major part of our future’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-One-hospitalized-after-Route-7-crash-in-17359066.php" title="Police: One hospitalized after Route 7 crash in Ridgefield" data-hdn-analytics="visit|article-17359066|most_popular|1">Police: One hospitalized after Route 7 crash in Ridgefield</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/Richard-Gere-Paul-Simon-New-Canaan-17354552.php" title="Report: Trust linked to Richard Gere purchases New Canaan home once owned by Paul Simon" data-hdn-analytics="visit|article-17354552|most_popular|2">Report: Trust linked to Richard Gere purchases New Canaan home once owned by Paul Simon</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Fighting-for-abortion-rights-and-gun-reform-CT-17352286.php" title="Fighting for abortion rights and gun reform, CT activists in Ridgefield say ‘We are not powerless’" data-hdn-analytics="visit|article-17352286|most_popular|3">Fighting for abortion rights and gun reform, CT activists in Ridgefield say ‘We are not powerless’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/food/restaurants/article/Don-t-miss-these-CT-summer-food-and-drink-17354216.php" title="Don't miss these CT summer food and drink experiences before the season ends" data-hdn-analytics="visit|article-17354216|most_popular|4">Don't miss these CT summer food and drink experiences before the season ends</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Ridgefield-s-affordable-housing-plan-takes-17340222.php" title="Ridgefield’s affordable housing plan takes steps toward final approval after ‘incorporating feedback’" data-hdn-analytics="visit|article-17340222|most_popular|5">Ridgefield’s affordable housing plan takes steps toward final approval after ‘incorporating feedback’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Dominion-Energy-Q2-Earnings-Snapshot-17358618.php" title="Dominion Energy: Q2 Earnings Snapshot" data-hdn-analytics="visit|article-17358618|most_popular|6">Dominion Energy: Q2 Earnings Snapshot</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theridgefieldpress.com/business/articleComments/Preclosing-17359388.php" onclick="document.location.href = 'https://www.theridgefieldpress.com/business/articleComments/Preclosing-17359388.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="The Ridgefield Press Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/RidgefieldPress/" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/ridgefieldpress" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97498"><!-- mid:freeform.97498 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_RP">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1488?siteid=CT_RP&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/ridgefieldpress">Facebook</a></li>
      <li><a href="https://twitter.com/ridgefieldpress">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->