<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
   <title>
           Murph&#039;s Turf: Football rivalry resumes Saturday     
</title>

        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/RP-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.theridgefieldpress.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.theridgefieldpress.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.theridgefieldpress.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following a two-year break, Ridgefield and Wilton resume their football rivalry this Saturday afternoon at Tiger Hollow."/>
<link rel="canonical" href="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/" />
<link rel="publisher" href="https://plus.google.com/+TheRidgefieldPress/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murph&#039;s Turf: Football rivalry resumes Saturday" />
<meta property="og:description" content="Following a two-year break, Ridgefield and Wilton resume their football rivalry this Saturday afternoon at Tiger Hollow." />
<meta property="og:url" content="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/" />
<meta property="og:site_name" content="The Ridgefield Press" />
<meta property="article:publisher" content="https://www.facebook.com/RidgefieldPress" />
<meta property="article:section" content="FCIAC" />
<meta property="article:published_time" content="2017-10-20T11:00:40+00:00" />
<meta property="fb:admins" content="922550074433865" />
<meta property="og:image" content="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Following a two-year break, Ridgefield and Wilton resume their football rivalry this Saturday afternoon at Tiger Hollow."/>
<meta name="twitter:title" content="Murph&#039;s Turf: Football rivalry resumes Saturday"/>
<meta name="twitter:site" content="@ridgefieldpress"/>
<meta name="twitter:domain" content="The Ridgefield Press"/>
<meta name="twitter:image:src" content="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg"/>
<meta name="twitter:creator" content="@ridgefieldpress"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.theridgefieldpress.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Feed" href="https://www.theridgefieldpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Comments Feed" href="https://www.theridgefieldpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Ridgefield Press &raquo; iCal Feed" href="https://www.theridgefieldpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Murph&#8217;s Turf: Football rivalry resumes Saturday Comments Feed" href="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theridgefieldpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/columns/columns.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theridgefieldpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/jcarousellite_1.0.1_mod.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.8.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","security":"213c183fa5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.theridgefieldpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theridgefieldpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theridgefieldpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bit.ly/2zCXJlt' />
<link rel="alternate" type="application/json+oembed" href="https://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theridgefieldpress.com%2F96447%2Fmurphs-turf-football-rivalry-resumes-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theridgefieldpress.com%2F96447%2Fmurphs-turf-football-rivalry-resumes-saturday%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press GeoRSS-Feed" href="https://www.theridgefieldpress.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e'>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</style><meta property="og:image" content="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor-150x150.jpg" /><link href="https://plus.google.com/+Theridgefieldpress" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1343161320720-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1343161320720-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1343161320720-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1343161320720-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarLeft', [180, 90], 'div-gpt-ad-1343161320720-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarRight', [180, 90], 'div-gpt-ad-1343161320720-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle1', [300, 75], 'div-gpt-ad-1343161320720-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle2', [300, 75], 'div-gpt-ad-1343161320720-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle3', [300, 75], 'div-gpt-ad-1343161320720-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare1', [300, 250], 'div-gpt-ad-1343161320720-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare2', [300, 250], 'div-gpt-ad-1343161320720-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare3', [300, 250], 'div-gpt-ad-1343161320720-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare4', [300, 250], 'div-gpt-ad-1343161320720-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressNavBar', [728, 90], 'div-gpt-ad-1343161320720-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSquare', [300, 250], 'div-gpt-ad-1343161320720-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare5', [300, 250], 'div-gpt-ad-1343161320720-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSpecial', [300, 250], 'div-gpt-ad-1343161320720-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSplashAd', [600, 240], 'div-gpt-ad-1436555943958-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-18').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




<style type="text/css">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</style>  


   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-96447 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-9" class="widget_execphp">			<div class="execphpwidget"><!-- RidgefieldPressNavBar -->
<div id='div-gpt-ad-1343161320720-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-42968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42968"><a href="https://www.theridgefieldpress.com/">Home</a></li>
<li id="menu-item-44463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44463"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-44469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44469"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-42215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42215"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-44473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44473"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-44462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44462"><a href="http://#">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44497"><a href="https://www.theridgefieldpress.com/newsstand-locations/">Newsstands</a></li>
	<li id="menu-item-44471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44471"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-44464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44464"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44498"><a href="https://www.theridgefieldpress.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-44361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44361"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-44496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-44496"><a href="https://www.theridgefieldpress.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-44512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44512"><a href="https://www.theridgefieldpress.com/help/">Help, Deadlines &#038; More</a></li>
	<li id="menu-item-44510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44510"><a href="https://www.theridgefieldpress.com/about-us/">About The Ridgefield Press</a></li>
	<li id="menu-item-44511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44511"><a href="https://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact The Ridgefield Press</a></li>
	<li id="menu-item-44495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44495"><a href="https://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.theridgefieldpress.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- RidgefieldPressEarLeft -->
<div id='div-gpt-ad-1343161320720-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.theridgefieldpress.com">
                        <img src="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/PR-MAST-405.png" alt="The Ridgefield Press"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- RidgefieldPressEarRight -->
<div id='div-gpt-ad-1343161320720-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-44398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-44398"><a href="https://www.theridgefieldpress.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-52652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52652"><a href="https://www.theridgefieldpress.com/category/news/">Latest News</a></li>
	<li id="menu-item-44399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44399"><a href="https://www.theridgefieldpress.com/category/news/business/">Business</a></li>
	<li id="menu-item-44400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44400"><a href="https://www.theridgefieldpress.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-44402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44402"><a href="https://www.theridgefieldpress.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-44403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44403"><a href="https://www.theridgefieldpress.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-44404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44404"><a href="https://www.theridgefieldpress.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-44405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44405"><a href="https://www.theridgefieldpress.com/category/news/people/">People</a></li>
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44410"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-44499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44499"><a href="https://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-41982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-41982"><a href="https://www.theridgefieldpress.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41987"><a href="https://www.theridgefieldpress.com/category/sports/">Local Sports</a></li>
	<li id="menu-item-41937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41937"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-42038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42038"><a href="https://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-39651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39651"><a href="https://www.theridgefieldpress.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-39706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39706"><a href="https://www.theridgefieldpress.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39703"><a href="https://theridgefieldpress.com/obits/obindex.htm">Past Obituaries</a></li>
	<li id="menu-item-39658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39658"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-41726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41726"><a href="https://www.theridgefieldpress.com/category/happenings/">Happenings</a></li>
<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39652"><a href="https://www.theridgefieldpress.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="https://www.theridgefieldpress.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-39653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39653"><a href="https://www.theridgefieldpress.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-39654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39654"><a href="https://www.theridgefieldpress.com/category/opinion/columns/history/">History</a></li>
		<li id="menu-item-52649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52649"><a href="https://www.theridgefieldpress.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-52650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52650"><a href="https://www.theridgefieldpress.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
	</ul>
</li>
	<li id="menu-item-39712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39712"><a href="http://www.ridgefieldpressforum.com/">Ridgefield Forum</a></li>
	<li id="menu-item-39742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39742"><a href="https://www.theridgefieldpress.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-46628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46628"><a href="https://www.theridgefieldpress.com/category/al-columns/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="https://www.theridgefieldpress.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.theridgefieldpress.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.theridgefieldpress.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-46642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46642"><a href="https://www.theridgefieldpress.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-44474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44474"><a href="#">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-44501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44501"><a href="https://www.theridgefieldpress.com/real-estate-showcase/">Connecticut Real Estate</a></li>
	<li id="menu-item-84990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84990"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
</ul>
</li>
<li id="menu-item-39659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39659"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-39660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39660"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-39661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39661"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-39669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39669"><a href="#">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-39679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39679"><a target="_blank" href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-88710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88710"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-87623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87623"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-84183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84183"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-39675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39675"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39678"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-39676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39676"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-39713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39713"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-39662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39662"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-39670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39670"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-39671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39671"><a target="_blank" href="http://ridgefieldanswerbook.com">Ridgefield Answerbook</a></li>
	<li id="menu-item-41845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41845"><a href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						<script type="text/javascript">
navigation_fixed = false;
function navigationScroll() {
	scroll_top = jQuery(window).scrollTop();
	if (scroll_top > 109)
	{
		if (!navigation_fixed)
		{
			navigation_fixed = true;
			admin_bar = jQuery('#wpadminbar');
			if (admin_bar.length != 0) height = admin_bar.height();
			else height = 0;
			jQuery('#navigation').css('position', 'fixed').css('top', 0 + height);
		}
	}
	else
	{
		if (navigation_fixed)
		{
			navigation_fixed = false;
			jQuery('#navigation').css('position', 'static');
		}
	}
}

jQuery(window).scroll(navigationScroll);
</script>
						
	          <div class="middle clear">

               

<div id="content">


<div id="post-96447" class="single post-96447 post type-post status-publish format-standard has-post-thumbnail hentry category-fciac category-high-school-sports category-sports">

    <div class="hentry-meta">
        <h1>Murph&#8217;s Turf: Football rivalry resumes Saturday</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.theridgefieldpress.com/author/tmurphy/" title="View all posts by Tim Murphy">Tim Murphy</a> on October 20, 2017 in <a href="https://www.theridgefieldpress.com/category/sports/fciac/" rel="category tag">FCIAC</a>, <a href="https://www.theridgefieldpress.com/category/sports/high-school-sports/" rel="category tag">High School Sports</a>, <a href="https://www.theridgefieldpress.com/category/sports/" rel="category tag">Sports</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p>When the Ridgefield High football team returned to practice Monday afternoon — two days removed from one of the most unimaginable and upsetting losses in program history — head coach Kevin Callahan didn’t need to break out any psychological recovery exercises.</p>
<p>That’s because two motivational factors were already in place, each with a polar magnetism attached.</p>
<p>“To have a shot at making the state playoffs, our players know we can’t afford any more losses going forward,” said Callahan, whose team squandered a 25-point, fourth-quarter lead in Saturday’s 38-35 road defeat to St. Joseph. “In addition to that, this next game is against Wilton, and it’s on homecoming.”</p>
<p>About the first point. Now with a 3-2 record, Ridgefield must win its final five regular-season games to have a shot at qualifying for the eight-team Class LL playoffs. Even if the Tigers do run the table, they still might not have a postseason: The loss to St. Joseph dropped Ridgefield to 14th in the Class LL point rankings, ensuring that the Tigers must not only win their remaining games but also hope that several teams ranked above them lose a few of theirs.</p>
<p>Then there is Callahan’s second point. The next opponent is indeed Wilton (this Saturday at Tiger Hollow, 1:30) and the game (streamed live on the <a href="http://live.han.network/">HAN Network</a>) is part of Ridgefield’s homecoming weekend. Wilton, of course, is the Tigers’ biggest rival, no matter the sport. That said, the schools’ football rivalry comes with its own special storyline.</p>
<p>1993. That was the last time Wilton won a football game against Ridgefield. Since then, the two have played 19 times and the Tigers have triumphed 18 of them. The other contest, in 1999 — Callahan’s first season as Ridgefield’s head coach — ended in a 7-7 tie.</p>
<p>Due to scheduling quirks, the teams have had a pair of two-season breaks from one another, with no meetings in 1994 and 1995 and then again the past two years. Take away those four seasons and Ridgefield and Wilton have played every year since 1959, when they were both members of the Southwestern Connecticut Conference.</p>
<p>When Ridgefield and Wilton last played, in 2014, the Tigers registered a 23-15 victory. It was a lonely win that season for Ridgefield, which finished with a 2-9 record. Nevertheless, the seniors on that team had a source of pride: They had still beaten Wilton.</p>
<p>This year’s senior class will look to do likewise in a rare Saturday afternoon contest. Ridgefield usually plays on Friday nights at Tiger Hollow, and coaches, players, and students were disappointed with the scheduling change for the Wilton game. Their complaints are valid — Friday night games attract big, boisterous crowds; Saturday afternoon games draw fans fewer in number and softer in voice.</p>
<p>The correlation isn’t lost on school administrators, who are also well aware of the potential for nastiness at Ridgefield-Wilton events and thus wanted game played on Saturday as a hedge against hijinks. Fresh in their minds was a confrontation last September, when Ridgefield students went to Wilton High and proceeded to urinate on the football field — one of the requirements for completing Ridgefield’s scavenger hunt. Having received a social media heads-up, some Wilton students were there to meet the urinators and a fight ensued, with one Ridgefielder going to to the hospital and a Wiltonian later arrested.</p>
<p>A few months later, the student bodies demonstrated a saner approach to the rivalry at the FCIAC boys basketball championship game. Both sides were loud and passionate and directed (mostly) clean yet pointed chants at one another both before and during the game, which Ridgefield won in double overtime.</p>
<p>One of those chants referenced the football rivalry, as Ridgefield students yelled “20 years” toward the Wilton stands. Although their math was off — the Tigers have gone unbeaten in the last 19 football meetings — the point was delivered. And if Ridgefield does win Saturday’s showdown, those chanters can say they were merely being proactive.</p>
<div class="wide">
<div id="attachment_96455" class="wp-caption aligncenter" style="width: 720px"><a href="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg"><img class="size-full wp-image-96455" src="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg" alt="Junior receiver Jackson Mitchell and the Ridgefield High football team will look to bounce back from a tough loss by beating arch-rival Wilton on Saturday. Mitchell caught 17 passes for more than 200 yards and three touchdowns in the Tigers' 38-35 loss to St. Joseph last weekend. — David G. Whitham photo" width="720" height="432" srcset="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor.jpg 720w, https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor-300x180.jpg 300w, https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor-140x84.jpg 140w, https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/10/RP-SPTS-087_Fotor-135x80.jpg 135w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="wp-caption-text">Junior receiver Jackson Mitchell and the Ridgefield High football team will look to bounce back from a tough loss by beating arch-rival Wilton on Saturday. Mitchell caught 17 passes for more than 200 yards and three touchdowns in the Tigers&#8217; 38-35 loss to St. Joseph last weekend. — David G. Whitham photo</p>
</div>
</div>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.theridgefieldpress.com/96255/ridgefield-property-transfers-sept-26-oct-6/">
                                <em>Previous Post</em>
                                <span>Ridgefield property transfers: Sept. 26-Oct. 6</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.theridgefieldpress.com/96458/anns-place-to-host-tree-festival-honor-marconis-next-month/">
                                <em>Next Post</em>
                                <span>Ann’s Place to host tree festival, honor Marconi's next month</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Tim Murphy' src='https://wiltonbulletin.hanewsmedia.com/wp-content/uploads/sites/30/2015/02/Tim-Murphy_avatar_1424610362.jpg' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.theridgefieldpress.com/author/tmurphy/">Tim Murphy</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.theridgefieldpress.com/96447/murphs-turf-football-rivalry-resumes-saturday/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.theridgefieldpress.com/privacy-policy/">Privacy Policy and User Agreement</a></p></div>


    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="alignnone size-full wp-image-74747" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare1 -->
<div id='div-gpt-ad-1343161320720-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle1 -->
<div id='div-gpt-ad-1343161320720-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare2 -->
<div id='div-gpt-ad-1343161320720-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-10'); });
</script>
</div></div></div>
		</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/RidgefieldPress" data-widget-id="655053818007322624">Tweets by @RidgefieldPress</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare3 -->
<div id='div-gpt-ad-1343161320720-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle2 -->
<div id='div-gpt-ad-1343161320720-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare4 -->
<div id='div-gpt-ad-1343161320720-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare5 -->
<div id='div-gpt-ad-1343161320720-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/theridgefieldpress/OWEr" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="https://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheRidgefieldPressSports" target="_blank"><img src="https://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.theridgefieldpress.com">
                        <img src="https://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/08/ridgefield-hannetwork-bottom.png" alt="The Ridgefield Press"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="https://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-41994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41994"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/demo.php">E-Edition</a></li>
<li id="menu-item-41720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41720"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-41714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41714"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
<li id="menu-item-44363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44363"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41716"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-41721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41721"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-42222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42222"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-43051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43051"><a target="_blank" href="http://www.twitter.com/ridgefieldpress">Follow us on Twitter</a></li>
<li id="menu-item-41723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41723"><a target="_blank" href="http://www.facebook.com/RidgefieldPress">Like us on Facebook</a></li>
<li id="menu-item-41724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41724"><a target="_blank" href="http://acorn-online.com/ridgefield-ab/">Ridgefield Answerbook</a></li>
<li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44492"><a href="https://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-43142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43142"><a href="https://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-44476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44476"><a href="https://www.theridgefieldpress.com/privacy-policy/">Privacy Policy &#038; User Agreement</a></li>
<li id="menu-item-44493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44493"><a href="https://www.theridgefieldpress.com/submissions/">Submissions</a></li>
<li id="menu-item-44494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44494"><a href="https://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.theridgefieldpress.com">The Ridgefield Press</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Ridgefield Press, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/96447\/murphs-turf-football-rivalry-resumes-saturday\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=977787'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Tim Murphy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"96447 https:\/\/www.theridgefieldpress.com\/?p=96447","disqusShortname":"ridgefieldpress","disqusTitle":"Murph\u2019s Turf: Football rivalry resumes Saturday","disqusUrl":"https:\/\/www.theridgefieldpress.com\/96447\/murphs-turf-football-rivalry-resumes-saturday\/","options":{"manualSync":false},"postId":"96447"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ridgefieldpress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

        
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute("charset","utf-8");
$.src="//v2.zopim.com/?3pDwCsckw13al0yCLw1KAtRVCEDJn5rD";z.t=+new Date;$.
type="text/javascript";e.parentNode.insertBefore($,e)})(document,"script");
</script>
<!--End of Zopim Live Chat Script-->

	</body>
</html>
