<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
   <title>
           Twins Judy and Joy: Espresso flavors these cookies | The Ridgefield Press     
</title>

        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/RP-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.theridgefieldpress.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.theridgefieldpress.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.theridgefieldpress.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/02/19/twins-judy-and-joy-espresso-flavors-these-cookies/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Double Chocolate Espresso Cookies. As we write this, most of us are under a blanket of snow, the temps have dipped … a lot, but there is one thing we can c"/>
<link rel="publisher" href="https://plus.google.com/+TheRidgefieldPress/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twins Judy and Joy: Espresso flavors these cookies | The Ridgefield Press" />
<meta property="og:description" content="Double Chocolate Espresso Cookies. As we write this, most of us are under a blanket of snow, the temps have dipped … a lot, but there is one thing we can c" />
<meta property="og:site_name" content="The Ridgefield Press" />
<meta property="article:publisher" content="https://www.facebook.com/RidgefieldPress" />
<meta property="article:tag" content="chocolate" />
<meta property="article:tag" content="espresso" />
<meta property="article:tag" content="No-guilt cookies" />
<meta property="article:tag" content="Twins Judy and Joy" />
<meta property="article:section" content="Arts &amp; Leisure Columns" />
<meta property="article:published_time" content="2017-02-19T09:05:35+00:00" />
<meta property="article:modified_time" content="2017-02-16T13:25:24+00:00" />
<meta property="og:updated_time" content="2017-02-16T13:25:24+00:00" />
<meta property="fb:admins" content="922550074433865" />
<meta property="og:image" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Double Chocolate Espresso Cookies. As we write this, most of us are under a blanket of snow, the temps have dipped … a lot, but there is one thing we can c"/>
<meta name="twitter:title" content="Twins Judy and Joy: Espresso flavors these cookies | The Ridgefield Press"/>
<meta name="twitter:site" content="@ridgefieldpress"/>
<meta name="twitter:domain" content="The Ridgefield Press"/>
<meta name="twitter:image:src" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16.jpg"/>
<meta name="twitter:creator" content="@ridgefieldpress"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.theridgefieldpress.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Feed" href="http://www.theridgefieldpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Comments Feed" href="http://www.theridgefieldpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Ridgefield Press &raquo; iCal Feed" href="http://www.theridgefieldpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Twins Judy and Joy: Espresso flavors these cookies Comments Feed" href="http://www.theridgefieldpress.com/83231/twins-judy-and-joy-espresso-flavors-these-cookies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theridgefieldpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=318504dad74ee3eda54f9bba6812c934"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/columns/columns.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/popover/css/animate.min.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/jcarousellite_1.0.1_mod.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/scripts.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","security":"a7c0da6efa","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<link rel='https://api.w.org/' href='http://www.theridgefieldpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theridgefieldpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theridgefieldpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://bit.ly/2ljpYyP' />
<link rel="alternate" type="application/json+oembed" href="http://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theridgefieldpress.com%2F83231%2Ftwins-judy-and-joy-espresso-flavors-these-cookies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theridgefieldpress.com%2F83231%2Ftwins-judy-and-joy-espresso-flavors-these-cookies%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press GeoRSS-Feed" href="http://www.theridgefieldpress.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e'>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</style><meta property="og:image" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16-150x150.jpg" /><link href="https://plus.google.com/+Theridgefieldpress" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1343161320720-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1343161320720-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1343161320720-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1343161320720-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarLeft', [180, 90], 'div-gpt-ad-1343161320720-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarRight', [180, 90], 'div-gpt-ad-1343161320720-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle1', [300, 75], 'div-gpt-ad-1343161320720-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle2', [300, 75], 'div-gpt-ad-1343161320720-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle3', [300, 75], 'div-gpt-ad-1343161320720-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare1', [300, 250], 'div-gpt-ad-1343161320720-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare2', [300, 250], 'div-gpt-ad-1343161320720-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare3', [300, 250], 'div-gpt-ad-1343161320720-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare4', [300, 250], 'div-gpt-ad-1343161320720-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressNavBar', [728, 90], 'div-gpt-ad-1343161320720-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSquare', [300, 250], 'div-gpt-ad-1343161320720-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare5', [300, 250], 'div-gpt-ad-1343161320720-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSpecial', [300, 250], 'div-gpt-ad-1343161320720-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSplashAd', [600, 240], 'div-gpt-ad-1436555943958-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-18').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




<style type="text/css">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</style>  


   
	</head>
	<body class="post-template-default single single-post postid-83231 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-9" class="widget_execphp">			<div class="execphpwidget"><!-- RidgefieldPressNavBar -->
<div id='div-gpt-ad-1343161320720-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-42968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42968"><a href="http://www.theridgefieldpress.com/">Home</a></li>
<li id="menu-item-44463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44463"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-44469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44469"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-42215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42215"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-44473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44473"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-44462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44462"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44497"><a href="http://www.theridgefieldpress.com/newsstand-locations/">Newsstands</a></li>
	<li id="menu-item-44471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44471"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-44464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44464"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44498"><a href="http://www.theridgefieldpress.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-44361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44361"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-44496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-44496"><a href="http://www.theridgefieldpress.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-44512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44512"><a href="http://www.theridgefieldpress.com/help/">Help, Deadlines &#038; More</a></li>
	<li id="menu-item-44510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44510"><a href="http://www.theridgefieldpress.com/about-us/">About The Ridgefield Press</a></li>
	<li id="menu-item-44511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44511"><a href="http://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact The Ridgefield Press</a></li>
	<li id="menu-item-44495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44495"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.theridgefieldpress.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- RidgefieldPressEarLeft -->
<div id='div-gpt-ad-1343161320720-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.theridgefieldpress.com">
                        <img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/PR-MAST-405.png" alt="The Ridgefield Press"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- RidgefieldPressEarRight -->
<div id='div-gpt-ad-1343161320720-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-44398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-44398"><a href="http://www.theridgefieldpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52652"><a href="http://www.theridgefieldpress.com/category/news/">Latest News</a></li>
	<li id="menu-item-44399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44399"><a href="http://www.theridgefieldpress.com/category/news/business/">Business</a></li>
	<li id="menu-item-44400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44400"><a href="http://www.theridgefieldpress.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-44402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44402"><a href="http://www.theridgefieldpress.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-44403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44403"><a href="http://www.theridgefieldpress.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-44404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44404"><a href="http://www.theridgefieldpress.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-44405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44405"><a href="http://www.theridgefieldpress.com/category/news/people/">People</a></li>
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44410"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-44499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44499"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-41982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-41982"><a href="http://www.theridgefieldpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="http://www.theridgefieldpress.com/category/sports/">Local Sports</a></li>
	<li id="menu-item-41937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41937"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-42038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42038"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-39651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39651"><a href="http://www.theridgefieldpress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-39706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39706"><a href="http://www.theridgefieldpress.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39703"><a href="http://theridgefieldpress.com/obits/obindex.htm">Past Obituaries</a></li>
	<li id="menu-item-39658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39658"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-41726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41726"><a href="http://www.theridgefieldpress.com/category/happenings/">Happenings</a></li>
<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39652"><a href="http://www.theridgefieldpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.theridgefieldpress.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-39653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39653"><a href="http://www.theridgefieldpress.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-39654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39654"><a href="http://www.theridgefieldpress.com/category/opinion/columns/history/">History</a></li>
		<li id="menu-item-52649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52649"><a href="http://www.theridgefieldpress.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-52650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52650"><a href="http://www.theridgefieldpress.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
	</ul>
</li>
	<li id="menu-item-39712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39712"><a href="http://www.ridgefieldpressforum.com/">Ridgefield Forum</a></li>
	<li id="menu-item-39742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39742"><a href="http://www.theridgefieldpress.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-46628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-46628"><a href="http://www.theridgefieldpress.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46740"><a href="http://www.theridgefieldpress.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="http://www.theridgefieldpress.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="http://www.theridgefieldpress.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-46642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46642"><a href="http://www.theridgefieldpress.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-44474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44474"><a href="#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-44501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44501"><a href="http://www.theridgefieldpress.com/real-estate-showcase/">Connecticut Real Estate</a></li>
	<li id="menu-item-44513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44513"><a href="http://www.theridgefieldpress.com/vermont-real-estate/">Vermont Real Estate</a></li>
</ul>
</li>
<li id="menu-item-39659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39659"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-39660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39660"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-39661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39661"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-39669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39669"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-39675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39675"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39678"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-39676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39676"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-39713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39713"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-39662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39662"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-39670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39670"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-39671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39671"><a target="_blank" href="http://ridgefieldanswerbook.com">Ridgefield Answerbook</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39679"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-41845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41845"><a href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						<script type="text/javascript">
navigation_fixed = false;
function navigationScroll() {
	scroll_top = jQuery(window).scrollTop();
	if (scroll_top > 109)
	{
		if (!navigation_fixed)
		{
			navigation_fixed = true;
			admin_bar = jQuery('#wpadminbar');
			if (admin_bar.length != 0) height = admin_bar.height();
			else height = 0;
			jQuery('#navigation').css('position', 'fixed').css('top', 0 + height);
		}
	}
	else
	{
		if (navigation_fixed)
		{
			navigation_fixed = false;
			jQuery('#navigation').css('position', 'static');
		}
	}
}

jQuery(window).scroll(navigationScroll);
</script>
						
	          <div class="middle clear">

               

<div id="content">


<div id="post-83231" class="single post-83231 post type-post status-publish format-standard has-post-thumbnail hentry category-al-columns category-al-features category-food category-al-twice-baked-twins tag-chocolate tag-espresso tag-no-guilt-cookies tag-twins-judy-and-joy">

    <div class="hentry-meta">
        <h1>Twins Judy and Joy: Espresso flavors these cookies</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.theridgefieldpress.com/author/judyvigjoypaoletti/" title="View all posts by Judy Vig &#38; Joy Paoletti">Judy Vig &#38; Joy Paoletti</a> on February 19, 2017 in <a href="http://www.theridgefieldpress.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.theridgefieldpress.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a>, <a href="http://www.theridgefieldpress.com/category/al-columns/food/" rel="category tag">Food</a>, <a href="http://www.theridgefieldpress.com/category/al-columns/al-twice-baked-twins/" rel="category tag">Twice Baked Twins</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div id="attachment_29090" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16.jpg"><img class="size-medium wp-image-83014" src="http://al.hanewsmedia.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16-300x200.jpg" alt="Double Chocolate Espresso Cookies." width="300" height="200" srcset="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16-300x200.jpg 300w, http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16-360x240.jpg 360w, http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/02/twinsjudyandjoy-2-16.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Double Chocolate Espresso Cookies.</p>
</div>
<p>As we write this, most of us are under a blanket of snow, the temps have dipped … a lot, but there is one thing we can count on being hot — our morning cup of coffee. Whether it is perked, dripped or pressed, it is still the most favorite part of the day for us. There is nothing like that whiff of fresh brewed coffee, or a bittersweet espresso, that first sip, and then the ahhhhhhhhh feeling you get! It is a morning ritual for many of us.</p>
<p><span style="font-weight: 400;">But the popular beverage is not just for the morning: You can have it any way you like, any time of the day; the possibilities are endless. There are many savory and sweet recipes using coffee and espresso as an ingredient, from tangy sauces for a tender filet mignon to a few teaspoons flavoring your favorite cookies or cakes.</span></p>
<p><span style="font-weight: 400;">When added to a chocolate cake or a cookie, it brings out the flavor especially in chocolate. When the recipe calls for water just use what’s leftover in the pot! In many recipes you can just add a teaspoon of instant coffee or even espresso powder.</span></p>
<p><span style="font-weight: 400;">Here is one of our favorite “healthier” cookie recipes using espresso. They come together in 5 minutes and are soooo good, you may want to make a double batch and put some in the freezer. There is no flour at all in these little gems and the flax seed gives a nice nutty flavor as well as packing in some fiber. Enjoy!</span></p>
<p><em><strong> Double Chocolate Espresso Cookies</strong></em></p>
<p><span style="font-weight: 400;">No guilt here. This healthier choice for a cookie is a winner!</span></p>
<p><span style="font-weight: 400;">1 cup almond butter*</span></p>
<p><span style="font-weight: 400;">3 shots strong espresso, 3 oz., hot (see below for a tip)</span></p>
<p><span style="font-weight: 400;">2 Tbsp. ground flax seed</span></p>
<p><span style="font-weight: 400;">1/3 cup good quality, unsweetened cocoa powder</span></p>
<p><span style="font-weight: 400;">1/2 Tbsp. vanilla extract</span></p>
<p><span style="font-weight: 400;">1/2 cup organic cane sugar*</span></p>
<p><span style="font-weight: 400;">1/2 tsp baking soda</span></p>
<p><span style="font-weight: 400;">sprinkle of sea salt</span></p>
<p><span style="font-weight: 400;">1/4 cup good quality chocolate chips or chopped dark chocolate</span></p>
<p><span style="font-weight: 400;">*can use coconut sugar</span></p>
<p><b>Tip</b><span style="font-weight: 400;"> — we used 2 teaspoons of espresso instant crystals in 3 ounces of hot water — perfect!</span></p>
<p><b>Instructions:</b></p>
<p><span style="font-weight: 400;">Preheat oven to 350 degrees F. In a large bowl combine almond butter and espresso. Stir in flax seed, cocoa powder, sugar, baking soda and sea salt and vanilla extract until it all comes together. Stir in chocolate. If mixture is a little wet (this will depend on your almond butter), place batter in fridge for 30 mins to set. Roll dough into 1 tbsp.-sized balls and place directly onto the cookie sheet. Bake for 10-12 minutes. </span></p>
<p><span style="font-weight: 400;">Let cool on sheet for 10 mins before removing from sheet. This step is important: do not attempt to remove them from the sheet before 10 minutes is up. </span></p>
<p><span style="font-weight: 400;">Store in an airtight container for up to 3 days, or make a double batch and freeze them!</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Please join us in our new weekly livestream show on HoopLaHa, Only Good News Facebook page on Wednesdays at noon.  </span><a href="https://www.facebook.com/hooplaha/"><span style="font-weight: 400;">https://www.facebook.com/hooplaha/</span></a></p>
<p>&nbsp;</p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.theridgefieldpress.com/tag/chocolate/" rel="tag">chocolate</a>, <a href="http://www.theridgefieldpress.com/tag/espresso/" rel="tag">espresso</a>, <a href="http://www.theridgefieldpress.com/tag/no-guilt-cookies/" rel="tag">No-guilt cookies</a>, <a href="http://www.theridgefieldpress.com/tag/twins-judy-and-joy/" rel="tag">Twins Judy and Joy</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.theridgefieldpress.com/83231/twins-judy-and-joy-espresso-flavors-these-cookies/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.theridgefieldpress.com/83245/test-drive-mazda6-a-top-midsize-choice/">
                                <em>Previous Post</em>
                                <span>Test Drive: Mazda6, a top midsize choice</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.theridgefieldpress.com/83317/aquarion-reports-water-discoloration-on-governor-street-saturday/">
                                <em>Next Post</em>
                                <span>Aquarion reports water discoloration on Governor Street Saturday</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Judy Vig &amp; Joy Paoletti' src='http://arts.hanewsmedia.com/wp-content/uploads/sites/22/2015/03/Judy-Vig-amp-Joy-Paoletti_avatar_1425924587.jpg' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.theridgefieldpress.com/author/judyvigjoypaoletti/">Judy Vig &#38; Joy Paoletti</a></p>
                   <br />                 </div>
                <div class="hentry-author-about">Twice Baked Twins</div>
            </div>
            
           <!--- <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.theridgefieldpress.com/83231/twins-judy-and-joy-espresso-flavors-these-cookies/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.theridgefieldpress.com/83231/twins-judy-and-joy-espresso-flavors-these-cookies/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.theridgefieldpress.com/privacy-policy/">Privacy Policy and User Agreement</a></p></div>


    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="alignnone size-full wp-image-74747" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare1 -->
<div id='div-gpt-ad-1343161320720-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle1 -->
<div id='div-gpt-ad-1343161320720-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare2 -->
<div id='div-gpt-ad-1343161320720-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-10'); });
</script>
</div></div></div>
		</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/RidgefieldPress" data-widget-id="655053818007322624">Tweets by @RidgefieldPress</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare3 -->
<div id='div-gpt-ad-1343161320720-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle2 -->
<div id='div-gpt-ad-1343161320720-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare4 -->
<div id='div-gpt-ad-1343161320720-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare5 -->
<div id='div-gpt-ad-1343161320720-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/theridgefieldpress/OWEr" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="http://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheRidgefieldPressSports" target="_blank"><img src="http://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.theridgefieldpress.com">
                        <img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/08/ridgefield-hannetwork-bottom.png" alt="The Ridgefield Press"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-41994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41994"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/demo.php">E-Edition</a></li>
<li id="menu-item-41720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41720"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-41714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41714"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
<li id="menu-item-44363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44363"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41716"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-41721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41721"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-42222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42222"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-43051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43051"><a target="_blank" href="http://www.twitter.com/ridgefieldpress">Follow us on Twitter</a></li>
<li id="menu-item-41723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41723"><a target="_blank" href="http://www.facebook.com/RidgefieldPress">Like us on Facebook</a></li>
<li id="menu-item-41724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41724"><a target="_blank" href="http://acorn-online.com/ridgefield-ab/">Ridgefield Answerbook</a></li>
<li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44492"><a href="http://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-43142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43142"><a href="http://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-44476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44476"><a href="http://www.theridgefieldpress.com/privacy-policy/">Privacy Policy &#038; User Agreement</a></li>
<li id="menu-item-44493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44493"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
<li id="menu-item-44494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44494"><a href="http://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.theridgefieldpress.com">The Ridgefield Press</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Ridgefield Press, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/83231\/twins-judy-and-joy-espresso-flavors-these-cookies\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=318504dad74ee3eda54f9bba6812c934' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/comment-reply.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=977787'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/popover/js/public.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Judy Vig & Joy Paoletti"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/wp-embed.min.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"83231 http:\/\/www.theridgefieldpress.com\/?p=83231","disqusShortname":"ridgefieldpress","disqusTitle":"Twins Judy and Joy: Espresso flavors these cookies","disqusUrl":"http:\/\/www.theridgefieldpress.com\/83231\/twins-judy-and-joy-espresso-flavors-these-cookies\/","options":{"manualSync":false},"postId":"83231"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=318504dad74ee3eda54f9bba6812c934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ridgefieldpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=318504dad74ee3eda54f9bba6812c934'></script>

        
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute("charset","utf-8");
$.src="//v2.zopim.com/?3pDwCsckw13al0yCLw1KAtRVCEDJn5rD";z.t=+new Date;$.
type="text/javascript";e.parentNode.insertBefore($,e)})(document,"script");
</script>
<!--End of Zopim Live Chat Script-->

	</body>
</html>
