<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
   <title>
           Fairfield County’s Community Foundation announces grants to benefit area nonprofits     
</title>

        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/RP-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.theridgefieldpress.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.theridgefieldpress.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.theridgefieldpress.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://www.fairfield-sun.com/55163/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fairfield County’s Community Foundation has announced the recipients of their current grant-making cycle. $1,910,263 was awarded to 74 organizations."/>
<link rel="publisher" href="https://plus.google.com/+TheRidgefieldPress/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairfield County’s Community Foundation announces grants to benefit area nonprofits" />
<meta property="og:description" content="Fairfield County’s Community Foundation has announced the recipients of their current grant-making cycle. $1,910,263 was awarded to 74 organizations." />
<meta property="og:site_name" content="The Ridgefield Press" />
<meta property="article:publisher" content="https://www.facebook.com/RidgefieldPress" />
<meta property="article:tag" content="2017 Giving Day" />
<meta property="article:tag" content="Fairfield County&#039;s Community Foundation" />
<meta property="article:tag" content="FCCF" />
<meta property="article:tag" content="Giving Day" />
<meta property="article:tag" content="grants" />
<meta property="article:tag" content="March 9" />
<meta property="article:tag" content="nonprofits" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-01-27T13:57:59+00:00" />
<meta property="article:modified_time" content="2017-01-27T13:59:19+00:00" />
<meta property="og:updated_time" content="2017-01-27T13:59:19+00:00" />
<meta property="fb:admins" content="922550074433865" />
<meta property="og:image" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Fairfield County’s Community Foundation has announced the recipients of their current grant-making cycle. $1,910,263 was awarded to 74 organizations."/>
<meta name="twitter:title" content="Fairfield County’s Community Foundation announces grants to benefit area nonprofits"/>
<meta name="twitter:site" content="@ridgefieldpress"/>
<meta name="twitter:domain" content="The Ridgefield Press"/>
<meta name="twitter:image:src" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot.jpg"/>
<meta name="twitter:creator" content="@ridgefieldpress"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.theridgefieldpress.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Feed" href="http://www.theridgefieldpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Comments Feed" href="http://www.theridgefieldpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Ridgefield Press &raquo; iCal Feed" href="http://www.theridgefieldpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press &raquo; Fairfield County’s Community Foundation announces grants to benefit area nonprofits Comments Feed" href="http://www.theridgefieldpress.com/82058/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theridgefieldpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/columns/columns.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/popover/css/animate.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/jcarousellite_1.0.1_mod.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/scripts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","security":"55d2e45f9d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.theridgefieldpress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<link rel='https://api.w.org/' href='http://www.theridgefieldpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theridgefieldpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theridgefieldpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://bit.ly/2jxK7lC' />
<link rel="alternate" type="application/json+oembed" href="http://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theridgefieldpress.com%2F82058%2Ffairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theridgefieldpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theridgefieldpress.com%2F82058%2Ffairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="The Ridgefield Press GeoRSS-Feed" href="http://www.theridgefieldpress.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_a2e120625d5a9f1a5b7cf8bc9d604e7e'>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</style><meta property="og:image" content="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot-150x150.jpg" /><link href="https://plus.google.com/+Theridgefieldpress" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1343161320720-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1343161320720-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1343161320720-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPress-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1343161320720-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarLeft', [180, 90], 'div-gpt-ad-1343161320720-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressEarRight', [180, 90], 'div-gpt-ad-1343161320720-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle1', [300, 75], 'div-gpt-ad-1343161320720-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle2', [300, 75], 'div-gpt-ad-1343161320720-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressRectangle3', [300, 75], 'div-gpt-ad-1343161320720-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare1', [300, 250], 'div-gpt-ad-1343161320720-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare2', [300, 250], 'div-gpt-ad-1343161320720-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare3', [300, 250], 'div-gpt-ad-1343161320720-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare4', [300, 250], 'div-gpt-ad-1343161320720-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressNavBar', [728, 90], 'div-gpt-ad-1343161320720-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSquare', [300, 250], 'div-gpt-ad-1343161320720-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSquare5', [300, 250], 'div-gpt-ad-1343161320720-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLocalYokelSpecial', [300, 250], 'div-gpt-ad-1343161320720-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressSplashAd', [600, 240], 'div-gpt-ad-1436555943958-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/RidgefieldPressLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-18').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




<style type="text/css">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</style>  
<!-- BEGIN 33Across SiteCTRL Script -->
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cZEBNuHaer5zAhrkHcnlxd');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
<!-- END 33Across SiteCTRL Script -->

   
	</head>
	<body class="single single-post postid-82058 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-9" class="widget_execphp">			<div class="execphpwidget"><!-- RidgefieldPressNavBar -->
<div id='div-gpt-ad-1343161320720-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-42968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42968"><a href="http://www.theridgefieldpress.com/">Home</a></li>
<li id="menu-item-44463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44463"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-44469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44469"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-42215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42215"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-44473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44473"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-44462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44462"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-44497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44497"><a href="http://www.theridgefieldpress.com/newsstand-locations/">Newsstands</a></li>
	<li id="menu-item-44471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44471"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-44464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44464"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-44498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44498"><a href="http://www.theridgefieldpress.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-44361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44361"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-44496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-44496"><a href="http://www.theridgefieldpress.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-44512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44512"><a href="http://www.theridgefieldpress.com/help/">Help, Deadlines &#038; More</a></li>
	<li id="menu-item-44510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44510"><a href="http://www.theridgefieldpress.com/about-us/">About The Ridgefield Press</a></li>
	<li id="menu-item-44511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44511"><a href="http://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact The Ridgefield Press</a></li>
	<li id="menu-item-44495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44495"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.theridgefieldpress.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- RidgefieldPressEarLeft -->
<div id='div-gpt-ad-1343161320720-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.theridgefieldpress.com">
                        <img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/09/PR-MAST-405.png" alt="The Ridgefield Press"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- RidgefieldPressEarRight -->
<div id='div-gpt-ad-1343161320720-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-44398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-44398"><a href="http://www.theridgefieldpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52652"><a href="http://www.theridgefieldpress.com/category/news/">Latest News</a></li>
	<li id="menu-item-44399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44399"><a href="http://www.theridgefieldpress.com/category/news/business/">Business</a></li>
	<li id="menu-item-44400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44400"><a href="http://www.theridgefieldpress.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-44402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44402"><a href="http://www.theridgefieldpress.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-44403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44403"><a href="http://www.theridgefieldpress.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-44404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44404"><a href="http://www.theridgefieldpress.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-44405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44405"><a href="http://www.theridgefieldpress.com/category/news/people/">People</a></li>
	<li id="menu-item-44410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44410"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-44499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44499"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-41982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-41982"><a href="http://www.theridgefieldpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="http://www.theridgefieldpress.com/category/sports/">Local Sports</a></li>
	<li id="menu-item-41937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41937"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
	<li id="menu-item-42038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42038"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-39651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39651"><a href="http://www.theridgefieldpress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-39706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39706"><a href="http://www.theridgefieldpress.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39703"><a href="http://theridgefieldpress.com/obits/obindex.htm">Past Obituaries</a></li>
	<li id="menu-item-39658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39658"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-41726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41726"><a href="http://www.theridgefieldpress.com/category/happenings/">Happenings</a></li>
<li id="menu-item-39652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39652"><a href="http://www.theridgefieldpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.theridgefieldpress.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-39653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-39653"><a href="http://www.theridgefieldpress.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-39654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39654"><a href="http://www.theridgefieldpress.com/category/opinion/columns/history/">History</a></li>
		<li id="menu-item-52649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52649"><a href="http://www.theridgefieldpress.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-52650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52650"><a href="http://www.theridgefieldpress.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
	</ul>
</li>
	<li id="menu-item-39712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39712"><a href="http://www.ridgefieldpressforum.com/">Ridgefield Forum</a></li>
	<li id="menu-item-39742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39742"><a href="http://www.theridgefieldpress.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-46628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-46628"><a href="http://www.theridgefieldpress.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="http://www.theridgefieldpress.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="http://www.theridgefieldpress.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="http://www.theridgefieldpress.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-46642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46642"><a href="http://www.theridgefieldpress.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-44474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-44474"><a href="#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-44501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44501"><a href="http://www.theridgefieldpress.com/real-estate-showcase/">Connecticut Real Estate</a></li>
	<li id="menu-item-44513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44513"><a href="http://www.theridgefieldpress.com/vermont-real-estate/">Vermont Real Estate</a></li>
</ul>
</li>
<li id="menu-item-39659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39659"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-39660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39660"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-39661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39661"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-39669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-39669"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-39675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39675"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-39678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39678"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-39676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39676"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-39713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39713"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-39662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39662"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-39670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39670"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-39671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39671"><a target="_blank" href="http://ridgefieldanswerbook.com">Ridgefield Answerbook</a></li>
	<li id="menu-item-39674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39674"><a target="_blank" href="http://100thingstodo.co">100 Things to Do</a></li>
	<li id="menu-item-39679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39679"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-41845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41845"><a href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						<script type="text/javascript">
navigation_fixed = false;
function navigationScroll() {
	scroll_top = jQuery(window).scrollTop();
	if (scroll_top > 109)
	{
		if (!navigation_fixed)
		{
			navigation_fixed = true;
			admin_bar = jQuery('#wpadminbar');
			if (admin_bar.length != 0) height = admin_bar.height();
			else height = 0;
			jQuery('#navigation').css('position', 'fixed').css('top', 0 + height);
		}
	}
	else
	{
		if (navigation_fixed)
		{
			navigation_fixed = false;
			jQuery('#navigation').css('position', 'static');
		}
	}
}

jQuery(window).scroll(navigationScroll);
</script>
						
	          <div class="middle clear">

               

<div id="content">


<div id="post-82058" class="single post-82058 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-clubs-organizations category-community category-news category-regional tag-2017-giving-day tag-fairfield-countys-community-foundation tag-fccf tag-giving-day tag-grants tag-march-9 tag-nonprofits">

    <div class="hentry-meta">
        <h1>Fairfield County’s Community Foundation announces grants to benefit area nonprofits</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.theridgefieldpress.com/author/hersam-acorn/" title="View all posts by HAN Network">HAN Network</a> on January 27, 2017 in <a href="http://www.theridgefieldpress.com/category/news/business/" rel="category tag">Business</a>, <a href="http://www.theridgefieldpress.com/category/news/community/clubs-organizations/" rel="category tag">Clubs &amp; Organizations</a>, <a href="http://www.theridgefieldpress.com/category/news/community/" rel="category tag">Community</a>, <a href="http://www.theridgefieldpress.com/category/news/" rel="category tag">News</a>, <a href="http://www.theridgefieldpress.com/category/news/regional/" rel="category tag">Regional</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">Fairfield County’s Community Foundation has announced the recipients of their current grant-making cycle. $1,910,263 was awarded to 74 organizations that are result-oriented and support the identified outcome areas determined by the Community Foundation in their mission to build and sustain a vital and prosperous community where all have the opportunity to participate and thrive. </span></p>
<p><span style="font-weight: 400"><a href="http://fairfield-sun.hanewsmedia.com/wp-content/uploads/sites/48/2017/01/fccf-gdlogo.jpg"><img class="alignright size-medium wp-image-54877" src="http://fairfield-sun.hanewsmedia.com/wp-content/uploads/sites/48/2017/01/fccf-gdlogo-300x290.jpg" alt="fccf-gdlogo" width="300" height="290" /></a>Those five result areas include:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">All Fairfield County youth thrive by age 25</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">All Fairfield County women and girls reach their full potential</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">All Fairfield County households are economically secure</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Arts for everyone in Fairfield County</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Fairfield County benefits from an effective nonprofit sector </span></li>
</ul>
<p><span style="font-weight: 400">The grants awarded ranged from $1,000 to $250,000. Forty-nine percent of the grants totaling $928,200 was awarded to the interest area All Fairfield County Household are Economically Secure. Thirty-nine percent totaling $737,500 was awarded to All Fairfield County Youth By Age 25. Five percent or $100,000 was awarded to All Fairfield County Women and Girls Reach Their Full Potential.  Arts and Culture for Everyone in Fairfield County accounted for four percent of the total grants awarded, totaling $85,000. </span></p>
<p><span style="font-weight: 400">The grants will support programs, capacity building, general operations and much more. Some of the grant recipients include McGivney Center and Burroughs Community Center from Bridgeport; Carver Center and Family &amp; Children’s Agency from Norwalk; Intake Organization and Stamford Symphony Orchestra from Stamford; Regional YMCA of Western CT and Danbury Youth Services from Danbury — and more than 65 others.</span></p>
<p><span style="font-weight: 400">“Our grantees are critical partners in creating lasting change in Fairfield County and we are privileged to be able to advance their work through our grant support,” said Nancy von Euler, vice president, programs, Fairfield County’s Community Foundation. “We are delighted that so many of our nonprofit partners are creating opportunities for all of us to thrive, together.” </span></p>
<p><span style="font-weight: 400">The Community Foundation has adopted Results Based Accountability as a framework for articulating and measuring the changes they hope to see for Fairfield County. Submit a Letter of Inquiry (LOI) for the Spring 2017 cycle of grantmaking through Feb. 15. If you meet the criteria, you may be invited to participate with a grant application in early March. </span></p>
<p><span style="font-weight: 400">More information about applying for a grant from Fairfield County’s Community Foundation can be found at </span><a href="http://www.fccfoundation.org/"><span style="font-weight: 400">fccfoundation.org</span></a><span style="font-weight: 400"> and search the area grants.</span></p>
<div class="wide">
<div id="attachment_55164" class="wp-caption alignnone" style="width: 640px"><a href="http://fairfield-sun.hanewsmedia.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot.jpg"><img class="size-han-wide wp-image-82059" src="http://fairfield-sun.hanewsmedia.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot-640x400.jpg" alt="Fairfield County’s Community Foundation supports nonprofits throughout the year. Nonprofits were gathered at The Warehouse in Fairfield for the celebration launch of Fairfield County’s Giving Day 2016. Giving Day 2017 is scheduled for 24 hours beginning at 12:01 a.m. on March 9, 2017." width="640" height="400" srcset="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot-640x400.jpg 640w, http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot-300x188.jpg 300w, http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot-360x225.jpg 360w, http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2017/01/GivingDay2016GroupShot.jpg 720w" sizes="(max-width: 640px) 100vw, 640px" /></a>
<p class="wp-caption-text">Fairfield County’s Community Foundation supports nonprofits throughout the year. Nonprofits were gathered at The Warehouse in Fairfield for the celebration launch of Fairfield County’s Giving Day 2016. Giving Day 2017 is scheduled for 24 hours beginning at 12:01 a.m. on March 9, 2017.</p>
</div>
</div>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theridgefieldpress.com/81409/fairfield-countys-giving-day-slated-for-march-9/" rel="bookmark" title="Fairfield County’s Giving Day slated for March 9">Fairfield County’s Giving Day slated for March 9 </a></li>
<li><a href="http://www.theridgefieldpress.com/72498/fairfield-countys-community-foundation-ceo-named-one-of-the-most-influential-black-corporate-directors/" rel="bookmark" title="Fairfield County’s Community Foundation CEO named one of the Most Influential Black Corporate Directors">Fairfield County’s Community Foundation CEO named one of the Most Influential Black Corporate Directors </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.theridgefieldpress.com/tag/2017-giving-day/" rel="tag">2017 Giving Day</a>, <a href="http://www.theridgefieldpress.com/tag/fairfield-countys-community-foundation/" rel="tag">Fairfield County's Community Foundation</a>, <a href="http://www.theridgefieldpress.com/tag/fccf/" rel="tag">FCCF</a>, <a href="http://www.theridgefieldpress.com/tag/giving-day/" rel="tag">Giving Day</a>, <a href="http://www.theridgefieldpress.com/tag/grants/" rel="tag">grants</a>, <a href="http://www.theridgefieldpress.com/tag/march-9/" rel="tag">March 9</a>, <a href="http://www.theridgefieldpress.com/tag/nonprofits/" rel="tag">nonprofits</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.theridgefieldpress.com/82058/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.theridgefieldpress.com/81939/town-ponders-ownership-of-ridgebury-cemetery/">
                                <em>Previous Post</em>
                                <span>Town ponders ownership of Ridgebury Cemetery</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='HAN Network' src='http://hanewsmedia.com/wp-content/uploads/2017/01/HAN-Network_avatar_1484077638.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.theridgefieldpress.com/author/hersam-acorn/">HAN Network</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theridgefieldpress.com/81409/fairfield-countys-giving-day-slated-for-march-9/" rel="bookmark" title="Fairfield County’s Giving Day slated for March 9">Fairfield County’s Giving Day slated for March 9 </a></li>
<li><a href="http://www.theridgefieldpress.com/72498/fairfield-countys-community-foundation-ceo-named-one-of-the-most-influential-black-corporate-directors/" rel="bookmark" title="Fairfield County’s Community Foundation CEO named one of the Most Influential Black Corporate Directors">Fairfield County’s Community Foundation CEO named one of the Most Influential Black Corporate Directors </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.theridgefieldpress.com/82058/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.theridgefieldpress.com/82058/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.theridgefieldpress.com/privacy-policy/">Privacy Policy and User Agreement</a></p></div>


    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="alignnone size-full wp-image-74747" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare1 -->
<div id='div-gpt-ad-1343161320720-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle1 -->
<div id='div-gpt-ad-1343161320720-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare2 -->
<div id='div-gpt-ad-1343161320720-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-10'); });
</script>
</div></div></div>
		</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/RidgefieldPress" data-widget-id="655053818007322624">Tweets by @RidgefieldPress</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- RidgefieldPressSquare3 -->
<div id='div-gpt-ad-1343161320720-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressRectangle2 -->
<div id='div-gpt-ad-1343161320720-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare4 -->
<div id='div-gpt-ad-1343161320720-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- RidgefieldPressSquare5 -->
<div id='div-gpt-ad-1343161320720-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343161320720-15'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/theridgefieldpress/OWEr" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="http://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheRidgefieldPressSports" target="_blank"><img src="http://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.theridgefieldpress.com">
                        <img src="http://www.theridgefieldpress.com/wp-content/uploads/sites/28/2015/08/ridgefield-hannetwork-bottom.png" alt="The Ridgefield Press"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-41994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41994"><a target="_blank" href="http://ridgefieldpress.ct.newsmemory.com/demo.php">E-Edition</a></li>
<li id="menu-item-41720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41720"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-41714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41714"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
<li id="menu-item-44363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44363"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41716"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-41718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41718"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-41721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41721"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-42222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42222"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-43051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43051"><a target="_blank" href="http://www.twitter.com/ridgefieldpress">Follow us on Twitter</a></li>
<li id="menu-item-41723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41723"><a target="_blank" href="http://www.facebook.com/RidgefieldPress">Like us on Facebook</a></li>
<li id="menu-item-41724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41724"><a target="_blank" href="http://acorn-online.com/ridgefield-ab/">Ridgefield Answerbook</a></li>
<li id="menu-item-42228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42228"><a target="_blank" href="http://100thingstodo.co/">100 Things To Do</a></li>
<li id="menu-item-44492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44492"><a href="http://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-43142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43142"><a href="http://www.theridgefieldpress.com/site-map/">Site Map</a></li>
<li id="menu-item-44476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44476"><a href="http://www.theridgefieldpress.com/privacy-policy/">Privacy Policy &#038; User Agreement</a></li>
<li id="menu-item-44493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44493"><a href="http://www.theridgefieldpress.com/submissions/">Submissions</a></li>
<li id="menu-item-44494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44494"><a href="http://www.theridgefieldpress.com/contact-the-ridgefield-press/">Contact Us</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.theridgefieldpress.com">The Ridgefield Press</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Ridgefield Press, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.theridgefieldpress.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/82058\/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theridgefieldpress.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/comment-reply.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theridgefieldpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=977787'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/popover/js/public.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"HAN Network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/themes/unspoken-rpress/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-includes/js/wp-embed.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"82058 http:\/\/www.theridgefieldpress.com\/82058\/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits\/","disqusShortname":"ridgefieldpress","disqusTitle":"Fairfield County\u2019s Community Foundation announces grants to benefit area nonprofits","disqusUrl":"http:\/\/www.theridgefieldpress.com\/82058\/fairfield-countys-community-foundation-announces-grants-to-benefit-area-nonprofits\/","options":{"manualSync":false},"postId":"82058"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ridgefieldpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theridgefieldpress.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>

        
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute("charset","utf-8");
$.src="//v2.zopim.com/?3pDwCsckw13al0yCLw1KAtRVCEDJn5rD";z.t=+new Date;$.
type="text/javascript";e.parentNode.insertBefore($,e)})(document,"script");
</script>
<!--End of Zopim Live Chat Script-->

	</body>
</html>
